40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  ATF eLog  Not logged in ELOG logo
Entry  Wed Aug 18 21:14:49 2010, rana, Computing, General, The BURT situation 
    Reply  Thu Aug 19 11:17:43 2010, Frank, Computing, General, The BURT situation 
       Reply  Thu Aug 19 11:23:44 2010, Rana, Computing, General, The BURT situation 
          Reply  Thu Aug 19 12:01:13 2010, Frank, Computing, General, The BURT situation 
             Reply  Thu Aug 19 12:22:25 2010, Alastair, Computing, General, The BURT situation 
Message ID: 951     Entry time: Thu Aug 19 11:17:43 2010     In reply to: 949     Reply to this: 952
Author: Frank 
Type: Computing 
Category: General 
Subject: The BURT situation 

i don't know if there is a wiki or something like that but i do exactly what Alex and Rolf told me to do:

  • login as controls
  • go to  /cvs/cds/advLigo/
  • "make clean-psl psl install-psl uninstall-daq-psl install-daq-psl install-screens-psl" or  "make clean-atf atf install-atf uninstall-daq-atf install-daq-atf install-screens-atf"

but those scripts have some problems which we know about, e.g. there is no uninstall of the old screens, so we have to delete old ones which don't exist anymore by hand

Quote:

The AutoBURT at the 40m is run by a cron job which runs a perl script.

For this to work, we need for the c2atfepics to have its own autoburt.req file in the target/c2atfepics/ directory.

The usual build procedures have the 'make install-daq' and 'make install-screens' scripts which read the .db files from the atfepics/db/ directory to create the .req file.

If those have not been run, maybe they should be? Where is the wiki procedure for the FE rebuild anyway?

 

ELOG V3.1.3-