40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  ATF eLog  Not logged in ELOG logo
Entry  Fri Oct 11 17:12:26 2019, Raymond, Chris, DailyProgress, Cryo vacuum chamber, Closing the vacuum chamber IMG_0204.JPG
    Reply  Fri Oct 11 17:33:47 2019, rana, DailyProgress, Cryo vacuum chamber, Closing the vacuum chamber 
Message ID: 2430     Entry time: Fri Oct 11 17:12:26 2019     Reply to this: 2431
Author: Raymond, Chris 
Type: DailyProgress 
Category: Cryo vacuum chamber 
Subject: Closing the vacuum chamber 

We installed the oil filter/trap on the roughing pump and began pulling a vacuum. This was delayed due to the turbo pump flashing an error message and shutting off automaticallly after failing to spin up within its preset ramp-up time (error message 1221(3)). Upon restarting the system there were no ramp up issues, likely due to the chamber already having pumped down to ~0.5 Torr at the time of restart. Fix: need to increase the turbo pump delay start time, currently at 0 (immediately spins up). After 30 minutes of pumping the pressure reached ~4e-5 Torr in the chamber. (It reached 7e-6 torr after 3 days of pumping.)

We also tested an alternate internal configuration with the unwrapped components (see attached doodle, unlabelled green disc is the cold plate). This has the advantage of thermally isolating the outer radiation shield from the cold plate, but, we found, would slightly misalign the optical input ports. 

Several ant traps were placed around the lab to combat the observed ant problem. 

Attachment 1: IMG_0204.JPG  2.660 MB  Uploaded Fri Oct 11 18:31:20 2019  | Hide | Hide all
IMG_0204.JPG
ELOG V3.1.3-