40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  Mariner elog  Not logged in ELOG logo
Message ID: 74     Entry time: Mon Aug 8 13:00:56 2022
Author: Juan 
Type: General 
Category: General 
Subject: Sat Amp testing of OSEMS 

In the following test, a single Sat Amp chassis that holds Sat Amp Board S1106078 and S1106077

Verification of Sat Amp

First, as the test of the LED driver circuits in the chassis, 8 of various color LEDs were inserted to the appropriate output pins of the chassis. This resulted in all the LED lit and the LED mon TP was confirmed to have voltage outputs of 5V. (See my previous ELOG)

OSEM tests

Connected OSEMs to the sat amp to test the OSEM LED/PD pairs. With the first test, the PD out gave us 15V. We wondered if this was just the problem of the OSEM or circuit, or just there are too much light for the transimpedance gain of 121K Ohm.

By blocking the OSEM light by a random heat shrink tube found on the table, we saw the number got reduced. This indicates that the OSEM/Satamp outputs are working and there are just too much light.

We decided to reduce the gain: The transimpedance gain R18 was reduced to 16k, which gave us a voltage range from 5V~7V  with some outlier OSEMS at 1V (See the attached table)

There are 24 total OSEMs:

  • one apparently not functional
  • 20 fell in the range of 5~7V
  • 3 fell in the range of  ~1V

(These numbers given after the change of R18 to 16k Ohm)

Note: We originally aimed for 8~9V. However, from a previous study of OSEM at cryogenic temperature, we learned that there was about an about 30% increase in the response.
Therefore, we decided to leave a sufficient margin from 10V considering this expected increase in the response.

Attachment 1: OSEMs.xlsx  10 kB  Uploaded Mon Aug 8 14:29:25 2022
ELOG V3.1.3-