40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  Engineering group Lab elog  Not logged in ELOG logo
Message ID: 241     Entry time: Wed Mar 4 11:32:43 2020
Author: Marie K. 
Type: Progress 
Category: BS BRDs 
Subject: BRD9v5 & BRD10v5 on BS 

Right after tuning the BRDv5 9 and 10 (see elog 238), I installed them on the BS and measured the BS transfer function.

In figure 1, there are two consecutive measurements of the roll transfer function. The measurements are very close in time (~1 hour). However, we can see a large difference in the measured Q (lower than a factor 2). It is due to a change of settings in the power spectrum analyzer. First measurement is with auto range OFF and second measurement is with autorange ON. We can see a spike at 24.64 Hz in the blue curve. That corresponds to the moment I changed the settings. Edit: Rich A. just explained to me that the "autorange ON" setting isadjusting the gain as a function of the input voltage it is seeing. THerefore it must be used at the beginning of the experiment to select the gain and chek the noise floor and be turned OFF during measurements.

However, the BRDs are in tune for the roll mode.

Similarly, I measured the bounce mode right after installation (see figure 2) with the auto settings on. The Q of the peak is high compared to the measurements for the other BRDs. Could it be related to the setting change once again? Yes, I have to remeasure the mode.

Attachment 1: BRD9&10_Feb26_roll.png  158 kB  | Hide | Hide all
BRD9&10_Feb26_roll.png
Attachment 2: BRD9&10_Feb26_bounce.png  146 kB  | Hide | Hide all
BRD9&10_Feb26_bounce.png
ELOG V3.1.3-