40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  PSL, Page 52 of 52  Not logged in ELOG logo
Entry  Tue Jun 1 19:26:41 2010, tarac, Laser, Laser, A mirror gets into the insulation's border Photo_37.jpg
I'm aligning the AOM. The R=0.5m mirror's position crosses the insulation border by 1.5" (see attached picture.) The black line on the table shows
the border of the insulator. The mirror is on a translational stage.
I'm thinking of 2 choices to solve this,
Entry  Thu Jun 3 00:52:37 2010, tarac, Laser, Laser, Aligning AOM 97-02848-01r0.pdf
 I'm aligning the AOM and maximizing the diffracted beam's power by positioning the AOM and adjusting the beam size by moving the lens.
For single pass, the maximum efficiency I could get is only ~60%,
so for double pass, the power will be down to 36%, but for now I'll settle with this number.
Entry  Thu Jun 3 23:55:38 2010, tarac, Laser, Laser, Aligning AOM 2: the Return of the Beam Photo_38.jpg
I'm aligning double pass AOM. After maximizing the power of the 1st order of the transmitted beam, I place the R=0.3m
mirror to reflect the beam  back to the AOM. 
The mirror is mounted on a translational stage for a fine adjustment. 
Entry  Fri Jun 4 22:10:24 2010, tarac, Laser, Laser, progress on PSL setup 
The maximum power after AOM double pass is 37%, worse than the expected 50% efficiency, but it should be enough.
The good news is, a new mode matching (RefCav and ACav) is calculated, and all positions for the lenses are clear.
Entry  Sun Jun 6 23:01:58 2010, tarac, Laser, Laser, RefCav is almost locked 
When I try to lock the cavity, it's not very stable yet. The transmitted power fluctuates alot.
 I try changing the gains, but still could not stabilize the lock 
Entry  Mon Jun 7 19:24:04 2010, tarac, Laser, Laser, RefCav is locked 
RefCav is locked , the beam is more stable than
yesterday setup. I'll write down the values of the setting for a quick reference.
I'm not sure what universal names for all these channels are. I just explain them in more details for my future
Entry  Tue Jun 8 20:16:21 2010, tarac, Laser, Laser, scanning ACav aom_eff.png
Now I'm working on aligning the beam into ACav. I got the reflected light on the PD, and I'll scan the cavity soon.
My plan on connecting
the servo:
Entry  Thu Jun 10 00:21:15 2010, tarac, Laser, Laser, scanning ACav Photo_42.jpg
I'm scanning the laser to align ACav. It's a long day of adjusting 4 knobs and 1 lens (and one periscope for a while.) 

I see higher order TEM modes at the back of the cavity, but still cannot see TEM 00 yet.
Entry  Fri Jun 11 01:04:42 2010, tarac, Laser, Laser, scanning Acav2 
From yesterday, after getting TEM 00 out of the cavity, I checked the beam if
it's clipped on the edge of the hole or not. There is small light on as seen by an IR viewer. Since it seems to be very small, I'll leave it as it is for
now.
Entry  Mon Jun 14 10:16:54 2010, tarac, Misc, Other, weird TF from PMC servo PMC_bode.pngFSS_fast_bode.pngFSS_PC_bode.png
Since the VCO has been borrowed, I decide to work on RefCav path again. To optimize the RefCav alignment, PMC will be
locked to the laser while the laser frequency is modulated by a function generator. This is where a problem comes in. The PMC servo cannot catch up with
the laser. Even though I lower the modulating frequency and amplitude to 4 Hz, 1 Vpp ,which roughly corresponds to ~1MHz shift in laser frequency, the
Entry  Tue Jun 15 09:44:56 2010, tarac, Electronics, , PMC servo TF  PMC2_bode.pngnotch_bode.pngPMC2_bode.png
   The weird TF result from PMC seems to be the result of the insufficient voltage input. When I increased
the swept sine voltage from 2mV to 500 mV, the result of the TF becomes as expected. See fig 1.
    Before the signal is fed back to PMC, there is a PMC notch box. It is a low pass filter. It's
Entry  Tue Jun 15 13:36:18 2010, tarac, Electronics, , debugging PMC servo 
From the bode plot, something is not quite right. I'll debug the PMC servo. My plan is
1) Measure the TF from FP1 test to FP4 (output mon), change gain setting and see if the TF change as expected.
Entry  Wed Jun 16 19:43:00 2010, tarac, Laser, PMC, PMC and EOM alignment  
We try optimizing the PMC transmission in P wave. The maximum we can get
for now is ~82%.
The 21.5 EOM is prealigned.
Entry  Mon Jun 21 19:19:12 2010, tarac, Laser, PMC, Progress on PSL setup: Tuning phase shift/RF power for PMC  
All SMA cables for locking RefCav are made and wired up in their places.
 We decide to turn the power up to 50mW before it enters PMC. With ~80%
efficiency, we get 40 mW out.
Entry  Wed Jun 23 23:52:48 2010, tarac, Laser, RefCav, RefCav is locked and optimized 
I adjust the mode matching lenses and align the beam so that the transmitted power is ~97% of the input power. Actually I scan the beam and look at the reflected power. The reflected beam has power ~3%. The knobs on one
of the periscope mirror acting weird. There's still thread (~ 4 or 5 turns, I guess) left but it seems to be very sensitive to my hand pressure when I
Entry  Fri Jun 25 18:27:59 2010, tarac, Laser, Laser, mode matching to ACav 
  The new driver for AOM is working, the maximum power is ~1.3w. There's
a switch for int/ext signal.
 We use internal signal to drive the AOM for alignment purpose.
Entry  Mon Jun 28 19:06:40 2010, tarac, DailyProgress, PMC, PMC acting weird 
This morning, the PMC couldn't be locked to the laser. The FSS servo was disabled during that time. 
When the gain/ RF power were adjusted, PMC was locked to the laser, but the coupling efficiency dropped from 80% to 40%.
Entry  Tue Jun 29 14:20:04 2010, tarac, Notes, Laser, Calibration [Hz/V] for modulating signal (PMC and laser) 
1) DC ext channel on PMC servo:         
32.82 MHz/ V
2) Fast channel on the laser controller:   3.07 MHz/V ( Our Fn generator
Entry  Tue Jun 29 17:57:40 2010, tarac, Notes, PMC, coupling eff vs Temperature 
We had a problem with power coupling efficiency to the PMC.  Sometime it changes
from 80% to 40% or less. 
When the temperature of the NPRO is varied by a voltage calibrator @ slow actuator
Entry  Tue Jun 29 23:56:38 2010, tarac, Notes, PMC, PMC servo debugging 
 I was going to check the TF on each stage of PMC's servo. 
Unfortunately, I couldn't find the floppy disc drive, so I slide the sliders (gain, RF power) around. When I add
more RF power (from 1V to 7V) to 21.5 MHz EOM, the oscilaltion subsides*.
    Reply  Wed Jun 30 12:31:22 2010, tarac, HowTo, PMC, PMC fixed 


    
        
            Quote:
        
        
            
            the reason why you had this flickering problem was that you had too much power on the RFPD in reflection of the PMC.
Entry  Wed Jun 30 23:26:27 2010, tarac, DailyProgress, RefCav, Debugging FSS servo+Locking RefCav 
summary of this entry
  RefCav was not locked  becase of the RFPD's input power. I haven't checked yet if it's the power  supply or the cable. Now RefCav is locked.
Entry  Mon Jul 12 14:32:49 2010, tarac, Summary, RefCav, RCTRANSPD RIN  RIN.png
Before, when we tried to lock the cavity, it seemed that the gain  was too high, and the
power output
from RefCav(C3:PSL-FSS_RCTRANSPD) fluctuated when both PC and Fast feedback
Entry  Fri Aug 27 20:08:56 2010, tarac, Notes, NoiseBudget, COMSOL mesh.pngtz.pngcompare.pngres_1mm.png
  I use COMSOL to simulate the temperature distribution inside the mirror. 
The mirrors are separate into 3 regions for different meshing quality see attached figures.
This model assume 0.95 emissivity on the surface, and 310 K at the surface between the mirror and the spacer.
Entry  Tue Oct 26 16:20:03 2010, tarac, Notes, Laser, the laser is broken 
The current 1064nm, 100 mW laser in our setup, NPRO lightwave 126 is broken.
We are looking for a new one to replace it.
 
    Reply  Tue Nov 2 17:51:31 2010, tarac, Notes, Laser, the laser is broken 
Frank opened up the laser to find any burnt mark, but found nothing and put it back, and now the laser is working.
We don't know for sure yet, what's wrong with the laser. But I'll use this opportunity to work on modification of PMC servo.


    
        
            
Entry  Mon Nov 7 19:26:33 2016, yinzi, DailyProgress, TempCtrl, Testing driver circuit 6x
After troubleshooting some supply power problems (apparently the top and bottom half of the breadboard power strips aren't connected???), I took
some measurements on the following circuit that Andrew suggested, which had the desired properties in simulation. However, AD743's were not really
available, so I used LT1012's instead, but it shouldn't make a difference for these measurements.
Entry  Tue Nov 8 18:22:07 2016, yinzi, DailyProgress, TempCtrl, driver circuit update 
So after testing out the LT1012 op amp in many simple configurations and not having any of them work (and the measurements were the same whether they
were powered or not), I decided to dig around for another op amp chip, which did work, so I think all 4 of LT1012 chips that I got from the 40m stock are
just faulty (not sure what that means for the rest of the chips there).
Entry  Mon Nov 14 17:03:06 2016, yinzi, DailyProgress, TempCtrl, frequency response and noise measurements 8x
Here is the data that was taken last week on the driver circuit.

At first there was a LF356 chip instead of the AD743, and it gave the following response:

Entry  Tue Nov 22 13:46:29 2016, yinzi, DailyProgress, TempCtrl, Circuit updates IMG_7137.JPGIMG_0432.JPGIMG_1824.JPG
The burning last time came from the load resistor, which wasn't rated for high power. I made a test load from resistive tape that Andrew found and
a heatsink, and this worked with the BUF634 output. A picture:

    Reply  Wed Nov 30 15:29:06 2016, yinzi, DailyProgress, TempCtrl, Circuit updates: Heater driver moved to protoboard, some data 14x
I finished up taking frequency response and noise data on the circuit on the breadboard, swapped out the AD743s with OP27s and took data on that
as well. The data is included later with the data from the protoboard circuit for comparison.

I built the circuit on the protoboard, and it looks like this:
Entry  Tue Dec 13 13:07:58 2016, yinzi, DailyProgress, TempCtrl, driver board update IMG_5826.JPGIMG_8115.JPG
I finished soldering together the other two channels for temperature control. This is what the board looks like now:

Front

Entry  Sun Jan 8 14:43:50 2017, yinzi, DailyProgress, TempCtrl, circuit board update and measurements 7x
Andrew switched out the bypass capacitors to ceramic ones over break. Now all of the channels are functional, so I guess that was the problem (I don't
know what the physical problem would have been before, though).

Here are some measurements of the frequency response.
Entry  Tue Jan 10 16:40:28 2017, yinzi, DailyProgress, TempCtrl, beginning integration on temperature control IMG_5302.JPGIMG_3021.JPGIMG_4369.JPG
We did some more hardware integration for the temperature control loop yesterday. We first added a new input channel and a new output channel in the
“IOCTEST_BIO_generic.db” file to correspond with one temperature measurement and one control output. We hooked up the driver circuit and confirmed
that we could control the output signal from the computer GUI. We also hooked up the RTD sensor and corresponding measurement circuit and confirmed that
Entry  Tue Jan 10 16:48:06 2017, yinzi, Notes, TempCtrl, Heater driver circuit board pin assignments 
The pin assignments for the heater driver circuit board are as follows:


Inputs (D9)


Channel
+
-


1
8
3


2
7
2


3
6
1




 


Outputs (D15)


Channel
+
-


1
9
1


2
10
2


3
11
3


Entry  Wed Jan 11 22:00:49 2017, yinzi, DailyProgress, TempCtrl, temperature control loop IMG_2085.JPGIMG_2085.JPG
So the loop itself is functional now (in terms of all the hardware and software interfacing), but the metal block didn't actually heat up even at
around the maximum voltage output. However, the output value of the PID loop changes as expected with the setpoint/error, as well as when I touched the
temperature sensor to heat it by hand.
Entry  Sat Feb 4 17:01:22 2017, yinzi, DailyProgress, TempCtrl, PID Autotuning work-in-progress PID_AutoTune_simulate.py
I started playing around with simulating an attempt to automate PID tuning using the Ziegler Nichols method (using this as a reference: https://en.wikipedia.org/wiki/Ziegler%E2%80%93Nichols_method).
I'm attaching the code I have been using. 

The gist of what I'm trying to simulate:
Entry  Wed Feb 22 17:21:36 2017, yinzi, DailyProgress, TempCtrl, troubleshooting temp sensor reading IMG_3238.JPGIMG_3238.JPG
The temperature sensor reading is being railed to the negative power voltage whenever a new input command is entered:



The first ramp is at the output of the instrumentation amplifier AD620, the second ramp is at the output of the low-pass filter Andrew put in
Entry  Sat Mar 4 17:01:00 2017, yinzi, DailyProgress, TempCtrl, npn transistor buffer and metal piece measurements 6x
So I put together a little test circuit to test out a NPN BJT buffer circuit with a TIP122 transistor and an OP27 op amp. Power voltages are ~ +-14V,
just used the positive rail as V+ for the transistor.

Entry  Sun Apr 9 18:10:36 2017, yinzi, DailyProgress, TempCtrl, more TempCtrl circuit debugging 6x
Tried separating the power to the sensor circuit board from the driver circuit board (so the only connection they share is ground). Seemed to work at
first:

Entry  Mon Jun 5 13:56:52 2017, yinzi, Notes, DAQ, Acromag noise measurements acro_out_noise.pdfacro_input_plot.pdf
Measured the acromag noise (input and output).

For the input noise, a function generator was set up to input a sin signal of 0.1Vpp at 0.1Hz and connected to an input channel. The time series
was recorded for 4 hours (sampled at around 10Hz, but not exactly due to differences in how long each loop took to run), and then the
Entry  Mon Jun 12 13:48:45 2017, yinzi, DailyProgress, TempCtrl, testing heater circuit on test bench IMG_0362.JPGIMG_0363.JPGIMG_0364.JPGIMG_0365.JPG
I moved the circuits to the electronics lab to test it there, and I recreated the situation that was occuring in the lab. I found that when the current
limit knob on the power supply was turned down, I consistently got the same response as I was getting in the lab, where the sensor reading would dip when
the control voltage turned on, and then rise back up when the control voltage shut off, but the power supply did not display that it was current limited.
Entry  Thu Nov 3 21:11:15 2016, yinzi, awade, DailyProgress, Other, Mixed updates RCAV_thermalPID.py
Andrew and I did some stuff in the lab today:

-Taped up the cavity and added some insulation.

-Got the Python version of the PID script running on the acromag computer (including installing the prerequisite libraries epics and cdsutils).
ELOG V3.1.3-