40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  PSL  Not logged in ELOG logo
Entry  Tue Aug 31 15:11:28 2010, Frank, Notes, DAQ, C3:PSL-ACAV_RCTRANSPD broken? 
    Reply  Tue Aug 31 15:46:13 2010, tara, Notes, DAQ, C3:PSL-ACAV_RCTRANSPD broken? 
       Reply  Tue Aug 31 15:52:43 2010, Frank, Notes, DAQ, C3:PSL-ACAV_RCTRANSPD broken? 
          Reply  Tue Aug 31 16:04:30 2010, tara, Notes, DAQ, C3:PSL-ACAV_RCTRANSPD broken? 
             Reply  Tue Aug 31 16:42:04 2010, tara, Notes, DAQ, C3:PSL-ACAV_RCTRANSPD broken? 
Message ID: 328     Entry time: Tue Aug 31 15:52:43 2010     In reply to: 327     Reply to this: 329
Author: Frank 
Type: Notes 
Category: DAQ 
Subject: C3:PSL-ACAV_RCTRANSPD broken? 

was it grey? If yes the cable already connected to the T is the cable going to the DAQ. That's why there is a T already. Don't disconnect any signals without checking in advance what they are and what they are used for. Some of them are required for locking, e.g. the transmitted light is required for the servo as a feedback if it is locked or not for the temp feedback. If you have to disconnect anything do it but put an entry in the elog.

Quote:

Quote:

can you plz check this channel as it is constantly at -14.4797 since yesterday. Did you disconnect it? If yes, plz elog those things!! Everything must be eloged

 I didn't do anything on that channel. I just removed the BNC cable that connect to a T behind the PD and connected it to an oscilloscope this afternoon. I'll take a look.

 

ELOG V3.1.3-