40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  PSL  Not logged in ELOG logo
Entry  Tue Aug 31 13:33:02 2010, tara, Notes, Computers, dead channel, C3:PSL-ACAV_TEMPAVG 
    Reply  Tue Aug 31 13:40:00 2010, Frank, Notes, Computers, dead channel, C3:PSL-ACAV_TEMPAVG 
       Reply  Tue Aug 31 14:50:53 2010, tara, Notes, Computers, dead channel, C3:PSL-ACAV_TEMPAVG 
          Reply  Tue Aug 31 14:52:41 2010, Frank, Notes, Computers, dead channel, C3:PSL-ACAV_TEMPAVG 
          Reply  Tue Aug 31 15:04:51 2010, Frank, Notes, Computers, dead channel, C3:PSL-ACAV_TEMPAVG 
             Reply  Tue Aug 31 16:15:51 2010, tara, Notes, Computers, dead channel, C3:PSL-ACAV_TEMPAVG 
Message ID: 322     Entry time: Tue Aug 31 14:50:53 2010     In reply to: 321     Reply to this: 323   324
Author: tara 
Type: Notes 
Category: Computers 
Subject: dead channel, C3:PSL-ACAV_TEMPAVG 

Quote:

looks like some fault of the database. /usr1/epics/psl/db/acav.db does not contain the correct entry. check rcav.db and copy the record for "C3:PSL-RCAV_TEMPAVG" into acav.db. Then simply change "RCAV" into "ACAV" everywhere for this record. Also change the setpoint for the ACAV in the startup.cmd file to 37.3 and the ACAV-heater value to 4.653. Those are the latest values when both where locked for several hours. Reset the crate again.

Quote:

Yesterday, I reset the PSL crate behind the SUN computer, but the channel C3:PSL-ACAV_TEMPAVG is stil inactive.

 

 

 Will do in a moment, I'm taking data from ACAV for now just to compare with yesterday results.

ELOG V3.1.3-