40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  PSL  Not logged in ELOG logo
Entry  Mon Oct 14 17:01:43 2019, anchal, Notes, Laser, South Laser Switched Off! SouthLaserStopped.pdf
    Reply  Mon Oct 14 18:30:14 2019, anchal, Notes, PMC, South PMC Error Signal Oscillations SPMCMixerOutOscillations.pdf
       Reply  Tue Oct 15 18:54:16 2019, anchal, Notes, PMC, South PMC further problems 
          Reply  Wed Oct 16 16:56:43 2019, anchal, Notes, PMC, South PMC won't work with it's own Servo Card only 
             Reply  Wed Oct 16 17:33:08 2019, Koji, Notes, PMC, South PMC won't work with it's own Servo Card only 
                Reply  Wed Oct 16 18:46:58 2019, anchal, Notes, PMC, South PMC started working somehow :( 
                   Reply  Wed Oct 23 17:39:44 2019, anchal, Notes, PMC, South PMC started working somehow :( 
                      Reply  Fri Oct 25 16:50:12 2019, anchal, Notes, PMC, South PMC problem debugging efforts 
                         Reply  Tue Oct 29 19:10:59 2019, anchal, Notes, PMC, South PMC problem debugging efforts SPMC_Diagnostics.pdf
                            Reply  Wed Oct 30 15:15:28 2019, anchal, Notes, PMC, Replacing U5A AD602 didn't solve the issue. 
                               Reply  Wed Oct 30 18:35:31 2019, anchal, Notes, PMC, Issue closed 
                                  Reply  Mon Nov 4 12:15:01 2019, anchal, Notes, PMC, Changing the autolocking method 
Message ID: 2456     Entry time: Wed Oct 16 16:56:43 2019     In reply to: 2455     Reply to this: 2457
Author: anchal 
Type: Notes 
Category: PMC 
Subject: South PMC won't work with it's own Servo Card only 

I have a wierd observation. The following two combination work:

  • North PMC locked through South PMC Servo Card and then the frequency locked through North FSS Box.
  • South PMC locked through North PMC Servo Card and then the frequency locked through South FSS Box.

But when I connect the South PMC to its own South PMC Servo Card, the PZT output voltage does not change with changes made to Ramp. The other side, works.

I checked the capacitance of the South PMC PZT and it came to about 395 nF which is same as specifications with the error bars. So the PZT isn't bad.

But if I disconnect the South PMC PZT from the South PMC Servo Card, the output voltage at the servo card changes as expected with ramp voltage.

This is very perplexing. I think I need second opinion here to do sanity checks otherwise I'll go mad in the basement.


Updated schematics for reference: South PMC Servo Card

ELOG V3.1.3-