40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  PSL  Not logged in ELOG logo
Entry  Thu Jul 15 18:18:49 2010, Megan, DailyProgress, VCO, VCO Noise Update BusbyNoise.pngCorrectModelMeasured.pngNoiseAll.filCompleteModel.png
    Reply  Thu Jul 15 19:04:45 2010, Frank, DailyProgress, VCO, VCO Noise Update 
Message ID: 224     Entry time: Thu Jul 15 19:04:45 2010     In reply to: 223
Author: Frank 
Type: DailyProgress 
Category: VCO 
Subject: VCO Noise Update 

looks quite good.

You can take the two new batteries out of the FET preamp box if you can't find more (the ones we replaced last week).

i had a quick look onto your new data. If you subtract the busby box noise floor from the new data you are almost there...

Quote:

I re-measured the noise at TP7 using the Busby Low Noise Box and measured the instrument noise of the box - the noise is lower at high frequencies, but much higher at low frequencies. There is a possibility some of this came from old batteries - they measured 7.4 V, but we were 2 short in 40m so I couldn't replace them. I will try to get new batteries tomorrow and see if that affects it at all.

I also changed the couple of things that were wrong with the model and have the revised model as well as its resultant graph attached.

I subtracted the noise of the other amplifier from the previous measurement of the noise at TP7 and compared it with the new model and they line up almost perfectly except around 10 Hz, where they're a little off.

 

ELOG V3.1.3-