40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  PSL  Not logged in ELOG logo
Entry  Thu Jul 15 14:13:01 2010, Megan, Notes, VCO, Matching Model and Measurement ModelMeasuredNoise.pngNoiseAll.fil
    Reply  Thu Jul 15 15:46:20 2010, Frank, Notes, VCO, Matching Model and Measurement 
Message ID: 219     Entry time: Thu Jul 15 14:13:01 2010     Reply to this: 221
Author: Megan 
Type: Notes 
Category: VCO 
Subject: Matching Model and Measurement 

Thanks, I modeled the LM336 and get almost the same measured curve at low frequencies. I'm on my way over to 40m in a matter of minutes to remeasure the noise with a lower noise amplifier to see if the entire curve can fit. I also have the model attached - the strange graphing frequencies were to match the ones I got with the measured data. I am also going to double-check the opamps used in the circuit currently. I already verified the resistor values - only R18 was incorrect (1k instead of 390).

Attachment 1: ModelMeasuredNoise.png  11 kB  | Hide | Hide all
ModelMeasuredNoise.png
Attachment 2: NoiseAll.fil  3 kB  | Hide | Hide all
# All noise
  # Naming convention due to repeat pin numbers
    # All points not at a test point labelled with n number of the next test pin _ pin number ie n6_3
    # All test points labelled by TP(number) ie TP4
    # All points with no pin number labelled with preceding pin number, following pin number ie n7_26 (between 2 and 6)

# Wide SW to amplifier

  # Up to TP6

... 82 more lines ...
ELOG V3.1.3-