40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 329 of 336  Not logged in ELOG logo
ID Date Author Type Categorydown Subject
  16242   Fri Jul 9 15:39:08 2021 AnchalSummaryALSSingle Arm Actuation Calibration with IR ALS Beat [Correction]

I did this analysis again by just doing demodulation go 5s time segments of the 60s excitation signal. The major difference is that I was not summing up the sine-cosine multiplied signals, so the error associated was a lot more. If I simply multpy the whole beatnote signal with digital LO created at excitation frequency, divide it up in 12 segments of 5 s each, sum them up individually, then take the mean and standard deviation, I get the answer as:
\frac{6.88 \pm 0.05}{f^2} nm/ctsas opposed to \frac{7.32 \pm 0.03}{f^2} nm/ctsthat was calculated using MICH signal earlier by gautum in 13984.

Attachment 1 shows the scatter plot for the complex calibration factors found for the 12 segments.

My aim in the previous post was however to get a time series of the complex calibration factor from which I can take a noise spectral density measurement of the calibration. I'll still look into how I can do that. I'll have to add a low pass filter to integrate the signal. Then the noise spectrum up to the low pass pole frequency would be available. But what would this noise spectrum really mean? I still have to think a bit about it. I'll put another post soon.

Quote:

We attempted to simulate "oscillator based realtime calibration noise monitoring" in offline analysis with python. This helped us in finding about a factor of sqrt(2) that we were missing earlier in 16171. we measured C1:ALS-BEATX_FINE_PHASE_OUT_HZ_DQ when X-ARM was locked to main laser and Xend green laser was locked to XARM. An excitation signal of amplitude 600 was setn at 619 hz at C1:ITMX_LSC_EXC.

Signal analysis flow:

  • The C1:ALS-BEATX_FINE_PHASE_OUT_HZ_DQ is calibrated to give value of beatntoe frequency in Hz. But we are interested in the fluctuations of this value at the excitation frequency. So the beatnote signal is first high passed with 50 hz cut-off. This value can be reduced a lot more in realtime system. We only took 60s of data and had to remove first 2 seconds for removing transients so we didn't reduce this cut-off further.
  • The I and Q demodulated beatntoe signal is combined to get a complex beatnote signal amplitude at excitation frequency.
  • This signal is divided by cts amplitude of excitation and multiplied by square of excitation frequency to get calibration factor for ITMX in units of nm/cts/Hz^2.
  • The noise spectrum of absolute value of  the calibration factor is plotted in attachment 1, along with its RMS. The calibration factor was detrended linearly so the the DC value was removed before taking the spectrum.
  • So Attachment 1 is the spectrum of noise in calibration factor when measured with this method. The shaded region is 15.865% - 84.135% percentile region around the solid median curves.

We got a value of \frac{7.3 \pm 3.9}{f^2}\, \frac{nm}{cts}.  The calibration factor in use is from \frac{7.32}{f^2} nm/cts from 13984.

Next steps could be to budget this noise while we setup some way of having this calibration factor generated in realitime using oscillators on a FE model. Calibrating actuation of a single optic in a single arm is easy, so this is a good test setup for getting a noise budget of this calibration method.

 

Attachment 1: ITMX_calibration_With_ALS_Beat.pdf
ITMX_calibration_With_ALS_Beat.pdf
  16333   Wed Sep 15 23:38:32 2021 KojiUpdateALSALS ASX PZT HV was off -> restored

It was known that the Y end ALS PZTs are not working. But Anchal reported in the meeting that the X end PZTs are not working too.

We went down to the X arm in the afternoon and checked the status. The HV (KEPCO) was off from the mechanical switch. I don't know this KEPCO has the function to shutdown the switch at the power glitch or not.
But anyway the power switch was engaged. We also saw a large amount of misalignment of the X end green. The alignment was manually adjusted. Anchal was able to reach ~0.4 Green TRX, but no more. He claimed that it was ~0.8.

We tried to tweak the SHG temp from 36.4. We found that the TRX had the (local) maximum of ~0.48 at 37.1 degC. This is the new setpoint right now.

Attachment 1: P_20210915_151333.jpg
P_20210915_151333.jpg
  16884   Wed Jun 1 11:56:28 2022 yutaUpdateALSShutter driver for GRY replaced

[JC, Yuta]

We replaced a shutter driver for GRY since it stopped working this morning.
We replaced it with a free driver which was sitting on the ITMY table.
The reverse polarity issue of C1:AUX-GREEN_Y_Shutter was fixed by switching one of the switches of the driver from N.O. to N.C.

Also, "Toggle" button was added to IFO_ALIGN.adl so that we can toggle shutters easily to find TEM00. It runs /home/controls/Git/40m/scripts/ALS/ShutterToggler.py.
 

Quote:
 

The green Y shutter now works but in reverese, meaning that sending 1 to C1:AUX-GREEN_Y_Shutter closes the shutter and vice versa. This needs to be fixed.

 

Attachment 1: Screenshot_2022-06-01_12-01-53.png
Screenshot_2022-06-01_12-01-53.png
  16945   Fri Jun 24 17:16:59 2022 PacoUpdateALSXAUX cable in control room

[JC, Paco]

We took the long BNC cable that ran from ETMX to ETMY and ran it from ETMX into the control room instead. This way Cici and Deeksha can send small voltage signals to the AUX PZT and read back using the beatnote pickoff that is usually connected to the spectrum analyzer.

  677   Wed Jul 16 09:27:17 2008 steveUpdateALARMPSL-FSS_RMTEMP alarm is false
Morning alarm sound is good for people who does not drink coffee.
Our 40m alarm is on every morning.
Those whom are not here in the morning thinks that this beeping sound is inspirational.
Would someone change this sound into less punishing form, like mockingbird chirp....

The C1PSL_SETTINGS.adl (40mm PSL Settings ) indicating that
C1:PSL-FSS_INOFFSET (Input Offset Adjust ) should be 0.3 +-0.05 V (red warning tag )

Alarm Handler: 40M pointing to yellow grade warning of PSL-FSS_RMTEM
This is a false alarm.

Two years trend of these channels are here:
Attachment 1: frmtemp2y.jpg
frmtemp2y.jpg
  1615   Thu May 21 12:58:32 2009 robConfigurationALARMPEM count-half disabled

I've disabled the alarm for PEM_count_half, using the mask in the 40m.alhConfig file.  We can't do anything about it, and it's just annoying.

  2549   Tue Jan 26 20:18:32 2010 ranaConfigurationALARMop540m: alarms and BLRMS and StripTool restored

I turned the StripTool and ALARMS and BLRMS back on on op540m. Looks like it has been rebooted 5 days ago and no one turned these back on. Also, there was a bunch of junk strewn around its keyboard which I restrained myself from throwing in the trash.

The BLRMS trends should be active now.

  11241   Thu Apr 23 23:07:23 2015 DugoliniFrogsALARMlaptops warning

Please!

Don't put laptops on the ISC Tables!

  11893   Sun Dec 20 23:23:54 2015 ericqUpdateALARMRats.

A small rat / large mouse just ran through the control room. Ugh.

  11901   Wed Dec 23 16:15:47 2015 ranaOmnistructureALARMfire alarm

Fire alarm went off several minutes ago. Talked to security and they said there was no fire. It beeped twice again just now. No one has been working on the IFO today.

  12216   Mon Jun 27 15:26:03 2016 SteveOmnistructureALARMfire alarm test

The fire alarm came on around 15:05  for about 2-3 minutes. We all  left the lab and counted heads.  I called Paul Mackel x2646 (cell 626/ 890- 3259) at Fire Protection Services. He said that this alarm test was planned and we should of got an email notice. Perhaps I missed that notes.

Quote:

Fire alarm went off several minutes ago. Talked to security and they said there was no fire. It beeped twice again just now. No one has been working on the IFO today.

 

Attachment 1: fireAlarmTest.png
fireAlarmTest.png
  14294   Wed Nov 14 14:35:38 2018 SteveUpdateALARM emergency calling list for 40m Lab

It is posted at the 40m wiki with Gautam' help. Printed copies posted around doors also.

  14863   Fri Sep 6 16:38:24 2019 aaronUpdateALARMAlarm noise from smart-ups machine under workstation?

There was an alarm sound from the Smart-UPS 2200 sitting under the workstation. I see that the 'replace battery' light is red, and this elog tells me that these batteries are replaced every ~1-4 years; the last replacement was march 2016. Holding down the 'test' button for 2-3 seconds results in the alarm sound and does not clear the replace battery indicator.

  2053   Mon Oct 5 14:37:29 2009 AlbertoUpdateABSLAbsolute Length Meaasurement NPRO is on

In the revival of the experiement length measurement for the recycling cavities, I turned the auxiliary NPRO back on. The shutter is closed.

I also recollected all the equipment of the experiment after that during the summer it had been scattered around the lab to be used for other purposes (Joe and Zach's cameras and Stephanie and Koji's work with the new EOM).

  2209   Mon Nov 9 11:14:57 2009 AlbertoUpdateABSLStarted working on the PSL table

I'm working on the PSL table to set up the PLL setup for the AbsL experiment.

  2211   Mon Nov 9 13:17:07 2009 AlbertoConfigurationABSLNPRO on

I turned the auxialiary NPRO for the AbsL Experiment on. Its shutter stays closed.

  2229   Tue Nov 10 19:19:57 2009 AlbertoUpdateABSLRotated polarizer on the PSL table, along the MC input pick off beam

Aligning the beam for the PLL of the AbsL Experiement I rotated the polarizer along the path of the MC Input pick off beam (= the pick off coming from the MC periscope).

  2230   Tue Nov 10 19:21:53 2009 AlbertoUpdateABSLPLL Alignment

I've been trying to lock the PLL for the AbsL Experiment but I can't see the beat (between the auxiliary NPRO and the PSL).

I believe the alignment of the PLL is not good. The Farady Isolator is definitely not perfectly aligned (you can see it from the beam spot after it) but still it should be enough to see something at the PLL PD.

it's probably just that the two beams don't overlap well enough on the photodiode. I'll work on that later on.

I'm leaving the lab now. I left the auxiliary NPRO on but I closed its shutter.

All the flipping mirrors are down.

  2238   Wed Nov 11 15:04:52 2009 AlbertoUpdateABSLWorking on the AP table

I've opened the AP table and I'm working on it.

  2239   Wed Nov 11 16:18:57 2009 AlbertoUpdateABSLWorking on the AP table

Quote:

I've opened the AP table and I'm working on it.

I re-aligned the Faraday on the AP table. I also aligned the beam to the periscope on the PSL and all the other optics along the beam path.  Now I have a nice NPRO beam at the PLL which overlaps with the PSL beam. The alignment has to be further improved because I see no beat yet.

I wonder if the all the tinkering on the PSL laser done recently to revive the power has changed the PSL NPRO temperature and so its frequency. That could also explain why the beat doesn't show up at the same temperature of the NPRO as I used to operate it. Although I scanned the NPRO temperature +/- 2 deg and didn't see the beat. So maybe the misalignment is the casue.

Not feeling very well right now. I need to go home for a while.

AP table closed at the moment.

NPRO shutter closed

  2240   Wed Nov 11 17:10:51 2009 JenneUpdateABSLWorking on the AP table

Quote:

Quote:

I've opened the AP table and I'm working on it.

I re-aligned the Faraday on the AP table. I also aligned the beam to the periscope on the PSL and all the other optics along the beam path.  Now I have a nice NPRO beam at the PLL which overlaps with the PSL beam. The alignment has to be further improved becasue I see no beat yet.

I wonder if the all the tinkering on the PSL laser done recently to revive the power have changed the PSL NPRO temperature and so its frequency. That could also explain why the beat doesn't show up at the same temperature of the NPRO as I used to operate it. Although I scanned the NPRO temperature +/- 2 deg and didn't see the beat. So maybe the misalignment is the casue.

Not feeling very well right now. I need to go home for a while.

AP table closed at the moment.

NPRO shutter closed

 We definitely changed the PSL NPRO temp while fiddling around, trying to increase the laser power.  I think it's noted in the elog both times that it's happened in the last few months (once when Rana, Koji and I worked on it, and then again when it was just Koji), but we opened up the side of the MOPA box so that we could get at (and change) the potentiometer which adjusts the NPRO temp.  So you may have to search around for a while.

  2241   Wed Nov 11 17:33:54 2009 KojiUpdateABSLWorking on the AP table

Yes it did.

For long time, the crystal temperature C1:PSL-126MOPA_LTMP was 43~46deg. Now it is 34deg. Try ~10deg lower temperature.

Quote:

I wonder if the all the tinkering on the PSL laser done recently to revive the power have changed the PSL NPRO temperature and so its frequency. That could also explain why the beat doesn't show up at the same temperature of the NPRO as I used to operate it. Although I scanned the NPRO temperature +/- 2 deg and didn't see the beat.

 

  2250   Thu Nov 12 10:45:36 2009 AlbertoUpdateABSLWorking on the AP table

I've opened the AP table and I'm working on it.

Also auxiliary NPRO turned on and mechanical shutter opened.

  2252   Thu Nov 12 11:34:38 2009 AlbertoUpdateABSLWorking on the AP table

Quote:

Yes it did.

For long time, the crystal temperature C1:PSL-126MOPA_LTMP was 43~46deg. Now it is 34deg. Try ~10deg lower temperature.

Quote:

I wonder if the all the tinkering on the PSL laser done recently to revive the power have changed the PSL NPRO temperature and so its frequency. That could also explain why the beat doesn't show up at the same temperature of the NPRO as I used to operate it. Although I scanned the NPRO temperature +/- 2 deg and didn't see the beat.

 

 Beat found at 30MHz with auxiliary NPRO temperature of 37.19 degrees, vs. ~48 deg as it used to be.

The beat is small (-70dBm). PLL alignment has to be improved.

  2254   Thu Nov 12 12:51:45 2009 AlbertoUpdateABSLWorking on the AP table

Quote:

I've opened the AP table and I'm working on it.

Also auxiliary NPRO turned on and mechanical shutter opened.

AP table and aux NPRO shutter just closed.

  2257   Thu Nov 12 16:53:59 2009 AlbertoUpdateABSLWorking on the AP table

Quote:

Quote:

Yes it did.

For long time, the crystal temperature C1:PSL-126MOPA_LTMP was 43~46deg. Now it is 34deg. Try ~10deg lower temperature.

Quote:

I wonder if the all the tinkering on the PSL laser done recently to revive the power have changed the PSL NPRO temperature and so its frequency. That could also explain why the beat doesn't show up at the same temperature of the NPRO as I used to operate it. Although I scanned the NPRO temperature +/- 2 deg and didn't see the beat.

 

 Beat found at 30MHz with auxiliary NPRO temperature of 37.19 degrees, vs. ~48 deg as it used to be.

The beat is small (-70dBm). PLL alignment has to be improved.

 PLL alignment improved. Beat amplitude = -10dBm. Good enough.

DC readouts at the PLL photodiode:

V_NPRO = -4.44V

V_PSL = -3.76V

The NPRO beam is attenuated by a N.D.=1 attenuator just before going to the photodiode.

Something strange happened at the last. Right before -10dBm, the amplitude of the beat was about -33dBm. Then I was checking the two interfering beams with the IR card and saw that they overlapped quite well. I then turned my head back to the spectrum analyzer and suddenly the beat was at -10dBm. Not only, but a bunch of new peaks had appeared on the spectrum. Either I inadvertently hit the PD moving it to a better position or something else happened.

Like if someone was making some other modulation on the beam or the modulation depth of the PSL's sidebands had gone up.

  2261   Thu Nov 12 18:10:27 2009 AlbertoUpdateABSLPLL Locked

I locked the PLL and made some first measuremtns of the spectrum of the error signal. I'll post them later.

I closed the shutter of the NPRO.

  2321   Tue Nov 24 14:33:22 2009 AlbertoUpdateABSLworking on the AP table

I'm working on the AP table. I also opened the auxiliary NPRO shutter. The auxiliary beam is on its path on the AP table and PSL table.

  2324   Tue Nov 24 19:16:02 2009 AlbertoUpdateABSLworking on the AP table

Quote:

I'm working on the AP table. I also opened the auxiliary NPRO shutter. The auxiliary beam is on its path on the AP table and PSL table.

 Closing the AP table and the NPRO shutter now.

  2326   Wed Nov 25 08:43:08 2009 AlbertoUpdateABSLWorking on the AP table

I'm working on the AP table. I also opened the auxiliary NPRO shutter. The auxiliary beam is on its path on the AP table and PSL table.

  2328   Wed Nov 25 10:20:47 2009 AlbertoUpdateABSLAbsL PLL not able to lock

Last night something happened on the beat between the PSL beam and the auxiliary NPRO beam, that spoiled the quality of the beating I had before. As a result the PLL has become unable to lock the two lasers.

The amplitude of the beat at the spectrum analyzer has gone down to -40 dBm from -10 that it was earlier. The frequency has also become more unstable so that now it can be seen writhing within tens of KHz.

Meanwhile the power of the single beams at the PLL photodiode hasn't changed, suggesting that the alignment of the two beam didn't change much.

Changes in the efficiency of the beating between the two beams are not unusual. Although that typically affects only the amplitude of the beat and wouldn't explain why also its frequency has become unstable. Tuning the alignment of the PLL optics usually brings the amplitude back, but it was uneffective today.

It looks like something changed in either one of the two beams. In particular the frequency of one of the two lasers has become less stable.

Another strange thing that I've been observing is that the amplitude of the beat goes down (several dBm) as the beat frequency is pushed below 50 MHz. Under 10 MHz it even gets to about -60 dBm.

I noticed the change yesterday evening at about 6pm, while I was taking measurements of the PLL open loop tranfer function and everything was fine. I don't know whether it is just a coincidence or it is somehow related to this, but Jenne and Sanjit had then just rebooted the frame builder.

  2329   Wed Nov 25 11:02:54 2009 AlbertoUpdateABSLAbsL PLL not able to lock

Quote:

Last night something happened on the beat between the PSL beam and the auxiliary NPRO beam, that spoiled the quality of the beating I had before. As a result the PLL has become unable to lock the two lasers.

The amplitude of the beat at the spectrum analyzer has gone down to -40 dBm from -10 that it was earlier. The frequency has also become more unstable so that now it can be seen writhing within tens of KHz.

Meanwhile the power of the single beams at the PLL photodiode hasn't changed, suggesting that the alignment of the two beam didn't change much.

Changes in the efficiency of the beating between the two beams are not unusual. Although that typically affects only the amplitude of the beat and wouldn't explain why also its frequency has become unstable. Tuning the alignment of the PLL optics usually brings the amplitude back, but it was uneffective today.

It looks like something changed in either one of the two beams. In particular the frequency of one of the two lasers has become less stable.

Another strange thing that I've been observing is that the amplitude of the beat goes down (several dBm) as the beat frequency is pushed below 50 MHz. Under 10 MHz it even gets to about -60 dBm.

I noticed the change yesterday evening at about 6pm, while I was taking measurements of the PLL open loop tranfer function and everything was fine. I don't know whether it is just a coincidence or it is somehow related to this, but Jenne and Sanjit had then just rebooted the frame builder.

 I confirm what I said earlier. The amplitude of the beat is -10 dBm at 300MHz. It goes down at lower frequencies. In particular it gets to-60 dBm below 20 MHz. For some strange reason that I couldn't explain the beating efficiency has become poorer at low frequencies.

  2334   Wed Nov 25 15:42:27 2009 AlbertoUpdateABSLWorking on the AP table

Quote:

I'm working on the AP table. I also opened the auxiliary NPRO shutter. The auxiliary beam is on its path on the AP table and PSL table.

 NPRO shutter closed

  2337   Wed Nov 25 20:14:58 2009 AlbertoUpdateABSLAbsL PLL not able to lock: problem fixed

Quote:

Last night something happened on the beat between the PSL beam and the auxiliary NPRO beam, that spoiled the quality of the beating I had before. As a result the PLL has become unable to lock the two lasers.

The amplitude of the beat at the spectrum analyzer has gone down to -40 dBm from -10 that it was earlier. The frequency has also become more unstable so that now it can be seen writhing within tens of KHz.

Meanwhile the power of the single beams at the PLL photodiode hasn't changed, suggesting that the alignment of the two beam didn't change much.

Changes in the efficiency of the beating between the two beams are not unusual. Although that typically affects only the amplitude of the beat and wouldn't explain why also its frequency has become unstable. Tuning the alignment of the PLL optics usually brings the amplitude back, but it was uneffective today.

It looks like something changed in either one of the two beams. In particular the frequency of one of the two lasers has become less stable.

Another strange thing that I've been observing is that the amplitude of the beat goes down (several dBm) as the beat frequency is pushed below 50 MHz. Under 10 MHz it even gets to about -60 dBm.

I noticed the change yesterday evening at about 6pm, while I was taking measurements of the PLL open loop tranfer function and everything was fine. I don't know whether it is just a coincidence or it is somehow related to this, but Jenne and Sanjit had then just rebooted the frame builder.

 

Problem found. Inspecting with Koji we found that there was a broken SMA-to-BNC connector in the BNC cable from the photodiode.

  2338   Wed Nov 25 20:24:49 2009 AlbertoUpdateABSLPLL Open Loop Gain Measured

I measured the open loop gain of the PLL in the AbsL experiment.

I repeated the measurement twice: one with gain knob on the universal PDH box g=3.0; the second measurement with g=6.0

The UGF were 60 KHz and 100 KHz, respectively.

That means that one turn of the knob equals to about +10 dB.

Attachment 1: 2009-09-25_OLgain_g3png.png
2009-09-25_OLgain_g3png.png
Attachment 2: 2009-09-25_OLgain_g6png.png
2009-09-25_OLgain_g6png.png
  2339   Wed Nov 25 20:28:17 2009 AlbertoUpdateABSLStopped working on the AbsL

I closed the shutter of the NPRO for the night.

  2342   Fri Nov 27 02:25:26 2009 ranaUpdateABSLPLL Open Loop Gain Measured

Quote:

I measured the open loop gain of the PLL in the AbsL experiment.

 Plots don't really make sense. The second one is inherently unstable - and what's g?

  2420   Tue Dec 15 21:39:34 2009 AlbertoUpdateABSLbrief summary of this afternoon's measurements
I took measurements of the open loop gain of the AbsL PLL with the old Universal PDH Box.
I Also measured the filter shape of both the new and the old PDH box.
I'm going to plot the results in a nice form tomorrow morning.
For who's interested, the PLL UGF was at 10KHz.
 
I can't lock the PLL with the new PDH box. Measuring its filter's shape, as suggested by Koji, I found out that it differs from the old one. That despite the fact that the two boxes should share the same circuit schematic. O,r at least, that is what it looks like from the schematics in the DCC.
I need to understand whether that is intentional and, if that was the case, what kind of use  Rich Abbott designed it for.
 
Tomorrow I'm going to post in the elog the filter's transfer functions too.
 
Before leaving the lab I closed the auxiliary laser's mechanical shutter.
  2421   Wed Dec 16 11:21:20 2009 AlbertoUpdateABSLUniversal PDH Box Servo Filters
Yesterday I measured the shape of the servo filter of both the old and the new Universal PDH boxes.
Here they are compared.

NewandOlfFilterTF.png

The way the filter's transfer function has been measured is by a swept sine between the "SERVO INPUT" and the "PIEZO DRIVE OUTPUT" connection on the box front panel. The spectrum analyzer used for the measurement is the SR785 and the source amplitude is set at 0.1V.

The two transfer functions are clearly different. In particular the old one looks like a simple integrator, whereas the new one already includes some sort of boost.

That probably explains why the new one is unable to lock the PLL. Indeed what the PLL needs, at least to acquire lock, is an 1/f filter.

I thought the two boxes were almost identical, at least in the filter shapes. Also the two schematics available in the DCC coincide.

Attachment 1: NewandOlfFilterTF.png
NewandOlfFilterTF.png
  2422   Wed Dec 16 11:46:25 2009 AlbertoUpdateABSLAbsl PLL Open Loop Gain

Yesterday I measured the Open Loop Gain of the PLL in the absolute length experiment. The servo I used was that of the old Universal PDH box.

The OLG looks like this:

OldBoxOLTF.png

The UGF is at 10 KHz.

  2423   Wed Dec 16 11:55:47 2009 ranaUpdateABSLUniversal PDH Box Servo Filters

 

 To me, they both look stable. I guess that the phase has to go to -180 deg to be unstable.

Why does the magnitude go flat at high frequencies? That doesn't seem like 1/f.

How about a diagram of what inputs and outputs are being measured and what the gain knob and boost switch settings are?

  2460   Mon Dec 28 15:34:14 2009 AlbertoUpdateABSLWorking on the AP table

I opened the auxiliary laser's shutter.

I'm currently working on the AP table.

  2461   Mon Dec 28 18:35:27 2009 AlbertoUpdateABSLWorking on the AP table

Quote:

I opened the auxiliary laser's shutter.

I'm currently working on the AP table.

 I finished working on the table.

I closed the AUX NPRO's shutter.

  2493   Sat Jan 9 15:02:01 2010 AlbertoUpdateABSLPRC scanning
I scanned the PRC in the frequency range of 30-60 MHz, untill the PLL lost lock. But everything is working fine.
The PRC remained lock for all time, with SPOB at ~1000.
I'm leaving the lab now, planning to come back tomorrow.
I turned the flipping mirrors down and closed the mechanical shutter of the auxiliary NPRO.
  2502   Mon Jan 11 11:06:53 2010 AlbertoUpdateABSLMeasurement running

Quote:

I'm working on the AbsL experiment. A measurement which involved the PRC locked is running at the moment.

Please make sure of not interfering with the interferometer until it is done. Thank you.

 I'm done for the moement.

I realized that I need to take into account somehow the DC power from the photodiode. By now the measurement of the transmitted beat's power is affected by the total power circulating inside of the PRC and thus it depends on the cavity alignment.

I closed the laser shutter and turned down the flipping mirrors.

I'm planning to restart measuring by 2.30pm today. Till then the interferometer is available.

  2504   Mon Jan 11 16:59:14 2010 AlbertoUpdateABSLInterferometer Busy

I'm currently running a measurement on the PRC.

Please don't interfere with the IFO until it is done. Talk with Alberto if you've been intending to work inside the lab.

Thank you.

  2505   Mon Jan 11 19:36:13 2010 AlbertoUpdateABSLMeasurement running

Leaving for dinner. Back in ~1hr.

I left a measurement running. Please don't interfere with it till I'm back. Thanks.

  2506   Mon Jan 11 21:49:17 2010 JenneUpdateABSLMeasurement running

Quote:

Leaving for dinner. Back in ~1hr.

I left a measurement running. Please don't interfere with it till I'm back. Thanks.

 Per Alberto's instructions, I have closed the shutter on his laser so that the Adaptive Team can play with the Mode Cleaner.

  2508   Tue Jan 12 09:37:05 2010 AlbertoUpdateABSLIFO available

I finished measuring the AbsL for this morning. The IFO is again available.

Please don't mess up with the interferometer though. I'll be back in a couple of ours

  2513   Wed Jan 13 12:03:00 2010 AlbertoUpdateABSLMeasurement now running. Please be careful

At the moment I'm running a measurement on the PRC and I'm planning to leave it going for the time we'll be at the 40m meeting.

Please be careful in the lab. Thank you.

ELOG V3.1.3-