40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 295 of 341  Not logged in ELOG logo
ID Date Author Type Categoryup Subject
  6021   Mon Nov 28 10:54:40 2011 ranaUpdateSUSF2A filter for MC

Our approach to making the F2A or F2P filters for the MC is to use the measured resonant frequencies and then calculating the appropriate mechanical dimensions of each suspension. This is basically because we don't have optical levers with normal incidence on these optics, but the method should be fine.

To find the formulas, I asked Gaby for her old cheat sheet: Its now in the DCC. Its only for Large optics, but you should be able to reconstruct the right ones for SOS by just changing the parameters.

  6057   Thu Dec 1 03:27:39 2011 MirkoUpdateSUSNot adaptive, still cool

Quote:

[Rana, Mirko]

I tried out the virtual pendulum idea today. The idea is to compensate the physical pendulum via the control system, and then add a virtual pendulum formed in the control system. We know the actuator TF from p. 5900 and apply its inverse to the C1:SUS-MC?_SUSPOS filters. Also we add an pendulum Q=3 with a resonance frequency of 0.1Hz to the POS control loops.

The result is pretty awesome!

1. Black: Standard config. Wfs on. New Cheby filter in place ( p. 6031 )
2. Red: With virtual pendulum. Extra eliptic LP filter @ 2.5Hz

PendulumQ0.1HzWithElip2comma5HzLpWfsOnCorrectedShape.pdf

Filter shape:

VirtualPendulumFilterShape.pdf

This is stable for 5-10minutes, at which point it falls out of lock, swinging in yaw.

 

 

In the above entry MC_f  signal is improved off of resonance by the implementation of the pendulum compensation. It should be checked if this is actually due to the implementation of the virtual pendulum at 0.1Hz. A way to check that might be to implement a simple double LP at 0.1Hz instead and look at the resulting MC_f signal. A projection of the OSEM FB noises with the compensation active might be interesting.
The physical resonance at 1Hz is clearly not compensated correctly, which is probably the reason for the lock losses after a few minutes. It might be a good start to measure the residual resonance with the compensation in place. The filters in bank 7 of C1:SUS-MC?_SUSPOS have both the compensation of the 1Hz resonance( really the inverse actuator TF ) and the virtual pendulum in them. The ‘pure’ compensation can be found in the InvTF module in the C1:OAF-ADAPT_MCL_CORR filter.
The fact that the beam swings in yaw at lock loss indicates that the separation of the DOFs might not be perfect. One should have a look into the yaw and pitch DOFs with the compensation active.

  6060   Thu Dec 1 17:33:18 2011 kiwamuUpdateSUSwatchdogs fixed

The watchdogs' issue has been solved and they are now working fine.

It was just because one of the Sorensens had been off.

The Sorensen is the one supplying +5 V in the 1X5 rack.
This +5 V is actually used as a pull-up-current to properly drive the MAX333As (CMOS analog switch) in the coil drivers (D010001).
So this was it.

Quote from #6010

Tonight we noticed that, in fact, the watchdogs don't work for any of the corner optics (I confirmed that they do work for the ETMs).

  6128   Sat Dec 17 01:56:16 2011 KojiSummarySUSHysteresis test

[Koji Kiwamu]

We wonder if the flakiness of MC2 comes from the suspension or not.

To test it, we are shaking all of the suspension biases +/-1.0 with a script.

The script is here:
/users/koji/111216/SUS_hysteresis.sh

For this test, we closed the mechanical shutter before the MC.

Also some amount of misalignment is anticipated.
Don't be surprised if you see nothing is working when you come to the lab in the weekend.

 

 -- EDIT by KI:
I found the ITMY watchdogs tripped around 2:40 AM and then re-engaged it.
  6129   Sat Dec 17 03:59:32 2011 kiwamuUpdateSUSAborted Hysteresis test

Quote from #6128

To test it, we are shaking all of the suspension biases +/-1.0 with a script.

The hysteresis test has been aborted.

All of the suspensions have accumulated unexpectedly big DC biases of about 5 from their nominal points.

In fact the ITMX and ITMY mirrors started being stacked to their OSEMs.
The script process has been force-quit and I have restored all the DC biases to their nominal points.
They still look okay: MC can be locked at the 00 mode, DRMI fringe is visible at AS, the green beams are resonating the arm cavities
Need another trial.
  6130   Sat Dec 17 11:53:46 2011 ZachUpdateSUSAborted Hysteresis test

Do you guys have timestamps for when you started/ended the test? I have been trying to take some long-term RAM data but keep getting foiled by stuff (this test, RTS upgrade, switching of RAMmon channels, etc.)

Quote:

Quote from #6128

To test it, we are shaking all of the suspension biases +/-1.0 with a script.

The hysteresis test has been aborted.

All of the suspensions have accumulated unexpectedly big DC biases of about 5 from their nominal points.

In fact the ITMX and ITMY mirrors started being stacked to their OSEMs.
The script process has been force-quit and I have restored all the DC biases to their nominal points.
They still look okay: MC can be locked at the 00 mode, DRMI fringe is visible at AS, the green beams are resonating the arm cavities
Need another trial.

 

  6131   Sat Dec 17 12:41:46 2011 KojiUpdateSUSAborted Hysteresis test

The test was from: 2011-12-17 09:48 to 11:49 (UTC).
This corresponds to the period from 2011-12-17 01:48 to 3:49 (PST).

ZK: Thanks

  6132   Sun Dec 18 16:16:55 2011 kiwamuUpdateSUSAnother trial of Hysteresis test

Koji has modified the script for the hysteresis measurement.

A new test started from 16:05 PT, Dec 18th and takes a couple of hours to finish the measurement.

Do not touch the suspensions until further notice.

Quote from #6129

The hysteresis test has been aborted.

Need another trial.

  6134   Sun Dec 18 19:56:00 2011 kiwamuUpdateSUSAnother trial of Hysteresis test

The measurement finished at ~ 21:50 PT.

Quote from #6132

A new test started from 16:05 PT, Dec 18th and takes a couple of hours to finish the measurement.

Do not touch the suspensions until further notice.

  6135   Sun Dec 18 23:00:22 2011 kiwamuUpdateSUSoplve recenterd

I have recentered the oplev beams, including BS, ITMs and ETMs.

  6136   Mon Dec 19 01:54:35 2011 kiwamuUpdateSUSanother trial of hystersis test

Another hysteresis test has begun at 1:50 PT, Dec/19.

It will finish after 3 or 4 hours. During the measurement the PSL mechanical shutter will be kept closed.

Time record                       
   Start:  Dec/19 1:50 PST
   End :  Dec/19  5:30 PST
  6142   Wed Dec 21 14:23:08 2011 ranaConfigurationSUSHysteresis in suspensions?

While discussing the suspension hysteresis measurements, Koji, Kiwamu, and I realized that the suspension wire standoff is aluminum, whereas the standoff for the LIGO LOS are using quartz.

Using a soft aluminum standoff is bad. The movement of the suspension will slowly wear the groove and produce opportunities for mechanical upconversion and hysteresis.

In fact, the wire standoff as well as the clamping block on the top should be made of sapphire or ruby to prevent any such wearing issues. Steve is hot on the case.

 

  6180   Mon Jan 9 08:47:35 2012 steveUpdateSUSETMX damping restored

ETMX sus damping restored

  6181   Mon Jan 9 13:19:09 2012 kiwamuUpdateSUSETMX damping restored

No we can't do that because the c1scx model is not working properly.

If you look into the real time controller screen you will find what I mean.

Quote from #6180

ETMX sus damping restored

  6188   Thu Jan 12 07:44:21 2012 steveUpdateSUSsapphire wire standoff quote


On Tue, Dec 20, 2011 at 11:37 PM, Rana Adhikari wrote:
Steve,

We are thinking of replacing a few metal parts in the suspension with sapphire/ruby. We want to replace the standoff (which is Al) with sapphire and also the top plate where the wire is clamped.

For the top, we should make a cutout for a little plate in the existing crossbar. In the cutout would go a little mounting plate. Then the clamping plate (which is now steel) we would also replace with a Sapphire one.

I don't think it matters whether its sapphire or ruby, just has to be very hard.

Can you please get some quotes on the parts?

rana

Attachment 1: standoff.PDF
standoff.PDF
  6194   Thu Jan 12 23:19:56 2012 KojiUpdateSUSc1iscex is fine now

c1iscex is working as before and the optic is damped.


What I checked

1. I went to the X-end rack. I found the io-chassis was turned off.

2. I shutdown c1iscex, turned off, and turned on everything. Again, we did not have any signal from the ADC into c1scx model.

However, I found that c1x01 indicates healthy ADC signals.
This means that the connection between the IOP and the c1scx model was wrong ==> Simulated Plant

3. Burtrestored X'mas eve snapshot. This restored the gains and matrices as well as C1:SCX-SIM_SWITCH
which switches the input between the real ADCs and simulated plant.

4. The signals came back to c1scx.

  6232   Fri Jan 27 09:05:41 2012 steveUpdateSUSOSEM locking plunger

Quote:

Our existing 300 series SS plungers from McMastercar #8476A43 are silver plated as Atm2 shows.

Problems:  1, they become magnetized after years being close to the magnets

                     2, they oxidize by time so it is hard to turn them

                    

I looked around to replace them.

Titanium body, nose and beryllium copper spring. None magnetic for UHV enviorment.

Can be made in 7 weeks at an UNREASONABLE $169.00 ea at quantity of 50

 In order to get a better price from Vlier's Tom Chen I changed Ti body back to SS304L-siver plated and music wire spring. The price is still ~$120 ea. at quantity 50

I will talk to Mike G about modifying the  McMaster plunger with a hex nut.

  6233   Fri Jan 27 13:13:03 2012 JenneUpdateSUSITMs tripped

Sitting down to start cavity measurements, I found both ITMs tripped.  It must have happened a while ago (I didn't bother to check dataviewer trends) because both had rms levels of <5 counts, so they've had a while to sit and quiet down.

  6238   Mon Jan 30 23:10:02 2012 kiwamuUpdateSUSdrift mon script needs to be fixed

[Rana / Kiwamu]

We tried to set some parameters for the suspension drift monitor but the old matlab script, which automatically sets the values, didn't run because it uses the old mDV protocol.

The attached link below is a description about the script.

https://wiki-40m.ligo.caltech.edu/Computers_and_Scripts/All_Scripts#Drift

It needs to be fixed or upgraded by pynds.

  6252   Fri Feb 3 19:57:26 2012 ranaConfigurationSUSPSL Shutter closed for SUS hysteresis test

Fri Feb 03 19:57:20 2012

Fri Feb 03 20:25:19 2012 :   Aligned all SUS to center their OL beams

Fri Feb 03 20:29:21 2012:    Aligned all SUS to make OL_PIT = 0.5

  6253   Fri Feb 3 20:19:38 2012 ranaUpdateSUSOplev QPD Sum Trends are suspicious

The attached trend shows a problem with the QPD sums.

Why are ETMX and ITMX so much lower than ETMY and ITMY? Are the laser's dying? Or is it the gain inside the QPD? Or the reflectivity of the coatings?

Steve - please check on Monday the laser powers and the ETM/ITM reflectivity for HeNe lasers. Maybe we have to increase the transimpedance gain in the heads.

Attachment 1: a.png
a.png
  6255   Fri Feb 3 23:19:22 2012 ZachUpdateSUSOSEM testing begins

I took one of the spare OSEM satellite amps (schematic) from the cabinet down the Y arm this afternoon to begin testing. I spent most of the day amassing the melange of adapters and connectors I needed to talk to the relic. The most elusive was the über-rare 64-pin IDE connector, for which neither the 40m nor Downs or Bridge had a breakout (despite there being several Phoenix boxes on each electronics rack at the 40m---hmm...). The solution I came up with was to make a breakout cable myself, only there was no 64-pin ribbon. So, I carefully fed a 50-pin and most of a 16-pin ribbon side by side into one push-down connector, and that was that:

IDE64_homestyle.png

I also finally found a 25-pin D-sub breakout just after figuring out the proper pinout for a 25-to-9 adapter, which I thought I was going to have to use. OH WELL.

Science

The first thing I figured I'd do is measure the LED drivers' current noise and see how it compared with LISO. I powered the box up and found that the TO-3 7815 regulator was putting out +20V---bad. I assumed it was broken, so I got another one from Downs and replaced it. Powered it up again and the output was still at +20V (WTF?). My suspicion is that one of the shielding capacitors has failed in some bizarre way, but I didn't have time to check this before I was beckoned to another task. This is where I'll start again next.

Another thing Frank and I noticed as we were figuring out how the driver worked was that the current-specifying resistor of one of the driver stages had not been properly modified along with the others, so it was forcing the feedback loop to rail. This mod was done precariously by adding two perpendicular sandwiched "Radd" resistors on top of the main one, so it's also possible that the ones for this stage had just been knocked off somehow (perhaps by the massive gender-switching ribbon chain hanging down on it). Steve and I noticed that there was a label on the box complaining that some part of the amp for one of the OSEMs wasn't working, but we peeled it off and threw it away because he figured it was outdated.

Anyway, in short, the plan going forward is as follows:

  • For this box
    • Measure the LED driver and PD transZ amp noises with dummy components
    • Compare with LISO to make sure they make sense
    • Measure the noise again with an OSEM connected
    • Based on the above and more LISO modeling, decide if it's a good idea to replace the LT1125's with OP497's
    • Increase the dynamic range by allowing +/-10V output, rather than +/-2V as was needed for old ADCs
  • After
    • Systematically mirror the changes in all other boxes by switching one out at a time

Comments welcome.

  6256   Mon Feb 6 11:07:21 2012 steveUpdateSUSOplev QPD Sum Trends are suspicious

Quote:

The attached trend shows a problem with the QPD sums.

Why are ETMX and ITMX so much lower than ETMY and ITMY? Are the laser's dying? Or is it the gain inside the QPD? Or the reflectivity of the coatings?

Steve - please check on Monday the laser powers and the ETM/ITM reflectivity for HeNe lasers. Maybe we have to increase the transimpedance gain in the heads.

ETMX and ETMY have 0.2 mW returning to their QPDs........so the gain must lower at  ETMX

ITMX laser 1103P has only 0.67 mW output and 0.025 mW returning to the QPD.

ITMX and ETMX oplev lanching paths  have lenses without AR coating. This is my fault. I will buy them.

          ETMX   0.2 mW           900 counts

         ITMX     0.025           1300

         SRM      0.04            2600

          BS      0.05            3500

          PRM     0.06            4000

         ETMY     0.2             9000

        ITMY      0.3            14500

Attachment 1: oplevsums.png
oplevsums.png
  6257   Mon Feb 6 17:06:11 2012 steveUpdateSUSoplev transferfunction of PIT: ETMY & ETMX

Kiwamu showed me how to do transferfunction of oplev pitch

Attachment 1: ETMX_PIT.png
ETMX_PIT.png
Attachment 2: ETMY_PIT.png
ETMY_PIT.png
  6258   Tue Feb 7 03:05:08 2012 ZachUpdateSUSOSEM sat amp measurements

I did some more investigation on the OSEM box today.

Troubleshooting:

After removing some capacitors and still finding that the +15V rail was at over +20V, I decided to see if the TO-3 7815 that I removed behaved properly all by itself. It did. After some more poking around, I discovered that whoever assembled the board isolated the case of the regulator from the board. It is through the case that this package gets its grounding, so I removed the mica insulator, remounted the regulator, and all worked fine.

Since I had gotten a spare from Downs, I also replaced the LT1031 (precision 10-V reference), for fear that it had been damaged by the floating voltage regulator.

 

Noise measurements:

sat_amp_measurement_setup.png

LED Driver

With the above out of the way, I was finally able to take some measurements. The first thing I did was to look at the LED drivers. I fixed the one stage that I mentioned in my last post by adding two 820-ohm resistors in parallel with the 1k, such that it was very close to all the others (which are 806 || 806 || 1k). With that, using a red LED, I measured a current of 34.5 mA (+/- 0.1) out of each of the 5 stages (UL, UR, LL, LR, S).

I then measured the current noise of each one by monitoring the voltage across the 287-ohm resistor in series with the LED. The driver works by putting the LED in the feedback path of an inverting amp. There is a 10-V input from the LT1031, and the values of the input and feedback resistors determine the current drawn through the LED. There is a buffer (LM6321) in the path to provide the necessary current.

The LISO model I made according to that description seems to make sense. I simply modeled the LED as a small resistor and asked LISO for the current through it. The transfer function shows the proper DC response of -49.15 dB(A/V) -->  34.8 mA @ 10 V, but, the estimated current noise doesn't add up with the measured levels:

LED_driver_vs_liso.png

I have to get to the bottom of this. Two possibilities are: 1) The buffer adds noise, and/or 2) I am modeling this invalidly.

PD Amp

I also began measuring the PD amplifier noise levels, though I only measured two of them for lack of time. I find it odd that there is a 100-ohm input series resistor on what I thought would be just a transimpedance amplifier. For that reason, I want to look into how the OSEMs are connected to this guy.

In any case, I measured the output noise of two of the PD amps by shorting the input side of the 100-ohm resistors to ground, and then I divided by their TF to get the input noise level. Here it is compared with the LISO estimate. I have plotted them in units of voltage noise at the input side of the resistors for lack of a way to infer the equivalent photocurrent noise level.

pd_amp_vs_liso.png

Above 2 Hz or so, the measured level agrees with the prediction. Below this, the measured noise level increases as 1/f, while it should go as the standard 1/sqrt(f) (the manufacturer-quoted 1/f corner is at 2 Hz). Another thing to get to the bottom of.

  6259   Tue Feb 7 16:30:46 2012 steveUpdateSUS ALL oplev PIT transfer functions

SUS- BS, ITMX, ITMY, PRM, SRM, ETMX & ETMY_OLPIT transfer funtion with sine wave excitation 0.1 amplitude:

 

Attachment 1: BS_PIT.png
BS_PIT.png
Attachment 2: ITMX_PIT.png
ITMX_PIT.png
Attachment 3: itmy_pit.png
itmy_pit.png
Attachment 4: PRM_PIT.png
PRM_PIT.png
Attachment 5: SRM_PIT.png
SRM_PIT.png
Attachment 6: ETMX_PIT.png
ETMX_PIT.png
Attachment 7: ETMY_PIT2.png
ETMY_PIT2.png
  6260   Wed Feb 8 16:37:02 2012 steveUpdateSUSITMX OSEM LL is sick

I'm driving C1:SUS-ITMX_OLYAW and PIT_EXC with amplitude 0,1-0.3 while taking transfer funtions of oplev.

The transfer functions are normal. However I noticed that the LL osem is not responding to this excitations

Healthy sensor respons should be like Atm3

Attachment 1: ITMXsensorLL.png
ITMXsensorLL.png
Attachment 2: ITMXsensorLLyaw.1.png
ITMXsensorLLyaw.1.png
Attachment 3: ETMX.2amplPIT2.png
ETMX.2amplPIT2.png
  6261   Thu Feb 9 12:38:15 2012 ZachUpdateSUSOSEM LED driver noise

Frank pointed out to me that I had dumbly forgotten to include the voltage reference's noise. The LT1031 has an output noise level of ~125 nV/rHz above 10 Hz or so, and this at least makes the estimate much closer. I had also not included an extra LT1125 stage between the reference and the other stages. I guess I was tired.

LED_driver_vs_liso.png

The estimate is now within a factor of a few of the measured level, and it has roughly the right shape. Around 1 Hz, it looks like the measured data begin to roll up away from the model, though it's tough to say due to the effect of the AC coupling on the analyzer less than a decade below. If there is indeed extra noise here, Frank thinks it could be due to resistor current noise.

I'll switch one or two out for nicer ones and see if things change.

  6263   Thu Feb 9 16:46:02 2012 steveUpdateSUS ALL oplev YAW transfer functions

Quote:

SUS- BS, ITMX, ITMY, PRM, SRM, ETMX & ETMY_OLPIT transfer funtion with sine wave excitation 0.1 amplitude:

 

OL_YAW transfer functions are here.

 I had two PHDs helping me to overlap the EXML files in DTT. We failed. This job requires professorial help.

Attachment 1: BS-OLYAW.1ampl.png
BS-OLYAW.1ampl.png
Attachment 2: ITMX-OLYAW.1ampl.png
ITMX-OLYAW.1ampl.png
Attachment 3: ITMY-OLYAW.1ampl.png
ITMY-OLYAW.1ampl.png
Attachment 4: PRM_OLYAW.1.png
PRM_OLYAW.1.png
Attachment 5: SRM_OLYAW.1ampl.png
SRM_OLYAW.1ampl.png
Attachment 6: ETMX-OLYAW.1ampl.png
ETMX-OLYAW.1ampl.png
Attachment 7: ETMY-OLYAW.1ampl.png
ETMY-OLYAW.1ampl.png
  6264   Thu Feb 9 17:11:05 2012 steveUpdateSUSmore OSEM problems

These observations of the OSEMs  were taken while taking transfer functions of oplev YAW at excitation amplitude 0.1

 

 Atm1,  C1:SUS-ETMX_SENSOR_SIDE cross coupling

Atm2,   C1:SUS-ITMX_SENSOR_LL   not excitable

Atm3-4,   BS and PRM  insensitive

 

Good OSEM list: ITMY, ETMY and SRM

 

Attachment 1: ETMXosemEXC0.1ampl.png
ETMXosemEXC0.1ampl.png
Attachment 2: IMTX-YAW0.1.png
IMTX-YAW0.1.png
Attachment 3: BSosemEXC.1ampl.png
BSosemEXC.1ampl.png
Attachment 4: PRMosemEXC.1ampl.png
PRMosemEXC.1ampl.png
  6267   Fri Feb 10 02:43:37 2012 ZachUpdateSUSOSEM LED driver noise *reduced*

I worked on the OSEM box a little more today, with the hopes of reducing the measured output current noise. I succeeded, at least modestly. It turns out that most of the noise was indeed caused by the crappy resistors.

Below is the circuit for one of the 5 LEDs. The output of the op-amp structure directly after the LT1031 reference is split between 5 stages identical to the structure on the right. I have shown just one (UR) for clarity. The various measurement points are explained below.

circuit.png

I started from the beginning of the circuit, directly after the LT1031, to make sure that the excess noise seen the other day wasn't just from a noisy reference. Below is the measured output voltage noise along with the LISO estimate. Clearly, the LT1031 is performing to spec (as it should, since it's a new part that I just put in). Note that the apparent better-than-spec performance at low frequencies is just from the AC coupling, which I needed due to the high DC level.

LT1031_vs_liso.png

Since the reference was in order, the next step was to switch out some of the crappy old resistors for nicer thin-film ones. In case anyone is interested, Frank has done some detailed investigation of excess 1/f current noise in resistors. I measured the voltage noise level at the point labeled "inter-stage measurement" above, first without any modifications and then after swapping the old 10k resistors (R1 & R2) out for nice Vishay thin-film ones. There is clearly a big improvement, and the modified circuit essentially agrees with LISO now down to 1 Hz. Below this, it looks like there could still be an issue.

interstage_vs_liso.png

I wanted to see what the improvement was in the overall output current noise of the system, so I went about measuring the current noise as I had the other day (by measuring the voltage noise across R55 and dividing by the resistance). The performance was already better than the old measurement, but not at the LISO level. So, I replaced the current-setting resistors (R54 & R55)---which were actually 3 parallel resistors on a single pad in each case---by nice Vishay ones, as well. I didn't have any that were close to the original resistance of ~287 ohms, so I put three 1k ones in parallel. This of course shifts the resistance up to 333 ohms, but that only causes a ~16% change in current. I was sure to convert voltage noise into current noise with this new resistance, though.

With this change, the total output current noise is now very close to the LISO estimate as well down to ~1 Hz.

LED_driver_vs_liso.png

Some notes:

  • First, I apologize for the noise margin at higher frequencies. I redid the higher frequency measurements with an SR560 as a preamp, but I must have screwed up the calibration because the data don't match up quite right with the LF measurements. It was clear while I was taking them that they followed the LISO trace.
  • There still seems some excess noise below 1 Hz. It could be that the noisy resistors in the parallel stages were somehow still contaminating the cleaned-up channel. I'll look into this more soon.
  6270   Fri Feb 10 15:46:59 2012 steveUpdateSUSruby wire standoff

Finally I found a company who can do Koji's improved  -hard to make-  specification on ruby or sapphire wire standoff.

NOT POLISHED excimer laser cut, wire groove radius R 0.0005" + - 0.0002"

$250 ea at 50 pieces of order

  6278   Tue Feb 14 08:22:27 2012 steveUpdateSUSsus damping restored

ITMX, PRM and BS watchdogs are tripped. They were restored.

Stable MC was disabled so I can use MC_REFL 1 W beam to measure green glass .

  6305   Wed Feb 22 16:55:16 2012 JamieUpdateSUSwacky state of SUS input matrices

While Kiwamu and I were trying to investigate the the vertex glitches we were noticing excess noise in ITMX, which Kiwamu blamed on some sort of bad diagonalization.  Sure enough, the ITMX input matrix is in the default state [0], not a properly diagonalized state.  Looking through the rest of the suspensions, I found PRM also in the default state, not diagonalized.

We should do another round of suspension diagonalization.

Kiwamu (or whoever is here last tonight): please run the free-swing/kick script (/opt/rtcds/caltech/c1/scripts/SUS/freeswing) before you leave, and I'll check the matrices and update the suspensions tomorrow morning.

[0]

0.25 0.25 0.25 0.25 0
1.66 1.66 -1.66 1.66 0
1.66 -1.66 -1.66 1.66 0
0 0 0 0 1

  6307   Thu Feb 23 02:20:07 2012 ZachUpdateSUSwacky state of SUS input matrices

This reminds me that the whole Dr. SUS situation never got taken care of. Where I left off, I was having issues pulling 40m data with NDS2 (which is what all the diagonalization scripts use).

What is the deal with 40m+NDS2? If it is till no-go, can we have a consensus on whether this is too important to wait for? If so, I will rewrite the scripts to use NDS and we can upgrade to NDS2 once we can prove we know how to use it.

 

Quote:

While Kiwamu and I were trying to investigate the the vertex glitches we were noticing excess noise in ITMX, which Kiwamu blamed on some sort of bad diagonalization.  Sure enough, the ITMX input matrix is in the default state [0], not a properly diagonalized state.  Looking through the rest of the suspensions, I found PRM also in the default state, not diagonalized.

We should do another round of suspension diagonalization.

Kiwamu (or whoever is here last tonight): please run the free-swing/kick script (/opt/rtcds/caltech/c1/scripts/SUS/freeswing) before you leave, and I'll check the matrices and update the suspensions tomorrow morning.

[0]

0.25 0.25 0.25 0.25 0
1.66 1.66 -1.66 1.66 0
1.66 -1.66 -1.66 1.66 0
0 0 0 0 1

 

  6309   Thu Feb 23 10:53:54 2012 steveUpdateSUS oplev PIT transfer functions

 Oplev transfer functions PIT UGF were optimized to be at 2-3 Hz with 60 degree minimum phase margin by adjuting oplev gains.

Additional Notes by KI:

  • The PRM oplev has a tailored 3.3 Hz resonant gain in order to calm down a wobble during the lock acquisitions.
  • Also in the PRM oplev a 35 Hz elliptic cut-off filter wasn't  activated at the time when Steve measured it.
  • In both ITMs, elliptic cut-off filters seem to have higher corner frequencies compered with the others.
    • I guess these settings are from the old days.
  • ETMs and ITMs have whitening filters while the rest of the suspensions don't.
    • Without the whitening filters, normally the signals above 30 Hz are covered by some electrical noises or perhaps He-Ne laser intensity noise (#5630).
      • This is why we usually use the 35 Hz elliptic filters to roll off the control noises.
    • Since the ETMs and ITMs have whitening filters they potentially can have slightly higher corner frequencies in the elliptic filters.
      • Of course the corner frequencies need to be re-designed in terms of the amount of noise injection to the longitudinal motion.

 

Attachment 1: oplPITtrans.pdf
oplPITtrans.pdf
  6311   Fri Feb 24 04:12:44 2012 kiwamuUpdateSUSfreeswing test
The following optics were kicked:
MC1 MC2 MC3 ETMX ETMY ITMX ITMY PRM SRM BS
Fri Feb 24 04:11:15 PST 2012
1014120690
 
Steve (or anyone), can you restore the watchdogs when you come to the lab in the morning ?

Quote from #6305

Kiwamu (or whoever is here last tonight): please run the free-swing/kick script (/opt/rtcds/caltech/c1/scripts/SUS/freeswing) before you leave, and I'll check the matrices and update the suspensions tomorrow morning.

  6312   Fri Feb 24 08:06:52 2012 steveUpdateSUSsus restored

Quote:
The following optics were kicked:
MC1 MC2 MC3 ETMX ETMY ITMX ITMY PRM SRM BS
Fri Feb 24 04:11:15 PST 2012
1014120690
 
Steve (or anyone), can you restore the watchdogs when you come to the lab in the morning ?

Quote from #6305

Kiwamu (or whoever is here last tonight): please run the free-swing/kick script (/opt/rtcds/caltech/c1/scripts/SUS/freeswing) before you leave, and I'll check the matrices and update the suspensions tomorrow morning.

 All suspentions were restored and MC locked. PRM side osem  RMS motion was high.

Atm2, Why the PRM is 2x as noisy as the SRM ?

Attachment 1: freePRM.png
freePRM.png
Attachment 2: noisyPRM.png
noisyPRM.png
  6320   Sat Feb 25 00:37:42 2012 kiwamuUpdateSUSoplev spectra during PRMI lock

Somehow the angular stability of the central part have not been so great.

Also the angular motions look fluctuating a lot and they seem to be related with the glitches.

I took the oplev spectra when the PRMI is locked and unlocked to see whether if something obviously crazy is going on or not.

They seem ok to me except that the PRM pitch shows an extra bump at around 2-3 Hz when the PRMI is locked. But I don't think it's prominent.

 


- The attached files show the oplev spectra. When the PRMI is locked the PRM and both ITMs are under the length control.

(red) pitch when PRMI is locked

(blue) yaw when PRMI is locked

(orange) pitch without any length controls

(cyan) pitch without any length controls

 

Attachment 1: oplev_PRMI.pdf
oplev_PRMI.pdf oplev_PRMI.pdf oplev_PRMI.pdf oplev_PRMI.pdf
  6323   Mon Feb 27 14:35:22 2012 steveUpdateSUS oplev YAW transfer functions

 The BS and the PRM have 3.3 Hz resonant gain filters that kill the phase margins.

 

Attachment 1: oplYAWtransf.pdf
oplYAWtransf.pdf
  6344   Thu Mar 1 09:26:50 2012 steveUpdateSUSSOS baffle plates are ready

 Green welding glass 7" x 9"   shade #14 with 40 mm hole and mounting fixtures are ready to reduce scatter light on SOS

PEEK 450CA shims and U-shaped clips  will keep these plates damped.

 

Attachment 1: 03011201.PDF
03011201.PDF 03011201.PDF
  6348   Fri Mar 2 18:11:50 2012 jamieSummarySUSevaluation of eLIGO tip-tilts from LLO

[Suresh, Jamie]

Suresh and I opened up and checked out the eLIGO tip-tilts assemblies we received from LLO. There are two, TT1 and TT2, which were used for aligning AS beam into the OMC on HAM6. The mirror assemblies hang from steel wires suspended from little, damped, vertical blade springs. The magnets are press fit into the edge of the mirror assemblies. The pointy flags magnetically attach to the magnets. BOSEMS are attached to the frame. The DCC numbers on the parts seem to all be entirely lies, but this document seems to be close to what we have, sans the vertical blade springs: T0900566

We noticed a couple of issues related to the magnets and flags. One of the magnets on each mirror assembly is chipped (see attached photos). Some of the magnets are also a bit loose in their press fits in the mirror assemblies. Some of the flags don't seat very well on the magnets. Some of the flag bases are made of some sort of crappy steel that has rusted (also see pictures). Overall some flags/magnets are too wobbly and mechanically unsound. I wouldn't want to use them without overhauling the magnets and flags on the mirror assemblies.

There are what appear to be DCC/SN numbers etched on some of the parts.  They seem to correspond to what's in the document above, but they appear to be lies since I can't find any DCC documents that correspond to these numbers:

TT1: D070176-00 SN001
  mirror assembly: D070183-00 SN003
TT2: D070176-00 SN002
  mirror assembly: D070183-00 SN006
  6364   Tue Mar 6 16:06:15 2012 JenneConfigurationSUSPRM watchdog tripped

Quote:

ND filter ND3 (which is at the REFL port to the REFL OSA) is removed. Don't forget to put it back when you restore PRM!!!

 I don't know what tripped the PRM watchdog, but it was unhappy.  I manually moved the sliders on the IFO align screen away from the positions of the save file before turning on the damping, to make sure that I wouldn't be sending oodles of power to the REFL port, since the ND filter is still removed.  So PRM is damped now, but misaligned.

  6365   Tue Mar 6 16:17:36 2012 JenneUpdateSUSSUS matrix diagonalization status

Has default inmat:

PRM, ITMX

Has fancy inmat:

BS, ITMY, SRM (but side is non-fancy), ETMX, ETMY, MC1, MC2, MC3

 

So it's likely that the MICH problems (giganto 1Hz peak) Keiko and Kiwamu were seeing last night had to do with ITMX having the non-optimized input matrix.  I'll try to figure out where the data from the last freeswing test is, and put in a fancy diagonalized matrix.

  6367   Tue Mar 6 23:14:38 2012 ranaUpdateSUSOptical Lever had bad filters

 We found that that bounce (16.1 Hz) and roll (23.5 Hz) modes on the ITMX were much higher than on the ITMY. After some checking, it seems that the bandstop filters for the

SUSPOS, SUSPIT, SUSYAW, and SUSSIDE loops are set to the correct frequencies. However, the OLPIT and OLYAW had not been set correctly. I have copied the SUS filters into the OL filterbanks and reloaded all the filter banks. Attached are the comparison of old, bad, OL with the SUS ones.

The same cockamamie situation was there for the BS & ITMY as well. Although we still don't have the roll mode frequencies listed in the mechanical resonances wiki, I have guessed that the ITMY roll frequency is the same as the ITMX, since they have nearly the same bounce frequency. OL filters for the BS & ITMY are now at the right frequency (probably). Keiko is on top of fixing things for the other optics.

I think this whole notching adventure was in Leo's hands several months ago, but WE forgot to point him at the OLs in addition to the SUS. I blame Kiwamu 50% for not supervising him and Koji by 45% for not supervising Kiwamu. The other 5% goes to someone else. You know who you are.

Attachment 1: Untitled.png
Untitled.png
  6368   Tue Mar 6 23:37:31 2012 keikoUpdateSUSMICH noise budget - SUS check

Here are the OSEM spectrum of MICH suspensions (BS, IX, IY). Bounce and Roll modes are shown on 16 and 23 Hz. The filters for them has been checked.

Mar6sus1.pdf

Mar6sus2.pdf

Mar6sus3.pdf

keiko, kiwamu, Rana

Attachment 1: Mar6sus1
Attachment 2: Mar6sus2
Attachment 3: Mar6sus3
  6369   Wed Mar 7 04:08:48 2012 kiwamuUpdateSUSBS SIDE gain was too low

The BS SIDE damping gain seemed too low. The gain had been 5 while the rest of the suspensions had gains of 90-500.

I increased the gain and set it to be 80.

 

I did the "Q of 5" test by kicking the BS SIDE motion to find the right gain value.

However there was a big cross coupling, which was most likely a coupling from the SIDE actuator to the POS motion.

Due to the cross coupling, the Q of 5 test didn't really show a nice ring down time series. I just put a gain of 80 to let the Q value sort of 5.

I think we should diagonalize the out matrices for all the suspensions at some point.

  6370   Wed Mar 7 11:20:23 2012 steveUpdateSUSoplev qpd offsets zeroed

All oplev qpd quadrons were zeroed by offset  in blocked dark condition.

  6409   Wed Mar 14 03:34:44 2012 kiwamuUpdateSUSAdjustment of BS suspension output matrix : coupling from SIDE to POS

[Rana / Kiwamu]

 We put some elements in the BS output matrix to mitigate the actuator coupling from SIDE to POS.

As a result the degree of the coupling reduced by a factor of 2 or so.

Rana did the "Q of 5" test on the SIDE damping servo after putting the elements and set the gain to be 40.

 

The attached screen shot is the new elements that we put in the suspension output matrix.

Untitled.png

 

(How to)

  • Excite the SIDE motion by AWG at 3 Hz.
  • Monitor the POS signal in DTT
  • Try some numbers in the matrix elements until the peak at 3 Hz in the POS signal is minimized

Quote from #6369

The BS SIDE damping gain seemed too low. The gain had been 5 while the rest of the suspensions had gains of 90-500.

I increased the gain and set it to be 80.

 

I did the "Q of 5" test by kicking the BS SIDE motion to find the right gain value.

However there was a big cross coupling, which was most likely a coupling from the SIDE actuator to the POS motion.

Due to the cross coupling, the Q of 5 test didn't really show a nice ring down time series. I just put a gain of 80 to let the Q value sort of 5.

I think we should diagonalize the out matrices for all the suspensions at some point.

 

  6442   Sun Mar 25 20:13:31 2012 ranaHowToSUSOptical Lever Servo Tuning thoughts

To start the optical lever filter design, I looked into the noise on ITMY. It should be similar to the other arm cavity optics since they have the same whitening electronics.

The RED/BLUE are with loops open. The MAGENTA/CYAN with loops closed. Looks good; the bandwidth is a few Hz and there is not much peaking,

To figure out the contribution from the dark noise I misaligned the ITMY until the sum on the QPD went to zero. Then I took the spectra of the OL{1,2,3,4}_OUT signals (they all looked the same).

To normalize them properly I took OL4, multiplied it by 2 to account for the incoherent sum of 4 channels and then divided by the nominal SUM (which was 14685 counts). I've left the OL3 un-normalized to show the ratio.

From this plot it seems that the dark noise is not a problem at any frequency (no need to amplify for the new ADCs).

I'm going to use the open loop spectra to design the optimal feedback control. The file is saved as /users/rana/dtt/ITMY_OL-120325.xml

Attachment 1: Untitled.png
Untitled.png
ELOG V3.1.3-