40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 331 of 339  Not logged in ELOG logo
ID Date Author Type Category Subjectup
  2   Thu Oct 18 14:52:35 2007 ranaRoutineASCtest
test

X-(:P;(:))
  12763   Fri Jan 27 17:49:41 2017 jamieUpdateCDStest of new daqd code on fb1

Just FYI I'm running a test of updated daqd code on fb1. 

fb1 has it's own fiber to the daq network switch, so nothing had to be modified to do this test. This *should* not affect anything in the rest of the system, but as we all know these are famous last words....  If something is going haywire, and you can't get in touch with me and can't figure what else to do, you can just log on to fb1 and shut it down.  It's not writing any data to any of the network filesystems.

The daqd code under test is from the latest advLigoRTS 3.2.1 tag, which has daqd stability fixes that will hopefully address the problems we were seeing last time I tried this upgrade.  We'll see...

I'm going to let it run over the weekend, and will check in periodically.

  12765   Fri Jan 27 20:52:36 2017 gautamUpdateCDStest of new daqd code on fb1

I'm not sure if this is related, but since today morning, I've noticed that the data concentrator errors have returned. Looking at daqd.log, there is a 1 second timing mismatch error that is being generated. Usually, manually running ntpdate on the front ends fixes this problem, but it did not work today.

Attachment 1: DCerrors.png
DCerrors.png
  12769   Sat Jan 28 12:05:57 2017 jamieUpdateCDStest of new daqd code on fb1
Quote:

I'm not sure if this is related, but since today morning, I've noticed that the data concentrator errors have returned. Looking at daqd.log, there is a 1 second timing mismatch error that is being generated. Usually, manually running ntpdate on the front ends fixes this problem, but it did not work today.

If this problem started before ~4pm on Friday then it's probably unrelated, since I didn't start any of these tests until after that.  If unexplained problem persist then we can try shutting of the fb1 daqd and see if that helps.

  3625   Thu Sep 30 11:07:20 2010 josephb, alexUpdateCDStest points starting to work

The centos 5.5 compiled gds code is currently living on rosalba in the /opt/app directory (this is local to Rosalba only).  It has not been fully compiled properly yet.  It is still missing ezcaread/write/ and so forth.  Once we have a fully working code, we'll propagate it to the correct directories on linux1.

So to have a working dtt session with the new front ends, log into rosalba, go to opt/apps/, and source gds-env.bash in /opt/apps (you need to be in bash for this to work, Alex has not made a tcsh environment script yet).  This will let get testpoints and be able to make transfer function measurements, for example

Also, to build the latest awgtpman, got to fb, go to /opt/rtcds/caltech/c1/core/advLigoRTS/src/gds, and type make.  This has been done and mentioned just as reference.

The awgtpman along with the front end models should startup automatically on reboot of c1sus (courtesy of the /etc/rc.local file).

  2306   Fri Nov 20 11:14:22 2009 josephb, alexConfigurationComputerstest points working on megatron and we may have filters with switch outputs built in

Alex tooked at the channel definitions (can be seen in tpchn_C1.par), and noticed the rmid was 0. 

However, we had set in testpoint.par the tst system to C-node1 instead of C-node0.  The final number inf that and the rmid need to be equal.   We have changed this, and the test points appear to be working now.

However, the confusing part is in the tst model, the gds_node_id is set to 1.  Apparently, the model starts counting at 1, while the code starts counting at 0, so when you edit the testpoint.par file by hand, you have to subtract one from whatever you set in the model.

In other news, Alex pointed me at a CDS_PARTS.mdl, filters, "IIR FM with controls".  Its a light green module with 2 inputs and 2 outputs.  While the 2nd set of input and outputs look like they connect to ground, they should be iterpreted by the RCG to do the right thing (although Alex wasn't positive it works, it worth trying it and seeing if the 2nd output corresponds to a usable filter on/off switch to connect to the binary I/O to control analog DW.  However, I'm not sure it has the sophistication to wait for a zero crossing or anything like that - at the moment, it just looks like a simple on/off switch based on what filters are on/off.

  13684   Thu Mar 15 17:33:56 2018 KiraUpdatePEMtest setup

I have attached the setup I completed today. The metal box contains the heater circuit and the board for the temperature sensor is right above it. This is basically the same setup as before, but I've just packaged everything up neater. I expect to be able to perform the test tomorrow and begin implementing PID control. I still need a DAC input for the heater circuit and the temperature sensor is having some issues as well.

Attachment 1: IMG_20180315_172512.jpg
IMG_20180315_172512.jpg
  13691   Tue Mar 20 16:56:01 2018 KiraUpdatePEMtest setup

The MOSFET was getting pretty hot, so I switched it out to a larger heat sink and it's fine now. I then used a function generator in place of the DAC to provide ~3.5V. I got the current in the circuit to 1.7A, which is as expected, since we have 24V input, the heater resistance is 12.5ohm and the resistor we are using is 1ohm, so 24V/(12.5+1)ohm = 1.7A. The temperature inside the can rose about 5 degrees in half an hour. The only issue now is the voltage regulators and OP amp inside the box get hot, though it doesn't seem to be dangerous. I switched the function generator input to a DAC and Gautam set it to 1.5V. If it works, then we'll leave this on overnight and work on the PID control tomorrow. I've attached images of the current heater circuit box when it is open and the new heat sink for the MOSFET.


gautam: we also tried incorporating the EPICS channels from the Acromag into the RTCDS so that we can implement PID control by using Foton. I tried doing this using the "EpicsIn" and "EpicsOut" blocks from CDS_PARTS. While the model recompiled smoothly, I saw no signals in the filter module i had connected in series with the EpicsIn block. So I just reverted c1pem to its original state and recompiled the model. Guess we will stick to python script PID reading EPICS channels to implement the PID servo.

Attachment 1: IMG_20180320_154516.jpg
IMG_20180320_154516.jpg
Attachment 2: IMG_20180320_145957.jpg
IMG_20180320_145957.jpg
  13692   Tue Mar 20 19:48:10 2018 gautamUpdatePEMtest setup

according to the temp sensor readout, which was ~-3.35V which corresponds to ~335K, the temperature of the can is now 60 deg C. This is a bit warm for my liking so i'm turning the heater current down to 0 now by writing 0 to C1:PEM-SEIS_EX_TEMP_CTRL

  13700   Fri Mar 23 12:00:20 2018 ranaUpdatePEMtest setup

we don't ever want to use our 16 kHz real time system for such low frequency action; its main purpose is for real-time controls, whereas we are OK with multiple seconds of delay in a thermal loop. The Python PID script is sufficient and highly reliable (after years of testing).

  13701   Fri Mar 23 12:45:08 2018 KiraUpdatePEMtest setup

I fit the data that we got from the test. The time constant for the cooling came out to be about 4.5 hours. The error is quite large and we should add a low pass filter to the temperature sensor eventually in order to minimize the noise of the measurements.

Attachment 1: seis_fit.png
seis_fit.png
  13859   Thu May 17 15:38:19 2018 KiraUpdatePEMtest setup with seismometer

I've moved my setup to the actual seismometer. I attached the temperature sensor to the seismometer (attachment 1) with duct tape, though this is temporary. I will be monitoring the temperature fluctuations of the seismometer for a whole day then take the can off and repeat the test. The can isn't clamped down so the insulation isn't perfect, so I'd expect to see some noticeable fluctuations even with the can on. I've also labeled the long cable for the temperatuse sensor readout (attachments 2 and 3). There will also be an out of loop sensor added in later, but for this test since I am not running the loop it doesn't matter which sensor I monitor. Attachment 4 is a picture of the current setup.

Attachment 1: IMG_20180517_144420.jpg
IMG_20180517_144420.jpg
Attachment 2: IMG_20180517_145754.jpg
IMG_20180517_145754.jpg
Attachment 3: IMG_20180517_151956.jpg
IMG_20180517_151956.jpg
Attachment 4: IMG_20180517_145121.jpg
IMG_20180517_145121.jpg
  13864   Fri May 18 14:33:34 2018 KiraUpdatePEMtest setup with seismometer

Here is the result of my test. I think I'll leave the can on over the weekend because there's a long period of time where the seismometer heated up by 0.8 degrees so I can't fully see the fluctuations over a full 24 hour period.

Attachment 1: seis_temp_can_on.png
seis_temp_can_on.png
  13871   Mon May 21 10:15:35 2018 gautamUpdatePEMtest setup with seismometer

I guess it's fine for now while we are still finalizing the setup at EX, but we should eventually line up the seismometer axes with the IFO axes. Is there a photo of the orientation of the seismometer pre heater can tests? If not, probably good to make some sort of markings on the granite slab / seismometer to allow easy lining up of these axes...

  13872   Mon May 21 14:17:28 2018 KiraUpdatePEMtest setup with seismometer

I have attached the graph for the seismometer temperature fluctuations over 3 days. As we can see, there is a noticeable fluctuation in daily temperature as well as a difference between days in the maximum and minimum temperatures. I will repeat this test but take the can off to see if there's any difference between having the can on or off.

Attachment 1: seis-temp.png
seis-temp.png
  13877   Tue May 22 14:49:03 2018 KiraUpdatePEMtest setup with seismometer

It appears that one of the wires was disconnected overnight or this morning so I wasn't able to gather data over a full 24 hour period. Perhaps someone accidentally kicked it. I placed some cones in that area so hopefully the wires won't be in the way as much and I can get the data tomorrow. From the data I do have it seems that the seismometer is at a colder temperature when the can is not on, though it is difficult to see by how many degrees the temperature fluctuates. I've included the data from 5 days back to see the comparison.

Attachment 1: seis-temp-2.png
seis-temp-2.png
  13882   Wed May 23 14:50:33 2018 KiraUpdatePEMtest setup with seismometer

This time the test went without issue. The first attachment is the data for the past 24 hours and the second attachment is the full data over 6 days. The average temperature fluctuations (from highest point to lowest point) for the can on was 0.43 C and for the can off it came out to 0.55 C. In addition the seismometer with the can off is about 1 C cooler than with the can on. I'd like to leave the can off until the end of the week so we can get a comparable data set for both the can on and off. Eventually I'll need to figure out a way to clamp the can down to the block in order to get better insulation and hopefully get even smaller temperature fluctuations.

Attachment 1: seis-temp-3.png
seis-temp-3.png
Attachment 2: seis-temp-full-2.png
seis-temp-full-2.png
  3604   Fri Sep 24 00:56:35 2010 koji, taraUpdateElectronicstesting TTFSS

We found that a transistor was broken from yesterday spark too. We partially fixed TTFSS, and it should be enough for  testing purpose.

 

From yesterday test, we found that the RF amplifier for LO signal was broken. There was no spare at the electronic shop at Downs,

so we shorted the circuit for now.  Another part which was broken too was a transistor, Q3 PZT2222A, on D0901846.

It was removed and two connections, which are for Q3's 1 and 3 legs, are shorted. Now the voltages out from the regulators are back to normal.

 

We are checking a MAX333A switch, U6A on D0901894. it seems that the voltage that controls the switch disappears.

There might be a bad connection somewhere. This will be investigated next.

  3607   Fri Sep 24 23:47:10 2010 koji, taraUpdateElectronicstesting TTFSS

  Q3, a PZT2222A transistor, on D0901846 is replaced by a GE-82. However, the board is still not fully function.

 

Since Q3, PZT2222A, was broken, I went to Wilson house and got some SP3904's for replacement. But somehow, I broke it during

installation, and did not notice it, and resumed the test. When I got to test 8 on the list, the TTFSS did not work as specified.

Koji checked and found out that -15V, Nref, Vref voltages output did not work correctly. So the SP3904 I installed was removed

and replaced with another SP3904 by Koji, and Vref is working. 

Q4 transistor is broken as well and it was replaced by GE 82.

Q1 might be broken too since -15V out is not working.

I'll go to Wilson house to get more transistors next week.

 

After the broken parts have been replaced, I have to make sure that I separate the power supply board from the rest of the circuit and

check if all V outputs are  working, then reconnect the board and check if the current input is reasonable before resume the test.

I hope the wrong input voltage problem today wouldn't damage anything else.

 

  3608   Sat Sep 25 19:01:13 2010 KojiUpdateElectronicstesting TTFSS

How much current do you need for each voltages?

GE-82 was the only PNP transister I could find in the lab. It's too old but we just like to confirm any other components are still functioning.

Similarly, we can confirm the functionality of the other components by skipping those current boost transisters,
if we don't need more than 30mA.

 

  5324   Tue Aug 30 11:42:29 2011 jamieUpdateCDStestpoint.par file found to be completely empty

The testpoint.par file, located at /opt/rtcds/caltech/c1/target/gds/param/testpoint.par, which tells GDS processes where to find the various awgtpman processes, was completely empty.  The file was there but was just 0 bytes.  Apparently the awgtpman processes themselves also consult this file when starting, which means that none of the awgtpman processes would start.

This file is manipulated in the "install-daq-%" target in the RCG Makefile, ultimately being written with output from the src/epics/util/updateTestpointPar.pl script, which creates a stanza for each front-end model.  Rebuilding and installing all of the models properly regenerated this file.

I have no idea what would cause this file to get truncated, but apparently this is not the first time: elog #3999.  I'm submitting a bug report with CDS.

 

  6844   Thu Jun 21 09:01:18 2012 steveUpdateSTACISthe resurrection of STACIS -surf

There is a small wood cabinet under the south end flow bench, labeled STACIS.

Unit is complete with extension cards and cables.

Attachment 1: IMG_1364.JPG
IMG_1364.JPG
  3697   Tue Oct 12 15:51:18 2010 yutaBureaucracySAFETYthe 40m squad received safety training from Peter

Yuta, Joonho, and Suresh received the Basic Laser Safety Training from Peter King today.

Now, we got homework.

  659   Fri Jul 11 09:29:02 2008 steveUpdatePSLthe PMC still hangs up
Morning alarms:

PMC high voltage is railing, it's auto locker is frosen
I have to move DC Output Adjust slider by hand and it locks immediately

PSL_ISS is saturating. Saturation goes away when PMC is locked.

Laser chiller water is overflowing again: removed 450 cc water
Attachment 1: pmc4d.jpg
pmc4d.jpg
  3569   Mon Sep 13 21:52:53 2010 kiwamuUpdateGreen Lockingthe X end laser is ON

 I turned ON the laser at the X end station, which had been OFF for several weeks because of the crane business.

Now the green beam hits the ITMX and I got a reflection back to the end table.   

This green beam will be a nice reference when we install the green periscope in the chamber.

If it's necessary, feel free to correct the alignment of the green beam during my absence.

  12453   Tue Aug 30 09:51:37 2016 SteveUpdateSUSthe chamber HEPA tents are back

How to minimize particles entering the vacuum envelope.

 

Just the way it was in August 2011 vent and before.

The portable HEPAs were set up at ETMY and ITMY with CP STAT 100 curtains.

The  40m particles on the floor at ITMY 3000-5000 counts  of 0.5 micron cf / min and 0.3 micron size particles are 55,000 - 65,000 counts cf / min

At this condition the MET One Counter #3 on the floor inside the tent goes to zero count  of 0.5 micron and 20-40 counts cf / min  for 0.3 micron when the tent is slightly overpressured.

 

 

 

 

 

Attachment 1: ETMYtentHEPA.jpg
ETMYtentHEPA.jpg
Attachment 2: vented_for_60_days.png
vented_for_60_days.png
  12458   Wed Aug 31 23:01:02 2016 gautamUpdateSUSthe chamber HEPA tents are back

Some more numbers we found while working in/around the chamber today:

Particle counts
Area 0.3 micron count (per cfm) 0.5 micron count (per cfm)
Vacuum chamber (vented) ITMY  ~5000 ~600
HEPA enclosure on ITMY door <100 0
Lab ~100,000 ~6000

These numbers were measured using our particle counter, which has a pump rate of 0.1 cfm, so the numbers above are 10x the numbers shown on the instrument after a measurement to account for this.

Essentially, the chamber is pretty dirty. Peeling the F.C with hard to reach optics like the ITM installed in place is not really feasible, and after peeling the F.C, we are looking at a best case of an additional 1-2 weeks in air to align the IFO, during which the optic is apparently exposed to quite a lot of particulates. In fact, with the high intensity flashlight left on, I actually saw some flecks of dust occassionally floating around inside the chamber while I was working on the optic. But this is just something we have to accept I guess.

  4092   Thu Dec 23 08:54:32 2010 SureshUpdateelogthe delhi univ syndrome

Sorry folks!  I couldnt get to the elog and didnt know that the elog was crashing every time I tried to access it. 

But have found other means to access it and the elog is safe for now!

  790   Mon Aug 4 12:12:20 2008 steveConfigurationVACthe ifo is at atm
The 40m vac envelope was vented this morning.
P1 is at 760 Torr
Attachment 1: vent3h.jpg
vent3h.jpg
Attachment 2: Untitled.png
Untitled.png
  12429   Mon Aug 22 16:33:32 2016 SteveUpdatePEMthe lab temp is up

The IFO room temp is up a bit and it is coming down. The out side temp is not really high.

Attachment 1: temp.png
temp.png
  12431   Mon Aug 22 18:35:16 2016 PrafulUpdatePEMthe lab temp is up

The temperature is decreasing slowly but is still above 24 C.

temp_plot.png

Quote:

The IFO room temp is up a bit and it is coming down. The out side temp is not really high.

 

Attachment 1: temp_plot.png
temp_plot.png
Attachment 3: temp_plot.png
temp_plot.png
  12538   Fri Oct 7 15:36:03 2016 SteveUpdatePEMthe lab temp is up

The IFO room temp is up

Quote:

The IFO room temp is up a bit and it is coming down. The out side temp is not really high.

 

Attachment 1: tempUp.png
tempUp.png
Attachment 2: PEM4d.png
PEM4d.png
  57   Fri Nov 2 08:59:30 2007 steveBureaucracySAFETYthe laser is ON
The psl laser is back on !
  327   Thu Feb 21 09:56:26 2008 steveUpdatePSLthe laser is back
The laser and the psl recovered.
The water chiller temp is 19.98C and head temp 18.4C
Power 3.2W
PMC_T 3.1

c1iovme was restarted and the mc is locking now
Attachment 1: laserisback.jpg
laserisback.jpg
  1631   Fri May 29 18:57:09 2009 steveUpdatePSLthe laser is back

Steve, Rob and Alberto

 

Starting capacitor 216 miroFarad was installed on the compressor. Water lines were connected to the MOPA as corrected, so the flow meter readings are logical.

Now IN means flowing water in the direction of black arrow on the hose.

We struggled with the Neslab presetting:  temp, bauds rate  and other  unknowns  till Rob found the M6000 manual on Peter king's website.

Alberto realized that the chiller temp had to be reset to 20C on water chiller.

I put 1mg of Chloramin T into the water to restrict the growth of algae in the bath.

The NPRO heat sink  was around ~20C without flow meter wheel rotation  and the PA body ~25C by touch of a finger

I just opened up the needle valve a litle bit so the flow meter wheel would started rotating slowly.

That small glitch at the end of this 3 hrs plot shows this adjustment.

Attachment 1: laserisback.jpg
laserisback.jpg
  326   Wed Feb 20 16:24:37 2008 steveUpdatePSLthe laser is recovering slowly
Head temp is still 20.5C and decreasing slowly.
Power output 2.9W
NPRO power 22 mW is increasing as head is cooling down
Attachment 1: laserecoverring.jpg
laserecoverring.jpg
  258   Thu Jan 24 11:52:56 2008 steveUpdatePEMthe mud is cleaned up & MOPA shutter is opened
Safety glasses are required again!

I have just opened the mopa shutter.
One janitor came to help with muddy floor.
Rack 1x1 toward ITMX chamber and the south wall of these area
were completely covered by mud. I wiped the floor of bottom of the rack
with towels. The cables were lifted and still should be wiped.

The bottom of LSC rack got less water, only on the west side.

We are ready to bring up the computers.

Thanks to ALL with the clean up, including Alan Rice
who was really helpful.

  3973   Tue Nov 23 10:48:31 2010 KojiUpdateIOOthe plan of the day

[Kiwamu/Koji]

- The tanks are open

Plan

[done] - Remove the PZT cable currently underlying between BS and ITMY chambers
[done] - Put this PZT cable between BS and IMC chambers. Connect it on the PZT on the IMC table (SM1)
[done]- Put the two OSEM cables between BS and ITMY chambers. Connect this cable to SRM.
  The connector for this cable at the BS side is coming from Bob's place on Wednesday. We left it disconnected for now.

- Energize all of four PZTs and check the functionality.

  935   Mon Sep 8 10:57:49 2008 steveUpdateIOOthe psl and mc are back to normal
The alarm handler is silent this morning.
This is almost unbelievably pleasant after two mount of harassment.
The MC did not lose lock for three days.

Atm1: the new fss layout
Atm2: PMC with lead brick
Atm3: 3 days plot
Attachment 1: fss.png
fss.png
Attachment 2: pmcbrick.png
pmcbrick.png
Attachment 3: brick.jpg
brick.jpg
  13521   Wed Jan 10 09:49:28 2018 SteveUpdatePEMthe rat is back

Five mechcanical traps set inside of boxes. Red-white warning tape on top of each.

Quote:

Last jump at rack Y2.

 

  23   Mon Oct 29 09:16:31 2007 steveRoutineVACthe rga is back
We had no filament current since last power glitch of Oct. 8, 2007
First I thought that the filament was lost, but it was only bad contact.
The rga head pins were oxidized. Rga was turned back on last Friday.
It's temp is 55.3C normal
Attachment 1: rgaisback.jpg
rgaisback.jpg
  1630   Thu May 28 18:41:26 2009 steveUpdatePSLthe saga of the chiller is ending

I drained the water and removed side covers from the Neslab RTE 140 refrigerated water cooler unit this morning. The hoses to the laser were disconnected.

This abled you to see the little window of refregerant  R404A was free of bubles, meaning: no recharge was needed.

The circulator bath was refilled with 7 liters of Arrowhead distilled water and the unit was turned on.

The water temp was kept 20.00+- .05C without any load. Finally the AC-repair man Paul showed up.

He measured the R404A level to be as specified: 23-24 PSI on the suction side and 310 PSI on the discharge side.

The unit was working fine. Paul found an intermittently functioning starting capacitor on the compressor  that was removed.

The 240 micro Farad 120VAC cap will arrive tomorrow

  1980   Wed Sep 9 10:13:31 2009 steveBureaucracyGeneralthe use of FAX machine, scanner & toaster

 

 You said that the use of FAXST was forbidden for phds and graduate students. I had to swear on the promise of not ever buying an other FAXST

  6894   Fri Jun 29 11:02:00 2012 steveUpdateVACthe vent is at 500 torr

Quote:

 Steve, Yuta and Jamie

Jam nuts were checked and oplev servos were turned off. Sus summery is below with strain gauge values. Are the strain gauge values have any meaning when the PZT contorrels are off??????????????????

Attachment 1: sussum.png
sussum.png
Attachment 2: pzt.png
pzt.png
  8907   Tue Jul 23 14:00:03 2013 SteveUpdateVACthe vent is completed

 The 40m IFO has reached  atmospher in 5 hours. It is ready to open chamber condition. The RGA is pumped with the maglev.

P1 pirani gauge is contact dependent as you see it on the linear plot It will be replaced during this vent.

The venting speed was 2-4 Torr / min

Atm2 shows how the BS is sensing the venting air cylinder changes. 

The 4th cylinder of instrument  grade air  bump is overlapping with our janitor working at the BS chamber.

 

 

Attachment 1: Atm.png
Atm.png
Attachment 2: 5cyl.png
5cyl.png
Attachment 3: ventSum1d.png
ventSum1d.png
  12007   Wed Feb 24 09:06:25 2016 SteveUpdateTreasurethe way it happened

 Celebration

Quote:

   Beautifully Done

   Chirp

  what is next?

Atm 3, Ron Drever could not celebrate with us because of health issues.

 

 

Attachment 1: IMG_0120.JPG
IMG_0120.JPG
  1490   Thu Apr 16 16:37:42 2009 AlbertoUpdateAuxiliary lockingthe zipper

It takes 18 months to double the computational power of microprocessors but it took man thousands of years to invent the zipper. I never really understood that till these days.

Here is a sample of my latest results from Optickle simulations of the locking signal for the Power Recycling Cavity.

Thanks also to Rob's revolutionary bidimensional rotating matrix idea (I can see entire books of linear algebra going to be rewritten now because of that) I could find the way to determine the optimal demodulation phases for the demod signals.

There were also an other couple of missing details. But that came easily along.

The parfor function for the parallel computation in Matlab sped up some loops by a factor of 100.

 

In these particular plots there's still no CARM offset scan. That's what I'm going to post next on the elog, together with the signals for the other degrees of freedom.

Attachment 1: 19_3f_Current_40m_plots_SUCCESS.pdf
19_3f_Current_40m_plots_SUCCESS.pdf 19_3f_Current_40m_plots_SUCCESS.pdf 19_3f_Current_40m_plots_SUCCESS.pdf
  1491   Thu Apr 16 17:19:44 2009 AlbertoUpdateAuxiliary lockingthe zipper

Quote:

It takes 18 months to double the computational power of microprocessors but it took man thousands of years to invent the zipper. I never really understood that till these days.

Here is a sample of my latest results from Optickle simulations of the locking signal for the Power Recycling Cavity.

Thanks also to Rob's revolutionary bidimensional rotating matrix idea (I can see entire books of linear algebra going to be rewritten now because of that) I could find the way to determine the optimal demodulation phases for the demod signals.

There were also an other couple of missing details. But that came easily along.

The parfor function for the parallel computation in Matlab sped up some loops by a factor of 100.

 

In these particular plots there's still no CARM offset scan. That's what I'm going to post next on the elog, together with the signals for the other degrees of freedom.

 Just to show that I'm confident I'm getting reasonable results, I'll post two PRC scans for different CARM. One set of plots is for the current 40m with -19.78 deg of SRM detuning phase, the other is for the Old Upgrade (9 Mhz vs the 11 currently planned) with no detuning phase.

I'm going to put together the results and get some conclusion about the 3f locking scheme for the current 40m and the upgrade.

Attachment 1: 04_3f_Current_40m_plots.pdf
04_3f_Current_40m_plots.pdf 04_3f_Current_40m_plots.pdf 04_3f_Current_40m_plots.pdf
Attachment 2: 11_3f_40mUpgrade_plots.pdf
11_3f_40mUpgrade_plots.pdf 11_3f_40mUpgrade_plots.pdf 11_3f_40mUpgrade_plots.pdf
  8828   Thu Jul 11 09:24:03 2013 SteveUpdateGeneralthere should be nothing left on optable tops

There are 4 oscilloscopes left on the AP optical table top.... It's only 25 lbs... Do not leave anything on the optical table tops!

  11992   Tue Feb 16 09:13:39 2016 SteveUpdateGeneralthere was a power outage & EQ

Pasadena reported the Sunday night event as a power transient caused by the trip of a power transmission line. This affected the entire city. Once the loss was detected, the system automatically switches to an alternate source. It was about one second for the system to recover.

 

2W Innolight, both Lightwaves at the ends, PSL HEPA, Ref Cavity and 3 AC units  turned on.

The 40m vacuum did not trip. It is vacuum normal.

The Jetstore computer is indicating power failer.

 

EQ  3.9 4.9 km (3.1 mi) NNW of Big Bear City, CA34.3027, -116.863, 3km Feb 16 2016 09:24:21 UTC 37524376

 

Attachment 1: 20160215_power_outage.png
20160215_power_outage.png
ELOG V3.1.3-