40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 319 of 339  Not logged in ELOG logo
ID Date Author Type Category Subjectup
  3416   Thu Aug 12 23:41:48 2010 JenneUpdateelogrestarted

Quote:

 script

 More of the same. 

Who is putting weird figures into the elog?!?!  I haven't checked lately, but this is what usually crashes the elog.  It's been happening a lot lately, and it might be the .pdf's. 

Let's play a new game.  We'll call this game "Everyone only use .png files for the next week" Ready? GO!

  3420   Fri Aug 13 13:11:30 2010 DmassUpdateelogrestarted

Quote:

Quote:

 script

 More of the same. 

Who is putting weird figures into the elog?!?!  I haven't checked lately, but this is what usually crashes the elog.  It's been happening a lot lately, and it might be the .pdf's. 

Let's play a new game.  We'll call this game "Everyone only use .png files for the next week" Ready? GO!

Do we know what causes the crashes for definite? Let's give the whole knowledge gathering a shot. Surfs welcome to post. Please follow the format and keep it brief. P.S. if the elog stops responding or hangs while you're trying to edit a post or write a post, you may have crashed it.

Person

  • Crashes

Dmass

  • I have crashed the elog with downsized jpegs (~300-900kB).
  • I see jpegs on the front page of the 40m (which seem to have not crashed it?)
  • I have posted pdf's with and without png thumbnails (associated automatically via the Mac program preview) without problem.

 

Edit this post to add your own experience using the above format

  3445   Thu Aug 19 21:56:02 2010 ZachUpdateelogrestarted

 script

  3465   Tue Aug 24 17:57:57 2010 ZachUpdateelogrestarted

 Restarted the elog using the script. I had to do it twice for it to work. This is not the first time this has happened---does anyone know why this might be?

  3466   Tue Aug 24 22:26:16 2010 ZachUpdateelogrestarted

took two again

Quote:

 Restarted the elog using the script. I had to do it twice for it to work. This is not the first time this has happened---does anyone know why this might be?

 

  4052   Tue Dec 14 09:26:17 2010 ZachUpdateelogrestarted

 Restarted the elog with the script

  4071   Sat Dec 18 06:24:49 2010 ranaUpdateelogrestarted

The process was taking up 100% of the CPU and not responding via web. The .log file showed the last action was somebody reading/editing one of Jenne's entries from August regarding TT ECD. The restart script didn't work, so I had to do a 'kill -9' to get it to die.

  4072   Sat Dec 18 23:33:06 2010 KojiUpdateelogrestarted

Did the same.

Quote:

The process was taking up 100% of the CPU and not responding via web. The .log file showed the last action was somebody reading/editing one of Jenne's entries from August regarding TT ECD. The restart script didn't work, so I had to do a 'kill -9' to get it to die.

 

  4073   Sun Dec 19 11:19:42 2010 KojiUpdateelogrestarted

Did it again. It seemed that Google bot came to the elog and tried to obtain "http://nodus.ligo.caltech.edu:8080/robots.txt". That was the last of the log.
Bot came from the AJW's homepage. Also Google FeedFecther came to the elog.

  4074   Sun Dec 19 22:45:28 2010 ranaUpdateelogrestarted

I deleted the yellow box which showed up by default when making an elog entry. Would be nice if we could make it so that you have to click a button to 'opt-in' for the yellow box rather than get it by default.

I added a 'robots.txt' file to the /users/public_html/ area using Google's instructions (it only works with robot compliant crawlers), but am not sure how to put robots.txt into the elog port.

  4111   Wed Jan 5 10:45:51 2011 KojiUpdateelogrestarted

Google bot  crashed the elog again. Then, I found that Google bot (and I) can crash elogd by trying to show the threaded view.
There looks similar issue reported to the elog forum, the author did not think this is a true bag.

Note: This happens only for the 40m elog. The other elogs (ATF/PSL/TCS/SUS/Cryo) are OK for the threaded view.

Quote:

Did it again. It seemed that Google bot came to the elog and tried to obtain "http://nodus.ligo.caltech.edu:8080/robots.txt". That was the last of the log.
Bot came from the AJW's homepage. Also Google FeedFecther came to the elog.

 

  4114   Wed Jan 5 21:19:29 2011 ZachUpdateelogrestarted

 Restarted the elog with the script

  4332   Mon Feb 21 11:05:51 2011 ZachUpdateelogrestarted

 I restarted the elog using the script.

  4334   Mon Feb 21 23:00:06 2011 ZachSummaryelogrestarted

 again

  4378   Fri Mar 4 13:25:04 2011 ZachUpdateelogrestarted

with script

  4556   Fri Apr 22 02:10:53 2011 ZachUpdateelogrestarted

Restarted the elog with the script.

  4571   Tue Apr 26 22:56:35 2011 ZachUpdateelogrestarted

 with script

  5362   Wed Sep 7 20:44:11 2011 SureshUpdateelogrestarted

Elog crashed / dormant for long time.  A look at the log file indicated that it was busy generating png thumbnails for pdf files.

Restarted at Wed Sep  7 20:41:13 PDT 2011

 

  5785   Wed Nov 2 14:07:25 2011 ZachUpdateelogrestarted

Elog was hanging, restarted with the script.

  5902   Wed Nov 16 01:45:37 2011 ZachUpdateelogrestarted

Elog was hanging. Restarted it with script.

  5903   Wed Nov 16 02:36:35 2011 KojiUpdateelogrestarted

Basically, elog hangs up by the visit of googlebot.

Googlebot repeatedly tries to obtain all (!) of entries by specifying  "page0" and "mode=full".
Elogd seems not to have the way to block an access from the specified IP.
We might be able to use http-proxy via apache. (c.f. http://midas.psi.ch/elog/adminguide.html#secure)

Or can we tweak the source of elod such that it does not accept "page0"?


GET /40m/page0?mode=full&new_entries=1 HTTP/1.1
Host: 131.215.115.52:8080
Connection: Keep-alive
Accept: */*
From: googlebot(at)googlebot.com
User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)
Accept-Encoding: gzip,deflate

 

Quote:

Elog was hanging. Restarted it with script.

 

  5908   Wed Nov 16 10:13:13 2011 jamieUpdateelogrestarted

Quote:

Basically, elog hangs up by the visit of googlebot.

Googlebot repeatedly tries to obtain all (!) of entries by specifying  "page0" and "mode=full".
Elogd seems not to have the way to block an access from the specified IP.
We might be able to use http-proxy via apache. (c.f. http://midas.psi.ch/elog/adminguide.html#secure)

 There are much more simple ways to prevent page indexing by googlebot: http://www.google.com/support/webmasters/bin/answer.py?answer=156449

However, I really think that's a less-than-idea solution to get around the actual problem which is that the elog software is a total piece of crap.  If google does not index the log then it won't appear in google search results.

But if there is one url that when requested causes the elog to crash then maybe it's a better solution to cut of just that url.

  5936   Fri Nov 18 00:25:10 2011 ZachUpdateelogrestarted

 with script.

  3453   Sun Aug 22 16:20:24 2010 ZachUpdateelogrestarted (with my phone this time)
  4001   Tue Nov 30 19:35:09 2010 ZachUpdateelogrestarted again

 Restarted the elog again, this time using .../elog/start-elog.csh, which Joe pointed out works just fine. I have amended the wiki instructions to point to this script, instead.

  16234   Thu Jul 1 11:37:50 2021 PacoUpdateGeneralrestarted c0rga

Physically rebooted c0rga workstation after failing to ssh into it (even as it was able to ping into it...) the RGA seems to be off though. The last log with data on it appears to date back to 2020 Nov 10, but reasonable spectra don't appear until before 11-05 logs. Gautam verified that the RGA was intentionally turned off then.

  6091   Thu Dec 8 19:48:23 2011 kiwamuUpdateCDSrestarted c1lsc machine and daqd

Since the c1lsc machine became frozen I restarted the c1lsc machined and daqd.

Then I burtrestored c1lsc, c1ass and c1oaf to this evening. They seem running okay.

  3989   Mon Nov 29 17:45:28 2010 ZachUpdateelogrestarted elog

 The elog was down so I restarted it. The instructions on the wiki do not work as the process has some complicated name (i.e. it is not just 'elogd'). I used kill and the pid number.

I will get around to updating the restart script to work with 2.8.0.

  4897   Tue Jun 28 11:25:56 2011 AlastairBureaucracyComputersrestarted elog

The manual instructions on the 40m wiki for restarting wouldn't work.  I killed the process okay, but then I got an error saying it "couldn't bind to port 8080, please try again using -p to select port".  The automated script worked though.

  5855   Wed Nov 9 19:08:18 2011 SureshUpdateelogrestarted elog

Elog was not responding and was restarted.

  5870   Fri Nov 11 00:58:19 2011 DenUpdateelogrestarted elog

Elog suspended 2 times for 1 hour. Too high frequency.

Restarted.

  4741   Wed May 18 18:33:46 2011 AidanUpdateelogrestarted elog with script
  7435   Mon Sep 24 20:28:13 2012 ranaSummaryelogrestarted elog: was unresponsive
  1932   Fri Aug 21 17:05:04 2009 JenneUpdateGeneralrestarted the elog

[Kevin, Jenne]

Kevin's awesome final report/elog entry was so awesome that it crashed the elog.  It has been restarted.  We're going to put his pictures and documentation in the wiki, with a link from the elog to prevent re-crashing.

  2028   Wed Sep 30 12:21:08 2009 JenneUpdateComputersrestarted the elog

I'm blaming Zach on this one, for trying to upload a pic into the ATF elog (even though he claims it was small....)  Blame assigned: check.  Elog restarted: check.

  5002   Wed Jul 20 17:43:33 2011 sureshUpdateComputersrestarted the frame builder

I restarted the frame builder in the last 15mins. 

I was making a change to a DAC channel in the C1IOO model.

  5021   Sat Jul 23 02:24:10 2011 SureshUpdateIOOrestarted the frame builder

I restarted the fb twice during the last 15mins.   This was after I added test points into the C1IOO/WFS1.mdl and C1IOO/WFS2.mdl.

  6443   Mon Mar 26 12:50:24 2012 ZachUpdateelogrestarted with script

On the plus side, it was the first time I've had to do it in a while..

  11838   Wed Dec 2 15:52:28 2015 yutaroUpdateLSCrestoration of POXDC

I disconnected the cable that was connected to CH6 of the whitening filter in 1Y2, then connected POXDC cable to there (CH6). This channel is where POXDC used to connect.

Then I turned on the whitening filter for POXDC and POYDC (C1:LSC-POXDC FM1, C1:LSC-POYDC FM1) and changed the gain of analog whitening filter for POXDC and POYDC from 0 dB to 45 dB and from 0 dB to 39 dB, respectively (C1:LSC-POXDC_WhiteGain, C1:LSC-POYDC_WhiteGain).

  11930   Wed Jan 13 18:36:00 2016 gautamUpdateLSCrestoration of green beat electronics

In preparation for tonight's work, I did the following:

On the PSL table:

  • Powered the RF amplifiers for the green beat signal on
  • Reconnected the outputs of the Green beat PDs to the RF amplifiers
  • Restored wiring in the fiber box such that both IR beats go to the frequency counter.

At the IOO Rack area:

  • Restored wiring to the frequency counter module such that the IR beats from both arms go to the respective channels
  • Partially cleaned up the setup used for measuring AUX laser frequency noise - moved the SR785 to the X end along with one SR560 so that we can measure the end PDH OLTF
  • Brought the HP network analyzer back to the control room so that we can view the green beatnotes.

At the X-end:

  • Turned the function generator used for PDH locking back on
  • Checked that the AUX laser diode current is 1.90 A, and the crystal temperature is ~47.5 degrees, both of which I think are "good" values from our AUX laser frequency noise measurements
  • Did some minor manual alignment of the PZT mirrors

At the Y-end:

  • Restored the BNC connection from the PDH box to the laser's "FAST" control input. The long BNC cable used for the PLL is still running along the Y-arm, I will clean this up later.

Having done all this, I checked the green transmission levels for both arms (PSL green shutter closed, after running ASS to maximize IR transmission). GTRY is close to what I remember (~0.40) while the best I could get GTRX to is ~0.12 (I seem to remember it being almost double this value - maybe the alignment onto the beat PD has to be improved?). Also, the amplitudes of the beatnotes on the network analyzer are ~-50dBm, and I seem to remember it being more like -25dBm, so maybe the alignment on the PD is the issue? I will investigate further in the evening. It remains to measure the OLTF of the X-end PDH as well.

  727   Wed Jul 23 21:48:30 2008 robConfigurationGeneralrestore IFO when you're done with it

when you are done with the IFO, please click "Restore last auto-alignment" on the yellow IFO portion of the C1IFO_CONFIGURE.adl screen. Failure to comply will be interpreted as antagonism toward the lock acquisition effort and will be met with excoriation.
  7378   Thu Sep 13 07:36:41 2012 SteveUpdateGeneralrestore conditions

Quote:

 Summary: Recorded the presence of higher order modes in IMC

What I did: Misaligned the flat mirror MC1 by small amount in both pitch and yaw (it was needed to be done cause at the beginning of the experiment no higher order modes were present)  and scanned the cavity for frequency-range 32MHz to 45MHz.

I found the presence of higher order modes around 36.7MHz (1st order)  and 40.6MHz (2nd order) along with two other strong modes near 35MHz and 42.5MHz.

 

 Please, restore condition after you finished and update elog right away! People wasted hours yesterday not knowing the condition of the MC

  1510   Thu Apr 23 16:35:23 2009 YoichiSummaryComputer Scripts / ProgramsrestoreWatchdog script
When the IFO loses lock during the lock acquisition steps, it often kicks the MC2 (through the CM servo) and trips the watchdog.
I wrote a script to restore the tripped watchdog (/cvs/cds/caltech/scripts/SUS/restoreWatchdog).
The script takes the name of a mirror (such as MC2) as an argument.
It will enable the coils and temporarily increase the watchdog threshold to a value higher than the current OSEM RMS signals.
Then it will bring the watchdog back to the normal state and wait for the mirror to be damped. After the mirror is damped enough, the
watchdog threshold will be restored to the original value.
The script will do nothing if the watchdog is not tripped.
I put this script in the drdown_bang so that the MC2 watchdog will be automatically restored when a lock loss kicks out the MC2.
  10035   Fri Jun 13 09:20:37 2014 SteveUpdateSUSrestored damping at PRM and ETMY

ETMX medm screen values are blank.

  474   Tue May 13 10:15:52 2008 steveUpdateSUSrestored damping of BS & PRM
I think our janitor was cleaning too heavy handedly.
The BS and PRM sus damping were lost.
They were restored.
  1553   Thu May 7 10:28:20 2009 steveUpdateVACretrofitted maglev's needs

 

 Our spare Osaka maglev purchased in Oct 2005 turned out to be having a viton o-ring seal connection on the intake.

It was shipped back to San Jose for retrofitting it with 6" conflat flange ( CF ) This CF is using copper gasket so there will be no permeation of He when you leak check the IFO

 

The digital controller and cable are here. The controller needs to be interfaced with the interlocks and computer system; those have been in a neglected condition lately.

see elog #1505  Historically after every REBOOT of c1vac2 the readbacks works for 3-4 days only. Fixing of this was postponed many times in the past as low priority or lack of knowledgeable

enthusiast.

 

The maglev TG390MCAB wil be back on Tuesday, May 4, 2009.  The mourning of our fateful 360 will only end at the first levitation of the 390.

 

  4562   Sun Apr 24 21:37:40 2011 kiwamuUpdateIOOreview of triple resonant EOM : model looks fine

To design a new resonant EOM box I started reviewing the prototype that I've built.

As a part of reviewing I checked an important thing that I haven't carefully done so far :

I compared the measured input impedance with that of predicted from a circuit model. I found that they show a good agreement.

So I am now confident that we can predict / design a new circuit performance.


* * * (input impedance) * * *

 Performance of a resonant circuit is close related to its input impedance and hence, in other words, determined by the input impedance.

Therefore an investigation of input impedance is a way to check the performance of a circuit. That's why I always use impedance for checking the circuit.

The plot below is a comparison of input impedance for the measured one and one predicted from a model. They show a good agreement.

(Note that the input impedance is supposed to have 50 Ohm peaks at 11, 29.5 and 55 MHz.)
Input_impedance.png

 
* * * (circuit model) * * *

To make the things simpler I assume the following three conditions in my model:

 1. inductor's loss is dominated by its DC resistance (DCR)

 2. capacitor's loss is characterized only by Q-value

 3. Transformer's loss is dominated by DCR and its leakage inductance

All the parameters are quoted from either datasheet or my measurement. The model I am using is depicted in the schematic below.

Basically the Q-vaules for the capacitors that I used are quite low. I think higher Q capacitors will improve the performance and bring them to more 50 Ohm.

EOMcircuitmodel.png
 

  3813   Thu Oct 28 20:08:26 2010 yutaUpdateGreen Lockingrevised RF amp cascading

Background:
  Yesterday, I said I will use ZHL-32A for amplifying beat note signal, but as Koji pointed out, ZHL-32A is for medium high power.
  So I changed my mind to use ZFL-1000LN instead. ZFL-1000LN is a low noise RF amp whose maximum power is 3dBm.
  Also, we included a splitter in our consideration.

What I did:

1. Set up a new setup. ZFL-1000LN has a gain of +24dB at 80MHz and splitter ZFRSC-42 has a loss of -6dB. So;

beat note signal -> ZFL-1000LN -> ZFL-1000LN -> ZFRSC-42 => SR620 and VCO

2. Measured frequency-output relation. When the input signal was 80MHz -48dBm, the output was -8.7dBm. For other frequencies;
       60MHz  -3.3dBm
       70MHz  -5.7dBm
       80MHz  -8.7dBm
       90MHz  -5.5dBm
      100MHz  -3.5dBm
  So, we can see frequency up to >100MHz by SR620 using this setup.

3. Checked harmonics peak levels of the output using an RF spectrum analyzer. When the input signal was 80MHz -48dBm, the height of the peaks were;
     80MHz -8.8dBm
    160MHz -30dBm
    240MHz -42dBm
  Other peaks were smaller than the 3rd harmonics. Also, RF PD that detects beat note signal has a cut-off frequency at around 100MHz. So, we don't need to worry about wave transformation for this setup.

Quote:

ZHL-32A is a high power (well..., actually middle power) amplifier with the max output power of +29dBm (~1W!).
It seems to be overkill.
Your signal is so small so you don't need ZHL-32A, but can use small amp which we may have somewhere in the lab.

And the description:
"RF amplifier ZHL-32A has around +28dBm gain at 80MHz"
The unit is wrong.

Yes. I corrected my previous elog.

  13282   Thu Aug 31 18:36:23 2017 gautamUpdateCDSrevisiting Acromag

Current status:

  • There is a single Acromag ADC unit installed in 1X4
  • It is presently hooked up to the PSL NPRO diagnostic connector channels
  • I had (re)-started the acquisiton of these channels on August 16 - but for reasons unknown, the tmux session that was supposed to be running the EPICS server on megatron seems to have died on August 22 (judging by the trend plot of these channels, see Attachment #1)
  • I had not set up an upstart job that restarts the server automatically in such an event. I manually restarted it for now, following the same procedure as linked in my previous elog.
  • While I was at it, I also took the opportunity to edit the Acromag channel names to something more appropriate - all channels previously prefixed with C1:ACRO- have now been prefixed with C1:PSL-

Plan of action:

  1. Hardware - we have, in the lab, in addition to the installed ADC unit
    • 3x 8 channel differential input ADC units
    • 2x 8 channel differential output DAC units
    • 1x 16 channel BIO unit
    • 2U chassis + connectors + breakout boards + other misc hardware that I think Johannes and Lydia procured with the original plan to replace the EX slow controls.
    • Some relevant elogs: Panel designs, breakout design, sketch for proposed layout, preliminary channel list.
      So on the hardware side, it would seem that we have everything we need to go ahead with replacing the EX slow controls with an Acromag system, although Johannes probably knows more about our state of readiness from a hardware PoV.
  2. Software
    • We probably want to get a dedicated machine that will handle the EPICS channel serving for the Acromag system
    • Have to figure out the networking arrangement for such a machine
    • Have to figure out how to set up the EPICS server protocol in such a way that if it drops for whatever reason, it is automatically restarted

 

Attachment 1: Acromag_EPICS.png
Acromag_EPICS.png
  13422   Thu Nov 9 15:33:08 2017 johannesUpdateCDSrevisiting Acromag
Quote:

We probably want to get a dedicated machine that will handle the EPICS channel serving for the Acromag system

http://www.supermicro.com/products/system/1U/5015/SYS-5015A-H.cfm?typ=H

This is the machine that Larry suggested when I asked him for his opinion on a low workload rack-mount unit. It only has an atom processor, but I don't think it needs anything particularly powerful under the hood. He said that we will likely be able to let us borrow one of his for a couple days to see if it's up to the task. The dual ethernet is a nice touch, maybe we can keep the communication between the server and the DAQ units on their separate local network.

ELOG V3.1.3-