40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 317 of 339  Not logged in ELOG logo
ID Date Author Type Categoryup Subject
  23   Mon Oct 29 09:16:31 2007 steveRoutineVACthe rga is back
We had no filament current since last power glitch of Oct. 8, 2007
First I thought that the filament was lost, but it was only bad contact.
The rga head pins were oxidized. Rga was turned back on last Friday.
It's temp is 55.3C normal
Attachment 1: rgaisback.jpg
rgaisback.jpg
  24   Mon Oct 29 09:46:50 2007 steveRoutineVACvac & pem trend
Pumpdown 64 pumped by maglev for 125 days
pd64-m-d125

Rob, can you tell me, when did the fire start on this plot?
Attachment 1: pd64md125.jpg
pd64md125.jpg
  38   Wed Oct 31 10:31:23 2007 Andrey RodionovRoutineVACVenting is in progress

We (Steve, David, Andrey) started venting the vacuum system at 9.50AM Wednesday morning.
  44   Thu Nov 1 09:17:27 2007 steveRoutineVACvent 64
Yesterday before vent I could not lock MC, therfore I could not measure the
transmitted power at MC2
The vent went well. We had lots of help.

We could not find the Nikon D40
PLEASE BORROW THINGS when taking them away
and bring them back promtly.

The laser was turned off for better visibility.

I see clean room frorks laying around here and there.
Please put them away so we do not carry excess particles into the chamber.
Attachment 1: vent64.jpg
vent64.jpg
  64   Mon Nov 5 22:24:38 2007 Andrey, SteveOmnistructureVACPumping down goes smoothly

We (Steve and Andrey) started pumping down at 3.25PM today. At 9 PM we turned off the rotary pump, and turned on turbomolecular pumps.

By 10.10PM we reached the pressure 1 milliTorr, and the current status is "Vacuum Normal". We leave the turbopumps on for the night, and as it is pretty late for Steve, we are going home.

P.S. Steve was very displeased with the standard selection of "Type" of messages, he would like to extend that list.
  65   Tue Nov 6 09:14:37 2007 steveSummaryVACpump down 65
8 hr plot,
precondition: 5 days at atm,
vent objective: drag wiping mc1, mc2 & mc3 accomplished,
hardware changes: IOO access connector, mc2 chamber door south & west
were removed and reinstalled
pump down mode: slow to avoid steering up dust
One roughing pump was used with closed down valve position in the first 4 hrs

Andrey was very helpful
Attachment 1: pd65.jpg
pd65.jpg
  76   Wed Nov 7 09:38:01 2007 steveUpdateVACrga scan
pd65-m-d2 at cc1 6e-6 torr
Attachment 1: pd65d2.jpg
pd65d2.jpg
  129   Wed Nov 28 08:47:29 2007 steveOmnistructureVACrga is out of order
The rga is not working since Nov 10
The controller is broken.
pd65-m-d23
Attachment 1: pd65d23.jpg
pd65d23.jpg
  139   Thu Nov 29 11:10:54 2007 robOmnistructureVACRGAlogger sleeping
Without the RGA controller responding, the RGAlogger script just hangs. Rather than fix it, I just put it to sleep by commenting out the line in op440m crontab file. Once we get it running again, we'll move the cronjob to op340m.
  310   Tue Feb 12 13:53:27 2008 robOmnistructureVACReturn of the RGA

The new RGA head was installed a few days ago. I just ran the RGAlogger script to see if it works, which it does. I also edited the crontab file on op340m to run the RGAlogger script every night at 1:25 AM. It should run tonight.
Attachment 1: RGA-080212.png
RGA-080212.png
  322   Tue Feb 19 10:14:13 2008 steveUpdateVACrga logging needs help
The rga head and controller are running fine, but the data logging is not.
  344   Thu Feb 28 13:04:59 2008 robUpdateVACrga logging working again

Quote:
The rga head and controller are running fine, but the data logging is not.


It should run tonight at 1:25 AM. To get the cron job to work properly on op340m, I had to make wrapper sh script which defines the perl library before calling the actual RGAlogger script.
  351   Mon Mar 3 09:25:33 2008 steveUpdateVACrga scan logging is working now

Quote:

Quote:
The rga head and controller are running fine, but the data logging is not.


It should run tonight at 1:25 AM. To get the cron job to work properly on op340m, I had to make wrapper sh script which defines the perl library before calling the actual RGAlogger script.




Thanks to Rob, it is working !

The baked, calibrated rga head
model# M206M, s/n #c128035 was reinstalled at the 40m ifo on Feb. 8, 2008
Faraday mode dwell time was increased from 2 to 16 sec
Rga head temp at top silver gaskit 45.2 C
The noise floor is at 1E-12 Torr

There is more detail in logbook VMI-14 p 107

pd65-m-d119
Attachment 1: rgalogworks.jpg
rgalogworks.jpg
Attachment 2: cc1.jpg
cc1.jpg
  385   Thu Mar 20 15:28:20 2008 steveUpdateVACtp2 's drypump replaced
The fore pump of tp2 was replaced at fore line pressure 998m Torr
  388   Fri Mar 21 09:02:03 2008 steveUpdateVACtp 2 failed
Small turbo #2 is the forepump of the maglev.
It failed last night, shut down the maglev and interlock closed V1
Ifo pressure is 20 mTorr now. The Yarm was still locked at 8am this morning.
The PSL beam to MC was blocked just before the output periscope.
The psl mechanial shutter did not work from epic screen.
  389   Fri Mar 21 11:54:38 2008 robUpdateVACtp 2 failed

Quote:
Small turbo #2 is the forepump of the maglev.
It failed last night, shut down the maglev and interlock closed V1
Ifo pressure is 20 mTorr now. The Yarm was still locked at 8am this morning.
The PSL beam to MC was blocked just before the output periscope.
The psl mechanial shutter did not work from epic screen.


The PSL mechanical shutter actually did trip last night, greatly confusing me and Rana. Not realizing that the software vacuum interlock had tripped, we manually re-opened the shutter. I'll modify the relevant MEDM screens to indicate when the EPICS interlock trips.
  423   Thu Apr 17 15:00:59 2008 steveUpdateVACvac controller computer to be replaced
Now that Rosalba is up and running someone should step forward to volunteer for this job.

Old desk top at the Vacuum Rack should be replaced by a functional less old computer so
the vacuum controller can count on an emergency situation. It's only has to be able to run medm
The existing one is dying.
  465   Mon May 5 15:53:14 2008 steveUpdateVACdrypump replaced & readbacks are out
The small turbo pump of the annulus system is tp3
It's drypump was replaced at 1.4 Torr after 8 months of operation.
The rebuilding cost of this SH100 drypump is getting ridiculously high $1349.
I'll look for a replacement.

Joseph rebooted c1vac2 card on Apr 24 entry#441
This restarted the readbacks of the turbos and ion pumps for a while.
That was nice. The readbacks are not working again

  790   Mon Aug 4 12:12:20 2008 steveConfigurationVACthe ifo is at atm
The 40m vac envelope was vented this morning.
P1 is at 760 Torr
Attachment 1: vent3h.jpg
vent3h.jpg
Attachment 2: Untitled.png
Untitled.png
  843   Fri Aug 15 19:32:49 2008 steveConfigurationVACpumpdown complete
I have just reached vacuum normal. The maglev peaked at 49.8C body temp with aux fan on at 3.2 Torr
cc1 1e-4Torr

note: pumpdown was put on hold for Koji's goodby lunch
Attachment 1: pdprm.jpg
pdprm.jpg
  845   Mon Aug 18 09:19:55 2008 steveSummaryVAC11 days at atm
It took 11 days to fix earth quake triggered sus problems of ITMX, SRM and PRM
Only ITMX north and BSC north vac doors were removed.

The PRM sus had to be removed form the vac envelope for "hip replacement"-new wire stand off was
epoxied in place.
Note: the PRM has no guide rod on the other side

ITMX, SRM and BS osems were optimized in place.
No crosscoupling optimization was performed.
Beam block was removed from ITMXC, it was too close to the main beam.

POX pick off mirror and mount will be replaced next vent.

Vac viewports were inspected from the inside.
Attachment 1: ventprm.jpg
ventprm.jpg
  887   Tue Aug 26 15:06:16 2008 steveConfigurationVACrga scan
Pumpdown 66 PRM-maglev vac normal -day 11
short form: pd66PRM-m-d11
Attachment 1: RGA-0808260125.png
RGA-0808260125.png
  1071   Thu Oct 23 11:26:25 2008 steveBureaucracyVACoptosigma forks for vacuum
Nine short forks from OptoSigma were cleaned, baked and measured by Bob T.
They passed the LIGO vac compatiblity test as Rana predicted.
Remember: Thorlab and Newfocus forks failed this qualification process.
  1085   Fri Oct 24 15:05:13 2008 steveUpdateVACrga is out of order
The old Dycor RGA is out of order.
I'm getting ready to purchase an SRS instrument.
  1134   Fri Nov 14 11:33:19 2008 steveUpdateVACSRS-RGA installed
Old Dycor rga is removed and new SRS-RGA200 installed.
It is pumped down and ready for hooking up its RS-232 output for operation.
  1186   Mon Dec 8 11:41:27 2008 YoichiSummaryVACThe rough pump for the TP2 replaced
Bob, Yoichi

The foreline pressure of the TP2 (the foreline pump for the main mag-lev turbo (TP1)) was at 2.8torr this morning
when Bob came in.
Looked like the foreline pump (Varian SH-110) was leaking.
Bob started the backup rough pump in parallel with the "leaking" one to keep the foreline pressure low.
We then closed the valve 4 (between TP2 and TP1) and stopped the TP2 and the SH-110.
We replaced SH-110 with another one, but still the foreline pressure was high.
So we replaced it with yet another one. We also changed the quick coupling fasteners on the SH-110 and wiped the O-rings.
This time, it worked fine and the foreline pressure dropped to around 38 mTorr.

Since there is no valve between the TP2 and the SH-110, we could not keep the TP2 running while we were replacing the
problematic SH-110. This means the TP1 was running without a foreline pump during the work. We tried to minimize the
down time of the TP2. The temperature of the TP1 was 33.6C before we stopped the TP2 and it went up to 37.3C during the
work. It is now coming down to the original temperature.

Since we don't know if the problem was caused by bad SH-110s or leaking quick couplings, Bob is checking these apparently
"leaking" SH-110s.
  1212   Thu Jan 1 01:15:45 2009 YoichiSummaryVACN2 line leak ?
I've been replacing the N2 bottles recently.
I noticed that the consumption is too high. I had to replace them every two days.
Normally the interval is three or more days.
I suspect there is some leak in the line.

Strangely, it is always the left hand bottle which goes empty. The right hand bottle has been
there for more than a week at about 1000 psi.

We should check it when Steve is back.
  1220   Fri Jan 9 16:52:18 2009 steveUpdateVACtp3 forline pump replaced
Alberto took 40m vacuum 101 class as we replaced the drypump at the annulus pump line.

He is still not authorized to use the monster 2 3/8" open end wrench that is 36" long.

The fore line pressure dropped to 20 mTorr from 1 Torr as the pumps were swapped.
Bob needs to be given credit for replacing the tip seal on this Varian SH-100 drypump
The ss-hose felt dry at the tp3 exhaust end but it was some what "teflon coated-placticky-
-almost oily" at intake end of the dry pump.
We'll have to replace this metal hose next time.

This is a reminder that the 40m vacuum operation is fully manual.
It requires two people to switch a vacuum valve and one of them has to be experienced.
  1226   Wed Jan 14 09:22:43 2009 steveHowToVACN2 supply pressure lowered for vac valves

Quote:
I've been replacing the N2 bottles recently.
I noticed that the consumption is too high. I had to replace them every two days.
Normally the interval is three or more days.
I suspect there is some leak in the line.

Strangely, it is always the left hand bottle which goes empty. The right hand bottle has been
there for more than a week at about 1000 psi.

We should check it when Steve is back.



All vac valves operated by N2
The two cylinders are located in entry room 103
There is an auto switch over valve between them to insure continuous supply.
The pressure regulator should be set 70 PSI on the gauge
This pressure we keep constant.
All vac valves will close in case of running out of N2 or losing ac power so
it is essential that one replaces empty N2 cylinder.

Simply disconnect large CGA580 fitting with a crescent wrench.
Swap in full cylinder from outside, reconnect fitting tightly and open cylinder valve.
Now you should be reading the full cylinder pressure.
Write each cylinder pressure and date-time on the board so one can see if there is a leak
Attachment 1: n280d.jpg
n280d.jpg
  1227   Wed Jan 14 10:59:06 2009 steveBureaucracyVACrga waiting to be "connected"
We have no RGA data since old Dycor passed away in the middle of Oct, 2008
New SRS-RGA200 was installed on the vac envelope on Nov 14, 2008
It is waiting to be software connected to the 40m logging
  1253   Mon Jan 26 14:51:54 2009 josephbConfigurationVAC 
We need a new RS-232 to Ethernet bridge in order to interface properly with the new RGA. The RGA has a fixed baud rate of 28.8k, and the current bridge (which used to work with the old RGA) doesn't have that baud rate as an option. Currently looking into purchasing a new bridge, and trying to make sure it can meet the communications requirements of the RGA.
  1448   Wed Apr 1 10:22:13 2009 steveUpdateVACRGA logging is working

Thanks to Joe B who made the SRS RGA working with linux

Last data file logged at 2008 Oct 24 with old Dycor unit

First data file logged at  2009 Feb 10 with SRS

 

Attachment 1: rga-090401.png
rga-090401.png
  1452   Fri Apr 3 10:01:50 2009 steveUpdateVACrgascan with temp plot

Rga scan of day 231 since pumpdown pd66-m-d231

m stands for maglev pumping speed, vacuum normal condition of valves,

cc4 cold cathode gauge at the rga location,

cc1 is real ifo pressure from the 24" tube at the pumpspool,

PEM-count temp: vac envelope temp at the top of IOO chamber

 

 

Attachment 1: pd66tempow.jpg
pd66tempow.jpg
Attachment 2: rga-090403scan.png
rga-090403scan.png
  1459   Wed Apr 8 09:36:20 2009 steveConfigurationVAC valve condition changed to BG to calibrate the RGA

Vacuum normal valve condition was changed to accommodate SRS-RGA calibration.

 

The annulus valves were closed to free TP3 to pump on the RGA
VM1 was closed to isolate the RGA from the IFO.
 
 
VM3 opened to TP3.
 
This condition is called back ground (BG) mode. It is where we can calibrate and see the RGA background without the IFO.
  1462   Thu Apr 9 11:27:19 2009 steveUpdateVACvac gauge reading problem

Cold cathode gauge CC4  is reading normal.

CC1 is glitching, it is probably dirty.

CC2 is fluctuating too much and it is cutting out for 6-7 minutes. It must be insulated by deposits and there is no emission current.

I think the same goes for P1

They will have to be replaced at the next vent

Attachment 1: vacgflsec.jpg
vacgflsec.jpg
Attachment 2: vacgflmin.jpg
vacgflmin.jpg
  1486   Wed Apr 15 11:25:21 2009 steveConfigurationVAC RGA cal completed

Quote:

Vacuum normal valve condition was changed to accommodate SRS-RGA calibration.

 

The annulus valves were closed to free TP3 to pump on the RGA
VM1 was closed to isolate the RGA from the IFO.
 
 
VM3 opened to TP3.
 
This condition is called back ground (BG) mode. It is where we can calibrate and see the RGA background without the IFO.

 Vacuum valve configuration is back to VACUUM NORMAL  condition. RGA  calibration  completed.

RGA  scan attached is the backgroud of the rga with std cal leak open, sn 08581

Krypton at amu 84 and Argon at amu 40 are the cal signals.

 

Attachment 1: rga-090415-bg-d7-cald2.png
rga-090415-bg-d7-cald2.png
  1505   Mon Apr 20 23:27:59 2009 ranaSummaryVACc1vac2 rebooted: non-functional for several months
We found several problems with the framebuilder tonight. The first symptom was that it was totally out of
disk space. The latest daqd log file had gone up to 500 MB and filled the space. The log file was full of
a lot of requests from my seisBLRMS.m code, but what was really making it so big was that it couldn't
connect to c1vac2 (aka scipe4) to make connections for some channels.

We looked into the daqd log files and this has been going on since at least December. There were several
'whited out' records for TP2 and TP3 in the Vacuum overview as well as the Checklist screen! Why did no
one notice this and fix it??
WE cannot function if we just ignore any non-functioning displays and say
"Oh, that never worked."

For sure, we know that it was working in 2005. Jay and Steve and Alan looked at it.

Today it was responding to ping and telnet, but not allowing any new connections. I hit the RESET button
on it. Several lights went RED and then it came back up. The readbacks on the EPICS screens are OK too.

I went into fb0 and deleted many of the GB size log files from the past several months. There is now
19GB free out of its local 33GB disk.
  1506   Tue Apr 21 18:18:27 2009 steveUpdateVACmaglev failed

Our Osaka TG360MB maglev failed with CSB error message. This means that the dry emergency landing bearing has to be replaced.

I will consalt with Osaka about the choice of replacing bearing or installing new spare  tomorrow.

Mean while V1 is closed and the vac envelope is not pumped.

Valve configuration: BG -background, pumping on the RGA-only

High voltage to IOO PZT steering mirrors and OMC are turned off.

PSL output shutter is closed and manual block is in place.

I will start cooling the CYO pump in the morning, so the IFO will be pumped by noon.

 

Outgassing plus leakrate after  10 hrs the pressure is 2.3 mTorr

This rate of rise is normal and it is safe to work with the ifo.

 

Attachment 1: nopumping10h.jpg
nopumping10h.jpg
  1507   Wed Apr 22 11:16:26 2009 steveConfigurationVACCryo pump is ON and the Maglev is dead

The CRYO pump cooled down and VC1 was opened. This valve configuration is Cryo-only


PSL output shutter opened at 4pm 

PZT HV power supplies turned on for OMC and IOO steering mirrors.

There positions were not corrected to strain gauge values.

 

Ben helped us to conclude that the FAILURE led indicator is working correctly and

has nothing to do with the one lose, dangling wire#258 in the side connects of the vac rack.

 

I reset the CSB switch inside the Maglev controller and tried to start accelerating.

It fails after 2-3 sec and failure led light comes on.

Now we can say the MAGLEV 360 is DEAD and the new OSAKA TG420M can be swapped in.

However it requires new interface with our epics based MEDM or better...?

 

 

Attachment 1: cryoOn.jpg
cryoOn.jpg
  1511   Thu Apr 23 16:38:33 2009 steveUpdateVACvac valve relay box is shorting

Ben and I found this vacuum valve relay box intermittently shorthing yesterday.

It effects V4, V5, VA6 and VM1........   Please do not touch this box under the beam pipe next to the vac rack!

The function of this box to send 120VAC to the vacuum valve to move.

Attachment 1: vacrel.png
vacrel.png
  1517   Fri Apr 24 16:02:31 2009 steveHowToVACcryo pump interlock rule

I tested the cryopump interlock today. It is touchy. I do not have full confidence in it.

I'm proposing that VC1 gate valve should be kept closed while nobody is working in the 40m lab.

How to open gate valve:

1, confirm temp of 12K on the gauge at the  bottom of the cryopump

2, if medm screen cryo reads OFF( meaning warm) hit reset will result reading ON (meaning cold 12K )

3, open VC1 gate valve if P1 is not higher than 20 mTorr

 

VC1 was closed at 18:25,

IFO condition: not pumped,

expected leak plus  out gassing should be less than 5 mTorr/day

The RGA is in bg-mode, annuloses are closed off

Attachment 1: cryo.png
cryo.png
  1518   Fri Apr 24 16:24:25 2009 robOmnistructureVACPaschen

In response to Steve's elog entry, and for 40m posterity, I provide the Paschen Curve.

Attachment 1: paschens.png
paschens.png
Attachment 2: paschenplot.m
% Paschen Curve plotting

% From http://home.earthlink.net/~jimlux/hv/paschen.htm

% Breakdown voltage:
% Vbreakdown = B * p * d / (C + ln( p * d))
% 
% Breakdown field strength:
% Ebreakdown = p * ( B / ( C + ln ( p * d)))
% 
... 38 more lines ...
  1520   Sat Apr 25 00:45:31 2009 YoichiConfigurationVACReflector for the cryopump temperature monitor changed
The temperature of the cryopump head is monitored by a photo switch looking at an aluminum foil reflector attached to the needle of the temperature gauge.
If the needle moves out of the 14K position, the photo switch will be triggered to close the cryopump gate valve.
However, this photo switch system has been touchy.
Tonight, the switch falsely tripped several times and closed the gate valve, which caused lock losses as the motion of the valve generates a lot of vibrations.
Seems to me, it was caused by the poor/irregular reflection from the wrinkled aluminum foil on the needle.
So I replaced the aluminum foil with a brand-new shiny one.
  1521   Sat Apr 25 02:54:25 2009 YoichiConfigurationVACReflector for the cryopump temperature monitor changed

Quote:
The temperature of the cryopump head is monitored by a photo switch looking at an aluminum foil reflector attached to the needle of the temperature gauge.
If the needle moves out of the 14K position, the photo switch will be triggered to close the cryopump gate valve.
However, this photo switch system has been touchy.
Tonight, the switch falsely tripped several times and closed the gate valve, which caused lock losses as the motion of the valve generates a lot of vibrations.
Seems to me, it was caused by the poor/irregular reflection from the wrinkled aluminum foil on the needle.
So I replaced the aluminum foil with a brand-new shiny one.


The photo switch still trips randomly. We need a better interlock.
  1524   Mon Apr 27 18:31:44 2009 steveConfigurationVACVC1 closed

CC1 5e-7 Torr,  VC1 closed at 18:25,  IFO is not pumped, RGA is in bg-mode

 

  1525   Tue Apr 28 01:48:45 2009 peteConfigurationVACVC1 open

At about 1am or so Yoichi and I opened VC1.  CC1 had fallen to about 5e-5 torr.

  1527   Tue Apr 28 09:27:32 2009 steveConfigurationVACcryopump deserves some credit

Congratulation Yoichi and Peter for full rf locking at night. Let's remember that the cryopump was shaking the hole vac envelope and ifo during this full lock.

Attachment 1: cryfl.jpg
cryfl.jpg
Attachment 2: seiscryofl.jpg
seiscryofl.jpg
  1532   Wed Apr 29 10:20:14 2009 steveHowToVACcryo pump interlock rule is waved

Quote:

I tested the cryopump interlock today. It is touchy. I do not have full confidence in it.

I'm proposing that VC1 gate valve should be kept closed while nobody is working in the 40m lab.

How to open gate valve:

1, confirm temp of 12K on the gauge at the  bottom of the cryopump

2, if medm screen cryo reads OFF( meaning warm) hit reset will result reading ON (meaning cold 12K )

3, open VC1 gate valve if P1 is not higher than 20 mTorr

 

VC1 was closed at 18:25,

IFO condition: not pumped,

expected leak plus  out gassing should be less than 5 mTorr/day

The RGA is in bg-mode, annuloses are closed off

 The Cryo pump is running reliably since April 22 hence there is no need to close VC1 repeatedly.

The photo switch interlock was put back onto the H2 vapor pressure gauge and it is working.

  1552   Wed May 6 19:04:11 2009 ranaSummaryVACvac images
Since there's no documentation on this besides Steve's paper notebooks...

and BTW, since when did the elog start giving us PNG previews of PDFs?
Attachment 1: vacrack.pdf
vacrack.pdf
  1553   Thu May 7 10:28:20 2009 steveUpdateVACretrofitted maglev's needs

 

 Our spare Osaka maglev purchased in Oct 2005 turned out to be having a viton o-ring seal connection on the intake.

It was shipped back to San Jose for retrofitting it with 6" conflat flange ( CF ) This CF is using copper gasket so there will be no permeation of He when you leak check the IFO

 

The digital controller and cable are here. The controller needs to be interfaced with the interlocks and computer system; those have been in a neglected condition lately.

see elog #1505  Historically after every REBOOT of c1vac2 the readbacks works for 3-4 days only. Fixing of this was postponed many times in the past as low priority or lack of knowledgeable

enthusiast.

 

The maglev TG390MCAB wil be back on Tuesday, May 4, 2009.  The mourning of our fateful 360 will only end at the first levitation of the 390.

 

ELOG V3.1.3-