40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 117 of 339  Not logged in ELOG logo
ID Date Author Type Categoryup Subject
  1921   Mon Aug 17 17:48:49 2009 robSummaryGeneralconlogger restarted

Quote:

I restarted the conlogger on op340m.  This needs to be done when op340m is rebooted--it wasn't done for some reason and so we've lost several days of controls records.

 I added a cronjob on op340m to check every half-hour if the conlog is running, and if not, restart it. 

  1932   Fri Aug 21 17:05:04 2009 JenneUpdateGeneralrestarted the elog

[Kevin, Jenne]

Kevin's awesome final report/elog entry was so awesome that it crashed the elog.  It has been restarted.  We're going to put his pictures and documentation in the wiki, with a link from the elog to prevent re-crashing.

  1935   Fri Aug 21 18:37:16 2009 JenneUpdateGeneralTransfer function of Mode Cleaner Stacks

Using free-swinging Mode Cleaner OSEM data and Guralp seismometers, I have taken transfer functions of the Mode Cleaner stacks.

During this experiment, the MC was unlocked overnight, and one Guralp seismometer was underneath each chamber (MC1/MC3, and MC2).  Clara will let me know what the orientation of the seismometers were (including which seismometer was underneath which chamber and what direction the seismometer axes were pointing), but for now I have included TFs for every combination of suspension motion and seismometer channels.

I combined the 4 OSEM channels for each optic in POS and PIT, and then calibrated each of my sus channels using the method described in Kakeru's elog entry 1413. Units are meters for POS, and radians for PIT.  I also calibrated the guralp channels into meters.

The traces on each plot are: MC_{POS or PIT} / Guralp_{1 or 2}_{direction}.  So each plot shows the coupling between every seismometer direction and a single mirror direction.  The colors are the same for all the plots, ie the gold trace is always Gur1Z.

Attachment 1: TF_osems_guralps.png
TF_osems_guralps.png
  1938   Tue Aug 25 00:35:04 2009 ranaUpdateGeneralTransfer function of Mode Cleaner Stacks

Looks like all of the accelerometers and seismometers have been disconnected since early AM last Monday when Clara disconnected them for her sensor noise measurement.

Attachment 1: Untitled.png
Untitled.png
  1961   Fri Aug 28 15:30:15 2009 steveConfigurationGeneralPOX rfpd removed

I removed POX rfpd to see how it is mounted on its base. It is here on the work bench just in case someone wants to use it the IFO over the week end.

  1962   Tue Sep 1 11:23:36 2009 steveUpdateGeneralelectrical ground

I was told yesterday, that on Friday the construction people accidentally ripped out one of the 40m soil ground.....AND HOW MANY MORE ARE THERE? nobody knows.

It was ~8 ft long and 0.5" diameter buried in the ground. There is no drawing found to identify this exact building ground. They promised to replace this on Wednesday with a 10 ft long and 0.75" diameter.

The  the wall will be resealed where the conduit enters  the  north west corner of the IFO room 104

 

There should be no concern about safety because the 40m building main ground is connected to the CES Mezzanine step-down transformer.

Attachment 1: ground.JPG
ground.JPG
  1963   Tue Sep 1 13:52:06 2009 steveConfigurationGeneralPOX rfpd is back & needs alignment

Quote:

I removed POX rfpd to see how it is mounted on its base. It is here on the work bench just in case someone wants to use it the IFO over the week end.

 I put POX back to it's place with markers. The pd was removed from it's base so it is for sure misaligned.

  1965   Thu Sep 3 11:20:26 2009 steveUpdateGeneralelectrical ground in place

Quote:

I was told yesterday, that on Friday the construction people accidentally ripped out one of the 40m soil ground.....AND HOW MANY MORE ARE THERE? nobody knows.

It was ~8 ft long and 0.5" diameter buried in the ground. There is no drawing found to identify this exact building ground. They promised to replace this on Wednesday with a 10 ft long and 0.75" diameter.

The  the wall will be resealed where the conduit enters  the  north west corner of the IFO room 104

 

There should be no concern about safety because the 40m building main ground is connected to the CES Mezzanine step-down transformer.

 Atm1 is showing ground bus under N-breaker panel in 40m IFO room north-west corner.

The second ground bus is visible farther down south under M-breaker panel.

Atm2 is the new ground that will be connected to ground bus-N

Attachment 1: Gs-n.JPG
Gs-n.JPG
Attachment 2: newground.JPG
newground.JPG
  1980   Wed Sep 9 10:13:31 2009 steveBureaucracyGeneralthe use of FAX machine, scanner & toaster

 

 You said that the use of FAXST was forbidden for phds and graduate students. I had to swear on the promise of not ever buying an other FAXST

  2044   Fri Oct 2 17:00:06 2009 AlbertoUpdateGeneral40m Update - Requirements on the 5x Frequency Multiplier

Here's the gist of the requirements on the 5x frequency multiplier for the upgrade (see attachemnt - despite the preview down here in the elog, they're 3 pages).

An extended version is available on the wiki.

A more complete document is under work and will soon be available on the wiki as well.

Attachment 1: DesignOfTheMultiplier1-14-15.pdf
DesignOfTheMultiplier1-14-15.pdf DesignOfTheMultiplier1-14-15.pdf
  2070   Thu Oct 8 20:18:56 2009 KojiSummaryGeneralArm cavity loss

Last night (Oct 07), I ran armLoss script in order to obtain the latest numbers for the arm cavity loss.
Here is the summary

<<X arm>>
Measured arm reflectivity R_cav:
0.875 +/- 0.005
Estimated round trip loss L_RT: 157ppm +/- 8ppm
Estimated finesse F: 1213+/-2
Data Points: 34

<<Y arm>>
Measured arm reflectivity R_cav:
0.869 +/- 0.006
Estimated round trip loss L_RT: 166ppm +/- 8ppm
Estimated finesse F: 1211+/-2
Data Points: 26

 

 

 

 

 

 


Parameters:

TE=10ppm, LE=L_RT/2, RE=1-TE-LE
tE=Sqrt(TE), rE=Sqrt(RE)

TF=0.005, LF=L_RT/2, RF=1-TF-LF
tF=Sqrt(TF), rF=Sqrt(RF)

rcav = -rF +(tF^2 rE)/(1-rF rE)
R_cav = rcav^2

F = pi Sqrt(rF rE)/(1-rF rE)

 

  2071   Thu Oct 8 21:32:59 2009 KojiSummaryGeneralRecycling cavity loss

I looked at the data of the day before yesterday (Oct 06) to know how much is the recycling gain.

X arm: (TRX_PRecycled) / (TRX_PRMmisaligned) * T_PRM = 83.1/0.943*0.07 = 6.17
Y arm: (TRX_PRecycled) / (TRX_PRMmisaligned) * T_PRM = 99.2/1.017*0.07 = 6.83

==> G_PR = 6.5 +/- 0.5     (oh...this estimation is so bad...)

From the recycling gain and the arm cavity reflectance, one can get the loss in the recycling cavity.

G_PR = T_PRM  / (1-Sqrt(R_PRM * (1-L_PRC)*R_cav))^2

==> loss in the recycling cavity L_PRC: 0.009+/-0.009
       (About 1% loss is likely in the recycling cavity)

Quote:

<<X arm>>
Measured arm reflectivity R_cav: 0.875 +/- 0.005
Estimated round trip loss L_RT: 157ppm +/- 8ppm
Estimated finesse F: 1213+/-2

<<Y arm>>
Measured arm reflectivity R_cav:
0.869 +/- 0.006
Estimated round trip loss L_RT: 166ppm +/- 8ppm
Estimated finesse F: 1211+/-2

 

  2091   Wed Oct 14 15:48:26 2009 MottHowToGeneralPhase Noise measurement

I have gotten the hang of the procedure for measuring phase noise on the AOMs. 

Koji suggested I right up a short guide (wiki page?) on how to do this. 

I will finish up here, then go measure the AOMs at the other lab (may have to be tomorrow, after laser safety), and then write up the instructions.

  2103   Fri Oct 16 12:40:59 2009 KojiConfigurationGeneralSome questions

Some questions came arise to me:

A. How the green injection system should be? How the handing off between 532 and 1064 should be?

This is not new, though. It would be worth reminding.

B. Do we still need PMC if we use 2W innolight?

Innolight has low intensity noise at the detection freq. Also the spacial mode is clean.

C. Do we still need frequency prestabilization by RC?

Is the stabilization of the laser freq by the MC not enough?
What is the relationship with the green?

  2108   Sun Oct 18 15:46:08 2009 AlbertoConfigurationGeneralAntique, unused QPD removed from the AS table

Inspecting the AS table to make an inventory of the photodiodes in use around the interferometer, I found a mysterious photodetector hiding behind PD1 (AS166).

It turned out the detector was an old type of QPD from the Squeezing Experiment a few years ago.

We removed the box and the cable to which it was connected from the table. We stored it in the optics cabinet along the X arm.

  2117   Mon Oct 19 13:00:53 2009 MottUpdateGeneralPhase Noise Measurement

Here is the result for the measurement of the phase noise.  We used the marconi function generator and compared it with an Isomet AOM driver (model 232A-1), so this is really a measure of the relative phase between them.  We used a 5x gain and a frequency response of 13 Hz/V for the modulation.  In all the attached plots, the blue is the data and the red is the measurement limit (as determined by the noise in the SRS785).  Also note that the units on the yaxis of the Phase noise plot are incorrect, they should be dB/Sqrt(Hz), I will fix this and edit as soon as possible.

Attachment 1: PhaseNoiseWithError.jpg
PhaseNoiseWithError.jpg
Attachment 2: G.jpg
G.jpg
Attachment 3: PSD.jpg
PSD.jpg
  2140   Sun Oct 25 14:29:45 2009 haixing, kiwamuConfigurationGeneralSR785 spectrum analyzer

In this morning, we have disconnected SR785 which was in front of 1X2 rack, to measure a Hall sensor noise.

After a while, we put back SR785 and re-connected as it has been.

But the display setup might have been changed a little bit.

 

  2149   Tue Oct 27 15:55:04 2009 KojiUpdateGeneralISS injection work / HEPA is on

I was working on the ISS excitation to take TFs.

I used ISS IL excitation, stealing from a small box on the floor for the OMC.

All the configuration was restored except that the HEPA is on.

  2166   Sun Nov 1 17:58:44 2009 JenneUpdateGeneralUpdate on Video Switch

The current update on the Chameleon video switch is: no progress.

I connected the old laptop that Rob/Steve acquired via RS-232 serial to the back of the video switch.  I'm using P2, the same serial port that the C1AUX computer was connected to just in case there's something good about P2 vs. P1. 

I used HyperTerminal to (try to) talk to the switch.  Settings were:  COM1, bits per second = 9600, data bits = 8, parity = none, stop bits = 1, flow control = none.  I can successfully send/get back responses to the basic commands, I (inquiry as to the type of equipment), and H (help - spits out the list of acceptable commands).  But when I try to do an actual command to do some video switching, everything hangs.  The front panel's rolling display (which just echos the company name) stops, then starts up again after ~20sec.  The hyperterminal display doesn't change.  I get neither the "DONE" answerback, which would indicate that the command executed successfully, nor do I get the "ERROR" answerback, which would indicate that something is wrong.  It just hangs.  If I disconnect, and restart the connection, and instead of trying a real command, but instead just send 'blahblahblah', then it will answerback 'ERROR' the first time, and then if I try to send another garbage message, everything hangs again.  So, I can sort of talk to the video switch, but I can't make it do anything yet.

I'm leaving the laptop connected instead of C1AUX, since the video EPICS screen doesn't work anyway for now.  If you want to start up the connection, either input the settings quoted above, or open "40m Video", which should have these connection settings saved in HyperTerminal.

  2180   Thu Nov 5 16:24:40 2009 JenneUpdateGeneralDrill Press is down for the count

The on/off switch for the drill press is broken.  Replacement parts should be here tomorrow. 

  2202   Fri Nov 6 23:02:44 2009 HaixingUpdateGeneralSR785 Spectrum Analyzer

I am using SR785 Spectrum Analyzer now and also tomorrow. 
I will put it back on Sunday. If anyone needs it during the weekend,
please just take it and I can reset it by myself later. Thanks.

  2203   Sat Nov 7 23:50:45 2009 HaixingUpdateGeneralOpen-loop transfer function of the magnetic levitation system

I measured the open-loop transfer function of the magnetic levitation system.

The schematic block diagram for this measurement is the following:

transfer_function_meas_bd.PNG

I injected a signal at a level of 20mV between two preamplifiers, and the corresponding open-loop

transfer function is given by B/A.  I took a picture of the resulting measurement, because

I encountered some difficulties to save the data to the computer via the wireless network.

The bode plots for the transfer function shown on the screen is the following:

Transfer_function_meas.jpg

 

I am puzzled with the zero near 10 Hz. I think it should come from the mechanical response function, because there is no zero in the transfer functions

of the preamplifer and the coil itself. I am not sure at the moment.

The corresponding configuration of the levitated magnet is

magnetic_levitation.jpg

  2218   Mon Nov 9 15:21:37 2009 JenneUpdateGeneralDrill Press is down for the count

Quote:

The on/off switch for the drill press is broken.  Replacement parts should be here tomorrow. 

 Drill press is all better now.  A spare switch is in the top drawer with the drill bits.

  2245   Wed Nov 11 21:30:20 2009 HaixingUpdateGeneralmagnetic levitation modelling files uploaded to svn

I have created a directory under the svn. The link is https://nodus.ligo.caltech.edu:30889/svn/trunk/docs/haixing

In the directory, there are three folders are related to the magnetic levitation.

 

The experimental data is in the "experiment_data".

 

The comsol numerical modelling files are in "mag_levi_comsol_modelling" which contains "1x1 magnets",

"4x4 magnets" and "16x16 magnets" sub-folders where detailed modelling results are included.The mathematica

notebooks in those folders are used to produce the plots I posted on the wiki page.

 

The "mag_levi_feedback" contains the Simulink modelling of the feedback loop. To generate the plot for the

open-loop transfer function. One needs to ruc the "mag_lev.m" file.

 

 

 

  2275   Mon Nov 16 15:58:02 2009 josephbConfigurationGeneralAdded Gige camera to AP table, added some screens

I placed a GC750 gige camera looking at a pickoff of the AS port, basically next to the analog camera, on the AP table.

I've modified the main sitemap to include a CAM button, for the digital cameras.  There's a half done screen associated with it.  At the moment, it reports on the X and Y center of mass calculation, the exposure setting, and displays a little graph with a dot indicating the COM of mass location.  Currently this screen is associated a GC750 camera looking at pickoff of the AS port.  I'm having some issues with getting shell scripts to run from it, as well as a slider having limits other than 0 and 0.

  2284   Tue Nov 17 21:09:17 2009 Jenne, ranaUpdateGeneralLittle Thorlabs Photodiode

[Rana, Jenne]

We opened up the little Thorlabs battery operated PD to see what was inside.  Rana took some pictures, and I drew a schematic (attached).  It's just a diode, biased with a battery (albeit a crazy 22.5V battery).

---------------
Comment by KA: PD is Hamamatsu S1223-01 Si PIN diode.


What a crazy battery. The main point is that it looks like this can be used for reasonable purposes: uses a load resistor on the BNC connector and you can use some pre-amp (e.g. Busby box or SR560) to have a low noise PD readout. You can also use the SR560 in its A-B mode as an 'opamp'. Ground the A input and the use a pole at 1 Hz and make the Output go into the B input through some large series resistor. The BNC from the PD gets Teed into the B input as well.

Then this becomes a transimpedance circuit readout of the diode, using the current noise of the SR560 as the limit.

Attachment 1: ThorlabsPD.png
ThorlabsPD.png
  2362   Mon Dec 7 19:02:22 2009 MottUpdateGeneralReflectivity Measurements

I have made some measurements of the R value for some coatings we are interested in.  The plots have statistical error bars from repeated measurements, but I would suspect that these do not dominate the noise, and would guess these should be trusted to plus or minus 5% or so.  They still should give some indication of how useful these coatings will be for the green light.  I plan to measure for the ITM as soon as possible, but with the venting and finals this may not be until late this week.

 

EDIT (12/9/09): I fixed the label on the y axis of the plots, and changed them to png format.

Attachment 1: Y1-45P_R.png
Y1-45P_R.png
Attachment 2: Y1-45S_R.png
Y1-45S_R.png
Attachment 3: Y1-50CC_R.png
Y1-50CC_R.png
  2392   Thu Dec 10 18:27:48 2009 MottUpdateGeneralUpdated R & T Measurements

Attached are updated plots of the T&R Measurements for a variety of mirrors, and diagrams for the setup used to make the measurements.

T is plotted for the 1064 nm measurement, since these mirrors are highly reflective at 1064, and either R or R&T are plotted for the 532 nm measurement, depending on how larger the R signal is.

As with the previous set of plots, the error bars here are purely statistical, and there are certainly other sources of error not accounted for in these plots.  In general, the T measurement was quite stable, and the additional errors
are probably not enormous, perhaps a few percent.

The mirrors are:

Y1-1037-00.50CC

Y1-2037-45S

Y1-2037-45P

Y1S-1025-0

Y1S-1025-45

 

Attachment 1: Y1S-0.png
Y1S-0.png
Attachment 2: Y1S-45.png
Y1S-45.png
Attachment 3: Y45P.png
Y45P.png
Attachment 4: Y45S.png
Y45S.png
Attachment 5: Y150CC.png
Y150CC.png
Attachment 6: Setup.png
Setup.png
  2401   Fri Dec 11 17:36:37 2009 kiwamuUpdateGeneralIFO restoring plan

Alberto, Jenne, Kiwamu

 

We together will lead the IFO restoring and the following is our plan.

- - - - -|- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

#.0     |  measuring the free swinging spectra                     (weekend by kiwamu)   DONE

#.1     |  turn ON the PZTs for steering mirror and so on.         (Dec.14 Mon.) DONE

#. 1            |    lock around PSL  DONE

#.2     |  deal with mechanical shutter                            (Dec.14 Mon.)DONE

#.3     |  lock MCs                                                (Dec.14 Mon.)DONE

#.4     |  align the IFO                                           (Dec.15 Tue.)DONE

#.5     |  lock full IFO                                           (Dec.15 Tue.)DONE

- - - - -|- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

 

Thank you.

  2415   Mon Dec 14 19:33:04 2009 AlbertoUpdateGeneralArm Cavity Poles measured again after cleaning the optics last week

Last week we vented and we cleaned the main optics of the arm cavities.

I measured the frequency of the cavity poles for both the arm cavities to see how they changed (see previous elog entry 2226). These the results:

fp_X = 1616 +/- 14 Hz

fp_Y = 1590 +/- 4 Hz

The error is the statistical error that I got with the Matlab NonLinearLeastSquare fitting function.
 
I calculated the cavity pole frequencies by measuring the transfer function between a photodiode located at the end of the arms (either X or Y) and another photodiode placed after the mode cleaner. Both diodes where Thorlabs PDA255.
(Last time, I had measured that the pair of diode had a flat calibration).
 
With the SR785 I measured the transfer function by exciting the OMC_ISS_EXC input cable.
For both arms I set to 1V the excitation amplitude. I repeated the measurements for different excitation amplitudes without observing any changes.
I then fitted the data with the NonLinearLeastSquare function of matlab. The script I wrote to do that is attached to this entry in a compressed file.
The files also contains the PDF with the output plots and the data from both set of measurements performed before and after the cleaning.
The data is commented in a file called measurements.log.
 
In the end I disabled again the test switch on the ISS MEDM screen.
I disconnected the excitation cable from the OMC_ISS_EXC input cable.
I removed the photodiode that measured the Mode Cleaner transmission from the PSL clearing the way for the beam to get back to its path to the RFAM photodiode.
Attachment 1: XarmTF01_fit.pdf
XarmTF01_fit.pdf
Attachment 2: YarmTF01_fit.pdf
YarmTF01_fit.pdf
Attachment 3: ArmCavityFinesseMeasurment.tar.gz
  2416   Mon Dec 14 22:32:56 2009 KojiUpdateGeneralArm cavity loss ~ result

I like to ask someone to review the calculation on the wiki.

In the calculation, the round trip loss and the front mirror T are the unknown variables.
The end mirror T of 10ppm was assumed. (End mirror T)+(Round trip loss) is almost invariant, and T_end does not change the other results much.

Arm cavity loss measurement (Dec. 14, 2009)

X Arm:
  • Arm visibility (given): 0.897 +/- 0.005 (20 pts) (2.5%UP!!)
  • Cut off freq (given): 1616 +/- 14 [Hz] (2.1%UP!!)
  • Finesse (derived): 1206 +/- 10 (2.1%UP!!)
  • Round Trip loss (estimated): 127 +/- 6 [ppm] (28%DOWN!!)
  • Front Mirror T (estimated): 0.00506 +/- 0.00004
Y Arm:
  • Arm visibility (given): 0.893 +/- 0.004 (20 pts) (2.1%UP!!)
  • Cut off freq (given): 1590 +/- 4 [Hz] (8.2%UP!!)
  • Finesse (derived): 1220 +/- 3 (8.2%UP!!)
  • Round Trip loss (estimated): 131 +/- 6 [ppm] (37%DOWN!!)
  • Front Mirror T (estimated): 0.00500 +/- 0.00001 

Previous measurement (Oct 07, 2009 & Nov 10, 2009)

X Arm:  

  • Arm visibility (given): 0.875 +/- 0.005 (34 pts)
  • Cut off freq (given): 1650 +/- 70 [Hz]
     
  • Finesse (derived): 1181 +/- 50
  • Round Trip loss (estimated): 162 +/- 10 [ppm]
  • Front Mirror T (estimated): 0.0051 +/- 0.0002

Y Arm: 

  • Arm visibility (given): 0.869 +/- 0.006 (26 pts)
  • Cut off freq (given): 1720 +/- 70 [Hz]
     
  • Finesse (derived): 1128 +/- 46
  • Round Trip loss (estimated): 179 +/- 12 [ppm]
  • Front Mirror T (estimated): 0.0054 +/- 0.0002
  2418   Tue Dec 15 05:29:31 2009 AlbertoUpdateGeneralArm Cavity Poles measured again after cleaning the optics last week

 

 The Y arm cavity pole moved down by 130 Hz, whereas the X arm moved by only 34 Hz. I wonder if that is because Kiwamu spent much more time on cleaning ITMY than on any other optic.

  2419   Tue Dec 15 17:16:22 2009 KojiUpdateGeneralTable distance measurements

During the vent we have tried to measure the distances of the optical tables for BS-ITMX and BS-ITMY.
We need to take into account the difference between the AutoCAD drawing and the reality.

X direction distance of the table center for BS and ITMX:
84.086" (= 2135.8mm)
(This is 84.0000" in AutoCAD drawing)

Y direction distance of the table center for BS and ITMX:
83.9685" (= 2132.8mm)
(This is 83.5397" in AutoCAD drawing)

We used two scales attached each other in order to measure the distance of the certain holes on the tables.

We got more numbers that were estimated from several separated measurements.
I think they were not so accurate, but just as a record, I also put the figure as an attachment 2.

Attachment 1: Table_distance_by_metal_scale.pdf
Table_distance_by_metal_scale.pdf
Attachment 2: Table_distance_by_chambers.pdf
Table_distance_by_chambers.pdf
  2446   Tue Dec 22 15:49:31 2009 kiwamuUpdateGenerale-log restarted

I found the e-log has been down around 3:40pm, then I restarted the e-log. Now it's working.

Thanks.

  2452   Sat Dec 26 19:22:13 2009 KojiSummaryGeneralMode coupling of two astigmatic beams

In this note, amplitude and power couplings of two astigmatic (0,0)-th order gaussian modes are calculated.

Attachment 1: mode_coupling.pdf
mode_coupling.pdf mode_coupling.pdf
  2467   Wed Dec 30 10:58:48 2009 AlbertoUpdateGeneralAll watchdogs tripped this morning

This morning I found all the watchdogs had tripped during the night.

I restored them all.

I can't damp ITMX. I noticed that its driving matrix is all 1s and -1s as the the right values had been lost in some previous burtrestoring.

  2468   Wed Dec 30 18:01:03 2009 Alberto, RanaUpdateGeneralAll watchdogs tripped this morning

WQuote:

This morning I found all the watchdogs had tripped during the night.

I restored them all.

I can't damp ITMX. I noticed that its driving matrix is all 1s and -1s as the the right values had been lost in some previous burtrestoring.

 

Rana fixed the problem. He found that the side damping was saturating. He lowered the gain a little for a while, waited for the the damping to slow down the optic and then he brought the gain back where it was.

He also upadted the MEDM screen snapshot.

  2470   Wed Dec 30 22:17:07 2009 kiwamuUpdateGeneralCamera input and monitor output

The input channels of the cameras and the output channels for the monitors are summarized on the wiki.

The channel table on the wiki is very helpful when you want to make a change in the video matrix.

thank you.

  2474   Mon Jan 4 17:26:01 2010 MottUpdateGeneralT & R plots for Y1 and Y1S mirrors

The most up-to-date T and R plots for the Y1 and Y1S mirrors, as well as a T measurement for the ETM, can be found on:

http://lhocds.ligo-wa.caltech.edu:8000/40m/Upgrade_09/Optics/RTmeasurement

 

  2499   Sun Jan 10 23:22:56 2010 JenneSummaryGeneralScattering Measurements of 35W Beam Dumps

On Friday, Rana and I measured the scatter coming from the 35W beam dumps.

(These are the ones with big aluminum heat sinks on the back that kind of look like little robots with 2 legs...inside the horn is a piece of polished silicon at Brewster's Angle.)

 

SETUP:

For the measurement, we used the Scatterometer setup at the 40m on the small optical table near MC2. 

We used a frequency of 1743 Hz for the Chopper, and this was also used as the reference frequency for the SR830 Lock-In Amplifier. 

The settings on the Lock-In were as follows:

Input A

24dB/octave

AC coupled

Floating input

"Low Noise"

Time Constant = 1sec

'Scope reading Output A, Output A set to 'Display', and A's display set to "R" (as in magnitude).

Sensitivity changed throughout the experiment, so that's quoted for each measurement.

 

MEASUREMENTS:

White Paper Calibration - white paper placed just in front of Beam Dump.  Sensitivity = 500microVolts.  Reading on 'scope = 7V

Laser Shuttered.  Sensitivity = 500microVolts. 'scope reading = 9mV.

Black Glass at Beam Dump location.  Sensitivity = 500microVolts.  Reading on 'scope = 142mV.   (DON'T touch the glass....measure the same setup with different sensitivity)

Black Glass at Beam Dump location (Not Touched since prev. measurement). Sensitivity = 10microVolts. Reading on 'scope = 6.8V

Laser Shuttered. Sensitivity = 10microVolts. 'scope Reading = 14mV +/- 10mV (lots of fluctuation).

Black Glass Wedge Dump at Beam Dump location. Sensitivity = 10microVolts. 'scope = 100mV.

Beam Dump with original shiny front plate. Sensitivity = 10microVolts.  'scope railing at 11V

Beam Dump with front plate removed. Sensitivity = 10microVolts. 'scope reading = 770mV

Beam Dump, no front plate, but horn's opening surrounded by 2 pieces of Black Glass (one per side ~1cm opening), BG is NOT flush with the opening...it's at an angle relative to where the front plate was.  Sensitivity = 10microV. 'scope = 160mV +/- 20mV.

Beam Dump, no front plate, only 1 piece of Black Glass. Sensitivity = 10microV. 'scope reading = 260mV.

Beam Dump, no front plate, 2 pieces of Black Glass, normal incidence (the BG is flush with where the front plate would have been). Sensitivity = 10microV. 'Scope reading = ~600mV

 

CALIBRATION:

Using our calibration numbers (Black Glass measured at 2 different sensitivities, not touching the setup between the measurements), we can find the calibration between our 2 different sets of measurements (at 500microV and 10microV), to compare our Beam Dump with regular white paper. 

BG at 500uV was 142mV.  BG at 10uV was 6.8V.    6.8V/0.142V = 47.9 

So the white paper, which was measured at 500uV sensitivity, would have been (7V * 47.9) = 335 V in 10uV sensitivity units. 

This is compared to the BG wedge dump at 10uV sensitivity of 100mV, and the Beam Dump reading of 770mV, and the Beam Dump with-black-glass-at-the-opening reading of 160mV.

So our Silicon/Steel horn dump is ~8x worse than a Black Glass wedge and (335 / 0.77) = 435x better than white paper.

We used regular white paper as a calibration because it has a Lambertian reflectance. For some general idea of how to do these kinds of scatter measurements, you can look at this MZ doc.

Assuming that our white paper had a BRDF of (1/pi)/steradian, we can estimate some numbers for our setup:

Sensitivity (signal with the laser shuttered) = (0.02 / 335 / pi) = 2 x 10^-5 / sr.   This is ~3x worse than the best black glass surfaces.

Our wedge = (0.1 / 335 / pi) = 1 x 10^-4 / sr.  Needs a wipe.

Our Silicon-Steel Horn = (0.75 / 335 / pi) = 7 x 10^-4 / steradian.

Our measurements were all made at a small angle since we are interested in scatter back along the incoming beam. We were using a 1" lens to collect the scatter onto a PDA55. The distance from the beam to the center of the lens was ~2" and the detector's lens was ~20" from the front of the horn. So that's an incident angle of ~3 deg.

CONCLUSIONS:

* It seems that any front plate other than Black Glass is probably worse than just having no front plate at all.

* If we put in a front plate, it shouldn't be normal to the incident beam.  Black Glass at normal incidence was almost at the same level as having no front plate. So if we're going to bother with a front plate, it should be about 30deg or 40deg from where the original front plate was.

* No front plate on the Dump is about 7x a Black Glass wedge dump.

* The silicon looks like it might have some dust on it (as well as the rest of the inside of the horn).  We should clean everything.  (Maybe with deionized nitrogen?)

* We should remeasure the Beam Dump using polished steel at a small (30-40deg) angle as the front plate. 

 

ATTACHMENTS:

 * Photos taken with the Olympus camera, which has its IR blocker removed.

* In the photo you can see that we have a lot of reflection off of the horn on the side opposite from the silicon.

* The 2nd picture is of the scatterometer setup.

Attachment 1: P1090014_copy.JPG
P1090014_copy.JPG
Attachment 2: ScatterometerSetup.png
ScatterometerSetup.png
  2500   Mon Jan 11 09:18:44 2010 AlbertoUpdateGeneralMeasurement running

I'm working on the AbsL experiment. A measurement which involved the PRC locked is running at the moment.

Please make sure of not interfering with the interferometer until it is done. Thank you.

  2507   Tue Jan 12 09:14:52 2010 steveSummaryGeneralScattering Measurements of 35W Beam Dumps

 

 What was the power level, polarization and beam size at beam trap?

  2568   Wed Feb 3 11:13:15 2010 steveConfigurationGeneralplaned power outage for Sat. Feb 20

The electrical shop has to connect the new power transformer at CES. This means we will have no AC power for ~8 hrs on Saturday, February 20

Is this date good for us to power down ALL equipment in the lab?

Rana:  Yes

  2585   Wed Feb 10 16:27:47 2010 steveConfigurationGeneral IFO beam heights

IN VACUUM beam heights are ALL 5.5"  This is measured from the top of the optical table to the center of all TMs, mirrors and other optical components. This beam is ~36" above the floor.

PSL (inside of enclosure) main-output  beam: PMC, MZ, RC and ISS  are at 3" heights. IOO Angle & Position, MC-Trans and RFAM qpds are at 4"

ALL OTHER beam heights at atmosphere and  different ISCT (interferrometer sensing, control optical table)s are at 4"

 

 

  2612   Thu Feb 18 10:10:43 2010 steveConfigurationGeneral480 V AC power turned off

Only the 40m cranes are running on 480VAC The electricians are rewiring this transformer on the mezzanine so it was shut down.

I tested all three cranes before the 480V power was turned off. The last thing to do with the cranes to wipe them down before use.

It will happen on next Tuesday morning.

  2617   Fri Feb 19 13:28:44 2010 KojiUpdateGeneralPrep for Power Supply Stop

- ETMX/ETMY oplev paths renewed. The nominal gain for ETMY YAW was reversed as a steering mirror has been put.
- Oplevs/QPDs cenrtered except for the MCT QPD.
- SUS snapshots updated
- QPD/Aligment screenshots taken

40m Wiki: Preparation for power supply stop

Attachment 1: screen_shot.png
screen_shot.png
  2620   Sun Feb 21 17:44:35 2010 ranaUpdateGeneralPrep for Power Supply Stop
  • Turned on the RAID attached to linux1 (its our /cvs/cds disk)
  • Turned on linux1 (it needed a keyboard and monitor in order to be happy - no fsck required)
  • Turned on nodus (and started ELOG) + all the control room machines
  • Turned on B/W monitors
  • Untaped fridge


  • Found several things OFF which were not listed in the Wiki...
  • Turned ON the 2 big isolation transformers (next to Steve's desk and under the printer). These supply all of the CDS racks inside.
  • ~75% of the power strips were OFF in the CDS racks ?? I turned on as many as I could find (except the OMC).
  • Switched on and keyed on all of the FE and SLOW crates in no particular order. Some of the fans sound bad, but otherwise OK.
  • Turned on all of the Sorensens that are labeled.
  • Turned ON the linear supplies close to the LSC rack.
  • ON the Marconis - set them according to the labels on them (probably out-dated).
  • After restoring power to the PSL enclosure (via the Isolation Transformer under the printer) turned the Variac ON and HEPA on full speed.
  • Plugged in the PSs for the video quads. Restored the Video MUX settings - looks like we forgot to save the correct settings for this guy...


PSL


1) Turned on the chiller, then the MOPA, then the RC's Heater power supply.
2) Shutter is open, laser is lasing, PMC is locked.
3) RC temperature is slowly rising. Will probably be thermalized by tomorrow.

Sun Feb 21 20:04:17 2010
Framebuilder is not mounting its RAID frames - in fact, it doesn't mount anything because the mountall command is failing on the RAID with the frames. The Jetstor RAID is also not responding to ping. Looks like the JetStor RAID which has all of our frames is still on the old 131 network, Joe.
  2621   Mon Feb 22 07:25:58 2010 ranaUpdateGeneralPrep for Power Supply Stop

Autoburts have not been working since the network changeover last Thursday.

Last snapshot was around noon on Feb 11...  


It turns out this happened when the IP address got switched from 131.... to 192.... Here's the horrible little piece of perl code which was failing:

$command = "/usr/sbin/ifconfig -a > $temp";
   system($command);

   open(TEMP,$temp) || die "Cannot open file $temp\n";
   $site = "undefined";
   #                                                                                                     
   # this is a horrible way to determine site location                                                   
   while ($line = <TEMP>) {
     if ($line =~ /10\.1\./) {
       $site = "lho";
     } elsif ($line =~ /10\.100\./) {
       $site = "llo";
     } elsif ($line =~ /192\.168\./) {
       $site = "40m";
     }
   }
   if ($site eq "undefined") {
     die "Cannot Determine Which LIGO Observatory this is\n";

I've now put in the correct numbers for the 40m...and its now working as before. I also re-remembered how the autoburt works:

1) op340m has a line in its crontab to run /cvs/cds/caltech/burt/autoburt/burt.cron (I've changed this to now run at 7 minutes after the hour instead of at the start of the hour).

2) burt.cron runs /cvs/cds/scripts/autoburt.pl (it was using a perl from 1999 to run this - I've now changed it to use the perl 5.8 from 2002 which was already in the path).

3) autoburt.pl looks through every directory in 'target' and tries to do a burt of its .req file.

Oh, and it looks like Joe has fixed the bug where only op440m could ssh into op340m by editing the host.allow or host.deny file (+1 point for Joe).

But he forgot to elog it (-1 point for Joe).®

  2622   Mon Feb 22 09:45:34 2010 josephbUpdateGeneralPrep for Power Supply Stop

Quote:

Autoburts have not been working since the network changeover last Thursday.

Last snapshot was around noon on Feb 11...  


It turns out this happened when the IP address got switched from 131.... to 192.... Here's the horrible little piece of perl code which was failing:

$command = "/usr/sbin/ifconfig -a > $temp";
   system($command);

   open(TEMP,$temp) || die "Cannot open file $temp\n";
   $site = "undefined";
   #                                                                                                     
   # this is a horrible way to determine site location                                                   
   while ($line = <TEMP>) {
     if ($line =~ /10\.1\./) {
       $site = "lho";
     } elsif ($line =~ /10\.100\./) {
       $site = "llo";
     } elsif ($line =~ /192\.168\./) {
       $site = "40m";
     }
   }
   if ($site eq "undefined") {
     die "Cannot Determine Which LIGO Observatory this is\n";

I've now put in the correct numbers for the 40m...and its now working as before. I also re-remembered how the autoburt works:

1) op340m has a line in its crontab to run /cvs/cds/caltech/burt/autoburt/burt.cron (I've changed this to now run at 7 minutes after the hour instead of at the start of the hour).

2) burt.cron runs /cvs/cds/scripts/autoburt.pl (it was using a perl from 1999 to run this - I've now changed it to use the perl 5.8 from 2002 which was already in the path).

3) autoburt.pl looks through every directory in 'target' and tries to do a burt of its .req file.

Oh, and it looks like Joe has fixed the bug where only op440m could ssh into op340m by editing the host.allow or host.deny file (+1 point for Joe).

But he forgot to elog it (-1 point for Joe).®

I knew there was going to be a script somewhere with a hard coded IP address.  My fault for missing it.  However, in regards to the removal of op340m's host.deny file, I did elog it here.  Item number 5.

  2625   Mon Feb 22 11:42:48 2010 KojiUpdateGeneralPrep for Power Supply Stop

Turned on the power supply for the oplev lasers.
Turned on the power of the aux NPRO.
Turned on some of the Sorensen at 1X1.
Fixed the thermal output to round -4.0.
Locked PMC / MZ.

Waiting for the computers recovering.

ELOG V3.1.3-