40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Wed Feb 5 15:39:41 2014, manasa, Update, General, We are pumping down pre_pump_down.png
    Reply  Wed Feb 5 19:36:50 2014, Steve, Update, VAC, pumpdown at 25 Torr pd77at3.5h.png
       Reply  Wed Feb 5 19:53:51 2014, Steve, Update, VAC, pumpdown stops for the day at 14 Torr stopHere.png
          Reply  Thu Feb 6 11:14:07 2014, Steve, Update, VAC, pumpdown completed pd77.png
             Reply  Mon Feb 10 09:45:53 2014, Steve, Update, VAC, vacuum normal is reached pd77m5d.png13daysAtm.png
                Reply  Tue Feb 11 10:44:15 2014, Steve, Update, VAC, RGA scan at day 6 pd77m6d.png
                   Reply  Tue Feb 18 10:38:55 2014, Steve, Update, VAC, RGA scan at day 13 pd77m13d.pngRGAscan13d.png
                      Reply  Wed Mar 12 08:40:42 2014, Steve, Update, VAC, RGA scan at day 35 pd77m35d.png
                         Reply  Mon Mar 24 10:41:46 2014, Steve, Update, VAC, RGA scan at day 50 pd77m50dRGA.png
                Reply  Fri Mar 7 16:13:03 2014, Steve, Update, VAC, pumping speed is recovered pumpingSpeed.png
Message ID: 9703     Entry time: Fri Mar 7 16:13:03 2014     In reply to: 9615
Author: Steve 
Type: Update 
Category: VAC 
Subject: pumping speed is recovered 

Quote:

 

 

 Valve configuration:       Vacuum Normal    is reached in really 4 days if we do not count overnight rest of roughing.

 VA6 and VC2 are reconnected. I'm turning on the RGA next

 

 All 4 ion pumps were vented with air and pumped down to ~ 1e-4 Torr

 Ion pumps gate valve control cables are connected and their pumps are disconnected.

 

 The black relay box was tested repeatedly and it stopped misbehaiving.

We were at atmosphere for 13 days.  Chamber BS, ITMX, ITMY and ETMY were opened.

Al foil "cups" were placed on the back side OSEMs of PRM.

Pd 76 and 77 are compared at 30 days of pumping. We spend 13-14 days at atmosphere  before each.

 Pump down 76 was with leaky ion pump gate valve. The ion pumps are not in use for years so they accumulated some higher pressure  PLUS the valve switching caos at computer reboot most likely

increased the ion pumps pressures to about 10-20 torr

I think one of the ion pump gate valve was not sealing well. This leak was holding back pump down speed at pd76

Attachment 1: pumpingSpeed.png  185 kB  | Hide | Hide all
pumpingSpeed.png
ELOG V3.1.3-