40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Mon Aug 19 11:30:20 2013, Jenne, Update, IOO, MC mirrors' ASC has non-zero inputs 
    Reply  Mon Aug 19 15:23:07 2013, Koji, Update, IOO, MC mirrors' ASC has non-zero inputs 
Message ID: 9030     Entry time: Mon Aug 19 11:30:20 2013     Reply to this: 9032
Author: Jenne 
Type: Update 
Category: IOO 
Subject: MC mirrors' ASC has non-zero inputs 

[Masayuki, Jenne]

When I came in this morning, I noticed that the Mode Cleaner had not been locked for at least the past 8 hours.  We moved the MC SUS sliders until the MC SUSPIT and SUSYAW values for each mirror were back to approximately the place they were the last time the MC was nicely locked (~12 hours ago).  This got the MC flashing TEM00, so we thought we were doing well. 

However, if the servo was enabled, any time the cavity flashed a small-order mode (especially 00), the mirrors would get super kicked.  Not good

We went to investigate, and discovered that the RFPD aux laser was left on again.  We turned that off, however that didn't fix the situation. 

Manasa suggested checking that the WFS were really, really off.  When we looked at the WFS master screen, we noticed that although the WFS servos were off, the MC mirrors' ASC filter banks had non-zero inputs.  We checked, and this is not from the MCASS, nor is it from the MC WFS lockins.  At this point, I have no idea where these signals are coming from.  I have turned off the ASC outputs for all the MC mirrors (which means that we cannot turn on the WFS), and the MC locks fine

So, we need to know where the ASC signals are coming from.  There isn't anything that I can see, from any screen that I can find, that indicates some signals being sent over there.  Has anyone done anything lately?  I know Koji was working on IPC stuff the other day, but the MC was locking fine over the weekend until yesterday afternoon, so I suspect that's not the culprit. 

I have turned off the outputs of the WFS lockins, as part of my turning things off, so if whatever script needs them doesn't enable them, they should be turned back on by hand.

ELOG V3.1.3-