40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Mon Jul 8 21:46:31 2013, manasa, Update, Green Locking, Beatbox 
    Reply  Wed Jul 10 02:10:41 2013, manasa, Update, Green Locking, Beatbox gets a makeover IMG_0842.JPGIMG_0844.JPGIMG_0845.JPGIMG_0846.JPG
Message ID: 8818     Entry time: Wed Jul 10 02:10:41 2013     In reply to: 8807
Author: manasa 
Type: Update 
Category: Green Locking 
Subject: Beatbox gets a makeover 

Quote:

[Koji, Manasa]

I wanted to investigate on the ALS electronics(in particular the beatbox and the phase tracker) and find out if the beatbox is showing a linear behavior
as we expect it to and as to why we have been seeing sudden jumps at the phase tracker output.

I have been using the Xarm part of the beabox.
I used Marconi as well as signal generator to do frequency sweep/modulation at the RF input of the beatbox and looked at the I_MON output of the beatbox.

We observed sudden jumps in the beatbox output from time to time while we either varied the carrier frequency or the RF amplitude.
Also the beatbox output shows high frequency oscillations at ~95MHz (source unknown). It is for sure that the beatbox is not behaving the way it should
but we could not tell more or troubleshoot with the beatbox mounted on the rack.

I am going to let Annalisa do her Y arm ALS scan tonight and pull out the beatbox tomorrow to fix it.

 The beatbox output showed high frequency oscillations during the troubleshooting process yesterday. I removed the beatbox from the rack. With no RF inputs, just powering the beatbox showed these high frequency oscillations at the beatbox output. This confirms that these oscillations are from the op-amp AD829JR. I replaced these with low noise OP27G. Also I removed the AD829JR that were soldered to the frequency divider and comparator which are not being used. Output buffer U10 was also removed.

After replacing with OP27G, I rechecked the beatbox with and without the RF input. There were no more high frequency contaminations and beatbox seemed to behave as it is supposed to when a frequency modulated RF input is fed. I put the beatbox back on the rack and did  a quick recheck.

Before (top) and after (bottom) pictures

IMG_0842.JPGIMG_0844.JPG

IMG_0845.JPGIMG_0846.JPG

 

ELOG V3.1.3-