40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Thu Dec 20 12:14:19 2012, Jamie, Update, General, problem with in-vac wiring for TTs 
    Reply  Thu Dec 20 17:13:56 2012, Jamie, Update, General, how to deal with problem with in-vac wiring for TTs 
       Reply  Thu Dec 20 18:33:52 2012, Jamie, Update, General, in-vac adapter cables for TTs invac-adapter-cable.pdf
          Reply  Fri Dec 21 09:55:23 2012, Steve, Update, General, in-vac adapter cables for TTs extensioncable.pdfgenderchanger.pdf
Message ID: 7863     Entry time: Thu Dec 20 12:14:19 2012     Reply to this: 7864
Author: Jamie 
Type: Update 
Category: General 
Subject: problem with in-vac wiring for TTs 

Nic and I discovered a problem with the in-vac wiring from the feed-thru to the top of the table.  Pin 13 at the top of the stack, which is one of the coil pins on the tip-tilt quadrapus cables, is *the* shield braid on the cable that goes to the feed-thru.  This effectively shorts one of our coil signals.

There are three solutions as we see it:

* swap pin 13 for something else at the top of the stack, and then swap it back somewhere else outside of the vacuum.

* swap *all* the pins at the top of the table to be the mirror.  We would then need to mirror our cables on the outside, but that's less of an issue.

* make a mirror adapter that sits at the top.  This would obviously need to be cleaned/baked.

None of these solutions is particularly good or fast.

ELOG V3.1.3-