40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Message ID: 4675     Entry time: Tue May 10 01:39:41 2011
Author: Suresh 
Type: Update 
Category: RF System 
Subject: RF source troubles 

Today after Steve and I finished the RF cabling work for the day, Kiwamu noticed that there were no RF signals to be seen.  The problem was traced to disconnected 11 and 55 MHz Demod lines from the RF source.  But reconnecting them did not restore the signals.  It turned out that one of the Heliax cables had a loose N-type connector at its end and it finally came off while we were tightening it into place.

We replaced the damaged heliax with another (we have two spare running from 1X2 IOO rack to the 1Y2 LSC rack.  The new cable is used to be the LO 33.  It seems to have a 1.5dB loss.  Have to check this again tomorrow.

In the mean time I noticed that the power output of the 55MHz Demod port of the source was less than about -12dB. So I opened the source to take a look and found that all the voltage stabilisers were supplying 15V.  Even those which were supposed to be supplying 24V.  This was traced to a mistake in wiring the external power supply.  The wires had been labeled wrongly and as a result the 18V input line was connected to 28V source and vice versa.

After fixing this problem I reassembled the source checked the power output on all the ports and found everything was functioning as expected.  However after installation once again the unit failed.  The blue light on the power supply was not lighting up when switched on.  Suspecting a power supply problem I opened the unit again and found that a weak solder joint on one of the RF amplifiers had come loose and had overloaded one of the 24V stabilisers.   We, found a spare and replaced it.  The unit has been reassembled and is functioning fine.  The output power levels are

11MHz Demod -- 6dBm

55MHz Demod -- 5.5 dBm

11MHz EOM --   24dBm

55MHz EOM -- 28dBm

The Marconi is serving as the 11MHz source.  The Wenzel 11MHz source is giving 13.3 dBm and is okay.  But it needs to be checked for its performance as it may have been exposed to higher than rated power supply levels.

The 29.5MHz source is giving 7dBm.  It is supposed to be giving 13dBm. 

The Laboratory DC power supplies currently used for both the RF source and Distribution boxes need to be replaced with rack mounted Sorensen power supplies available in the lab.

 

ELOG V3.1.3-