40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Sun Apr 20 23:39:57 2008, rana, Summary, SUS, MC1 electronics busted mcwfs.jpg
    Reply  Tue Apr 22 10:59:24 2008, rob, Update, SUS, MC1 electronics busted 
Message ID: 431     Entry time: Sun Apr 20 23:39:57 2008     Reply to this: 435
Author: rana 
Type: Summary 
Category: SUS 
Subject: MC1 electronics busted 
I spent some time trying to fix the utter programming fiasco which was our MCWFS diagonalization script.

However, it still didn't work. Loops unstable. Using the matrix in the screen snapshot is OK, however.

Finally, I realized from looking at the imaginary part of the output matrix that there was something
wrong with the MC1 drive. The attached JPG shows TFs from pit-drives of the MC mirrors to WFS1.

MC1 & MC3 are supposed to have 28 elliptic low pass filters in hardware for dewhitening. The MC2
hardware is different and so we have given it a software 28 Hz ELP to compensate. But it looks like
MC1 doesn't have the low pass (no phase lag). I tried switching its COIL FM10 filters to make it
switch but no luck.

We'll have to engage the filters to make the McWFS work right and to get the MC noise down. This
needs someone to go check out the hardware I think.

I have turned the gain way down and this has stabilized the MC REFL signal as you can see from the StripTool screen.
Attachment 1: mcwfs.jpg  185 kB  | Show | Show all
ELOG V3.1.3-