40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Fri Jul 17 18:04:54 2009, Clara, Update, PEM, Guralp Box Fail VERT2_missing_resistors.pngresistors_diagram.pngresistors_board.png
    Reply  Sat Jul 18 19:49:48 2009, rana, Update, PEM, Guralp Box Fail Picture_1.pngPicture_2.pngAD620.pdf
       Reply  Mon Jul 20 17:06:29 2009, Jenne, Update, PEM, Guralp Box Fail AD620noise_BenAbbott.pdf
Message ID: 1761     Entry time: Sat Jul 18 19:49:48 2009     In reply to: 1760     Reply to this: 1765
Author: rana 
Type: Update 
Category: PEM 
Subject: Guralp Box Fail 
That's terrible: R5 & R8 should definitely be 100 Ohm and not 100kOhm. 100k would make it a noise disaster. They should also be metal film (from the expensive box, not from the standard box). This is the same for all channels so might as well stuff them.

The circuit diagram between TP3 and TP4 appears to be designed to make the whitening not work. That's why R6 & R7 should be 100k. And R2 should be metal film too.

Basically, every time we want good low frequency performance we have to use the metal film or metal foil or wirewound resistors. Everything else produces a lot of crackling noise under the influence of DC current.

I'm also attaching the voltage and current noise spectra for the AD620 from the datasheet. These should allow us to compare our measurements to a reasonable baseline.
Attachment 1: Picture_1.png  34 kB  | Hide | Hide all | Show all
Picture_1.png
Attachment 2: Picture_2.png  21 kB  Uploaded Sat Jul 18 20:50:01 2009  | Hide | Hide all | Show all
Picture_2.png
Attachment 3: AD620.pdf  782 kB  Uploaded Sat Jul 18 20:50:29 2009  | Show | Hide all | Show all
ELOG V3.1.3-