40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Tue May 24 11:04:53 2022, JC, Update, VAC, Beginning Pumpdown PUMPDOWN-2022-05-24_16-57-59.pngC1VAC_Screenshot_2022-05-24_16-59-27.png
    Reply  Wed May 25 16:38:27 2022, yuta, Update, SUS, Suspensions quick health check Screenshot_2022-05-25_16-46-13.pngOSEMcheck.JPG
       Reply  Tue Jun 7 17:26:21 2022, yuta, Update, SUS, ITMY ULCOIL mystery not solved ULCoilInductance.JPGULCoilResistance.JPGWrongSetting.JPG
          Reply  Tue Jun 7 19:13:12 2022, yuta, Update, SUS, Agreement on suspension damping loop polarity conventions NoteBeforeChanges.JPG
             Reply  Fri Jun 10 15:02:04 2022, yuta, Update, SUS, Servo gain sign flipped for MC1 WFS relief Screenshot_2022-06-10_15-04-46.png
          Reply  Tue Jun 7 19:40:45 2022, Anchal, Update, SUS, ITMY changed output matrix to disable use of UL coil ITMY_PIT_to_POS-PIT-YAW_Coupling.pdfITMY_YAW_to_POS-PIT-YAW_Coupling.pdf
          Reply  Wed Jun 8 18:16:20 2022, yuta, Update, SUS, ITMY ULCOIL mystery: Coil driver swap test Screenshot_2022-06-08_18-10-44.pngSWAP.JPG
             Reply  Thu Jun 9 23:08:39 2022, rana, Update, SUS, ITMY ULCOIL mystery: Coil driver swap test 
                Reply  Fri Jun 10 13:02:14 2022, yuta, Update, SUS, ITMY ULCOIL mystery: Coil driver swap test 
                   Reply  Fri Jun 10 15:04:23 2022, rana, Update, SUS, ITMY ULCOIL mystery: Coil driver swap test 
                      Reply  Fri Jun 10 21:10:01 2022, yuta, Update, SUS, ITMY ULCOIL mystery: Coil driver swap test 
                         Reply  Wed Jun 15 17:03:17 2022, yuta, Update, SUS, ITMY ULCOIL issue solved, loose connection in sat amp box Measured16Ohms.JPGSatAmpTerminator.JPGBAD.JPGSUCCESSFUL_KICK.png
       Reply  Wed Jun 15 15:45:37 2022, yuta, Update, SUS, LO1 LLCOIL now working, it was loose connection Measurement.JPGBAD.JPGScreenshot_2022-06-15_15-59-05.png
    Reply  Wed Jun 15 07:26:35 2022, JC, Update, VAC, Beginning Pumpdown 
Message ID: 16919     Entry time: Wed Jun 15 15:45:37 2022     In reply to: 16873
Author: yuta 
Type: Update 
Category: SUS 
Subject: LO1 LLCOIL now working, it was loose connection 

We tracked the issue of LO1 LLCOIL not actuating LO1, and found that the DB9 cable from the coil driver to the sat amp was loose.
I tightened the screws and now it is working.
Never ever connect cables without screwing the connectors tightly! angryno

What I did:
 - Measured the resistance and the inductance of each coil with BK PRECISION LCR meter, as I did for ITMY (Attachment #1, 40m/16896). The result is the following and it shows that LLCOIL is there.

Feedthru connector: LO1 1
Pin 3-15 / R = 16.0Ω / L = 3.27 mH (UL)
Pin 7-19 / R = 15.8Ω / L = 3.27 mH (UR)
Pin11-23 / R = 15.7Ω / L = 3.27 mH (LL)

Feedthru connector: LO1 2
Pin 3-15 / N/A
Pin 7-19 / R = 15.6Ω / L = 3.22 mH (SD)
Pin11-23 / R = 15.9Ω / L = 3.30 mH (LR)

 - Swapped the DB25 cable which goes to the feedthru LO1 1 and feedthru LO1 2. LLCOIL could be drived from LR coil driver and LRCOIL could not be drived from LL coil driver. SD and UR worked fine with the swap. This means that there is something wrong with the LL driving.
 - Went to see the rack which have coil drivers and sat amp for LO1, and immediately found that the DB9 cable was loose (Attachment #2). Tightened them and the issue was fixed.
 - C1:SUS-LO1_TO_COIL matrix gains were reverted to default values (Attachment #3).

Attachment 1: Measurement.JPG  4.134 MB  Uploaded Wed Jun 15 17:02:46 2022  | Show | Show all
Attachment 2: BAD.JPG  4.229 MB  Uploaded Wed Jun 15 17:02:54 2022  | Show | Show all
Attachment 3: Screenshot_2022-06-15_15-59-05.png  15 kB  Uploaded Wed Jun 15 17:04:14 2022  | Show | Show all
ELOG V3.1.3-