40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Wed Nov 4 17:14:49 2020, gautam, Update, CDS, c1bhd setup 
    Reply  Fri Nov 6 14:27:16 2020, gautam, Update, CDS, c1bhd setup - diskless boot Screenshot_2020-11-06_14-26-54.png
       Reply  Thu Feb 25 14:30:05 2021, gautam, Update, CDS, new c1bhd setup - diskless boot 
Message ID: 15843     Entry time: Thu Feb 25 14:30:05 2021     In reply to: 15663
Author: gautam 
Type: Update 
Category: CDS 
Subject: new c1bhd setup - diskless boot 

I've set up one 2U server unit received from KT in the control room area (the fans in it are pretty loud but other than that, no major issues with it being tested here). The IPMI interface is enabled and the machine is also hooked up to the martian network for diskless boot (usual login creds). I also installed a Dolphin interface card and the one-stop-systems host side card, and both seem to be recognized (the OSSI card has the "PWR" LED on, the Dolphin card shows up in the list of PCIe devices, but has no LEDs on at the moment). I actually can't find the OSSI card in the list of PCI devices, but maybe I'm not looking for the right device ID, or it needs the cable to be connected to the I/O chassis side to be recognized. Anyways, let the testing begin.

The machine previously christened c1bhd has been turned off and completely disconnected from the martian network (though I didn't bother removing it from the rack for now).

BTW - I think most of our 19" racks are deformed from years of loading - I spent 5 mins trying to install the rails (at 1Y1 and 1X7) to mount the supermicro on, and couldn't manage it. I could be missing some technique/trick, but i don't think so.

ELOG V3.1.3-