40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Message ID: 15624     Entry time: Tue Oct 13 21:22:29 2020
Author: gautam 
Type: Update 
Category: General 
Subject: Space cleared in 1Y1 for new FEs 

[JV, GV]

We cleared up some space in the 1Y1 electronics rack to install the 3 new FE machines. I removed the current driver and laser from 1Y1, they are now stored in the E10 cabinet. I will upload some photos to gPhotos soon.

  1. I think it's good to have all these FEs in one rack (at least the new ones) - we should then hook it up to an ethernet power source, so that we can remotely power cycle them. I think we have long enough cables to interface to expansion chasses / dolphin switches, but if not, I think it's still a good idea to have these machines in 1Y1 as it is the least sensitive area in terms of immunity to bumping some cable during setup work and disturbing the rest of the IFO.
  2. We found that the rails that the Supermicros shipped with the servers seem to be just a little too narrow - we mounted these in the rack, but had considerable difficulty sliding the server units in. Once they are in, they don't slide smoothly. Is there some special trick to installing these? 
  3. I spent a few minutes trying to get Debian 8 installed on these machines, so that the rest of the setup work could be done remotely - however, there appear to be some firmware issues and so I'm not gonna dive into this.
    • I couldn't find a disk image for Debian 8.5 which is what the KT wikl recommends, so the OS I tried to install was Debian 8.11.
    • The error that comes up is related to a "stalled CPU" - apparently this is related to some graphics driver issue (there's another forum page that suggests upgrading the BIOS, but I don't think that's the problem here).
    • Anyways, this part of the process is only to install some drivers and do the initial setup - these machines will eventually run a diskless boot from the image on FB, so who knows if there will be some other driver issues/hardware-software incompatibilities there 😱 .
    • We should also make an effort to set these machines up with IPMI, but I think we first need to install an OS and a CLI to setup the IPMI. My cursory browsing of the manual suggests that the initial setup maybe can be done without installing an OS, and then subsequent work, including OS install, can be done remotely. If someone reads more in detail and can provide me a step-by-step, I can follow those instructions (if they aren't available to come into the lab). See here for some brief documentation of how to access the IPMI.
ELOG V3.1.3-