40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Tue Feb 4 18:13:01 2020, Yehonathan, Update, PSL, Bench testing of PSL ai channels c1psl_wire_testing_-_By_Connector.pdf
    Reply  Wed Feb 5 08:57:11 2020, Yehonathan, Update, PSL, Bench testing of PSL ai channels 
       Reply  Wed Feb 5 21:04:10 2020, Yehonathan, Update, PSL, Bench testing of PSL ai channels 
Message ID: 15186     Entry time: Tue Feb 4 18:13:01 2020     Reply to this: 15187
Author: Yehonathan 
Type: Update 
Category: PSL 
Subject: Bench testing of PSL ai channels 

{Yehonathan, Jon, Jordan}

I tested the ai channels of the new PSL Acromag by looping an already-tested ao channel (C2:PSL-FSS-INOFFSET) back to the different ai channels.

I use Jon's IFOTest with /users/jon/ifotest/PSL.yaml.

I created a spreadsheet for the testing based on the current wiring spreadsheet. I added two columns for the high and low readings for each ai channel (attached pdf).

I marked in red the failed channels. Some of them are probably calibration issues, but the ones that show the same voltage for high and low are probably disconnected wires.

I redid the test on the channel that seemed disconnected to confirm.

I created a yaml file with all the failed channels for retesting called /users/jon/ifotest/PSL_failed_channels.yaml.

Attachment 1: c1psl_wire_testing_-_By_Connector.pdf  112 kB  | Hide | Hide all
c1psl_wire_testing_-_By_Connector.pdf c1psl_wire_testing_-_By_Connector.pdf c1psl_wire_testing_-_By_Connector.pdf c1psl_wire_testing_-_By_Connector.pdf
ELOG V3.1.3-