40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Wed May 22 22:50:13 2019, gautam, Update, VAC, Pumpdown prep 
    Reply  Thu May 23 15:30:56 2019, gautam, Update, VAC, Pumpdown underway - so far so good! pumpdownPres.png
       Reply  Fri May 24 11:47:15 2019, gautam, Update, VAC, IFO is almost at nominal vacuum pumpdown_20190524.png
          Reply  Mon May 27 11:37:13 2019, gautam, Update, VAC, c1vac is unresponsive 
             Reply  Tue May 28 09:51:33 2019, gautam, Update, VAC, c1vac hard-rebooted Screen_Shot_2019-05-31_at_12.44.54_PM.png
Message ID: 14636     Entry time: Fri May 24 11:47:15 2019     In reply to: 14634     Reply to this: 14640
Author: gautam 
Type: Update 
Category: VAC 
Subject: IFO is almost at nominal vacuum 

[chub, gautam]

Overnight, the pressure of the main volume only rose by 10 mtorr, so there was no need to run the roughing pumps again. So we went straight to the turbos - hooked up the AUX drypump and set it up to back TP2. Initially, we tried having both TP2 and TP3 act as backing pumps for TP1, but the wimpy TP3 current was always passing the interlock threshold. So we decided to pump down with TP3 valved off, only TP2 backing TP1. This went smooth - we had to keep an eye on P2, to make sure it stayed below 1 torr. It took ~ 1 hour to go from 500 mtorr to 100 mtorr, but after that, I could almost immediately open up RV2 completely. A safe setting to run at seems to be to have RV2 open by between 0.5 and 1 turn (out of the full range of 7 turns) until the pressure drops to ~100 mtorr. Then we can crank it open. We are, at the time of writing, at ~8e-5 torr and the pressure is coming down steadily.

I had to manually clear the IG error on the CC1 gauge, and re-enabled the High Voltage, so that we have a readback of the main volume pressure in that range. I made a script to do this (enable the HV, the IG error still has to be cleared by pushing the appropriate buttons on the Hornet), it lives at /opt/target/python/serial/turnHornetON.py. I guess it'll take a few days to hit 8e-6 torr, but I don't see any reason to not leave the turbos running over the weekend.

Remaining tasks are (i) disconnect the roughing pump line and (ii) pump down the annuli, which will be done later today. Both were done at ~2pm, now we are in the vacuum normal config. I'll turn the two small turbos to run on "Standby Mode" before I head home today. I think TP3 may be close to end-of-life - the TP3 current went up to 1A even while evacuating the small volume of the annular line (which was already at 1 torr) with the AUX drypump backing it. The interlock condition is set to trip at 1.2A, and this pump is nominally supposed to be able to back TP1 during the pumpdown of the main volume from 500 mtorr, which it wasn't able to do.

Attachment 1: pumpdown_20190524.png  30 kB  Uploaded Fri May 24 19:23:27 2019  | Hide | Hide all
pumpdown_20190524.png
ELOG V3.1.3-