40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Sun Jun 10 03:46:38 2018, Koji, Update, IOO, WFS HEAD SW confusion C1IOO_WFS_HEADS.png
    Reply  Mon Jun 11 22:46:24 2018, Koji, Update, IOO, WFS HEAD SW confusion 180611_IMC_WFS1.pdf180611_IMC_WFS2.pdf
       Reply  Thu Jun 14 00:46:09 2018, rana, Update, IOO, WFS HEAD SW confusion 
Message ID: 13946     Entry time: Mon Jun 11 22:46:24 2018     In reply to: 13936     Reply to this: 13960
Author: Koji 
Type: Update 
Category: IOO 
Subject: WFS HEAD SW confusion 

The unfortunate discovery today was that the attenuator switches on the IMC WFS heads are actually assigned to individual segments, and they are active. That means that we have been running the WFS with an uneven gain setting. The attached PDFs show that the signals with the attenuators on and off all at the same time, while the WFS servo output was frozen. A more annoying feature is that when some of the attenuators are on, this does not lower the gain completely. I mean that the attenuated channels show some reduction of the gain, but that is not the level of reduction we see when all attenuators are turned on. This RF could come from some internal RF coupling or some similar effect.

Moreover, the demodulation phases are quite off for most of the segments.

So far, the WFS is running with this uneven attenuation. We take time to characterize the gain and retune the demod phases and input matrices.

Attachment 1: 180611_IMC_WFS1.pdf  341 kB  Uploaded Tue Jun 12 00:12:50 2018  | Hide | Hide all
180611_IMC_WFS1.pdf
Attachment 2: 180611_IMC_WFS2.pdf  342 kB  Uploaded Tue Jun 12 00:12:50 2018  | Hide | Hide all
180611_IMC_WFS2.pdf
ELOG V3.1.3-