40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Thu Apr 26 23:00:42 2018, rana, Update, PEM, new Seis temp chans chans.pdf
    Reply  Fri Apr 27 18:42:02 2018, rana, Update, PEM, new Seis temp chans 
       Reply  Mon May 7 11:46:07 2018, gautam, Update, PEM, FW parameter update FWreboot.png
Message ID: 13820     Entry time: Mon May 7 11:46:07 2018     In reply to: 13798
Author: gautam 
Type: Update 
Category: PEM 
Subject: FW parameter update 

As part of investigation into this issue, Jonathan Hanks pointed out that the "minute trends" being recorded by our system were actually only being recorded every 120 seconds (a.k.a. 2 minutes). He had fixed the appropriate line in the parameter file, but had not restarted the FW processes. I had restarted it on Friday. (but failed to elog it !) no

To check if this made any difference, I pulled 1 hour of "minute trend" data for the PSL table temperature channel from ~1 hour ago, and compared the number of datapoints against a 1 hour minute trend time series from 2 May. I've put the display with # of datapoints (for an identical length of time) from before [left] and after [right] the restart next to the plots in Attachment #1. Seems like we are getting minute trends written every 60 seconds now, as it should be yes.

The unavailability of trends from nodus is a separate issue for which JH has suggested another fix, to be elogged separately.

Quote:

for whatever reason, I am unable to get minute or second trends from nodus for any channels (IMC, PEM, etc) since the reboot. has there been some more recent FB failure or is this still a bug since last years FB catastrophe?

Attachment 1: FWreboot.png  1.819 MB  Uploaded Mon May 7 12:52:03 2018  | Hide | Hide all
FWreboot.png
ELOG V3.1.3-