40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Message ID: 13602     Entry time: Fri Feb 2 22:47:00 2018
Author: Koji 
Type: Summary 
Category: General 
Subject: AP1053: Packaging & Performance 

I've packaged an AP1053 in a Thorlabs box. The gain and the input noise level were measured. It has the gain of ~10 and the input noise of ~0.6nV/rtHz@50MHz~200MHz.

Details

AP1053 was soldered on Thorlabs' PCB EEAPB1 (forgot to take a picture). The corresponding chassis is Thorlabs' EEA17. There is a 0.1uF high-K ceramic cap between DC and GND pins. The power is supplied via a DC feedthru capacitor (Newark / Power Line Filter / 90F2268 / 5500pF) found in the WB EE shop. The power cable has a connector to make the long side of the wires detachable. Because I did not want to leave the RF signal path just mechanically touched, the SMA connectors were soldered to the PCB. As the housing has no access hole, I had to make it at one of the sides.

The gain of the unit was measured using the setup shown in the upper figure of Attachment 2. When the unit was energized, it drew the current of about 0.1A. The measued gain was compensated by the pick off ratio of the coupler (20dB). The gain was measured with the input power of -20, -10, 0, 10, and 15dBm. The measurement  result is shown in Attachment 3. The small signal gain was actually 10dB and showed slight degradation above 100MHz. At the input of 10dB some compression of the gain is already visible. It looks consistent with the specification of +26.0dBm output for 1dB compression above 50MHz and +24.0dBm output below 50MHz.

The noise level was characterized with the setup shown in the bottom figure of Attachment 3. The noise figure of the amplifier is supposed to be 1.5dB above 200MHz and 3.5dB below 200MHz. This is quite low and the output noise of AP1053 can not be measured directly by the analyzer. So, another LN amplifier (ZFL-500HLN) was stacked. The total gain of the system was measured in the same way as above. The measured noise level was ~0.7nV/rtHz between 50MHz and 200MHz. Considering the measurement noise level of the system, it is consistent with the input referred noise of 0.6nV/rtHz. I could not confirm the advertized noise figure of 1.5dB above 200MHz. The noise goes up below 50MHz. But still 2nV/rtHz at 3MHz. I'd say this is a very good performance.

Attachment 1: AP1053.JPG  870 kB  | Hide | Hide all | Show all
AP1053.JPG
Attachment 2: AP1053_measurement.pdf  30 kB  | Hide | Hide all | Show all
AP1053_measurement.pdf
Attachment 3: AP1053_gain.pdf  476 kB  | Show | Hide all | Show all
Attachment 4: AP1053_noise.pdf  526 kB  | Hide | Hide all | Show all
AP1053_noise.pdf
ELOG V3.1.3-