40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Tue Nov 15 20:26:35 2016, Johannes, Update, Cameras, Basler GigE-Camera on Optimus (+Mafalda dead) gige_test.png
    Reply  Thu Nov 17 12:14:21 2016, rana, Update, Cameras, Basler GigE-Camera on Optimus (+Mafalda dead) 
Message ID: 12617     Entry time: Tue Nov 15 20:26:35 2016     Reply to this: 12622
Author: Johannes 
Type: Update 
Category: Cameras 
Subject: Basler GigE-Camera on Optimus (+Mafalda dead) 

I powered up the existing ace100gm GigE cam with the PoE injector and tried to interface with it as described in elog 4163. After a few initial problems with IP assignment and interfacing I connected it to one of the gigabit hubs and installed the most recent pre-compiled software suite on /opt/pylon5 on optimus, after which I was able to find it with the configuration software. I named it "c1gige_bas100-1" and gave it the static IP address 192.168.113.151.

Afterwards the image acquisition worked without problems.

It may be a good idea to leave the gigecam interfacing up to a dedicated machine. I was thinking I could use Mafalda for this, and also for developing the code for framegrabbing and imager settings, but found that it was dead, burnt at the stake so to say. I guess it wasn't running anything critical, since it wasn't even connected to the network and smelled like burnt electronics. I'll get a replacement desktop for it.

Attachment 1: gige_test.png  407 kB  | Hide | Hide all
gige_test.png
ELOG V3.1.3-