40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Message ID: 1162     Entry time: Tue Nov 25 18:38:03 2008
Author: Alberto, Rob 
Type: Update 
Category: PSL 
Subject: MC Periscope Alignment 
This morning when I came in I found the MC cleaner unlocked and the autolocker script could not lock it. The reflected beam was quite off and showed in the bottom left corner of the IMCR camera. After turning off the WFS locking, I started slightly changing the alignment of the steering mirrors on the MC periscope, waiting for the LSC servo to lock the cavity. It didn't work. At some point I lost the beam from the IMCR camera and that is how someone might have found it when I left it for about one hour.

When I came back and tried again adjusting the steering mirrors, I noticed that the autolocker was working and was trying to lock the cavity. After just a bit of adjustment, the MC got easily locked.

After that, I spent a couple of hours trying to improve the alignment of the periscope to minimize the reflection and maximize the transmission. I started with a transmission of 0.4 V but, despite all the tweaking (I used the technique of turning both yaw knobs at the same time), I couldn't get more than 1.2 V (and 2.4 V at the reflection) if only the LSC servo was on. Looking at the camera, I moved the beam around to look for a more favorable spot but the MC wouldn't lock with the beam in other places. Maybe I could do better or maybe not because the cavity is not aligned. I'm going to try again tomorrow.
ELOG V3.1.3-