40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Tue Sep 15 15:10:48 2015, gautam, ericq, rana, Summary, LSC, PRFPMI lock & various to-do's powerSpec0915.pdf
    Reply  Tue Sep 15 18:35:21 2015, ericq, Summary, LSC, some further notes 
       Reply  Tue Sep 15 20:44:13 2015, gautam, Summary, LSC, Checking the delay line phase shifter DS050339 IMG_20150915_193100.jpgCalibration.pdf
       Reply  Thu Sep 17 03:48:10 2015, ericq, Summary, LSC, some further notes 
          Reply  Thu Sep 17 13:06:05 2015, ericq, Summary, LSC, Low input impedance on CM board 
Message ID: 11611     Entry time: Thu Sep 17 13:06:05 2015     In reply to: 11609
Author: ericq 
Type: Summary 
Category: LSC 
Subject: Low input impedance on CM board 

As it turns out, our version of the common mode board does not have high input impedence. I think this is what is messing with the lowpass. 

I added photos of the PCB to our 40m DCC page about this board: D1500308, wherein you can see that we have Revision B. 

On the aLIGO wiki's CommonModeServo page, one finds that high input impedence was added in Revision E. At LIGO-D040180, one finds this was implemented via an additional dual AD829 instrumentation amplifier stage before the input amplification stage that exists on our board.

Also, I find that the boosts installed are the default 40:4k, 1k:20k, 1k:20k, 500:10k pole zero pairs. Given our 30-40kHz UGF for CARM thus far, maybe we would like to lower some of these boost corner frequencies, to actually be able to use them; so far we only use the first two.

ELOG V3.1.3-