40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 68 of 344  Not logged in ELOG logo
    Reply  Fri Dec 8 12:06:59 2017, johannes, Omnistructure, Computers, c1auxex2 ready - but need more cables 
The new slow machine c1auxex2 is ready to deploy. Unfortunately we don't have enough 37pin DSub cables to connect all channels. In fact,
we need a total of 8, and I found only three male-male cables and one gender changer. I asked Steve to buy more.

Over the past week I have transferred all EPICS records - soft channels and physical ones - from c1auxex to c1auxex2, making changes where needed.
Entry  Wed Mar 4 16:54:43 2020, gautam, Update, CDS, c1auxex temporarily disconnected 
To debug a problem with the new c1psl (later elog), we needed a Supermicro EPICS server that was using the shared EPICS/modbus/asyn binaries rather than
a local install. Of those available in the lab (c1iscaux, c1vac, c1susaux being the others), this was the only one which uses the shared install. So I 


turned the slow bias voltages to 0
shutdown the watchdog
disconnected the Acromag crate in 1X9 from the 192.168.114.xxx
Entry  Tue Mar 13 20:03:16 2018, johannes, Configuration, Computers, c1auxex replacement IMG_20180313_105154890.jpgIMG_20180313_133031002.jpg
I assembled the rack-mount server that will long-term replace c1auxex, so we can return the borrowed unit to Larry.

SUPERMICRO SYS-5017A-EP Specs:


Intel Atom N2800 (2 cores, 1.8GHz, 1MB, 64-bit)
4GB (2x2GB) DDR3 RAM
128 GB SSD


    Reply  Wed Mar 14 23:58:30 2018, johannes, Configuration, Computers, c1auxex replacement 
I replaced the borrowed server with the permanent one today. Before Removing the current server, Before, I performed several additional preparations:


Updated Chiara hostables to IP 192.168.113.48 for c1auxex
apt-get install procserv
copied
ETMXaux2.* files in /cvs/cds/caltech/target/c1auxex2 to ETMXaux.* and changed references from /opt/rtcds/epics
    Reply  Mon Mar 19 14:39:09 2018, johannes, Configuration, Computers, c1auxex replacement 
[gautam, johannes]

The temperature control output channel for the XEND seismometer wasn't working properly. The EPICS channel existed, could be written to and
read from, but no physical voltage was observed on the (confirmed properly) wired connector.
    Reply  Wed Dec 4 13:37:34 2013, Jenne, Update, CDS, c1auxex down again 


    
        
            Quote:
        
        
            

           1) c1auxex - fixed
Entry  Fri Nov 4 18:31:05 2016, Lydia, Update, CDS, c1auxex channels/pins for Acromag 
Here are the channels we are planning to switch over from c1auxex to Acromag, and their current pin numbers on the existing VME boards. 

Analog inputs: 

C1:SUS-ETMX_UL_AIOut    #C0 S0
    Reply  Sat Nov 5 15:45:44 2016, rana, Update, CDS, c1auxex channels/pins for Acromag 
We don't need to record any of the AIOut channels, the OL channels (since we record them fast), or the _MEAN channels (I think they must be CALC
records or just bogus).
Entry  Wed Jul 9 17:08:29 2014, Jenne, Update, CDS, c1auxex "Unknown Host" 
c1auxex has forgotten who it is.  Slow sliders for the QPD head were not responding, so I did a soft reboot from telnet. The machine didn't come
back, so I plugged the RJ45-DB9 cable into the machine and looked at it through a minicom session.  When I key the crate, it gives me an error that
it can't load a file, with the error code 0x320001.  Looking that up on a List
    Reply  Fri Jul 11 22:28:34 2014, Chris, Update, CDS, c1auxex "Unknown Host" 


    
        
            Quote:
        
        
            

           c1auxex has forgotten who it is.  Slow sliders for the QPD head were not responding, so I did a soft reboot from telnet. The machine
Entry  Sun Oct 27 00:15:35 2013, RANA, Update, SUS, c1auxex arms.pdfarm-mc2-dewhite.pdf
 At some point tonight we lost our CA connection to c1auxex (which is actually the computer at the X End and controls the ETMX, but has a Y sticker).
We could telnet to it, but its puny RAM must have been overloaded with too many EPICS connections that bypassed the CArepeater. I went around and booted
some machines and it seems to be back and allowing damping now. Along the way I keyed off the crate to c1auxex a couple of times.
    Reply  Mon Oct 1 20:39:09 2018, gautam, Configuration, ASC, c1asy 
We need to set up a copy of the c1asx model (which
currently runs on c1iscex), to be named c1asy, on c1iscey
for the green steering PZTs. The plan discussed at the meeting last Wednesday was to rename the existing model 
    Reply  Mon Oct 8 18:56:52 2018, gautam, Configuration, ASC, c1asx filter coefficient file missing 
While pointing Yuki to the c1asx servo system, I noticed that the filter file for c1asx is missing in the usual chans
directory. Why? Backups for it exist in the filter_archive subdirectory. But there is no current file. Clearly this doesn't seems to affect
the realtime code execution as the ASX model seems to run just fine. I copied the latest backup version from the archive area into the chans directory
    Reply  Thu Oct 11 12:11:23 2012, jamie, Update, IOO, c1ass with new DAC0 output has been recompiled/install/restarted 
I rebuilt/install/restarted c1ass.  It came up with no problems.  It's now showing DAC0 with no errors.
After lunch I'll test the outputs.
Entry  Fri Feb 18 17:52:25 2011, josephb, valera, Update, CDS, c1ass updated c1ass_updated.png
We updated the c1ass model to include the BS.  We removed the dither excitation of the PZTs.  PZT control
goes to epics. To do this, modified the /cvs/cds/caltech/target/c1iscaux/PZT_AI.db file.  We basically have it sum both the existing
epics slider and our new output from c1ass. 
    Reply  Mon May 16 11:47:59 2011, kiwamu, Update, ASS, c1ass update part II c1ass.png
The medm screen for c1ass started being modified to be more user-friendly.
The modification is still ongoing, but the goal is to make a screen which anyone can easily
understand and play with.
Entry  Fri May 13 00:39:53 2011, valera, Update, ASS, c1ass update c1assqpds.jpg
Here the status of the dither alignment or c1ass:
- Both pitch and yaw centering on ETMY/ITMY were closed simultatenously with ugf of ~1/30 Hz.
- I made a medm screen with beam positions as measured by the dither system.The snapshot is attached. There are visual perimeter alarms (red box
Entry  Fri Dec 8 23:31:31 2017, johannes, Frogs, ASS, c1ass slow channel offloading scripts with small  
While staring at epics records all day I noticed something about the PIT/YAW offset sliders and ASS offset offloading to slow channels scripts that I'm
not sure others are aware off, so I'll briefly discuss it in this post.

The PIT and YAW sliders directly control soft channels that are hosted on the slow machine. Secondary epics records disentangle them for the
    Reply  Thu Dec 14 19:33:20 2017, gautam, Frogs, ASS, c1ass slow channel offloading scripts with small  
I don't think this is really a problem
- we offload to the fast channels and not to the slow (although we really should offload to the slow
channels). I think the best approach is to use the ezcaservo
Entry  Thu Sep 10 15:55:44 2009, Jenne, Update, Computers, c1ass rebooted 
c1ass had not been rebooted since before the filesystem change, so when I was sshed into c1ass I got an error saying that the NFS was stale.  Sanjit
and I went out into the cleanroom and powercycled the computer.  It came back just fine.  We followed the instructions on the wiki, restarting
the front end code, the tpman, and did a burt restore of c1assepics. 
Entry  Tue May 10 16:45:19 2011, josephb, Update, CDS, c1ass now receiving AS55I from c1lsc 
[Valera, Joe]
We added a cdsPCIx_SHMEM connection between the c1lsc and c1ass models.  This connection is called C1:LSC-ASS_AS55I, and sends the normalized
AS55I data to Lockin 11 of the c1ass model.
Entry  Thu Dec 6 02:55:46 2012, Den, Update, Alignment, c1ass xarm_ass.pngyarm_ass.png
Today I've set c1ass model to improve alignment of X and Y arms. I've added all measured parameters to ASS scripts.  I've also added a script to c1ass.adl
that downloads calculated OFFSETs to  corresponding ASC filter banks and blocks outputs. It should be called  after alignment convergence.
XARM phase rotation and sensing matrix
    Reply  Fri Dec 7 00:08:39 2012, rana, Update, Alignment, c1ass 
 
 This looks like a good performance tuning for these. It would be good if you can codify this procedure in the wiki so that even unexperienced
people can tune up the system after reboots or vacuum work.
    Reply  Fri Dec 7 02:02:23 2012, Den, Update, Alignment, c1ass 


    
        
            
            I suppose that there is also a similar system possible to align the arms in a continuous way; i.e. low
level drives and very low bandwidth. Also something fast / slow for the the DRMI.
Entry  Fri Aug 29 11:05:11 2008, josephb, Summary, Computers, c1asc was down this morning 
I had to manually reboot c1asc this morning, as for some unknown reason its status was red, and the fiber lights on the board were status:red, sig det:amber,
own data: nothing.  Shut the crate down, turned it back on, heard a beep, then followed wiki reboot instructions.  Seems to be working now.
Entry  Mon Aug 26 19:54:15 2013, manasa, Update, CDS, c1als model modified mistake-cartoon.gif
I had made changes to the c1als model a couple of weeks ago. I had removed all the beat_coarse channels that had existed from pre-phase tracker era.
Also, I forgot to elog about it then. This dawned on me only when I found that c1als isn't working
the way it should right now.
Entry  Fri Jun 14 17:15:45 2013, Manasa, Update, Green Locking, c1als model edited 
I have edited the daq channels in c1als model.
Added: DQ channels for the error signal (phase tracker output)
Removed: DQ channels that existed for the beat_coarse signals
    Reply  Wed Jun 26 11:32:11 2013, Manasa, Update, Green Locking, c1als model edited 
I have added more DAQ channels to the c1als model. Installed and restarted the model on c1ioo. Frame builder restarted.
DAQ channels added:
C1:ALS-XARM_IN1
    Reply  Wed Jun 26 23:32:15 2013, Manasa, Update, Green Locking, c1als model edited c1als_mdl.png
I have modified the ALS model to now include PHASE_OUT calibration for both X and Y. MEDM screen has not been edited to include these yet.
    Reply  Thu Jun 27 02:44:33 2013, rana, Update, Green Locking, c1als model edited 
 Could be that this is OK, but it doesn't yet make sense to me. Can you please explain in words how this manages to apply the calibration rather
than just add an extra gain to the phase tracking loop?
    Reply  Thu Jun 27 17:49:17 2013, manasa, Update, Green Locking, c1als model edited ALS_PHASEcalib.pngBEATX_FINE.png


    
        
            Quote:
        
        
            

            Could be that this is OK, but it doesn't yet make sense to me. Can you please explain in words how this manages to apply the calibration
Entry  Thu May 30 11:28:34 2013, Jamie, Configuration, CDS, c1als model cleanup 
The c1als model was pulling out some ADC0 connections that were no longer used for anything:

    ADC_0_1 --> sfm "FD" --> IPC "C1:ALS-SCX_FD"
    ADC_0_5 --> sfm "OCX" --> term

   ADC_0_6 --> sfm "ADC" --> term

The channels would have shown up as C1:ALS-FD, C1:ALS-OCX, C1:ALS-ADC.  The
    Reply  Wed Jun 11 16:01:31 2014, Steve, Update, CDS, c1Vac1 and c1vac2 rebooted beforeReboot.png


    
        
            Quote:
        
        
            

            
    Reply  Fri Oct 10 14:27:44 2014, Steve, Update, CDS, c1Vac1 and c1vac2 reboot was a failure c1vac1resetReboot.pngc1Vac1&2down.jpg


    
        
            Quote:
        
        
            

           
            
                
           
    Reply  Wed May 11 16:39:01 2016, ericq, Update, VAC, c0rga alive, output wonky 



Quote:



Our last RGA scan is
from February 14, 2016  We had a power outage on the 15th
Entry  Fri Nov 21 21:28:32 2008, rana, Summary, Computers, c0daqawg restart 
[COLOR=green]A few minutes after restarting fb0 for the Guralp channels, the DAQAWG lights went red on the DAQ screens.[/COLOR]
[COLOR=green]Why??[/COLOR] [COLOR=purple]I chose revival procedure #3 for c0daqawg from the Wiki and it came back in a couple minutes.[/COLOR] 
    Reply  Tue Mar 12 14:51:00 2013, Steve, Update, Computers, buy warranty or not ? 
 Details of the warranties are posted on wiki power
supply cost, warranty
described, cost
Entry  Fri Oct 17 21:41:09 2008, Yoichi, Update, Computer Scripts / Programs, burtwb missing on Solaris but installed on linux64 
c1lsc stalled this evening, so I powercycled it.
After that, I tried to lock arms to confirm the computer is working.
Then I realized that the restore alignment buttons do not work from any control room computer.
    Reply  Mon Oct 20 12:18:38 2008, Alan, Update, Computer Scripts / Programs, burtwb missing on Solaris but installed on linux64 
[quote]c1lsc stalled this evening, so I powercycled it.
After that, I tried to lock arms to confirm the computer is working.
Then I realized that the restore alignment buttons do not work from any control room computer.
    Reply  Thu Jun 23 22:00:22 2011, Jamie, Update, SUS, burt snapshot 
I recorded a burt snapshot of these settings: /opt/rtcds/caltech/c1/burt/autoburt/snapshots/2011/Jun/23/21:40
Entry  Wed Oct 13 17:04:34 2010, josephb, yuta, Update, CDS, burt restore now working with filter settings 
Previously, burt restoring was not setting filters on and off, which was required us to constantly go through all the filter banks and turn them on. 
We figured it out that the autoBurt.req file doesn't seem to be setup to restore those values, so that snapshots made with the default .req file don't
restore either.
Entry  Tue Dec 14 11:24:35 2010, josephb, Update, CDS, burt restore 
I had updated the individual start scripts, but forgotten to update the rc.local file on the front ends to handle burt
restores on reboot.
I went to the fb machine and into /diskless/root/etc/ and modified the rc.local file there.
Entry  Fri Jan 25 09:22:21 2008, steve, Update, PEM, burned toast award goes to 
DYM for  collaborating with the enemy. 

In order to minimize the number of ants visiting our lab we have to take out side the lab
Entry  Thu Aug 27 16:14:28 2009, steve, Summary, OMC, burned photodiode 20090827_173252.jpg20090827_170802.jpg
Old -pre 6/2009  LLO DCPD 3 mm od GTRAN photodiode
Entry  Thu Jan 24 16:31:46 2013, Steve, Update, PEM, building exterier wall painted IMG_1880.JPG
The wood exteier walls, gutters and doors were painted at CES-Annex building #69
    Reply  Thu Sep 22 20:57:16 2022, Tega, Update, Computers, build, install and start 40m models on teststand  dolphin_state_plus_c1shimmer.pngFE_status_overview.png
[Tega, Chris]

We built, installed and started all the 40m models on the teststand today. The configuration we employ is to connect c1sus to the teststand I/O
chassis and use dolphin to send the timing to other frontends. To get this far, we encounterd a few problems that was solved by doing the following:
Entry  Mon Jun 18 17:28:03 2012, yuta, Summary, Computers, bugs in CDS_PARTS/simLinkParts/Fcn model_sindegbug.pngdv_sindegbug.png
Fcn module in CDS_PARTS is used to include a user defined function in a model.
We should be able to use this by entering desired function, but I found some bugs.
Entry  Mon Mar 9 23:55:38 2009, Osamu, DAQ, Computers, bscteststand and kami1 outside martian 
This morning there was a confliction of tpman running on fb40m and kami1. Alex fixed it temporary but Rana suggested it was better to move both PCs outside
martian. We moved both PCs physically to the control room and connected to general network with a local router. I believe it won't conflict anymore but
if you guess these PC might have trouble please feel free to shutdown.
Entry  Tue Oct 23 11:08:20 2007, steve, Other, General, brush fires brushfires.jpg
There are big brush fires around LA
40 days plot show no effect in the 40m lab
Entry  Thu Nov 1 17:37:00 2012, Steve, Update, General, bronze bushing for 40m vac IMG_1764.JPG
Suprema- SS clear edge mirror mount 2" diameter is modified for 40m vacuum use. One left and one right handed one. It's adjustment screw housing
is bronze! It is not ideal for out gassing.
It will be baked and scanned. If it passes we should use it.
ELOG V3.1.3-