40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 337 of 344  Not logged in ELOG logo
New entries since:Wed Dec 31 16:00:00 1969
ID Date Authordown Type Category Subject
  2131   Wed Oct 21 17:12:30 2009 AlbertoUpdateelogBrowser context menu enabled on the Elog under HTM editing mode

On behalf of Steve and of the rest of the not-native-English community at the 40m willing to have their browser's spell checker working while editing the Elog, I fixed the Elog's feature that prevented Firefox' context menu (that one which pops up with a mouse right click) to work when using the HTML editing interface (FCKeditor).

That let also Firefox spell checker to get enabled.

To get the browser context menu just press CTRL right-clicking.

To make sure that the features works properly on your browser, you might have to fully clear the browser's cache.

Basically I modified the FCKeditor config file (/cvs/cds/caltech/elog/elog-2.7.5/scripts/fckeditor/fckconfig.js). I added this also to the elog section on our Wiki.

  2174   Wed Nov 4 16:49:32 2009 AlbertoUpdateLSCArm Cavity Finesse Measurement

I'm going to work on the X arm to measure the arm cavity finesse.

The idea is to measure the cavity transfer function to estimate the frequency of its cavity pole. That should be a more accurate measurement than that based on the cavity decay time.

I'm starting now and I'm going to inject a swept sine excitation on the OMC_ISS_EXC input cable laying on the floor nearby the AP table (see pic).

DSC_0952.JPG

In orderf to do that I disconnected the cable from the OMC breakout box laying on the floor. I'm going to plug the cable back in as soon as I'm done.

  2175   Wed Nov 4 18:35:19 2009 AlbertoUpdateLSCArm Cavity Finesse Measurement

Quote:

I'm going to work on the X arm to measure the arm cavity finesse.

The idea is to measure the cavity transfer function to estimate the frequency of its cavity pole. That should be a more accurate measurement than that based on the cavity decay time.

I'm starting now and I'm going to inject a swept sine excitation on the OMC_ISS_EXC input cable laying on the floor nearby the AP table (see pic).

DSC_0952.JPG

In orderf to do that I disconnected the cable from the OMC breakout box laying on the floor. I'm going to plug the cable back in as soon as I'm done.

 Since I need to measure the transfer function between TRX and MC_TRANS_DC I picked off the beam going to RFAM PD to send it to a PDA255 photodiode (cannibalized from the AbsL's PLL) which I installed on the PSL table.

I centerd the beam on the PD and I was able to see the injected signal.

I think I'm ready to measure the transfer function.

Except for the RFAM PD everything is as before.

I'm gonna go grab dinner and I should be back to keep working on that in about one hour.

  2176   Wed Nov 4 21:46:18 2009 AlbertoUpdateLSCArm Cavity Finesse Measurement

Quote:

Quote:

I'm going to work on the X arm to measure the arm cavity finesse.

The idea is to measure the cavity transfer function to estimate the frequency of its cavity pole. That should be a more accurate measurement than that based on the cavity decay time.

I'm starting now and I'm going to inject a swept sine excitation on the OMC_ISS_EXC input cable laying on the floor nearby the AP table (see pic).

DSC_0952.JPG

In orderf to do that I disconnected the cable from the OMC breakout box laying on the floor. I'm going to plug the cable back in as soon as I'm done.

 Since I need to measure the transfer function between TRX and MC_TRANS_DC I picked off the beam going to RFAM PD to send it to a PDA255 photodiode (cannibalized from the AbsL's PLL) which I installed on the PSL table.

I centerd the beam on the PD and I was able to see the injected signal.

I think I'm ready to measure the transfer function.

Except for the RFAM PD everything is as before.

I'm gonna go grab dinner and I should be back to keep working on that in about one hour.

 Back from dinner. Taking measurements.

  2177   Wed Nov 4 23:17:51 2009 AlbertoUpdateLSCX Arm Cavity transfer Function

I measured the transfer function between MC_TRANS and TRX and I'm attaching the result.

ArmCavityTF02.png

That looks quite strange. Something's wrong. I'll repeat it tomorrow.

for the night I'm putting everything back. I'm also reconnecting the OMC_ISS_EXC and opening again the test switch on the ISS screen.

The RFAM monitor remains disable

  2184   Thu Nov 5 19:25:11 2009 AlbertoUpdateLSCX Arm Cavity transfer Function

Quote:

I would have guessed that you have to calibrate the detectors relative to each other before trying this. Its also going to be tricky if you use 2 different kinds of ADC for this (c.f. today's delay discussion in the group meeting).

I think Osamu used to look at fast transmission signals by making sure the PD at the end had a 50 Ohm output impedance and just drive the 40m long cable and terminate the receiving end with 50 Ohms. Then both PDs go into the SR785.

 

On Rana's suggestion I measured the trasfer function between the two photodiodes PDA255 that I'm using.

I took the one that I had on the end table and put it on the PSL table. I split the MC transmitted beam with a 50% beam splitter and sent the beams on the two diodes. (Rana's idea of picking off the beam and interposing the PDs before the ISS PDs was not doable: ISS PDs would be too close and there would be no room to install the PDA255 before them). See picture with the final setup.

DSC_0958.JPG


The transfer function also includes the 40m long cable that I was using for the Arm Cavity measurement.

Here's what I got. It looks rather flat. Yesterday the calibration was probably not the problem in that measurement.

PDA255CalibrationTF03.png
 I'm now going to install the PD back on the end table and measure the TFs between the excitation and several points of the loop.

(Trivia. At first, the PDs were saturating so Koji attached attenuation filters on to them. Suddenly the measurement got much nicer)

  2185   Thu Nov 5 22:30:09 2009 AlbertoUpdateLSCX Arm Cavity Transfer Function

It seems that just repeating the measurement was enough to get a good transfer function of the x arm cavity. Here's what I got.

XarmTF01.png

I'm going to fit the data on matlab, but at first sight, the pole seems to be at about 1.7KHz (that is where the phase is 45deg): as expected.

Probably it was useful to realign the beam on the Transmission PD. (btw, I'm using the PDA255 that was still on the X end table since the AbsL experiemtn that measured the arm length)

  2186   Thu Nov 5 23:09:34 2009 AlbertoUpdateLSCY Arm Cavity Transfer Function

As for the X Arm, this the transfer function I measured for the Y arm cavity.

YarmTF01.png

This time I'm using a different photodiode than the PDA255 on the Y end table.

The diode I'm using is the PDA520 from where TRY comes from.

I'm going to repeat the measurement with PDA255.

  2187   Fri Nov 6 00:23:34 2009 AlbertoConfigurationComputersElog just rebooted

The elog just crashed and I rebooted it

  2188   Fri Nov 6 00:24:06 2009 AlbertoUpdateLSCY Arm Cavity Transfer Function

Quote:

As for the X Arm, this the transfer function I measured for the Y arm cavity.

YarmTF01.png

This time I'm using a different photodiode than the PDA255 on the Y end table.

The diode I'm using is the PDA520 from where TRY comes from.

I'm going to repeat the measurement with PDA255.

 Measurement repeated with the PDA255 PD at the end but not big changes

YarmTF02.png

  2189   Fri Nov 6 00:40:29 2009 AlbertoUpdateLSCEverything put back as it was

I disconnected the setup for the arm cavity TF measurement. I opened the scitation switch on the ISS medm screen. I reconnected the OMC ISS EXC cable to the breakout box on the floor.

The photodiode on the Y end is stilll connected.

Also the RFAm (whish is not disbaled anymore) still has a 50% beam splitter before it.

I'm also running the Align Full IFO script.

  2204   Sun Nov 8 14:18:25 2009 AlbertoUpdateSUSETMY Watchdogs tripped

This afternoon I re-enabled the ETMY coils after I found that the watchdogs for the mirror had tripped last night at 2:06am.

  2205   Sun Nov 8 22:50:29 2009 AlbertoUpdateASCIFO Alignment

Tonight I aligned the IFO by running the scripts one by one.

SRC was far off and I had to align SRM by hand before the script could work. SPOB is still low when DRM is aligned.

I'm restoring the full IFO now that I'm taking off.

  2208   Mon Nov 9 11:11:19 2009 AlbertoConfigurationLSCMC2 Watchdogs tripped

The MC2 watchdogs tripped. I just restored them.

I also had to relock the MZ and then the Mode Cleaner.

  2209   Mon Nov 9 11:14:57 2009 AlbertoUpdateABSLStarted working on the PSL table

I'm working on the PSL table to set up the PLL setup for the AbsL experiment.

  2210   Mon Nov 9 12:09:10 2009 AlbertoOmnistructureEnvironmentBNC Cable Laid Down from South End to East VErtex

I laid down the floor a BNC cable from the Y End table to the BNC Chamber. The cable runs next to the east wall.

I'm leaving the cable because it can turn useful in the future.

I'm tying the end of the cable to a big threaded steel rod on the side of the BS chamber.

I've also labeled as TRY

Attachment 1: DSC_0986.JPG
DSC_0986.JPG
  2211   Mon Nov 9 13:17:07 2009 AlbertoConfigurationABSLNPRO on

I turned the auxialiary NPRO for the AbsL Experiment on. Its shutter stays closed.

  2213   Mon Nov 9 13:26:19 2009 AlbertoOmnistructureEnvironmentTidying up BNC cables rack around the lab

We have thousands of miles of BNC cables in the lab but we still don't find one when we need it. I decided to solve the problem.

This morning I tried to tidy up the several cable rack the we have in the lab.

i tried to dedicate each rack to a speecific type of cables: special cables, hand made cables, BNCs, LEMOs, etc.

In particular I tryed to concentrate BNC cable of several lengths on the rack near by the ITMX chamber.

People are invited to preserve the organization.

 

Attachment 1: DSC_0987.JPG
DSC_0987.JPG
  2214   Mon Nov 9 14:53:47 2009 AlbertoOmnistructureEnvironmentTidying up BNC cables rack around the lab

This would be a good trial once you put the label "BNC only" on the wall.

Quote:

We have thousands of miles of BNC cables in the lab but we still don't find one when we need it. I decided to solve the problem.

This morning I tried to tidy up the several cable rack the we have in the lab.

i tried to dedicate each rack to a speecific type of cables: special cables, hand made cables, BNCs, LEMOs, etc.

In particular I tryed to concentrate BNC cable of several lengths on the rack near by the ITMX chamber.

People are invited to preserve the organization.

 

  2217   Mon Nov 9 15:11:02 2009 AlbertoUpdateLSCEverything put back as it was

Quote:

I disconnected the setup for the arm cavity TF measurement. I opened the scitation switch on the ISS medm screen. I reconnected the OMC ISS EXC cable to the breakout box on the floor.

The photodiode on the Y end is stilll connected.

Also the RFAm (whish is not disbaled anymore) still has a 50% beam splitter before it.

I'm also running the Align Full IFO script.

 

I removed the beam splitter and the PDA 255.

the beam path to the RFAM photodiode is clear again.

  2219   Mon Nov 9 16:32:36 2009 AlbertoFrogsEnvironmentShot of the white board yesterday before erasing

Yesterday Rana and I needed some room on the white board in the Control Room. We had to erase some of the stuff present on the board despite the bif warning "Do Not Erase".

This is how it looked like before erasing.

DSC_0980.JPG

Attachment 1: DSC_0980.JPG
DSC_0980.JPG
  2220   Mon Nov 9 18:27:30 2009 AlbertoFrogsComputersOMC DCPD Interface Box Disconnected from the power Supply

This afternoon I inadvertently disconnected one of the power cables coming from the power supply on the floor next to the OMC cabinet and going to the DCPD Interface Box.

Rob reconnected the cable as it was before.

  2226   Tue Nov 10 13:02:36 2009 AlbertoUpdateLSCX and Y Arm Cavity Poles Measurement

From fitting the arm cavity transfer functions I got the following values for the cavity pole frequencies.

X ARM: fp_x = (1720 +/- 70) Hz

Y ARM: fp_y = (1650 +/- 70) Hz

Attached are the plots from the fitting.

Attachment 1: SummaryOfFits.pdf
SummaryOfFits.pdf SummaryOfFits.pdf
Attachment 2: CodeAndData.tar
  2227   Tue Nov 10 17:01:33 2009 AlbertoConfigurationIOOc1ioovme and c1iool0 rebooted

This afternoon, while I was trying to add the StochMon channels to the frames, I rebooted the c1ioovme and c1iool0.

I had to do it twice because of a mispelling in the C1IOO.INI file that the first time prevented the computer to restart properly.

Eventually I restored the old .ini file, as it was before the changes.

After rebooting I also burtrestored.

During the process the mode cleaner got unlocked. Later on the autoclokcer couldn't engage. I had to run the MC_down and MC_up scripts.

  2228   Tue Nov 10 17:49:20 2009 AlbertoMetaphysicsComputersTest Point Number Mapping

I found this interesting entry by Rana in the old (deprecated) elog : here

I wonder if Rolf has ever written the mentioned GUI that explained the rationale behind the test point number mapping.

I'm just trying to add the StochMon calibrated channels to the frames. Now I remember why I kept forgetting of doing it...

  2229   Tue Nov 10 19:19:57 2009 AlbertoUpdateABSLRotated polarizer on the PSL table, along the MC input pick off beam

Aligning the beam for the PLL of the AbsL Experiement I rotated the polarizer along the path of the MC Input pick off beam (= the pick off coming from the MC periscope).

  2230   Tue Nov 10 19:21:53 2009 AlbertoUpdateABSLPLL Alignment

I've been trying to lock the PLL for the AbsL Experiment but I can't see the beat (between the auxiliary NPRO and the PSL).

I believe the alignment of the PLL is not good. The Farady Isolator is definitely not perfectly aligned (you can see it from the beam spot after it) but still it should be enough to see something at the PLL PD.

it's probably just that the two beams don't overlap well enough on the photodiode. I'll work on that later on.

I'm leaving the lab now. I left the auxiliary NPRO on but I closed its shutter.

All the flipping mirrors are down.

  2236   Wed Nov 11 12:29:44 2009 AlbertoFrogsPSLMC Locked on the wrong mode?

This morning, after Steve pointed out that the readout RFAMPD_DC was zero, I thought of realigning the beam on the photodiode. Maybe I touched the lens or the beam splitter that send the beam on the diode when I installed an other beam splitter to make the measurement of the calibration between two ThorLabs PDA255 photodiodes.

After aligning the beam on the RFAMPD, the voltage of the DC readout was lower than it used to be (C1:IOO-RFAMPD_DC ~ 0.4 now vs. 4 as it was on November 4th).

I maximized the DC readout but the problem seems to be that the beam spot is not a round TEM00. In particular the spot looks like that of a TEM10 mode.

Since we're looking at the MC transmitted beam, is it possible that the MC is locked on the wrong mode?

Check out the attached picture.

Attachment 1: PB110184-1.JPG
PB110184-1.JPG
  2238   Wed Nov 11 15:04:52 2009 AlbertoUpdateABSLWorking on the AP table

I've opened the AP table and I'm working on it.

  2239   Wed Nov 11 16:18:57 2009 AlbertoUpdateABSLWorking on the AP table

Quote:

I've opened the AP table and I'm working on it.

I re-aligned the Faraday on the AP table. I also aligned the beam to the periscope on the PSL and all the other optics along the beam path.  Now I have a nice NPRO beam at the PLL which overlaps with the PSL beam. The alignment has to be further improved because I see no beat yet.

I wonder if the all the tinkering on the PSL laser done recently to revive the power has changed the PSL NPRO temperature and so its frequency. That could also explain why the beat doesn't show up at the same temperature of the NPRO as I used to operate it. Although I scanned the NPRO temperature +/- 2 deg and didn't see the beat. So maybe the misalignment is the casue.

Not feeling very well right now. I need to go home for a while.

AP table closed at the moment.

NPRO shutter closed

  2249   Thu Nov 12 10:45:02 2009 AlbertoUpdatePSLAbandoned Frequency Generator

This morning I found a frequency generator connected to something on the PSL table sitting on the blue step next to the sliding doors.

Is anyone using it? Has it been forgotten there? If that's the case, can the interested person please take care of removing it?

  2250   Thu Nov 12 10:45:36 2009 AlbertoUpdateABSLWorking on the AP table

I've opened the AP table and I'm working on it.

Also auxiliary NPRO turned on and mechanical shutter opened.

  2252   Thu Nov 12 11:34:38 2009 AlbertoUpdateABSLWorking on the AP table

Quote:

Yes it did.

For long time, the crystal temperature C1:PSL-126MOPA_LTMP was 43~46deg. Now it is 34deg. Try ~10deg lower temperature.

Quote:

I wonder if the all the tinkering on the PSL laser done recently to revive the power have changed the PSL NPRO temperature and so its frequency. That could also explain why the beat doesn't show up at the same temperature of the NPRO as I used to operate it. Although I scanned the NPRO temperature +/- 2 deg and didn't see the beat.

 

 Beat found at 30MHz with auxiliary NPRO temperature of 37.19 degrees, vs. ~48 deg as it used to be.

The beat is small (-70dBm). PLL alignment has to be improved.

  2253   Thu Nov 12 12:50:35 2009 AlbertoUpdateComputersStochMon calibrated channels added to the data trend

I added the StochMon calibrated channels to the data trend by including the following channel names in the C0EDCU.ini file:

[C1:IOO-RFAMPD_33MHZ_CAL]
[C1:IOO-RFAMPD_133MHZ_CAL]
[C1:IOO-RFAMPD_166MHZ_CAL]
[C1:IOO-RFAMPD_199MHZ_CAL]

Before saving the changes I committed C0EDCU.ini to the svn.

Then I restarted the frame builder so now the new channels can be monitored and trended.

  2254   Thu Nov 12 12:51:45 2009 AlbertoUpdateABSLWorking on the AP table

Quote:

I've opened the AP table and I'm working on it.

Also auxiliary NPRO turned on and mechanical shutter opened.

AP table and aux NPRO shutter just closed.

  2256   Thu Nov 12 16:13:05 2009 AlbertoUpdatePSLMC Trans Offset

On Rana's suggestion I checked the MC transmission QPD (C1:IOO-MC_TRANS_SUM). I found that the readout is almost zero when the MC is unlocked.

I unlocked the Mode Cleaner turning off the LSC control and disabling the autolocker. The QPD reads 0.014. It seems that there is no offset.

I also checked with the IR card around the photodetector and I didn't see any stray beam.

  2257   Thu Nov 12 16:53:59 2009 AlbertoUpdateABSLWorking on the AP table

Quote:

Quote:

Yes it did.

For long time, the crystal temperature C1:PSL-126MOPA_LTMP was 43~46deg. Now it is 34deg. Try ~10deg lower temperature.

Quote:

I wonder if the all the tinkering on the PSL laser done recently to revive the power have changed the PSL NPRO temperature and so its frequency. That could also explain why the beat doesn't show up at the same temperature of the NPRO as I used to operate it. Although I scanned the NPRO temperature +/- 2 deg and didn't see the beat.

 

 Beat found at 30MHz with auxiliary NPRO temperature of 37.19 degrees, vs. ~48 deg as it used to be.

The beat is small (-70dBm). PLL alignment has to be improved.

 PLL alignment improved. Beat amplitude = -10dBm. Good enough.

DC readouts at the PLL photodiode:

V_NPRO = -4.44V

V_PSL = -3.76V

The NPRO beam is attenuated by a N.D.=1 attenuator just before going to the photodiode.

Something strange happened at the last. Right before -10dBm, the amplitude of the beat was about -33dBm. Then I was checking the two interfering beams with the IR card and saw that they overlapped quite well. I then turned my head back to the spectrum analyzer and suddenly the beat was at -10dBm. Not only, but a bunch of new peaks had appeared on the spectrum. Either I inadvertently hit the PD moving it to a better position or something else happened.

Like if someone was making some other modulation on the beam or the modulation depth of the PSL's sidebands had gone up.

  2261   Thu Nov 12 18:10:27 2009 AlbertoUpdateABSLPLL Locked

I locked the PLL and made some first measuremtns of the spectrum of the error signal. I'll post them later.

I closed the shutter of the NPRO.

  2271   Sun Nov 15 18:42:10 2009 AlbertoUpdateLockingInterferometer fully locked for 3331 seconds

This afternoon, I tried to lock the interferometer again after a few days.

After a couple of failed attempts, and relocks of the MZ, the interferometer stayed locked continuously for about 50 minutes, with arm power of about 92.

I just wanted to check the status of the interferometer so I didn't do any particular measurement in the meantime.

  2302   Thu Nov 19 16:04:48 2009 AlbertoConfigurationelogElog debugging output - Down time programmed today to make changes

We want the elog process to run in verbose mode so that we can see what's going. The idea is to track the events that trigger the elog crashes.

Following an entry on the Elog Help Forum, I added this line to the elog starting script start-elog-nodus:

./elogd -p 8080 -c /cvs/cds/caltech/elog/elog-2.7.5/elogd.cfg -D -v > elogd.log 2>&1

which replaces the old one without the part with the -v argument.

The -v argument should make the verbose output to be written into a file called elogd.log in the same directory as the elog's on Nodus.

I haven't restarted the elog yet because someone might be using it. I'm planning to do it later on today.

So be aware that:

We'll be restarting the elog today at 6.00pm PT. During this time the elog might not be accessible for a few minutes.

  2303   Thu Nov 19 18:49:55 2009 AlbertoConfigurationelogElog debugging output - Down time programmed today to make changes

Quote:

We want the elog process to run in verbose mode so that we can see what's going. The idea is to track the events that trigger the elog crashes.

Following an entry on the Elog Help Forum, I added this line to the elog starting script start-elog-nodus:

./elogd -p 8080 -c /cvs/cds/caltech/elog/elog-2.7.5/elogd.cfg -D -v > elogd.log 2>&1

which replaces the old one without the part with the -v argument.

The -v argument should make the verbose output to be written into a file called elogd.log in the same directory as the elog's on Nodus.

I haven't restarted the elog yet because someone might be using it. I'm planning to do it later on today.

So be aware that:

We'll be restarting the elog today at 6.00pm PT. During this time the elog might not be accessible for a few minutes.

 I tried applying the changes but they didn't work. It seems that nodus doesn't like the command syntax.

I have to go through the problem...

The elog is up again.

  2308   Fri Nov 20 13:54:45 2009 AlbertoOmnistructureEnvironmentNew Paper and Cardboard Recycling Bins Introduced to the 40m

The 40m produces a large amount of paper and cardboard waste. It would be worth it if we disposed those kind of garbages for recycling.

I set up two new garbage bins in the lab: one in the control rooms that adds up to the can/bottle recycling bin, and one other one in the office area, next to the printer for general paper disposal.

People in the lab are strongly invited to make use of the two new garbage bins and recycle their paper and cardboard waste.

Boxes can be larger than the garbage bin, so I'd recommend people to crash them before throwing them into the bin.

DSC_1030.JPG

DSC_1031.JPG

  2321   Tue Nov 24 14:33:22 2009 AlbertoUpdateABSLworking on the AP table

I'm working on the AP table. I also opened the auxiliary NPRO shutter. The auxiliary beam is on its path on the AP table and PSL table.

  2324   Tue Nov 24 19:16:02 2009 AlbertoUpdateABSLworking on the AP table

Quote:

I'm working on the AP table. I also opened the auxiliary NPRO shutter. The auxiliary beam is on its path on the AP table and PSL table.

 Closing the AP table and the NPRO shutter now.

  2326   Wed Nov 25 08:43:08 2009 AlbertoUpdateABSLWorking on the AP table

I'm working on the AP table. I also opened the auxiliary NPRO shutter. The auxiliary beam is on its path on the AP table and PSL table.

  2328   Wed Nov 25 10:20:47 2009 AlbertoUpdateABSLAbsL PLL not able to lock

Last night something happened on the beat between the PSL beam and the auxiliary NPRO beam, that spoiled the quality of the beating I had before. As a result the PLL has become unable to lock the two lasers.

The amplitude of the beat at the spectrum analyzer has gone down to -40 dBm from -10 that it was earlier. The frequency has also become more unstable so that now it can be seen writhing within tens of KHz.

Meanwhile the power of the single beams at the PLL photodiode hasn't changed, suggesting that the alignment of the two beam didn't change much.

Changes in the efficiency of the beating between the two beams are not unusual. Although that typically affects only the amplitude of the beat and wouldn't explain why also its frequency has become unstable. Tuning the alignment of the PLL optics usually brings the amplitude back, but it was uneffective today.

It looks like something changed in either one of the two beams. In particular the frequency of one of the two lasers has become less stable.

Another strange thing that I've been observing is that the amplitude of the beat goes down (several dBm) as the beat frequency is pushed below 50 MHz. Under 10 MHz it even gets to about -60 dBm.

I noticed the change yesterday evening at about 6pm, while I was taking measurements of the PLL open loop tranfer function and everything was fine. I don't know whether it is just a coincidence or it is somehow related to this, but Jenne and Sanjit had then just rebooted the frame builder.

  2329   Wed Nov 25 11:02:54 2009 AlbertoUpdateABSLAbsL PLL not able to lock

Quote:

Last night something happened on the beat between the PSL beam and the auxiliary NPRO beam, that spoiled the quality of the beating I had before. As a result the PLL has become unable to lock the two lasers.

The amplitude of the beat at the spectrum analyzer has gone down to -40 dBm from -10 that it was earlier. The frequency has also become more unstable so that now it can be seen writhing within tens of KHz.

Meanwhile the power of the single beams at the PLL photodiode hasn't changed, suggesting that the alignment of the two beam didn't change much.

Changes in the efficiency of the beating between the two beams are not unusual. Although that typically affects only the amplitude of the beat and wouldn't explain why also its frequency has become unstable. Tuning the alignment of the PLL optics usually brings the amplitude back, but it was uneffective today.

It looks like something changed in either one of the two beams. In particular the frequency of one of the two lasers has become less stable.

Another strange thing that I've been observing is that the amplitude of the beat goes down (several dBm) as the beat frequency is pushed below 50 MHz. Under 10 MHz it even gets to about -60 dBm.

I noticed the change yesterday evening at about 6pm, while I was taking measurements of the PLL open loop tranfer function and everything was fine. I don't know whether it is just a coincidence or it is somehow related to this, but Jenne and Sanjit had then just rebooted the frame builder.

 I confirm what I said earlier. The amplitude of the beat is -10 dBm at 300MHz. It goes down at lower frequencies. In particular it gets to-60 dBm below 20 MHz. For some strange reason that I couldn't explain the beating efficiency has become poorer at low frequencies.

  2334   Wed Nov 25 15:42:27 2009 AlbertoUpdateABSLWorking on the AP table

Quote:

I'm working on the AP table. I also opened the auxiliary NPRO shutter. The auxiliary beam is on its path on the AP table and PSL table.

 NPRO shutter closed

  2337   Wed Nov 25 20:14:58 2009 AlbertoUpdateABSLAbsL PLL not able to lock: problem fixed

Quote:

Last night something happened on the beat between the PSL beam and the auxiliary NPRO beam, that spoiled the quality of the beating I had before. As a result the PLL has become unable to lock the two lasers.

The amplitude of the beat at the spectrum analyzer has gone down to -40 dBm from -10 that it was earlier. The frequency has also become more unstable so that now it can be seen writhing within tens of KHz.

Meanwhile the power of the single beams at the PLL photodiode hasn't changed, suggesting that the alignment of the two beam didn't change much.

Changes in the efficiency of the beating between the two beams are not unusual. Although that typically affects only the amplitude of the beat and wouldn't explain why also its frequency has become unstable. Tuning the alignment of the PLL optics usually brings the amplitude back, but it was uneffective today.

It looks like something changed in either one of the two beams. In particular the frequency of one of the two lasers has become less stable.

Another strange thing that I've been observing is that the amplitude of the beat goes down (several dBm) as the beat frequency is pushed below 50 MHz. Under 10 MHz it even gets to about -60 dBm.

I noticed the change yesterday evening at about 6pm, while I was taking measurements of the PLL open loop tranfer function and everything was fine. I don't know whether it is just a coincidence or it is somehow related to this, but Jenne and Sanjit had then just rebooted the frame builder.

 

Problem found. Inspecting with Koji we found that there was a broken SMA-to-BNC connector in the BNC cable from the photodiode.

  2338   Wed Nov 25 20:24:49 2009 AlbertoUpdateABSLPLL Open Loop Gain Measured

I measured the open loop gain of the PLL in the AbsL experiment.

I repeated the measurement twice: one with gain knob on the universal PDH box g=3.0; the second measurement with g=6.0

The UGF were 60 KHz and 100 KHz, respectively.

That means that one turn of the knob equals to about +10 dB.

Attachment 1: 2009-09-25_OLgain_g3png.png
2009-09-25_OLgain_g3png.png
Attachment 2: 2009-09-25_OLgain_g6png.png
2009-09-25_OLgain_g6png.png
ELOG V3.1.3-