40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 331 of 341  Not logged in ELOG logo
    Reply  Thu Mar 30 10:41:56 2017, rana, Omnistructure, Treasure, sus fiber illluminated 
Very, very cool!  
    Reply  Fri Feb 24 08:06:52 2012, steve, Update, SUS, sus restored freePRM.pngnoisyPRM.png


    
        
            Quote:
        
        
            
            The following optics were kicked:
            MC1 MC2 MC3 ETMX ETMY ITMX ITMY PRM SRM BS
    
Entry  Thu Jul 21 10:08:30 2011, steve, Update, SUS, sus sensor summary sus_sensor.png
OSEM voltages to be corrected at upcoming vent: threshold ~ 0.7-1.2V, ( at 22 out of 50 )
ITMX_UL, UR, LL, LR, SD
ITMY_UL
    Reply  Fri Apr 27 09:00:15 2012, Jamie, Update, CDS, sus watchdogs? 
Why are all the suspension watchdogs tripped?  None of the suspension models are running on c1ioo, so they should be completely unaffected. 
Steve, did you find them tripped, or did you shut them off?
In either event they should be safetly turned back on.
    Reply  Fri Apr 27 09:27:48 2012, Den, Update, CDS, sus watchdogs? 


    
        
            Quote:
        
        
            

           Why are all the suspension watchdogs tripped?  None of the suspension models are running on c1ioo, so they should be completely unaffected. 
Entry  Thu May 2 15:15:15 2019, Jon, Omnistructure, Computers, susaux machine renamed 
Now that the replacement susaux machine is installed and fully tested, I renamed it from c1susaux2 to c1susaux and updated the DNS lookup tables on chiara
accordingly.
    Reply  Fri Sep 30 03:14:18 2011, kiwamu, Update, CDS, suspension became crazy : c1sus rebooted  


    
        
            Quote from #5579
    
   
        
            
            Then we restarted daqd.
Entry  Mon Feb 25 20:04:22 2013, Jamie, Update, SUS, suspension controller model modifications in prep for global damping initiative sus_update.pngodd-mc2-stuff.png
[Jamie, Brett, Jenne]
We made some small modifications to the sus_single_control suspension controller
library part to get in/out the signals that Brett needs for his "global damping" work.  We brought out the POS signal before the SUSPOS
    Reply  Thu Aug 18 12:22:37 2011, jamie, Update, SUS, suspension update 6x
Most of the suspension look ok, with "badness" levels between 4 and 5.  I'm just posting the ones that look slightly less ideal below.

    PRM, SRM, and BS in particular show a lot of little peaks that look like some sort of intermodulations.
    ITMY has a lot
of elements with imaginary components
    The ETMY POS and SIDE modes are *very* close together, which is severely adversely affecting the diagonalization

    Reply  Thu Oct 4 14:08:49 2012, jamie, Update, SUS, suspensions damped 
All suspension damping has been restored.
Entry  Thu Oct 1 08:37:43 2009, steve, Update, SUS, suspention damping restored and MZ HV stuck eq5oct1.jpg
Earthquake  of magnitude 5.0  shakes ETMY loose.
MC2 lost it's damping later.
Entry  Thu Jul 10 13:47:12 2008, Yoichi, HowTo, Computers, svn access via https 
Now you can access to the svn repository on nodus by https.
To perform a checkout, you can use the following command
Entry  Tue Aug 28 17:02:16 2012, jamie, Update, General, svn commit changes 
I just spent the last hour checking in a bunch of uncommitted changes to stuff in the SVN.  We need to be MUCH
BETTER about this.  We must commit changes after we make them.  When multiple changes get mixed together there's no way to recover from
one bad one.
Entry  Fri Sep 19 00:18:14 2008, rana, Update, Computers, svn is old 
[CODE]linux2:mDV>ssh nodus
Password:
Last login: Fri Sep 19 00:11:44 2008 from gwave-69.ligo.c
    Reply  Fri Sep 19 09:49:42 2008, Yoichi, Update, Computers, svn is old 
The problem below is fixed now.
The cause was .svn/entries and .svn/format had wrong version number "9" where it had to be "8".
I changed those files in all the sub-directories. Now svn up runs fine.
Entry  Fri May 30 21:30:15 2008, tobin, Configuration, Computers, svn on solaris 
I installed svn on op440m.  This involved installing the following packages from sunfreeware:

apache-2.2.6-sol9-sparc-local  libiconv-1.11-sol9-sparc-local   subversion-1.4.5-sol9-sparc-local
Entry  Thu May 6 19:23:54 2010, Frank, Summary, Computers, svn problems 
i tried to commit something this afternoon and got the following error message:
Command: Commit  
Adding: C:\Caltech\Documents\40m-svn\nodus\frank  
Entry  Tue Oct 1 14:12:22 2013, rana, Summary, CDS, svndumpfilter on linux1 makes NFS slow 
 Yesterday and this morning's slow NFS disk access was caused by 'svndumpfilter' being run at linux1 to carve out the Noise Budget directory. It
is being moved to another server; I think the disk access is back to normal speed now.
    Reply  Mon Nov 29 11:51:41 2010, kiwamu, Update, IOO, swaped in-vac PZT mirrors  
This morning I opened the chambers and started some in-vac works. 
As explained in this entry, I swapped pzt mirror (A) and (C) successfully.
The chambers are still open, so don't be surprised. 
    Reply  Tue Nov 30 04:22:52 2010, kiwamu, Update, IOO, swaped in-vac PZT mirrors  
As a result of the vacuum work, now the IR beam is hitting ETMX.
The spot of the transmitted beam from the cavity can be found at the end table by using an IR viewer.


    
        
            
    Reply  Tue Oct 21 00:38:40 2014, ericq, Update, LSC, sweep + RMS as uncertainty dcCARMSweep_uncertainties.png


    
        
            Quote:
        
        
            

           BUT, what we really need (instead of just the DC sweeps) is the DC sweep with the uncertainty/noise displayed as a shaded area
    Reply  Wed Oct 22 06:32:29 2014, rana, Update, LSC, sweep + RMS as uncertainty 
 
 This is looking very useful. It will be useful if you can upload some python code somewhere so that I can muck with it.
I would guess that the right way to determine the trans RMS is just to use the single arm lock RIN and then apply that as RIN (not pure TR RMS)
Entry  Mon Aug 23 10:17:21 2021, Paco, Summary, Computers, system reboot glitch 
[paco]

At 09:34 PST I noted a glitch in the controls room as the machines went down except for c1ioo. Briefly, the video feeds disappeared from the
screens, though the screens themselves didn't lose power. At first I though this was some kind of power glitch, but upon checking with Jordan, it most
Entry  Wed Mar 13 11:34:24 2013, Steve, Update, optical tables, table covers moved to CES acrylicEnclosure.jpg
The two acrylic optical table enclosures were moved from the carpenter shop to CES. I need to order windows. The latest quotes from Laseroptik  are posted at the wiki / aux_optics page.
Things to do: order windows, draw and order window flange, install surgical tubing seals, buy and line enclosures with IR shield films.
Entry  Fri Feb 12 18:58:46 2010, kiwamu, Update, Green Locking, take some optics away from the ETM end table DSC_1164.JPGDSC_1172.JPG
In the last two days Steve and I took some optics away from the both ETM end table.
This is because we need an enough space to set up the green locking stuff into the end table, and also need to know how much space is available.
Optics we took away are : Alberto's RF stuff, fiber stuff and some optics
    Reply  Tue Feb 16 09:51:22 2010, Alberto, Update, Green Locking, take some optics away from the ETM end table 


    
        
            Quote:
        
        
            
            In the last two days Steve and I took some optics away from the both ETM end
    Reply  Wed Oct 19 05:15:44 2011, kiwamu, Update, SUS, taking care of SRM f2pSRM.png
I made some efforts to fix the situation of SRM but it is still bad.
The POS motion wasn't well damped. Something is wrong either (maybe both) sensing part or actuation part.
I am going to check the sensing matrix with the new free swinging spectra (#5690)
    Reply  Wed Oct 19 15:46:49 2011, kiwamu, Update, SUS, taking care of SRM SRM.png


    
        
            Quote from #5691
        
  
     
            
            I am going to check the sensing matrix with
    Reply  Fri Aug 31 07:32:49 2012, Steve, Update, SUS, target for BS 


    
        
            Quote:
        
        
            

           We installed beam targets on PRM and BS suspension cages.
Entry  Thu Aug 30 20:35:09 2012, jamie, Update, SUS, target installed on PRM, temporary earthquake stops in place 
We installed beam targets on PRM and BS suspension cages.
On both suspensions one of the screw holes for the target actually houses the set screw for the side OSEM.  This means that the screw on one
side of the target only goes in partial way.
Entry  Tue Jun 12 13:49:32 2012, Jamie, Configuration, Computer Scripts / Programs, tconvert 
A nicer, better maintained version of tconvert is now supplied by the lalapps package.  It's called lalapps_tconvert. 
I installed lalapps on all the workstations and aliased tconvert to point to lalapps_tconvert.
Entry  Fri Jun 5 02:59:03 2009, pete, alberto, Update, Locking, tdsavg failure in cm_step script 
the command
tdsavg 5 C1:LSC-PD4_DC_IN1
was causing grievous woe in the cm_step script.  It turned out to fail intermittently at the command line, as did other LSC channels. 
    Reply  Fri Jun 5 13:51:49 2009, rob, Update, Locking, tdsavg failure in cm_step script 


    
        
            Quote:
        
        
            
            the command
    Reply  Fri Jun 5 16:45:28 2009, rob, pete, HowTo, Computers, tdsavg failure in cm_step script 


    
        
            Quote:
        
        
            
            
            
  
Entry  Mon Jun 11 22:51:11 2012, Jenne, Update, Computers, tdsavg not working 
tdsavg isn't working:
controls@rossa:/opt/rtcds/caltech/c1/scripts/LSC 6$ tdsavg 10 C1:LSC-ASDC_IN1
ERROR: LDAQ - Unable to find NDS host "fb0"
    Reply  Mon Jun 25 11:23:14 2012, Jenne, Update, Computers, tdsavg not working 


    
        
            Quote:
        
        
            

           LSCoffsets script, and any others depending on tdsavg will not work until this is fixed.
Entry  Fri Feb 24 23:14:09 2012, kiwamu, Update, CDS, tdsavg went crazy 
I found that the LSCoffset script didn't work today. The script is supposed to null the electrical offsets in all the LSC channels.
I went through the sentences in the script and eventually found that the tdsavg command returns 0 every
time.
Entry  Fri Dec 5 01:58:58 2008, Yoichi, Configuration, ASC, tdscntr.pl now works at 40m 
Tobin gave me the perl version of tdscntr some time ago.
Pinkesh and I modified and tested it at LHO.
I further modified it today and now it runs fine on the linux machines at the 40m. I haven't tested it with the Solaris machines.
Entry  Thu Mar 5 23:18:38 2009, Kakeru, Configuration, Computers, tdsdata doesn't work 
I found that tdsdata doesn't work.

When I star tdsdata, he takes a few ~ 10 seconds of data, and he dies with a message "Segmentation fault".
    Reply  Sun Mar 8 23:14:52 2009, rana, Update, Computer Scripts / Programs, tdsdata doesn't work 
Matt logged in and rebuilt the TDS stuff for us on Mafalda in /cvs/cds/caltech/apps/linux/tds_090304. 
He says that he can't build his stuff on 64-bit because there's not a sanctioned 64-bit build of GDS yet.
This should have all the latest fixes in it. I tried using both the old and new code from allegra and they both are fine:
    Reply  Mon Mar 9 14:57:30 2009, Kakeru, Update, Computer Scripts / Programs, tdsdata doesn't work oldtds.pngnewtds.png
I tested new tdsdata and found it was working well.
I excited C1:SUS-ITMY_SUSPIT_EXC with tdssine, and get data from C1:LSC-TRY_OUT (testpoint) and C1:SUS- ITMY_OPLEV_PERROR (recorded point)
with new and old tdsdata.
    Reply  Mon Mar 9 16:54:52 2009, Kakeru, Rana, Update, Computer Scripts / Programs, tdsdata doesn't work 
We confirmed that new tds(/cvs/cds/caltech/apps/linux/tds_090304/) works well on linux 64, and replaced it to /cvs/cds/caltech/apps/linux/tds/
The old /cvs/cds/caltech/apps/linux/tds is put in /cvs/cds/caltech/apps/linux/tds.bak
    Reply  Mon Mar 9 23:13:22 2009, Yoichi, Update, Computer Scripts / Programs, tdsdata doesn't work 


    
        
            Quote:
        
        
            
            We confirmed that new tds(/cvs/cds/caltech/apps/linux/tds_090304/) works well on linux 64, and replaced it to /cvs/cds/caltech/apps/linux/tds/
Entry  Fri Feb 20 01:54:18 2009, Kakeru, Update, Computer Scripts / Programs, tdsdata might have a bug jumped_data.png
I found a strange jump of value in my data taken with tdsdata.
I couldn't find same jump in a playback of DataViewer, so I think this is a problem of tdsdata. 
Be careful when you use tdsdata!
Entry  Sun Apr 20 20:29:46 2008, rana, Update, Computer Scripts / Programs, tdsread bugs 
[COLOR=darkred]There seems to be a problem with reading the C1:IOO-MASTER_OVERFLOW field 
when it is read in as part of an array. The only way for me to describe it
is to just attach the terminal output in this entry...this is mainly [B]for
    Reply  Mon Apr 21 13:12:21 2008, rob, Update, Computer Scripts / Programs, tdsread bugs 
[quote][COLOR=darkred]There seems to be a problem with reading the C1:IOO-MASTER_OVERFLOW field 
when it is read in as part of an array. The only way for me to describe it
is to just attach the terminal output in this entry...this is mainly [B]for
Entry  Fri Dec 7 14:14:48 2007, rob, Metaphysics, Computer Scripts / Programs, tdsread problems on Solaris 

[COLOR=darkblue]tdsread[/COLOR] has developed a strange new illness, whereby it cannot read EPICS values from [COLOR=red]two subsystems at once[/COLOR]
(e.g., getting an LSC and SUS value simultaneously).  I thought this might have something to with the fact that both [COLOR=purple]losepics[/COLOR] and
    Reply  Thu Jun 25 17:27:42 2009, rana, Update, Computers, tdsresp on linux  
I downloaded the tdsresp.pl from LLO and put it into the various TDS/bin paths. Also updated the LLO specific path stuff. It runs.
Entry  Wed Jun 24 14:43:19 2009, rob, Update, Computers, tdsresp on linux => pzresp 
 
tdsresp is broken on our linux control room machines.  I made a little perl replacement which uses the DiagTools.pm perl module, called pzresp. 
It's in the $SCRIPTS/general directory, and so in the path of all the machines.  I also edited the cshrc.40m file so that on linux machines tdsresp
    Reply  Tue Nov 6 23:45:38 2007, tobin, Configuration, Computers, tektronix scripts! 
I cooked up a little script to fetch the data from the networked Tektronix scope.  Example usage:

[FONT=Courier]linux2:scripts>[b]tektronix/tek-dump scope0 ch1 foo.csv[/b][/FONT]
ELOG V3.1.3-