40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 328 of 344  Not logged in ELOG logo
ID Date Author Typedown Category Subject
  2306   Fri Nov 20 11:14:22 2009 josephb, alexConfigurationComputerstest points working on megatron and we may have filters with switch outputs built in

Alex tooked at the channel definitions (can be seen in tpchn_C1.par), and noticed the rmid was 0. 

However, we had set in testpoint.par the tst system to C-node1 instead of C-node0.  The final number inf that and the rmid need to be equal.   We have changed this, and the test points appear to be working now.

However, the confusing part is in the tst model, the gds_node_id is set to 1.  Apparently, the model starts counting at 1, while the code starts counting at 0, so when you edit the testpoint.par file by hand, you have to subtract one from whatever you set in the model.

In other news, Alex pointed me at a CDS_PARTS.mdl, filters, "IIR FM with controls".  Its a light green module with 2 inputs and 2 outputs.  While the 2nd set of input and outputs look like they connect to ground, they should be iterpreted by the RCG to do the right thing (although Alex wasn't positive it works, it worth trying it and seeing if the 2nd output corresponds to a usable filter on/off switch to connect to the binary I/O to control analog DW.  However, I'm not sure it has the sophistication to wait for a zero crossing or anything like that - at the moment, it just looks like a simple on/off switch based on what filters are on/off.

  2309   Fri Nov 20 16:18:56 2009 robConfigurationSUSwatchdog rampdown

I've changed the watchdog rampdown script so it brings the SUS watchdogs to 220, instead of the 150 it previously targeted.  This is to make tripping less likely with the jackhammering going on next door.  I've also turned off all the oplev damping.

  2323   Tue Nov 24 18:24:54 2009 SanjitConfigurationAdaptive FilteringASS channels added to framebuilder

 

[Sanjit, Jenne, Rob, Joe]

 

We added and tested the following channels from "/cvs/cds/gds/param/tpchn_C3.par" to "/cvs/cds/caltech/chans/daq/C1ASS.ini" appending a "_2048" extension to the channel name (as the name of a channel in .ini and .par files must be different):

[C1:ASS-TOP_CORR_IN1_2048]
[C1:ASS-TOP_ERR_EMPH_IN1_2048]
[C1:ASS-TOP_PEM_10_IN1_2048]
[C1:ASS-TOP_PEM_11_IN1_2048]
[C1:ASS-TOP_PEM_12_IN1_2048]
[C1:ASS-TOP_PEM_15_IN1_2048]
[C1:ASS-TOP_PEM_16_IN1_2048]
[C1:ASS-TOP_PEM_17_IN1_2048]
[C1:ASS-TOP_PEM_18_IN1_2048]
[C1:ASS-TOP_PEM_19_IN1_2048]
[C1:ASS-TOP_PEM_20_IN1_2048]
[C1:ASS-TOP_PEM_24_IN1_2048]
[C1:ASS-TOP_PEM_2_IN1_2048]
[C1:ASS-TOP_PEM_3_IN1_2048]
[C1:ASS-TOP_PEM_4_IN1_2048]
 

These five-line entries for each channels in the .par file were manually copy pasted from the .ini file, should think about a smarter way...

The old .par file is kept as: /cvs/cds/caltech/chans/daq/C1ASS.ini.20Nov2009

The current one is also saved as: /cvs/cds/caltech/chans/daq/C1ASS.ini.24Nov2009

And, the current one is committed to the svn.

 

NOTE: In the first attempt, the channel names were mistakenly kept the same in both the .ini and .par files and this caused DAQ daemon to crash badly. It could only be recovered by hard reboot of the frame builder.  Important info here: Jenne's elog 2316

  2384   Thu Dec 10 13:10:25 2009 AlbertoConfigurationLSC166 LO Disconnected

I temporarily disconnected the Heliax cable that brings the 166MHz LO to the LSC rack.

I'm doing a couple of measurement and I'll put it back in as soon as I'm done.

  2389   Thu Dec 10 17:05:21 2009 AlbertoConfigurationLSC166 MHz LO SMA-to-Heliax connection repaired

I replaced the SMA end connector for the 166 MHZ Local Oscillator signal that goes to the back of the flange in the 1Y2 rack. The connector had got damaged after it twisted when I was tigheting the N connector of the Heliax cable on the front panel.

  2393   Thu Dec 10 18:31:44 2009 AlbertoConfigurationLSC166 LO Disconnected

Quote:

I temporarily disconnected the Heliax cable that brings the 166MHz LO to the LSC rack.

I'm doing a couple of measurement and I'll put it back in as soon as I'm done.

 These are the losses I measured on a RG-174 cable for the two frequencies that we're planning to use in the Upgrade:

@11MHz Loss=0.22dBm/meter

@55MHz Loss=0.41dBm/meter

(The cable was 2.07m long. The input signal was +10dBm and the output voltages at the oscilloscope where: Vpk-pk(11MHz)=1.90V, Vpk-pk(11MHz)=1.82V )

  2394   Fri Dec 11 08:35:04 2009 steveConfigurationVACpumpdown has started

Oplev positions before and after drag wiped arm TMs as of yesterday. Slow-mode pumpdown has started with 3/4 turn opened  RV1 valve at 8am today.

Attachment 1: wiping.jpg
wiping.jpg
  2395   Fri Dec 11 09:30:09 2009 KojiConfigurationLSC166 LO Disconnected

They must not be dBm, must be dB

Quote:

Quote:

I temporarily disconnected the Heliax cable that brings the 166MHz LO to the LSC rack.

I'm doing a couple of measurement and I'll put it back in as soon as I'm done.

 These are the losses I measured on a RG-174 cable for the two frequencies that we're planning to use in the Upgrade:

@11MHz Loss=0.22dBm/meter

@55MHz Loss=0.41dBm/meter

(The cable was 2.07m long. The input signal was +10dBm and the output voltages at the oscilloscope where: Vpk-pk(11MHz)=1.90V, Vpk-pk(11MHz)=1.82V )

 

  2396   Fri Dec 11 11:42:26 2009 AlbertoConfigurationLSC166 LO Disconnected

Quote:

They must not be dBm, must be dB

Quote:

Quote:

I temporarily disconnected the Heliax cable that brings the 166MHz LO to the LSC rack.

I'm doing a couple of measurement and I'll put it back in as soon as I'm done.

 These are the losses I measured on a RG-174 cable for the two frequencies that we're planning to use in the Upgrade:

@11MHz Loss=0.22dBm/meter

@55MHz Loss=0.41dBm/meter

(The cable was 2.07m long. The input signal was +10dBm and the output voltages at the oscilloscope where: Vpk-pk(11MHz)=1.90V, Vpk-pk(11MHz)=1.82V )

 

I apologize for the lack of correctness on the units in yesterday's elog entry, but I wasn't very sharp last night.

I repeated the measurement today, this time also making sure that I had a 50ohm input impedance set in the scope. These the results for the losses.

RG-174 Cable 0.053 dB/m @ 11MHz  0.155 dB/m @ 55 MHz

 I also measured the losses in the Heliax cable going from the 166 MHz LO to the LSC rack:

166MHz LO Heliax 0.378 dB @ 11MHz  1.084 dB @ 55 MHz

 

  2397   Fri Dec 11 13:18:17 2009 AlbertoConfigurationVACpumpdown has started

Quote:

Oplev positions before and after drag wiped arm TMs as of yesterday. Slow-mode pumpdown has started with 3/4 turn opened  RV1 valve at 8am today.

 I'm leaving the lab now for less than 2 hours. I should be back in time for when the pumping is finished so that I can measure the finesse again.

  2398   Fri Dec 11 14:12:32 2009 ranaConfigurationLSC166 LO Disconnected

 

 Seems like very strange cable loss numbers. The Heliax is lossier than the RG-174? I wonder how these compare with the specs in the cable catalog?

  2399   Fri Dec 11 14:19:22 2009 KojiConfigurationVACpumpdown has started

Wait, Wait, Wait. You are moving too fast. Go one by one.

Check the PZTs, the MC, initial pointings, IFO mirrors, some of the partial locks, and maybe some momentary full locks?
Once the recover of the IFO is declared, you can proceed to the measurements.

I hope the grad students can take this precious opportunity to have their fun time for restoring everything by themselves.

Quote:

 I'm leaving the lab now for less than 2 hours. I should be back in time for when the pumping is finished so that I can measure the finesse again.

 

  2400   Fri Dec 11 15:21:40 2009 steveConfigurationVACpumpdown#67 is completed

Quote:

Oplev positions before and after drag wiped arm TMs as of yesterday. Slow-mode pumpdown has started with 3/4 turn opened  RV1 valve at 8am today.

 Pump down is completed. Valve configuration is VACUUM NORMAL. CC1 pressure is in the ~8 e-5 torr   PSL output shutter is opened.

Attachment 1: pd7h.jpg
pd7h.jpg
Attachment 2: oplevpd8h.jpg
oplevpd8h.jpg
  2402   Fri Dec 11 19:51:13 2009 AlbertoConfigurationLSC166 LO Disconnected

Quote:

 

 Seems like very strange cable loss numbers. The Heliax is lossier than the RG-174? I wonder how these compare with the specs in the cable catalog?

In my last entry there was a typo for the measurement of the Heliax at 55 MHz. I corrected it. It was 1.084 dB instead of 1.084 dB/m.
For the Heliax I don't have the measurement of the loss per meter since I don't know the cable actual length.
 
Except for that, I checked the values I found on the Internet.
My measurements for the RG-174 seem comparable to the loss specified in the catalog (here): 6.6dB in 100ft @ 55 MHz, that is 0.22 dB/m, that compare with 0.155 dB/m that I measured.

I did the measurement on a 4.33 meter long cable with SMA connectors at the ends.

  2432   Sat Dec 19 14:33:25 2009 KojiConfigurationComputersPDFlib lite / gnuplot 4.2.6 on Rosalba/Allegra

In order to enable 'set terminal pdf' in gnuplot on Rosalba/Allegra, I installed PDFlib lite and gnuplot v4.2.6. to them.
(PDFlib lite is required to build the pdf-available version of gnuplot)


Installation of PDFlib lite:

  • Building has been done at rosalba
  • Download the latest distribution of PDFlib lite from http://www.pdflib.com/products/pdflib-7-family/pdflib-lite/
  • Expand the archive. Go into the expanded directory
          tar zxvf PDFlib-Lite-7.0.4p4.tar.gz
          cd ./PDFlib-Lite-7.0.4p4
  • configure & make
          ./configure
          make
  • install the files to the system / configure the dinamic linker
          sudo make install
          sudo ldconfig

Installation of gnuplot:

  • Building has been done at rosalba
  • Download the latest distribution of gnuplot form http://www.gnuplot.info/
  • Expand the archive. Go into the expanded directory
          tar zxvf gnuplot-4.2.6.tar.gz
          cd ./gnuplot-4.2.6.tar.gz
  • configure & make
          ./configure --prefix=/cvs/cds/caltech/apps/linux/gnuplot
          make
          make install
  • Create symbolic links of the executable at
          /cvs/cds/caltech/apps/linux/bin
          /cvs/cds/caltech/apps/linux64/bin
  • Note: Although the original (non-PDF) gnuplot is still at
          /usr/bin/gnuplot
    new one is active because of the path setting
          rosalba:linux>which gnuplot
          /cvs/cds/caltech/apps/linux64/bin/gnuplot

 

  2447   Tue Dec 22 18:42:40 2009 Sanjit, KojiConfigurationAdaptive FilteringReadded DAQ channels to active list

Sometimes back we modified /cvs/cds/caltech/chans/daq/C1ASS.ini to save some of the channels. The file was reverted to default after the recent changes in ASS.

We again uncommented and made acquire=1 to save the following three channels using daqconfig:

C1:ASS-TOP_ERR_MCL_IN1_2048

C1:ASS-TOP_PEM_15_IN1_2048

C1:ASS-TOP_PEM_18_IN1_2048

The script automatically created a back up in /cvs/cds/caltech/chans/daq/archive

 

  2469   Wed Dec 30 20:33:36 2009 rana, albertoConfigurationCamerasITMY & MC2 Camera work

We restored the good state of the ITMY camera and neatened both the MC2 and ITMY camera.

The MC2 camera was driving a triple T jungle into some random cables and spoiling the image. We removed all T's and the MC2 camera now drives only The Matrix.

The ITMY camera was completely unmounted and T'd. So it was misaligned just by the force of gravity acting on its BNC cable. We swapped the lens for a reasonable sized one and remounted it in its can. We then used orange cable ties to secure the power and BNC cable for the MC2 and ITMY cameras so that tugging on the cables doesn't misalign the cameras. This is part of the camera's SOP.

No more driving 50 Ohm cables and T's with video cables, Steve! If you need a portable video, just use a spigot of the Matrix and then you can control it with a web browser.

DSC_1064.JPGDSC_1065.JPGDSC_1066.JPG

I also wiped out the D40's memory card after uploading all of the semi-useful files to the Picasa page.

  2471   Sun Jan 3 08:23:39 2010 ranaConfigurationCDSautoburt.pl 'fixed' for post 2009 years

Tobin & Keith pointed out in the LLO ilog that there was a code bug in the autoburt.pl script for autoburts.

I edited the autoburt.pl script so that it will work from now until 2099 (by which time we may no longer be using this version of perl):

nodus:autoburt>diff autoburt.pl~ autoburt.pl
234c234
<     $thisyear = "200".$timestamp[5];
---
>     $thisyear = "20".$timestamp[5];

The autoburt has not been working ever since 11PM on New Year's eve.

I ran it by hand and it seems to run fine. I noticed along the way that it was running on op340m (our old Sun Blade 150 machine). The autoburt.pl was pointing at /cvs/cds/bin/perl

which is Perl v5.0. I changed it to use '/usr/bin/env' and now points at '/usr/bin/perl' which is perl 5.8. It runs fine with the new perl:

op340m:scripts>time perl /cvs/cds/scripts/autoburt.pl >> /cvs/cds/caltech/logs/autoburtlog.log
5.37u 6.29s 2:13.41 8.7%

Also ran correctly, via cron, at 9AM.

  2472   Mon Jan 4 09:52:40 2010 ranaConfigurationCamerasITMX camera and PSL channels

I fixed up the ITMX camera like we did for ITMY recently (removed T's and added strain relief - the lens was already OK).

I also updated the .SCAN field for the RMTEMP and RCTEMP channels to 0.1 second. This had been done via probe but was wiped out after reboot previously, because I forgot to update the psl.db file.

  2473   Mon Jan 4 17:21:30 2010 JenneConfigurationIOOElusive Mode Matching Solution found!

I think I have finally found a Mode Matching solution for our new Input Mode Matching Telescope!  And after looking at the layout diagram with Koji and Raffaele, it seems like all of the optics will fit into the chambers / onto the tables (not true as of last week). 

3. RoCMMT1 is -5m
   RoCMMT2 is 8m,
   with the MMTs 1.89m apart.
   This is a 1.6x telescope.
   MMT2 is 2.2641m from the PRM
   MMT1 is 2m from MC3.
   The Condition Number for this optical chain is 89219047.5781.

This layout is very similar to the one that Koji posted on the wiki yesterday:  Upgrade09/Optical Layout.  The difference is that I want to move MMT1 ~20cm closer to the MC13 table, so just on the other side of the main red beam that goes directly to PRM.  There is plenty of space there, so it should be all good.  The tricky bit is that the flat steering mirrors fit into things now while they are piezos, but they will be trickier to fit if we make them into Tip Tilts.  But I have full faith in Koji's amazing optical table layout skills, that he can make it happen. 

Unless there are major objections, I think this is the MMT that we're going to go with. (So speak now or forever hold your peace.)  The angle between tilt and translation isn't quite what we'd like it to be (at ~18deg), but it's not too terrible.  And we still have 99.5% overlap which is very important.

Attachment 1: Awesome_MM_Solution.png
Awesome_MM_Solution.png
  2481   Wed Jan 6 03:44:41 2010 KojiConfigurationIOOElusive Mode Matching Solution found!

I am in the way to get a reasonable optical layout.
Please calculate the final results with the following conditions.

"Result" =
- mode overlapping with astigmatism
- alignment matrix (m/rad, rad/rad) for Pitch and Yaw
- alignment orthogonality
- sensitivity of the mode overlapping to the perturbations
  * histgram
  * individual scan of the optic positions

Optics chain: MC3 - SM1(flat) - MMT1(f=-5m) - MMT2(f=+8m) - SM2(flat) - PRM

Incident angles: SM1 24deg, MMT1 3deg, MMT2 1deg, SM2 44.5deg

Distances:
MC3 HR - SM1: 884mm
SM1 - MMT1: 1058.2mm
MMT1 - MMT2: 1890mm
MMT2 - SM2: 2007.9mm
SM2 - PRM HR: 495.6mm

It has ~200mm deviation from the solution. I can move only MMT1 for final optimization.
Give us the numbers if it can improve the performance.
Note that this move changes SM1-MMT1 and MMT1-MMT2 simultaneously.

Quote:

I think I have finally found a Mode Matching solution for our new Input Mode Matching Telescope!  And after looking at the layout diagram with Koji and Raffaele, it seems like all of the optics will fit into the chambers / onto the tables (not true as of last week). 

3. RoCMMT1 is -5m
   RoCMMT2 is 8m,
   with the MMTs 1.89m apart.
   This is a 1.6x telescope.
   MMT2 is 2.2641m from the PRM
   MMT1 is 2m from MC3.
   The Condition Number for this optical chain is 89219047.5781.

This layout is very similar to the one that Koji posted on the wiki yesterday:  Upgrade09/Optical Layout.  The difference is that I want to move MMT1 ~20cm closer to the MC13 table, so just on the other side of the main red beam that goes directly to PRM.  There is plenty of space there, so it should be all good.  The tricky bit is that the flat steering mirrors fit into things now while they are piezos, but they will be trickier to fit if we make them into Tip Tilts.  But I have full faith in Koji's amazing optical table layout skills, that he can make it happen. 

Unless there are major objections, I think this is the MMT that we're going to go with. (So speak now or forever hold your peace.)  The angle between tilt and translation isn't quite what we'd like it to be (at ~18deg), but it's not too terrible.  And we still have 99.5% overlap which is very important.

 

  2490   Fri Jan 8 20:13:49 2010 Alberto, JoBConfigurationComputersThe 40m Kaiser Permanent Reboot Marathon
This morning after Alex and Jo's tinkering with Megatron the RFM network crashed and it brought down also some computers. The effect was that it was not possible to lock the mode cleaner anymore.
A few computers crashed and things didn't come back to their origianl state.
After an endless day of rebooting and fixing problems with the single front ends (in particular with c1susvme1), eventually the mode cleaner got locked again.
Among my weapons I also used the Nuclear Option (TM).
Maybe I'll include more details in a future elog entry.
Anyway, in the end I burtrestored everything to Jan 8 2009 at 9:00.

pasadena_marathon.JPG

  2518   Sun Jan 17 05:22:42 2010 ranaConfigurationComputersELOG script change

With Dave Barker's help, I changed the elog startup script. Instead of running as a Daemon with the -D option,

it now runs in the background with the unix "&". I think that the stdout and stderr are now redirected to a log file called elog.log.

We can 'tail -f' this file to see what its up to and debug any future crashing.

  2549   Tue Jan 26 20:18:32 2010 ranaConfigurationALARMop540m: alarms and BLRMS and StripTool restored

I turned the StripTool and ALARMS and BLRMS back on on op540m. Looks like it has been rebooted 5 days ago and no one turned these back on. Also, there was a bunch of junk strewn around its keyboard which I restrained myself from throwing in the trash.

The BLRMS trends should be active now.

  2551   Thu Jan 28 09:14:51 2010 AlbertoConfigurationComputersc1iscey, c1iscex, c1lsc, c1asc rebooted

This morning the LSC scripts wheren't running properly. I had to reboot c1iscey, c1iscex, c1lsc, c1asc .

I burtrestored to Monday January 25 at 12:00. 

  2568   Wed Feb 3 11:13:15 2010 steveConfigurationGeneralplaned power outage for Sat. Feb 20

The electrical shop has to connect the new power transformer at CES. This means we will have no AC power for ~8 hrs on Saturday, February 20

Is this date good for us to power down ALL equipment in the lab?

Rana:  Yes

  2573   Fri Feb 5 11:01:49 2010 steveConfigurationVACslow pumpdown valve

I have installed a slow start throttle valve in front of V3  This spring loaded valve will cut down on the flow at high pressures. There will be no more sand storme

and static built-up during pump down.

Attachment 1: slow.JPG
slow.JPG
  2585   Wed Feb 10 16:27:47 2010 steveConfigurationGeneral IFO beam heights

IN VACUUM beam heights are ALL 5.5"  This is measured from the top of the optical table to the center of all TMs, mirrors and other optical components. This beam is ~36" above the floor.

PSL (inside of enclosure) main-output  beam: PMC, MZ, RC and ISS  are at 3" heights. IOO Angle & Position, MC-Trans and RFAM qpds are at 4"

ALL OTHER beam heights at atmosphere and  different ISCT (interferrometer sensing, control optical table)s are at 4"

 

 

  2589   Thu Feb 11 15:53:59 2010 steveConfigurationVACPSL output shutter is closed

Joe and Alex are working on the computers. Our vacuum system is temporary "All off" condition: meaning all valves are closed, so there is no pumping. cc1 = 1.6e-6 Torr

  2592   Thu Feb 11 18:53:57 2010 steveConfigurationVACVAC NORMAL is back

Quote:

Joe and Alex are working on the computers. Our vacuum system is temporary "All off" condition: meaning all valves are closed, so there is no pumping. cc1 = 1.6e-6 Torr

 Designated vacuum control lap top is trouble some to use. Joe finally fixed it and I switched valve configuration back to vacuum normal. Shutter is open

  2605   Tue Feb 16 10:01:16 2010 AlbertoConfigurationLSCArms and PRC not locking

Since last Friday either the arms or the PRC can't lock.

The montors show the beam flashing on the end mirrors, but the cavity can't get locked. The error signal looks fine. I suspect a computer problem.

Also PRC can't lock. SPOB is suspiciously stuck at about -95. Although that's not a fixed number, but covering the by hand the SPOB PD on the ITMY table doesn't change the number. I check the DC output of the photodetector and it is actually seen the beam.

Suspecting computer problems started after last Thursday's IP switch, I rebooted the frame builder, c1dcuepics, c1daqctrl and all the front ends. I then burtrestored to February 1st at 1:00 am.

Before I burtrestored c1iscepics, SPOB had gone back to more typical numbers around 0, as it usually read when PRC wasn't locked.

But burtrestoring c1iscepics, return it to the -95 of earlier.

Burterestoring to other times or dates didn't solve the problems.

  2607   Tue Feb 16 14:10:06 2010 josephb, rob, kojiConfigurationLSCArms and PRC not locking

Quote:

Since last Friday either the arms or the PRC can't lock.

The montors show the beam flashing on the end mirrors, but the cavity can't get locked. The error signal looks fine. I suspect a computer problem.

Also PRC can't lock. SPOB is suspiciously stuck at about -95. Although that's not a fixed number, but covering the by hand the SPOB PD on the ITMY table doesn't change the number. I check the DC output of the photodetector and it is actually seen the beam.

Suspecting computer problems started after last Thursday's IP switch, I rebooted the frame builder, c1dcuepics, c1daqctrl and all the front ends. I then burtrestored to February 1st at 1:00 am.

Before I burtrestored c1iscepics, SPOB had gone back to more typical numbers around 0, as it usually read when PRC wasn't locked.

But burtrestoring c1iscepics, return it to the -95 of earlier.

Burterestoring to other times or dates didn't solve the problems.

 Koji and I started poking around, trying to understand what was going on.  At first, we thought it might be related to a computer error, as it seemed.

Fortunately, Rob stopped by and explained that the boost stage of the filter comes under c1lsc control, and will be turned on or off depending on the power in the arms.  Although if you turn it off, it will remain off, it just if its manually selected on, it may go on or off.

Similarly, the output from the Xarm filter bank to the ETMX  filter input will be turned on or off depending on the power in the arm.

Anyways, the locking trouble turns out to be due to no RF sidebands at 33 MHz.  The output of the Marconi was unplugged.  I don't know who, or why did it, but I've plugged it in for now, so we can lock the arms.  Let us know if you need in unplugged.  Thanks.

  2608   Tue Feb 16 15:25:00 2010 AlbertoConfigurationLSCArms and PRC not locking

 

 shock.jpg

  2612   Thu Feb 18 10:10:43 2010 steveConfigurationGeneral480 V AC power turned off

Only the 40m cranes are running on 480VAC The electricians are rewiring this transformer on the mezzanine so it was shut down.

I tested all three cranes before the 480V power was turned off. The last thing to do with the cranes to wipe them down before use.

It will happen on next Tuesday morning.

  2613   Thu Feb 18 15:39:16 2010 Koji and SteveConfigurationVACvalve condition: ALL OFF

As preparation for the upcoming planned power outage we turned turbos, RGA off and closed valves.

IFO chamber is not pumped now. Small leaks and out gassing will push the pressure up slowly. At 3 mTorr of P1 the PSL output shutter

will be closed by the interlock.

It is OK to use light in the IFO up to this point.

  2615   Fri Feb 19 02:38:32 2010 KojiConfigurationoplevsIntsant green oplevs for ITMs shooting from the ends

I set up instant green oplevs for ITMs.

A green laser pointer has been set on each end table. It illuminates the ITM center. The beam goea through the ETM substrate.
The reflected green beam returns to the ETM if the ITMs are aligned. Even though the reflected beam to the end is too big, this can
be a rough reference for each ITM.

Note: The green laser pointer at the ETMX were borrowed from Frank. We must return it to him when we finish the work.

  2624   Mon Feb 22 11:38:05 2010 joe, jenne and steveConfigurationVACvacuum is back to normal

Morning condition: vacuum rack power is still off, no MEDM screen reading.....meaning unknown vacuum pressure.We closed PSL shutter immediately.

Joe restored c1iscepis and Jenne powered up the vac-rack UPS. Now the rest of the vac-rack power were restored from starting at the top to bottom.

P1 was reading 15 mTorr.  We restarted pumps and  set vacuum valve positions. V1 opening required Rob's recipe of elog # 1863 to defeat interlock that

has a non communicating gauge: PTP1

CC1 pressure just reached 1e-6 Torr at VAC NORMAL configuration.

  2631   Tue Feb 23 13:37:04 2010 kiwamu and steveConfigurationVACventing the 40m vac envelope

Kiwamu and Steve have started venting the 40m vacuum envelope.

Preparation:

centered oplevs at resonating cavities,

ITM references were set by green pointer from the ends by Koji,

closed  PSL shutter and placed manual block into beam path,

checked  jamnuts in locked positions on bellows,

turned  HV off at PZT-Jena "steering mirror" power supply and OMC HV ps

checked  particle counts,

switched oplev servos off,

set up N2 cylinder to start vent from 1e-6 Torr to 25 Torr,

have ~ 6 cylinders of instrument grade compressed air to bring envelope from 25 Torr to 760 Torr

 

All three cranes were wiped off today.

 

  2633   Tue Feb 23 16:20:44 2010 steveConfigurationVACoutgassing + leak

Quote:

As preparation for the upcoming planned power outage we turned turbos, RGA off and closed valves.

IFO chamber is not pumped now. Small leaks and out gassing will push the pressure up slowly. At 3 mTorr of P1 the PSL output shutter

will be closed by the interlock.

It is OK to use light in the IFO up to this point.

 Our vacuum was not pumped for 4 days. The computers were not up when we started pumping again. The manual reading on P1 was 15 mTorr.

This means that our outgassing plus leakrate is  ~3.8 mTorr /day 

3-5 mTorr / day is normal

Attachment 1: outgleak.jpg
outgleak.jpg
  2634   Tue Feb 23 16:42:02 2010 ranaConfigurationComputer Scripts / ProgramsSVN restarted on NODUS

I ran the start Apache script as described by Yoichi in the WIki. SVN back up.

  2635   Tue Feb 23 19:00:45 2010 kiwamuConfigurationVACvent finished

The vent has been finished.

Now the pressure inside the chamber is 760 torr, and it's getting equilibrium with the atmospheric pressure.

Therefore we are ready and can open the door of the chamber tomorrow.

  2636   Tue Feb 23 19:07:43 2010 kiwamu and steveConfigurationVACvent is completed

Quote:

Kiwamu and Steve have started venting the 40m vacuum envelope.

Preparation:

centered oplevs at resonating cavities,

ITM references were set by green pointer from the ends by Koji,

closed  PSL shutter and placed manual block into beam path,

checked  jamnuts in locked positions on bellows,

turned  HV off at PZT-Jena "steering mirror" power supply and OMC HV ps

checked  particle counts,

switched oplev servos off,

set up N2 cylinder to start vent from 1e-6 Torr to 25 Torr,

have ~ 6 cylinders of instrument grade compressed air to bring envelope from 25 Torr to 760 Torr

 

All three cranes were wiped off today.

 

 Kiwamu has completed the vent.

Attachment 1: vent2010feb23.jpg
vent2010feb23.jpg
  2641   Thu Feb 25 19:59:50 2010 KojiConfigurationSUSITMX OSEMs

Koji, Steve

ITMX OSEM CONFIGURATION

 

Attachment 1: osem_config_ITMX.png
osem_config_ITMX.png
  2644   Fri Feb 26 15:32:13 2010 steveConfigurationVACpreparation for power outage: vacuum all off

There is a planned power outage tomorrow, Saturday from 7am till midnight.

I vented all annulies and switched to ALL OFF configuration. The small region of the RGA is still under vacuum.

The vac-rack: gauges, c1vac1 and UPS turned off.

Attachment 1: ventd3.jpg
ventd3.jpg
  2648   Mon Mar 1 11:21:50 2010 steveConfigurationVACvacuum contoller is back to normal

Quote:

There is a planned power outage tomorrow, Saturday from 7am till midnight.

I vented all annulies and switched to ALL OFF configuration. The small region of the RGA is still under vacuum.

The vac-rack: gauges, c1vac1 and UPS turned off.

 Vac- rack is powered back up.  UPS first, than all other power switches from top to bottom of the rack, except Maglev

Manually started one by one TP2 and TP3  to accelerate to 50 KRPM

Brought up vac.control screen on lap-top at /cvs/cds/caltech/medm/c0/ve/VacControl_BAK.adl

V5 and VM3 were opened so TP3 can pump on the RGA

V4 was opened so TP2 can pump on the Maglev-TP1. The Maglev power was  turned on and started acceleration.

The vac control screen positions indicators were checked for true position and annulies vent valves were opened.

RGA manual on/off switch was turned at the top of the RGA-head. Ubuntu copmuter was started at cc4 1.1e-6 Torr

The RGA communication was started with:  ssh c0rga from control room

The rga-script was started ./RGAset.py     This script turns on the filament, rs-232 and scan parameters etc

 

Vac -configuration: IFO-P1 at atm, RGA is pumped and running in background mode, all annulos at atm

 

  2670   Fri Mar 12 17:08:22 2010 steveConfigurationVACbg-RGAscan at d18

RGA scan of rga-region only at day 18   This is the back ground of the rga with some calibration gas.

Attachment 1: bg-d18_20100312scan.png
bg-d18_20100312scan.png
  2695   Mon Mar 22 16:57:45 2010 josephb,daisuke, alexConfigurationComputersMegatron test points working again

We changed the pointer on /cvs/cds/caltech/target/gds/bin/awgtpman from

/opt/gds/awgtpman    to

/cvs/cds/caltech/target/gds/bin/awgtpman.091215.

Then killed the megatron framebuilder and testpoint manager (daqd, awgtpman), restarted, hit the daq reload button from the GDS_TP screen. 

This did not fix everything. However, it did seem to fix the problem where it needed a rtl_epics under the root directory which did not exist.  Alex continued to poke around.  When next he spoke, he claimed to have found a problem in the daqdrc file.  Specifically, the cvs/cds/caltech/target/fb/ daqdrc file.

set gds_server = "megatron" "megatron" 10 "megatron" 11;

He said this need to be:

set gds_server = "megatron" "megatron"  11 "megatron" 12;


However, during this, I had looked file, and found dataviewer working, while still with the 10 and 11.  Doing a diff on a backup of daqdrc, shows that Alex also changed

set controller_dcu=10  to set controller_dcu=12, and commented the previous line. 

He also changed set debug=2 to set debug=0.

In a quick test, we changed the 11 and 12 back to 10 and 11, and everything seemed to work fine.  So I'm not sure what that line actually does.  However, the set controller_dcu line seems to be important, and probably needs  to be set to the dcu id of an actually running module (it probably doesn't matter which one, but at least one that is up).  Anyways, I set the gds_server line back to 11 and 12, just in case there's numerology going on.

I'll add this information to the wiki.

  2708   Wed Mar 24 12:38:17 2010 HartmutConfigurationGreen LockingBroadband PD for green PLL

Modified one of the PD assemblies carrying a large SI-Diode (~10mm diameter).

Removed elements used for resonant operation and changed PD readout to transimpedance

configuration. The opamp is a CLC409 with 240 Ohm feedback (i.e. transimpedance) resistor.

To prevent noise peaking at very high frequencies and get some decoupling of the PD,

I added a small series resistor in line with the PD and the inverting opamp input.

It was chosen as 13 Ohm, and still allows for operation up to ~100MHz.

Perhaps it could be smaller, but much more bandwith seems not possible with this opamp anyway.

Changes are marked in the schematic, and I list affected components here.

(Numbers refer to version 'PD327.SCH' from 30-April-1997):

-removed L4

-connected L3 (now open pad) via 100 Ohm to RF opamp output. This restores the DC sognal output.

-removed c17

-connected pin 3 of opamp via 25 Ohm to GND

-connected kathode of PD via 13 Ohm to pin 2 of opamp

-removed L6, C26, L5, C18, and C27

-shorted C27 pad to get signal to the RF output

 

Measured the optical TF with the test laser setup.

(Note that this is at 1064nm, although the PD is meant to work with green light at 532nm!)

Essentially it looks usable out to 100MHz, where the gain dropped only by about

6dB compared to 10MHz.

Beyond 100MHz the TF falls pretty steeply then, probably dominated by the opamp.

 

The maximal bias used is -150V.

If the bias is 'reduced' from -150V to -50V, the response goes down by 4dB at 10MHz and

by 9dB at 100MHz.

 The average output was 30mV at the RF output, corresponding to 60mV at the opamp output (50Ohm divider chain).

With 240 Ohm transimpedance this yields 250µA photo-current used for these transfer functions.

SiAmpl.png

 

SiPhase.png

 

 

  2709   Wed Mar 24 12:40:25 2010 daisukeConfigurationGeneralPeriscope for green laser delivery from the BSC to PSL table

The periscope design for beam elevation of the green beams is posted. The design for the 90 deg steering version is also coming.

(2010-03-29: update drawings by daisuke)

90deg version: http://nodus.ligo.caltech.edu:8080/40m/2725

40m_periscope.png

Attachment 2: 40m_periscope_A_100329.pdf
40m_periscope_A_100329.pdf 40m_periscope_A_100329.pdf 40m_periscope_A_100329.pdf 40m_periscope_A_100329.pdf
Attachment 3: 40m_periscope_A_dwg_100329.zip
  2725   Mon Mar 29 01:45:26 2010 daisukeConfigurationGeneralPeriscope version B for green laser ...

Here the design of the periscope for the 90 deg steering version is posted.

straight version http://nodus.ligo.caltech.edu:8080/40m/2709

Attachment 1: 40m_periscope_B.png
40m_periscope_B.png
Attachment 2: 40m_periscope_B_100329.pdf
40m_periscope_B_100329.pdf 40m_periscope_B_100329.pdf 40m_periscope_B_100329.pdf 40m_periscope_B_100329.pdf
Attachment 3: 40m_periscope_B_dwg_100329.zip
ELOG V3.1.3-