40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 309 of 341  Not logged in ELOG logo
ID Date Author Type Category Subjectup
  4261   Tue Feb 8 15:22:13 2011 kiwamuUpdateGreen Lockingnew electronics rack at X end

 Yesterday I moved the whole green electronics stuff, which had been sitting on the floor at the X end,  into a new electronics rack.

The rack now is placed under the cable rail close to the ETMX chamber.

DSC_2861_ss.png

  1109   Mon Nov 3 19:18:47 2008 AlbertoConfigurationGeneralnew elog
Phil Ehrens kindly poured our elog's content in a CD that now is here at the 40m.
I've been trying to install the 2.7.5 version of the elog on Nodus, a Sun machine, but the installing procedure is different from linux and I dont' know it. I tried to recompile the elog from the source code but the way gcc is called must be wrong because I get this error message:

nodus:elog-2.7.5>make
gcc -DHAVE_SSL -o elog src/elog.c -lsocket -lnsl -lssl
src/elog.c:45:25: openssl/ssl.h: No such file or directory
src/elog.c:329: error: parse error before "SSL"
src/elog.c: In function `ssl_connect':
src/elog.c:331: error: `SSL_METHOD' undeclared (first use in this function)
src/elog.c:331: error: (Each undeclared identifier is reported only once
src/elog.c:331: error: for each function it appears in.)
src/elog.c:331: error: `meth' undeclared (first use in this function)
src/elog.c:332: error: `SSL_CTX' undeclared (first use in this function)
src/elog.c:332: error: `ctx' undeclared (first use in this function)
src/elog.c:340: error: `ssl_con' undeclared (first use in this function)
src/elog.c:341: error: `sock' undeclared (first use in this function)
src/elog.c: In function `retrieve_elog':
src/elog.c:383: error: `SSL' undeclared (first use in this function)
src/elog.c:383: error: `ssl_con' undeclared (first use in this function)
src/elog.c: In function `submit_elog':
src/elog.c:631: error: `SSL' undeclared (first use in this function)
src/elog.c:631: error: `ssl_con' undeclared (first use in this function)
make: *** [elog] Error 1

Joe, Yoichi, anyone else knows how to do that?
  1110   Mon Nov 3 21:38:32 2008 YoichiConfigurationGeneralnew elog

Quote:
I tried to recompile the elog from the source code but the way gcc is called must be wrong because I get this error message:

nodus:elog-2.7.5>make
gcc -DHAVE_SSL -o elog src/elog.c -lsocket -lnsl -lssl
src/elog.c:45:25: openssl/ssl.h: No such file or directory
src/elog.c:329: error: parse error before "SSL"


The location of ssl.h is a bit strange in the sunfreeware version of OpenSSL. Since elog does not use configure script, you have to
edit Makefile and add an appropriate -I option to an appropriate variable definition (probably LIBS or CFLAGS, because the elog Makefile does
not use INCLUDES).
If you don't understand what I'm saying, just wait for me.
  6666   Wed May 23 11:30:39 2012 steveUpdatePEMnew emergency back up lights installed

New self checking emergency back up lights were installed at 13 locations in the 40m lab.

  13323   Wed Sep 20 15:49:26 2017 ranaOmnistructureComputersnew internet

Larry Wallace hooked up a new switch (Brocade FWS 648G) today which is our 40m lab interface to the outside world internet. Its faster.

He then, just now, switched over the cables which were going to the old one into the new one, including NODUS and the NAT Router. CDS machines can still connect to the outside world.

In the next week or two, he'll install a new NAT for us so that we can have high speed comm from CDS to the world.

  14464   Mon Feb 18 19:16:55 2019 ranaSummaryComputersnew laptop setup: ASIA

The old IBM laptop (Asia) has died from a fan error after 7 years. WE have a new Lenovo 330 IdeaPad to replace it:

  1. to enter bios, the usual FN keys don't work. Power off laptop. Insert paperclip into small hole on laptop side with upside-down U symbol. Laptop powers up into BIOS setup.
  2. Insert SL 7.6 DVD into drive
  3. Change all settings from modern UEFI into Legacy support. Change Boot order to put CDROM first.
  4. Boot.
  5. Touchpad is not detected. Hookup mouse for setup.
  6. Delete windows partition.
  7. Setup wireless network according to (https://wiki-40m.ligo.caltech.edu/Network). Computer name = asia.martian. 
  8. Set root password. Do not create user (we want to make the controls acct later using the command line so that we can set userID and groupID both to 1001).
  9. Begin install...lots of disk access noises for awhile...

Install done. Touchpad not recognized by linux - lots of forum posts about kernel patching...Arrgh!

  14624   Mon May 20 13:16:57 2019 gautamSummaryComputersnew laptop setup: ASIA - ndscope and diaggui

Following instructions here, I installed ndscope on this machine. DTT still could not be be run from this machine, and I want to use this today - so I ran the following commands from the K. Thorne setup instructions.

yum clean metadata
yum update
yum install cds-workstation pcaspy subversion redhat-lsb  gnuradio google-chrome-stable xorg-x11-drv-nvidia epel-release redhat-lsb

Now diaggui can be opened, and spectra can be made. I'm moving this laptop to its new home at EY.

Quote:
  • now running 'yum install gds-all' to see if we need more local libraries to run GDS from the shared disks...
  14543   Mon Apr 15 18:29:07 2019 ranaSummaryComputersnew laptop setup: ASIA - yum issues

had trouble using YUM to update. This turned out to be a config problem with our Martian router, not the new laptop. Since I've changed the WiFi pwd awhile ago for the martian access for the CDS laptops, you'll have to enter that in order to use the laptops.

turned out to be some Access Control nonsense inside of the router. Even loggin in as admin with a cable gave some of the fields the greyed out color (had to hover over the link and then type the URL directly in the browser window). ASIA is now able to connect and use YUM + usual connections. Gautam and I have also moved the router a little to get easier view of its LED lights and not blockk its WiFi signal with the cable tray. We'll get a little shelf so that we can mount it ~1 foot off of the wall.

still, this seems like a bad laptop choice: the Lenovo Ideapad 330 will not have its touchpad supported by SL7 without compiling a new version of the kernel frown

  14598   Wed May 8 22:11:46 2019 ranaSummaryComputersnew laptop setup: ASIA - yum issues
  • setup controls user using K Thorne LLO CDS offsite workstation instructions
  • modified /etc/fstab ala pianosa to NFS mount disks
  • set up symlinks as other workstations
  • troubles with libsasl2 and libmetaio libraries as usual for SL7 - doing symlink tricks
  • setup shared .bashrc
  • now running 'yum install gds-all' to see if we need more local libraries to run GDS from the shared disks...
  4412   Fri Mar 18 14:18:00 2011 kiwamuSummaryGeneralnew laser pointers

Just for a record. We got 4 new laser pointers (2 greens, 1 blue, and 1 green and red combination). Don't lose them.

They reside in a bucket on the SP table, where IR viewers and sensor cards also reside.

DSC_2883_ss.jpg

  4488   Tue Apr 5 17:31:59 2011 steveSummaryGeneralnew laser pointers

Quote:

Just for a record. We got 4 new laser pointers (2 greens, 1 blue, and 1 green and red combination). Don't lose them.

They reside in a bucket on the SP table, where IR viewers and sensor cards also reside.

DSC_2883_ss.jpg

 Low power green-red laser pointers are in. High power green, red and blue pointers are confiscated.

  8717   Tue Jun 18 10:37:00 2013 SteveSummaryGeneralnew laser pointers

  Red-green laser pointers added to the depleted stock of 2011

The two pointers output measured 4.4 mW green and 2 mW red

 

  13663   Fri Mar 2 01:45:06 2018 gautamUpdateALSnew look ALS electronics

I spent today making another daughter board (so that we can use the new scheme for I and Q for one arm), testing it (i.e. measuring noise and TF and comparing to LISO model), and arranging all of this inside the 1U demod chassis. To accommodate everything inside, I decided to remove the 2 unused demod units from inside the box. I then drilled a few holes, installed the daughter boards on some standoffs, removed the capacitors and inductors as I outlined yesterday, and routed input and output signals to/from the daughter board. The outputs are routed to a D-sub on the rear panel. More details + better photo + results of testing the combined demod+daughter board signal chain tomorrow...

  13666   Mon Mar 5 17:27:34 2018 gautamUpdateALSnew look ALS electronics - characterization

I did a quick test of the noise of the new ALS electronics with the X arm ALS. Attachment #1 shows the results - but something looks off in the measurement, especially the "LO driven, RF terminated" trace. I will have to defer further testing to tomorrow. Of course the real test is to digitize these signals and look at the spectrum of the phase tracker output, but I wanted a voltage noise comparison first. Also, note that I have NOT undone the whitening TFs of (z,p) = (15,150) on these traces. I wonder if these noisy signals (particularly the 10Hz multiple harmonics) are an artefact of measurement, or if something is wonky in the daughter board circuits themselves. I am measuring these with the help of a DB9 breakout board and some pomona minigrabbers. Reagrdless, the sort of ripple seen in the olive green trace for the I channel wasn't present when I did the same test with RF signal generators out on the electronics workbench, so I am inclined to think that this isn't a problem with the circuit. I'm measuring with the SR785 with the "A" input setting, but with the ground set to "Float". I need to look into what the difference is between this mode, and the "A-B" mode. At first glance, both seem to be equivalent differential measurements, but I wonder if there is some subtlety w.r.t. pickup noise.

Perhaps I can repeat the test at the output of the AA board. I looked into whether there is a spare +/- 24V DC power supply available at the LSC rack, to power the 1U AA chassis, but didn't see anything there.

  13668   Thu Mar 8 00:40:25 2018 gautamUpdateALSnew look ALS electronics - characterization

I am almost ready for a digital test of the new ALS electronics. Today, Koji and I spent some time tapping new +/-24VDC DIN terminal blocks at the LSC rack to facilitate the installation of the 1U differential receiving AA chassis (separate elog entry). The missing piece of the puzzle now is the timing adapter card. I opted against trying a test tonight as I am having some trouble bringing c1lsc back online.

Incidentally, a repeat of the voltage noise measurement of the X arm ALS beat looked much cleaner today, see Attachment #1 - I don't have a good hypothesis as to why sometimes the signal has several harmonics at 10Hz multiples, and sometimes it looks just as expected. The problem may be more systematically debuggable once the signals are being digitally acquired.

  1677   Tue Jun 16 09:02:30 2009 steveConfigurationVACnew maglev RGA scan

The maglev fore line pressure is 3e-6 torr at CC2 after 4 days of pumping. Varian turbo V-70 is pumping on it through V4 and VM2

Actual pumping speed ~10 l/s for N2. There was no baking. The maglev performance looks good : 3e-9 torr on CC4  with RGA -region only.

  1690   Tue Jun 23 10:06:03 2009 steveUpdateVACnew maglev RGA scan at day6

The Maglev is running for 10 days with V1 closed.  The pressure at the RGA-region is  at 2e-9 torr on CC4 cold cathode gauge.

Valve VM2 to Rga-only was opened 6 days ago. The foreline pressure is still 2.2e-6 torr with small Varian turbo ~10 l/s on cc2

Daily scans show small improvement in large amu 32 Oxygen and large amu 16, 17 and 18 H20 water peaks.

Argon calibration valve is leaking on our Ar cylinder and it is constant.

 

The good news is that there are no fragmented hydrocarbons in the spectrum.

The Maglev is soaked with water. It was seating in the 40m for 4 years with viton o-ring seals

However I can not explan the large oxygen peak, either Rai Weiss can not.

 

The Maglev scans are indicating cleanliness and water. I'm ready to open V1 to the IFO

  1671   Fri Jun 12 09:56:38 2009 steveConfigurationVACnew maglev installed

Joe and Steve

 

The retrofitted Osaka 390 was installed on the pumpspool yesterday.

V1 gate valve is disabled for safety by disconnected pneumatic power plug.

The foreline of this maglev now have a KF25 size viton o-ring directly on the turbo.

This is bad for leak hunting.

Joe is ready with new interface cable. Power supply and cables are in place.

The maglev was pumped down this morning.

All new gas kits and metal hose were leak checked by sprayed methanol.

There is no obvious sign of leak. I was expecting the pressure to drop below 1e-5 Torr in one hour.

TP2 is drying out the levitating coils of the turbo at ~7 l/s for N2

We'll start the pump as soon as Joe is in.

 

 

  4339   Tue Feb 22 23:11:42 2011 valeraUpdate new medm screens: C1ASS.adl and C1MCASS.adl
  1421   Tue Mar 24 13:10:07 2009 AlbertoConfigurationPSLnew mirror installed on the AP table

New flipping mirror installed on the AP table on the beam path to the REFL199 PD.

If you're missing the double demod signal, please check that it is actually down.

  2016   Tue Sep 29 01:50:10 2009 robConfigurationLSCnew modulation frequencies

Mode cleaner length measured tonight.

 

33196198

132784792

165980990

199177188

[Tag by KA: modulation frequency, MC length]

  509   Sun Jun 1 19:25:10 2008 ranaConfigurationComputersnew monitor on op440m
I installed the new 24" flat screen on op440m. I increased the screen resolution from 1280x1024 to 1900x1200 using
the obscure 'fbconfig' command. You can type Google it if you want.

The old monitor is on the surplus cart. If you are reading this and think you might walk from the 40 over to
Bridge, please wheel the cart full of old computer equipment (on the north side of the control room) over to Larry.

I also copied over all the images on the D40 to a folder on Kirk's computer and deleted the originals.

Dan Busby also visited us last week to help us move the drill press from the Y arm down into the sub basement
of W Bridge.
  9741   Thu Mar 20 11:16:16 2014 SteveUpdateGeneralnew projector

 

[ Manasa, Ericq and Steve ]

 Vivitek D952HD with 186 hours installed.

  8010   Wed Feb 6 15:10:22 2013 SteveUpdatePEMnew safety signs on exterier doors

Quote:

Quote:

The wood exteier walls, gutters and doors were painted at CES-Annex building #69

 The east and south end of the 40m emergency exit doors are sealed- tapped off temporarily.  They will be painted on the out side only.  This job will be done by tomorrow noon

 Do not open chamber if you smell the paint !

 The east and south end of the 40m emergency exit doors received new safety signs.

  148   Fri Nov 30 19:29:14 2007 ranaConfigurationSUSnew screen
Andrey is working on a new screen to show us the drift of the optics by alarming on
their osem values. You can find it under SUS as 'Drift Mon' from the site map.

To aid in this I ran the following csh commands which effect all optics:
foreach opt (ETMX ETMY ITMX ITMY MC1 MC2 MC3 BS PRM SRM)
  foreach dof (POS PIT YAW)
     ezcawrite C1:SUS-${opt}_SUS${dof}_INMON.PREC 0
  end
end

This should make the DOF readouts more readable.
  376   Thu Mar 13 13:15:09 2008 aivanovUpdateComputer Scripts / Programsnew sfotware intall, backup files
New:
op440m:40m>ls -alt /cvs/cds/caltech/target/c1susvme[12]/*.o
-rw-r--r-- 1 controls staff 57920 2008-03-13 13:11 /cvs/cds/caltech/target/c1susvme2/losLinux2.o
-rw-r--r-- 1 controls staff 57976 2008-03-13 13:11 /cvs/cds/caltech/target/c1susvme1/losLinux1.o
op440m:40m>ls -alt /cvs/cds/caltech/target/c1isce[xy]/*.o
-rw-r--r-- 1 controls staff 246861 2008-03-13 13:12 /cvs/cds/caltech/target/c1iscey/losEtmy.o
-rw-r--r-- 1 controls staff 246861 2008-03-13 13:12 /cvs/cds/caltech/target/c1iscex/losEtmx.o
op440m:40m>ls -alt /cvs/cds/caltech/target/c0dcu1/*.o
-rw-r--r-- 1 controls staff 63547 2008-03-12 14:57 /cvs/cds/caltech/target/c0dcu1/dcuDma.o


Backups:
op440m:40m>ls -alt /cvs/cds/caltech/target/c1susvme[12]/*.o.13mar08
-rw-r--r-- 1 controls staff 55960 2005-06-21 13:30 /cvs/cds/caltech/target/c1susvme2/losLinux2.o.13mar08
-rw-r--r-- 1 controls staff 55960 2005-06-21 13:30 /cvs/cds/caltech/target/c1susvme1/losLinux1.o.13mar08
op440m:40m>ls -alt /cvs/cds/caltech/target/c1isce[xy]/*.o.13mar08
-rw-r--r-- 1 controls staff 229793 2007-03-08 11:09 /cvs/cds/caltech/target/c1iscex/losEtmx.o.13mar08
-rw-r--r-- 1 controls staff 229793 2007-03-08 11:09 /cvs/cds/caltech/target/c1iscey/losEtmy.o.13mar08
op440m:40m>ls -alt /cvs/cds/caltech/target/c0dcu1/*.o.12mar08
-rw-r--r-- 1 controls staff 60810 2004-09-08 08:47 /cvs/cds/caltech/target/c0dcu1/dcuDma.o.12mar08
  994   Thu Sep 25 17:14:31 2008 ranaConfigurationGeneralnew sitemap
  4551   Thu Apr 21 14:39:43 2011 steveUpdateRF Systemnew strain relieved N connectors at AP

New right angle PVC, 2 x 2 x  1/4" installed at the AP table to strain relief the 1/4" spiral corrugated RF coaxes.

  12650   Wed Nov 30 14:53:56 2016 SteveUpdateSUSnew sus wire stored in N2 filled dessicator

The new SOS sus wire finally is stored in a nitrogen filled dessicator. This was recommended by Ca. Fine Wire to minimize the aging - oxidation.

The dessicator was pumped down with " aux-drypump " to 1 Torr and than filled up with N2 to 760 Torr. This was repeated 2x and the dessicator was sealed off.

  10628   Tue Oct 21 17:44:28 2014 jamieOmnistructureComputer Scripts / Programsnew version of cdsutils (351) installed

I just installed cdsutils r351 at /ligo/apps/linux-x86_64/cdsutils.  It should be available on all workstations.

It includes a bunch of bug fixes and feature improvements, including the step stuff that Rana was complaining about.

  10655   Thu Oct 30 16:25:22 2014 ericqOmnistructureComputer Scripts / Programsnew version of cdsutils (361) installed

Quote:

I just installed cdsutils r351 at /ligo/apps/linux-x86_64/cdsutils.  It should be available on all workstations.

It includes a bunch of bug fixes and feature improvements, including the step stuff that Rana was complaining about.

Cdsutils r361 installed, for the "avg" updates. aLOG  

 

 

  2763   Sun Apr 4 17:32:07 2010 AlbertoMetaphysicsGeneralnew y-arm?

Quote:

There's several more of the this vintage in one of the last cabinets down the new Y-arm.

 Hold on, did the arms get re-baptized?

  15304   Wed Apr 15 15:15:17 2020 ChubUpdateVACnitrogen cylinders delivered

Four nitrogen cylinders replaced the empties in the rack at the west entrance.  Additionally, Airgas will now deliver only once a week.  Let me know via email or text when the there are four empties in the rack and I'll order the next round.

  9221   Tue Oct 8 11:29:30 2013 SteveUpdatePEMno Janitor day today

This was the second week without wet mopping the floor and wet wipe down of the vacuum envelope.

We changed filters on the 40m "HEPA" vacuum pump. It still has very dirty exhaust. Do not use it in clean room!

  4784   Fri Jun 3 18:12:03 2011 steveUpdateComputersno PEM channels

AA filter box was removed and modified at 1Y7 today. The -5V power supply was current limited when I plugged it back in. It was removed for medical attention.

NO PEM channels available! because of this.

 

  3941   Wed Nov 17 20:44:59 2010 yutaSummaryCDSno QPD channels on c1sus machine today

(Joe, Suresh, Yuta)

Currently, only 2 ADC cards work on c1sus machine.
No QPD inputs(e.g. MC2 trans), and no RFM.


Summary:
  We wanted to have PEM(physical environment montor) channels, so we moved a ADC card in c1sus machine.
  It ended up with destroying one of the 3 ADCs.

What we did:
  1. Moved ADC card at PCIe expansion board slot 0 to other empty slot.
     What we call PCI slot 0 was "DO NOT USE" in LIGO-T10005230-v1, so we moved it.

  2. Connected that ADC card to PEM channel box at 1X7 via SCSI cable.

  3. ADC card order is changed, so we checked ADC number assinging and re-labeled the cable.

  4. Found RFM is not working(c1sus and c1ioo not talking) and fb is in a weird state(Status: 0x4000 in GDS screens)

  5. Swapped the cabling so that ADC card 0 will be connected to timing interface card at slot1, but didn't help.
     More than that, we suffered ADC timeout.

  6. Tried ADC card swapping, slot position changing, taking out some of the ADC cards, etc.
     We found that ADC timeout doesn't happen with 2 ADC cards.
     But if we connect one of the ADC card to the timing interface card at slot 8, c1sus ADC timeouts with 2 ADC cards, too.
     So, I think that timing interface card is bad.

  7. Stopped rebooting c1sus again and again. We decided to investigate the problem tomorrow.
     We only need ADC card 0 and 1 for MC damping.(see this wiki page)
       ADC card 0: all UL/UR/LR/LL SENs
       ADC card 1: all SD SENs     
       ADC card 2: all QPDs

Result:
  We can damp optics and lock MC.
  We can't do A2L because RFM is not working.
  We can't see MC2 trans because we currently don't have ADC card 2.

  5741   Wed Oct 26 10:07:16 2011 steveUpdateGeneralno electricity ....... will be recheduled

Quote:
Subject: Electricity Interruption- 11/19/11
From: "PP Service Center" <PPService@caltech.edu>
To: "DeLaRosa, Dario" <Dario.DeLaRosa@caltech.edu>,
         ...snip... "Sullivan, Joan O." <sully@caltech.edu>

 

CALIFORNIA INSTITUTE OF TECHNOLOGY

                   FACILITIES MANAGEMENT

              UTILITY & SERVICE INTERRUPTION

 

**PLEASE POST**

 

 

Building:            Central Engineering Services (C.E.S.)

LIGO Gravitational Physics building adjacent to C.E.S.

Safety Storage adjacent to CES

Steele House 

Keck Lab

 

Date:                November 19, 2011

 

Time:                8:00 a.m. To 9:00 a.m.

 

Interruption:        Electricity

 

Contact:             Mike Anchondo ext. 4999  Tom Brennan 4984

 

*This interruption is required for maintenance of high voltage switchgear in Campus Sub Station.

 

 

CANCELLED, WILL BE RESCHEDULED*

  5728   Mon Oct 24 14:26:01 2011 steveUpdateGeneralno electricity on Nov. 19
Subject: Electricity Interruption- 11/19/11
From: "PP Service Center" <PPService@caltech.edu>
To: "DeLaRosa, Dario" <Dario.DeLaRosa@caltech.edu>,
         ...snip... "Sullivan, Joan O." <sully@caltech.edu>

 

CALIFORNIA INSTITUTE OF TECHNOLOGY

                   FACILITIES MANAGEMENT

              UTILITY & SERVICE INTERRUPTION

 

**PLEASE POST**

 

 

Building:            Central Engineering Services (C.E.S.)

LIGO Gravitational Physics building adjacent to C.E.S.

Safety Storage adjacent to CES

Steele House 

Keck Lab

 

Date:                November 19, 2011

 

Time:                8:00 a.m. To 9:00 a.m.

 

Interruption:        Electricity

 

Contact:             Mike Anchondo ext. 4999  Tom Brennan 4984

 

*This interruption is required for maintenance of high voltage switchgear in Campus Sub Station.

 

 

  5827   Mon Nov 7 08:25:15 2011 steveUpdateGeneralno electricity on Nov. 20

The Nov.19 interruption was rescheduled to be on Nov.20,2011

          CALIFORNIA INSTITUTE OF TECHNOLOGY

                 FACILITIES MANAGEMENT

            UTILITY & SERVICE INTERRUPTION

 

**PLEASE POST**

 

 

Building:         CENTRAL ENGINEERING SERVICES, STEELE HOUSE, KECK LAB,

                  LIGO GRAVITATION PHYSICS BLDG, SAFETY STORAGE (BY CES)

 

Date:             Sunday, Nov. 20,2011

 

Time:             10:00 AM TO 11:00 AM

 

Interruption:     ELECTRICITY

 

Contact:          MIKE ANCHONDO X-4999 OR TOM BRENNAN X-4984

 

*THIS INTERRUPTION IS REQUIRED FOR MAINTENANCE OF HIGH VOLTAGE SWITCHGEAR

IN CAMPUS SUB-STATION.

  4867   Thu Jun 23 21:34:21 2011 kiwamuUpdateCDSno foton on the CentOS machines

For some reasons foton's deafault sample rate is NOT correct when it runs on the CentOS machines.

It tries to setup the sample rate to be 2048 Hz instead of 16384 Hz until you specify the frequency.

To avoid an accidental change of the sample rate,

running foton on CentOS is forbidden until any further notifications.

Run foton only on Pianosa.

 

Additionally I added an alias sentence in cshrc.40m such that people can not run foron on CentOS (csh and tcsh, technically speaking).

Below is an example of raw output when I typed foron on a CentOs machine.

    rossa:caltech>foton
    DO NOT use foton on CentOS

  3750   Thu Oct 21 05:51:10 2010 kiwamuUpdateLockingno green beat note

 Still I didn't see any beat note signals..

 With a help from Suresh, Yuta and Rana, I tried searching for the green beat note by changing the temperature of the X end NPRO.

The noise level after it goes through an RF amplifier (G=23dB) was about -70dBm at 50MHz.

This noise may cover the beat note signal.

I am going to post some details later.

  3754   Thu Oct 21 15:59:28 2010 kiwamuUpdateLockingno green beat note : details

Last night I tried searching for a beat note signal with two different PD trans impedance gains.

Although I didn't find a  beat note signal.

 


 

- (1. trans impedance gain = 2400)

 I started with a trans impedance resistance of R=2.4k, which is 10 times bigger resistance than the original.

The total PD gain should be about 960 [V/W] theoretically if we assume the responsibility of the PD is 0.4 [A/W].

Then I checked the bandwidth of the RFPD using Jenne laser.

The bandwidth was about 30MHz, which is 3 times narrower than the original. And it agrees with our expectation.

As Koji and I mentioned at the last weekly meeting, the cut off frequency of an RFPD follows inverse square root of the trans impedance resistance R.

 

 bw.png

where C is a capacitance of the photo diode. (See this)

I was expecting the signal level of  -50 dBm / rtHz with a 23dB RF amplifier, assuming the line width of the signal is 10kHz.

 

 


- (2. trans impedance gain = 240) 

 I also tried it with the original trans impedance gain (see this entry). 

 R = 240 [Ohm]

 G = 96 [V/W]

 BW = 100 [MHz]  (I didn't measure it in this time)

 expected signal level = -70 dBm/rtHz


Quote:

 Still I didn't see any beat note signals..

 

  5526   Thu Sep 22 23:02:15 2011 SureshUpdateIOOno light on WFS2. Realigned input onto both WFS

Rana noticed that the sum on WFS2 was about 10 times smaller than that on WFS1. Though the beam appeared centered on the DC QPD screens it was not really true.  When I went and checked the actual beam position it was landing on the metal enclosure of the WFS2 sensor and scattering back on to the diode. 

I also checked the power levels of light landing on the sensors  It was about 0.25mW in both cases.  This needs further investigation since the power split at the beam spitter is like 0.25mW onto WFS1 and 0.45 towards WFS2. The lost 0,20 mW has to be traced and we have to be sure that it is not scattered around on the table.

 

  437   Tue Apr 22 17:08:04 2008 CarynUpdateIOOno signal for C1:IOO-MC_L
C1:IOO-MC_L signal was at zero for the past few days
  4287   Mon Feb 14 12:37:23 2011 kiwamuUpdateASCno signal from IP_ANG_Seg1

It turns out there are no reasonable signal from the segment 1 on the IP_ANG QPD.

For right now I can still use it as a funny QPD, but I absolutely need somebody to check and fix it in a daytime.

Quote:

IP_ANG is supposed to be acquired at c1auxey (east end), but actually it had been at c1auxex (south end).

So I fixed it by editing the db files (i.e. ETMXaux.db and ETMYaux.db). Now it seems working fine.

 

  4296   Tue Feb 15 06:15:07 2011 SureshUpdateASCno signal from IP_ANG_Seg1

[Valery, kiwamu, Jenne, Suresh]

    I first interchanged the two QPD's on the Y end table to see if the problem QPD related.  Exchanging the units did not make any difference.  The problem therefore had to be in the cables or the circuit boards in 1X4

    We traced the signals pertaining to the IP_ANG QPD ( "Initial Pointing Beam") using  Jay's wiring diagram (pages 2 and 5 of 7).  We noted that while the signals were available on all Segments till the Monitors (Lemo) on 1X4-2-2A card, two of the lines did not reach the output of the cross connect 1X4-B8.  We checked card to make sure that the signals were indeed reaching the back plane of the 1X4-2 chassis using a D990612 extension board.  The card was found to be okay.  We therefore suspected that the cable (CAB_1X4_?) going from the card to the cross connect 1X4-B8 was faulty.  Indeed visual inspection showed that the crimping of the connector was poor and weight of the cable had put further strain on the crimping.  

   I changed the 64-pin connector on the 1X3-2-2A side of the cable. 

When I connected everything back together the problems persisted. Namely the lines P1-1A  (Segment 1 high) and P1-2C (Segment 2 Low) were floating They were not reaching points 2T and 3T respectively on the output of the cross connect.

   I therefore replaced 1X4-B8 with a similar unit which I found in one of the shelves along the East (Y) arm. 

I then checked with the StripTool to make sure that all the quadrants are showing similar response to a flashlight on the QPD.   All Segments are working fine now. Currently the IR Initial Pointing beam reaches the QPD but is not centered on it. 

I did not attempt to center it since the beam appeared to be clipped and may anyway require repositioning.

JD: We need to meditate on where this beam could be getting clipped.  Suresh and I checked that it's not on the viewport on the beam's way out of the ETMY chamber by seeing that the beam is far away from the edges of the viewport, and also far away from the edges of the black beamtube between the viewport and the table.  Suresh mentioned that the clipping nature of the IP_ANG beam sometimes goes away.  I don't know if this is the same clipping that Kiwamu might be seeing with the main beam, or if this is separate clipping just with the IP beam, after it's been picked off.  I suspect it's the same as what Kiwamu is seeing....maybe when we move PZT1, we clip on one of the MMT mirrors or PZT2??  If this is true, it's a total pain since we might have to vent if we can't steer around it.

Y-end_beam.JPG

 

  4215   Thu Jan 27 21:43:37 2011 KojiUpdateGreen Lockingno transmission of ALS signals

No signal is transmitted from C1:GCV-SCX_ETMX_ALS (on c1gcv) to C1:GCV-SCX_ETMX_ALS (on c1scx)

I can't find RFM definition for ALS channels in c1rfm. Where are they???

  4219   Fri Jan 28 11:08:44 2011 josephbUpdateGreen Lockingno transmission of ALS signals

As you've correctly noted, the source of the C1:GCV-SCX_ETMX_ALS channels is in the c1gcv model. The first 3 letters of the channel name indicate this (GCV).

The destination of this channel is c1scx, the 2nd 3 letters indicate this (SCX). If it passed through the c1rfm model, it would be written like C1:GCV-RFM_ETMX_ALS.

This particular channel doesn't pass through the c1rfm model, because the computers these two run on (c1ioo and c1scx) are directly connected via our old VMIC 5565 RFM cards, and don't need to pass through the c1sus computer. This is in contrast to all communications going to or from the c1lsc machine, since that is only connected the c1sus machine by the Dolphin RFM. The c1rfm also handles a bunch of RFM reads from the mode cleaner WFS, since each eats up 3-4 microseconds and I didn't want to slow the c1mcs model by 24 microseconds (and ~50 microseconds before the c1sus/c1scx computer switch).

So basically c1rfm is only used for LSC communications and for some RFM reads for local suspensions on c1sus.

As for the reason we have no transmission, that looks to be a problem on c1ioo's end. I'm also noticing that MCL is not updating on the MC2 suspension screen as well as no changes to MC PIT and YAW channels, which suggests we're not transmitting properly.

I rebooted the c1ioo machine and then did a burt restore of the c1ioo and c1gcv models. These are now up and running, and I'm seeing both MCL and ALS data being transmitted now.

Its possible that when we were working on the c1gfd (green frequency divider model) on c1ioo machine we disturbed the RFM communication somehow. Although what exactly, I'm not sure.

Quote:

No signal is transmitted from C1:GCV-SCX_ETMX_ALS (on c1gcv) to C1:GCV-SCX_ETMX_ALS (on c1scx)

I can't find RFM definition for ALS channels in c1rfm. Where are they???

 

  11786   Wed Nov 18 23:18:07 2015 ericqUpdateComputer Scripts / Programsnodus /boot cleared up

The /boot partition was filling up with old kernels. Nodus has automatic security updates turned on, so new kernels roll in and the old ones don't get removed. 

I ran apt-get autoremove, which removed several old kernels. (apt is configured by default to keep two previous kernels around when autoremoving, so this isn't so risky)

Now: /dev/sda1                    236M   94M  130M  42% /boot

In principle, one should be able change a setting in /etc/apt/apt.conf.d/50unattended-upgrades that would do this cleanup automatically, but this mechanism has a bug whose fix hasn't propagated out yet (link). So, I've added a line to nodus' root crontab to autoremove once a week, Sunday morning. 

  11784   Wed Nov 18 20:49:05 2015 ranaUpdateComputer Scripts / Programsnodus boot getting full

controls@nodus|~ > df -h
Filesystem                   Size  Used Avail Use% Mounted on
/dev/mapper/nodus2--vg-root  355G   69G  269G  21% /
udev                         5.9G  4.0K  5.9G   1% /dev
tmpfs                        1.2G  308K  1.2G   1% /run
none                         5.0M     0  5.0M   0% /run/lock
none                         5.9G     0  5.9G   0% /run/shm
/dev/sda1                    236M  210M   14M  94% /boot
chiara:/home/cds             2.0T  1.5T  459G  77% /cvs/cds
fb:/frames                    13T   11T  1.6T  88% /frames

ELOG V3.1.3-