40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 2 of 327  Not logged in ELOG logo
ID Date Author Type Category Subjectdown
  3825   Fri Oct 29 16:03:35 2010 kiwamuUpdatePSLwideband EOM : installed the triple resonant box

 

 small_DSC_2654.jpg

The box is electrically isolated from the optical bench.

Underneath the box there are four rubber legs and two Delrin plates (black and white) on the top of the box. 

As everyone knows this box is a prototype, so I will make another nicer box with a PCB in this November.

  5955   Sat Nov 19 00:34:36 2011 ZachUpdateRF Systemwhy the Newport 6000 isn't working

 I just figured out why the Newport 6000 isn't stabilizing the temperature. It is designed to drive a TEC, so that when the temperature is too high, it just applies a negative current. Of course, this doesn't work with a resistive heater; it just keeps heating it up more.

I'm not sure if Frank has actually used this with a restive heater before, but it doesn't appear that you can limit the low-current level or add an offset.

  14168   Thu Aug 16 14:48:14 2018 SteveUpdateVACwhy do we need a root pump?

Basic Pump Throughput Concepts

What is Pump Throughput?

The manufacturer of a vacuum pump supplies a chart for each pump showing pumping speed (volume in unit time) vs pressure. The example, for a fictitious pump, shows the pumping speed is substantially constant over a large pressure range.

By multiplying pumping speed by pressure at which that pumping speed occurs, we get a measure called pump throughput. We can tabulate those results, as shown in the table below, or plot them as a graph of pressure vs pump throughput. As is clear from the chart,  pump throughput (which might also be called mass flow) decreases proportionally with PRESSURE, at least over the pressure range where pumping speed is constant.

 

Pumping Speed Pressure Pressure x Pumping Speed
100 L/sec 10 torr 1000 torr.liter/sec
100 L/sec 1 torr 100 torr.liter/sec
100 L/sec 0.1 torr 10 torr.liter/sec
100 L/sec 0.01 torr

1 torr.liter/sec

The roughing pump speed actually will reach 0 l/s  at it's ultimate pressure performance.

Our roughing pump  pumping speed will slowly drop  as chamber pressure drops. Below 10 Torr this decrease is accelerated and bottoms out. This where the Root pump can help. See NASA evaluation of dry rough pumps...What is a root pump 

We have been operating succsessfully with a narrow margin. The danger is that the Maglev forline peaks at 4 Torr. This puts load on the small turbo TP2, TP3 &  large TP1

The temperature of these TP2 & 3  70 l/s drag turbos go up to 38 C and their  rotation speed slow to 45K rpm from 50K rpm because of the large volume 33,000 liters

Either high temp or low rotation speed of drag turbo or long time of overloading  can shut down the small turbo pumps......meaning: stop pumping, wait till they cool down

The manual gate valve installed helped to lower peak temp to 32C It just took too long.

We have been running with 2 external fans [one on TP1 & one on TP3]  for cooling and one aux drypump to help lowering the foreline pressure of TP2 & 3

The vacuum control upgrade should include adding root pump into the zero pumping speed range.

 

Atm1,   Pump speed chart:   TP1  turbo -red, root pump -blue and mechanical pump green. Note green color here representing an oily rotory pump. Our small drypumps [SH-100] typically run above 100 mTorr

                                           They are the forepump of TP2 & 3     Our pumpdown procedure: Oily Leybold rotory pumps ( with safety orifice 350 mT to atm ) rough to 500 mTorr

                                                                                                 Here we switch over to TP2 & 3 running at 50k RPM with drypumps SH-100 plus Aux Triscroll

                                                                                                 TP1- Maglev rotating full speed when V1 is opened at full volume at 500 mTorr 

                         History: the original design of the early 1990s had no dry scroll pumps. Oil free dry scrools replaced the oily forepumps of TP2 & TP3 in ~2002  at the cost of degrading the forline pressure somewhat.

                                     We had 2 temperature related Maglev failers in 2005 Aug 8 and 2006 April 5  Osaka advised us to use AUX fan to cool TP1  This helped. 

Atm2,   Wanted Root pump - Leybold EcoDry 65 plus  

Atm3,   Typical 8 hrs pumpdown from 2007 with TP2 & 3 

Atm4,   Last pumpdown zoomed in from 400 mT to 1mT with throttled gate  valve took 9 hrs  The foreline pressure of TP1 peaked at 290 mT, TP3 temperature peaked at 32C

            This technic is workable, but 9 hrs is too long.

Atm5,   The lowest pressure achived in  the 40m Vacuum Envelope 5e-7 Torr with pumps Maglev  ~300 l/s,  Cryo 1500 l/s  and 3 ion pumps of 500 l/s      [ in April 2002 at pumpdown 53 day 7 ] with annuloses at ~ 10 mTorr

Atm6,  Osaka TG390MCAB Throughput with screen ~300 L/s at 12 cfm backing pump

  233   Thu Jan 10 12:08:23 2008 steveUpdateSUSwhy did the BS move?
  5332   Thu Sep 1 15:07:45 2011 steveUpdateSUSwhy ITMY is moving more ?

Atm1, ITMY and the SRM are on the same isolation stack.  So why does  the SRM move twice as much?

Atm2, We should check the ITMY  SIDE_OSEM before pump down. Anatomically correct, beautiful picture taken by Kiwamu on August 22

  14217   Wed Sep 26 10:07:16 2018 SteveUpdateVACwhy reboot c1vac1

Precondition: c1vac1 & c1vac2 all LED warning lights green [ atm3 ], the only error message is in the gauge readings NO COMM, dataviewer will plot zero [ atm1 ], valves are operational

When our vacuum gauges read " NO COMM " than our INTERLOCKS  do  NOT communicate either.

So V1 gate valve and PSL output shutter can not be triggered to close if the the IFO pressure goes up.                        

   [ only CC1_HORNET_PRESSURE reading is working in this condition because it goes to a different compuer ] 

Quote:

[steve, gautam]

Following the procedure in this elog, we effected a reset of the vacuum slow machines. Usually, I just turn the key on these crates to do a power cycle, but Steve pointed out that for the vacuum machines, we should only push the "reset" button.

While TP1 was spun down, we took the opportunity to replace the TP1 controller with a spare unit the company has sent us for use while our unit is sent to them for maintenance. The procedure was in principle simple (I only list the additional ones, for the various valve closures, see the slow machine reset procedure elog):

  • Turn power off using switch on rear.
  • Remove 4 connecting cables on the back.
  • Switch controllers.
  • Reconnect 4 cables on the back panel.
  • Turn power back on using switch on rear.

However, we were foiled by a Philips screw on the DB37 connector labelled "MAG BRG", which had all its head worn out. We had to make a cut in this screw using a saw blade, and use a "-" screwdriver to get this troublesome screw out. Steve suspects this is a metric gauge screw, and will request the company to send us a new one, we will replace it when re-installing the maintaiend controller. 

Attachments #1 and #2 show the Vacuum MEDM screen before and after the reboot respectively - evidently, the fields that were reading "NO COMM" now read numbers. Attachment #3 shows the main volume pressure during this work.

Quote:

The problem will be revisited on Monday.

 

  4353   Thu Feb 24 19:59:25 2011 kiwamuUpdateGreen Lockingwhitening filter for ALS

I forgot to mention about the whitening filter for the ALS digital control system.

As usual I used a whitening filter to have a good SNR against ADC noise, but this time our whitening scheme is little bit different from the usual our systems.

I used two ADC channels for one signal and put a digital summing point  and digital filters to keep good SNR over the frequency range of interest.

It's been working fine but it's still primitive, so I will study more about how to optimize this scheme.


ACDC.png

     The diagram above shows our scheme for the signal whitening.

Basically the SNR at DC is bad when we use only a whitening filter as shown on the bottom part of the diagram because the signal is quite tiny at DC.

On the other hand if we take raw signal into ADC as 'DC path'  shown above, the SNR is better at DC but not good at intermediate frequencies (30 mHz - 1kHz).

So the idea to keep the good SNR over the frequency range of interest is to combine these 'DC path' and 'AC path' in a clever way.

     In our case, the 'DC path' signal is not as good as the 'AC path' signal above 30 mHz, so we cut off those high frequency signals by using a digital low pass filter.

In addition to it, I put a gain of 1000 in order to match the relative gain difference between 'DC path' and 'AC path'.

Then the resultant signal after the summing point keeps the good SNR with a flat transfer function up to 1 kHz. 

Quote:

Two different measurement have been performed for a test of the green locking last night.

Everything is getting better. yes. yes.

  12953   Thu Apr 27 17:55:33 2017 SteveUpdateCameraswhich camera to use for IR scatterring pictures

Yesterday I failed to take good pictures of ETMY  resonant arm of 1064 nm with Cannon Rebel T3i in RAW 22-27Mp & JPG dual- format. UFRaw file converter worked well. The IR blocker filter seems to be too good.

Today I used Olympus SP-570UZ ( without IR blocker), in raw format of 15Mp, fl 22.4mm, 15s including 2-3s flashlight,  f/8 and auto focus  This is just too much scattered IR for the Olympus.

Overexposed raw picture' jpg is shown  at the PSL with diffraction patter of the camera.

I'll go back using  the Nikon D40 with zoom 55-200mm as this Atm2 of May 2007 : manual focus, 15s, f/4-5.6, ISO 560,  826KB

  2234   Wed Nov 11 09:48:04 2009 steveUpdateIOOwhere is IOO-RFAMPD_DCMON ?

RFAMPD_DCMON disappered on Nov 5, 2009

  4909   Wed Jun 29 11:45:54 2011 steveUpdateGeneralwhere are we storing PDs ?

Photo diodes stored in the east arm cabinet E4:  ALL PDs  meet here, fast  or slow......

  7936   Thu Jan 24 08:28:35 2013 SteveUpdateVACwhen to pumpdown ?

Reminder: I will be on vacation next week. We would have to put the access connector in tonight if I'm pumping down Friday, tomorrow.

  3711   Thu Oct 14 00:53:44 2010 kiwamuUpdateSUSwhat's wrong with MC2

It turned out that the DC alignment of MC2 from epics doesn't helathily work.

For example, the pitch slider does drive the yaw alignment as well.

 

Is this somehow related to the unknown MC2 jump happened around September 10th ?? (see the trend below)

OSMEs.png

  3731   Fri Oct 15 22:16:22 2010 kiwamuUpdateSUSwhat's wrong with MC2

[Yuta, Suresh, Rana and Kiwamu]

 The DC alignment problem of MC2 was fixed.

There were some loosely connected cables on the backside of a VME rack which contains the MC2 SOS driver.

We pushed those connectors to make them tightly connected.  And then the problem disappeared.

 


(voltage unbalance on coils)

 Before fixing it Yuta opened the satellite box and measured the voltage across the coils using a voltmeter.

At that time UL and LR showed 20 times smaller voltages than that of the other two when we moved the DC alignment slider from min. to max. on the medm screen.

This behavior is exactly consistent with the wired motion of a beam spot which we saw when we were aligning MC2. 

 

(diagnostic using optical lever)

 After pushing the connectors, we made an optical lever using a red laser pointer in order to check the actual motion of MC2.

We confirmed that MC2 respond correctly to the alignment slider.

Quote:

 2010:Oct.14th:

It turned out that the DC alignment of MC2 from epics doesn't helathily work.

For example, the pitch slider does drive the yaw alignment as well.

 

  6325   Mon Feb 27 18:33:11 2012 jamieUpdatePSLwhat to do with old PSL fast channels

It appears that the old PSL fast channels never made it into the new DAQ system.  We need to figure out what to do with them.

A D990155 DAQ Interface card in far right of the 1X1 PSL EuroCard ("VME") crate is supposed output various PMC/FSS/ISS fast channels, which would then connect to the 1U "lemo breakout" ADC interface chassis.  Some connections are made from the DAQ interface card to the lemo breakout, but they are not used in any RTS model, so they're not being recorded anywhere.

An old elog entry from Rana listing the various PSL DAQ channels should be used as reference, to figure out which channels are coming out, and which we should be recording.

The new ALS channels will need some of these DAQ channels, so we need to figure out which ones we're going to use, and clear out the rest.

 

  8184   Wed Feb 27 14:53:02 2013 SteveUpdateLSCwhat is the Fibox ?

Fibox FBAI-M 20bit units were connected with multimode fibre.  This pair of fiber is not protected in the cable tray.

  5083   Mon Aug 1 17:47:37 2011 steveUpdateASCwhat is not working

SUS-ETMY_QPD is not responding. It is reading zero in dataviewer and 4,400 counts on QPD MEDM screen.......must be wrong cable connected

IP-POS is sick. Last time alive 7-19-2011

IP-ANG beam is clipping on pick-up mirror at ETMY chamber. This will have to be fixed at the vent. The qpd itself is responding to light.

  Draft   Mon Aug 5 16:28:41 2019 yehonathanUpdateLoss Measurementwhat is going on with the loss measurements ?

We hypothesize that the systematic error in the loss measurement can come from the fact that the requirement on the alignment of the cavity mirrors is not stringent enough.

We repeat the loss measurement with 50 measurements. This time we change the thresholds for the error signals of the dither-align in the measureArmLoss.py file from 0.5 to 0.3.

We repeat the analysis done before:

We plot the reflected power of the two states on top of each other:

This  time it appears there was no drift. The histogram of the loss measurement:

The mean is 104ppm and the variation is 27%.

What I notice this time is that the PD readings in the aligned and misaligned states are anti-correlated. This is also true in the previous run (where there was drift) when looking in the short time scales. I plot several time series to demonstrate:

I wonder what can cause this behaviour.

  3654   Tue Oct 5 17:39:21 2010 steveConfigurationVACwest access connector removed

Kiwamu, Koji, Yutah, Rana, Jan and Steve

We removed the west access connector this afternoon.

  3808   Thu Oct 28 09:16:17 2010 steveUpdatePEMwelding in the vertex area

Fire-smoke sensors in the vertex area #2-31, 2-30 east, 2-32 south/MC2 and 2-37 old control room area are turned off to accommodate the welding

activity of folding crane. These sensors will be reactivated at 3:30pm today.

Stay out of the 40m lab: IFO room till 6 pm today.

  4704   Thu May 12 18:21:19 2011 kiwamuUpdateIOOwelcome back IP_POS

IP_POS is back. 

I reconnected the cable to an interface card : D030238-A which has been labeled as "IP POS".

The card currently resides on the third crate rack from the top at the very right side in 1Y2. Also a rear side connection was modified a little bit.

I will clean up some cables because I tried some cables to see which was which.

Hopefully I will make a simple wiring diagram such that we will never forget the connections.

Quote from #4700

Quote from #4799

A cable for IP_POS has been disconnected at the LSC rack, 1Y2. Due to it currently no IP_POS signal shows up on the digital side.

I will check how it used to be and reconnect it.

 I found the disconnected cable, but I do not see the interface board at the LSC rack

  1780   Wed Jul 22 18:04:14 2009 robOmnistructureComputersweird noise coming from Gigabit switch

in the rack next to the printer.  It sounds like a fan is hitting something.

  3145   Wed Jun 30 12:13:39 2010 Sharmila, KatharineUpdateWIKI-40M Updateweekly update

Weekly Project Update:

We are studying Haixing's circuit diagram for the quadrant maglev control circuit.  We have analyzed several of the sub-circuits and plotted transfer functions for these in MatLab.  To check the circuit, we will compare the calculated transfer functions with those obtained from the HP control systems analyzer.

To learn how to use the control systems analyzer, we are reading App Note 243 as well as an online manual (477 pages in the first volume).  We are beginning with a simple test circuit, and are comparing its measured frequencyresponse with calculated transfer functions.  We currently have obtained a response graph beginning at 100 Hz (which we have not yet figured out how to print), and we are planning to investigate behavior at lower frequencies.

We also have been continuing our reading on control systems after a failed attempt at magnetic levitation. 

  3256   Wed Jul 21 12:03:14 2010 Katharine, SharmilaUpdateWIKI-40M Updateweekly update

This past week, we levitated our small cylindrical magnet (with the flag made from heat shrink).  Though the levitated magnet didn't appear very jittery to the eye, we looked at the PD current on the scope and could see oscillations that corresponded to the flag hitting the sides of the OSEM.  The oscillations were more pronounced as we gently hit/vibrated the lab bench, and by pounding on the bench Rana knocked the levitated magnet completely out of the setup.  So, we're currently working on building a new, stabler mount.  The biggest challenge here is fixing the OSEM in place, but we're experimenting with different optics pieces to see which is the most stable for our purposes.   Jenne taught us how to make through holes using the drill press so we can add slats of aluminum to adjust the height of the OSEM mount.  We also plan to fix some heavy plates to the bottom of our system to decrease its vibration frequency.

We also calculated the transfer function of our circuit, which seems to match the measured frequency response to within a small factor.  We're playing with Rana's Simulink models and are currently modeling our own system to determine what gains we would expect to use and get a better understanding of our circuit.


Once our system is successfully mounted stably, we plan to experimentally observe the effects of changing the gain and integrator by looking at time series measurements of the PD current, as well as using the spectrum analyzer to compare the frequency response of our system at different gain settings.

  764   Wed Jul 30 12:03:44 2008 MashaSummaryAuxiliary lockingweekly summary
I've been learning about mode matching/beam propagation, so I can work on getting more
light into the fiber and increase the phase noise signal. I am also looking into phase
lock loops and noise in the fiber stabilization system to understand the noise sources
and figure out what our goals are in fiber stabilization.

In the lab, I've reproduced the Mach Zehnder interferometer that I had at the 40m, now
with a 50m fiber in one arm. I have done some preliminary fiber noise measurements
and revised estimations of noise sources (see attached plots). Once the digital
acquisition system is back up, I will be able to better manipulate the signals to cancel
laser amplitude noise and amplitude noise from variation in the amount of coupling into
the fiber. Some improvements in progress are more stable mounts for the fiber couplings,
faraday isolator, and better mode matching with the fiber.

Also working on my progress report.
  804   Wed Aug 6 13:57:44 2008 MashaSummaryAuxiliary lockingweekly summary
Finished second progress report.

Working on improving the sensitivity of the Mach Zehnder to more accurately measure the fiber noise. Making more stable mounts that have fewer degrees of freedom/springs and are more solid should get rid of their vibrational modes and help with the noise. I found a good mount for the Faraday Isolator, and John and Aidan helped me to make the solid aluminum blocks to mount the fiber couplers. I'll also replace the laser feet with a similar solid mount. I will also get a plastic box to block out acoustic noise/air currents/etc. Am starting to couple into the fiber again; now I am using polarization maintaining fiber.

I am starting to plan the fiber noise cancellation setup, and thinking about the noise sources and their effects.
  5151   Tue Aug 9 03:05:05 2011 kiwamuSummaryGeneralweekly report

Summary of the week ending Aug 8th.  Number of elog entries = 56


- VAC
 + The vent started Wednesday morning
 + Repositioning of the green periscopes and associated mirrors are done.
 + Got both of the green beams coming out from  the chambers
 + Moved the ETMX suspension tower by -8.09 inch (away from vertex)
 + Fixed the alignment of the ETMX CCD mirrors
 + Recovered the X green beam axis for the latest ETMX position

- SUS
 + oplev centered prior to the vent

- LSC
 + ETMY_TRANS_QPD didn't respond at all, needs to be fixed
 + Old MZ PD (InGaAs 2mm, @29.5MHz) has been modified for REFL33.
  The 11MHz notch circuit is at the amp side instead of the diode side. This is ready for the installation
 + REFL165 PD has been made from the old 166MHz PD.

- IOO
 + IPPOS has been sick since 19th of July, 2011
 + IPANG is clipped on a pick-up mirror on the ETMY table. QPD itself is healthy.
 + The spot positions on the MC mirrors were measured prior to the vent.
   The results are almost the same as before within a few percent difference expect for the MC2 yaw.
 + An attenuator, consisting of two HWPs and a PBS, has been installed on the PSL table for the MC low power state.
 + a 10% BS in front of the MCREFL_RFPD was replaced by a perfect reflector for the low power mode.
 + The incident power for MC was decreased to 20 mW
 + The beam axis going to MC was misalgned due to the attenutor.
    Then the beam was aligned by touching two steering mirrors on the PSL table
 + MC is able to be locked in air. The reflection DC goes from 1.4 to 0.13 V when the MC is locked.

- ABSL
 + With the mass-kicking technique, the arm lengths were measured.
   Xarm =  37.5918 m, Yarm = 37.5425 m.

- Green locking
 + Y green beam is aligned to the Y arm
 + Locking of the Y green is not robust, it needs to be revisited

- OAF
 + Wiener Filtering was applied on the data collected from the X-arm for a duration of 1500 seconds.

- Misc.
 + The hazardous waste people are moving chemicals around outside our door, and have roped off our regular front door.
 + The horizontal trolley drive of the east end crane stopped working. It will be fixed.

  2027   Wed Sep 30 02:01:28 2009 robUpdateLockingweek

It's been a miserable week for lock acquisition, with each night worst than the last.  The nadir was around Sunday night, when I couldn't even get a PRM to lock stably, which meant that the auto-alignment scripts could not finish successfully.  It now appears that was due to some XYCOM mis-settings. 

We've also been having problems with timing for c1susvme2.  Attached is a one-hour plot of timing data for this cpu, known as SRM.  Each spike is an instance of lateness, and a potential cause of lock loss.  This has been going on for a quite a while.

Tonight we also encountered a large peak in the frequency noise around 485 Hz.  Changing the MZ lock point (the spot in the PZT range) solved this.

 

  516   Wed Jun 4 10:18:52 2008 steveUpdatePSLwedged SS beam trap
I moved the SS trap over to the psl table.
Texas super # 8 was used from the large shipment.
TXs#8 scattering measured as before, meaning the polishing is good.

Go's squeezing power pick up 350 mW was used.
I made two ~30 degrees wedge traps using 6" x 4" and 12" x 4" SS 0.039" thick
with copper backing of similar size.

There was too much scattering and I could not minimize them all.
It is very helpful to have so much space on the psl table.
It shows more of the weakness of this kind of trap.
I did not dare to turn up the power.
  418   Tue Apr 8 09:08:54 2008 steveConfigurationPEMweather station disconnected
We can not leave cables in the walkways and go on vacation.
I disconnected the weather station from the DAQ
Every Tuesday is janitor day in the 40m.
We have to give him free space for doing a good job.

Burned toast award goes to Andrey.
  11291   Thu May 14 17:41:10 2015 ranaUpdatePEMweather station and Guralp maintenance

Today Steve and I tried to recenter the Guralps. The breakout box technique didn't work for us, so we just turned the leveling screws until we got the mass position outputs within +/-50 mV for all DoF as read out by the breakout box.

Some points:

  1. GUR1 is at the ETMY (E/W arm) and GUR2 is at the X-end (South arm)
  2. The SS containers are good and make a good seal.
  3. We had to replace the screws on the granite slab interface plate. The heads were too big to allow the connector to snap into place.
  4. The Guralps had been left way, way off level and the brass locking screws were all the way up. We locked them down after leveling today. Steve was blaming Cathy(?).
  5. The GUR1_Z channel now looks good - see the summary pages for the before and after behavior. My mistake; the low frequency is still as bad as before.
  6. GUR2 X/Y still look like there is no whitening or if the masses are stuck or the interface box is broken.
  7. When we first powered them up, a few of the channels of both seismometers showed 100-200 Hz oscillations. This has settled down after several minutes.

 

The attachment shows the 6 channels after our work. You can see that GUR2_X/Y still look deadish. I tried wiggling the cables at the interface box and powering on/off, but no luck. Next, we swap cables.

Tried to bring the weather station back to life, but no luck. The unit on the wall is alive and so is the EPICS IOC (c1pem1). But there is apparently no communication between them. telnet into c1pem and the error message repeating at the prompt is:

Weather Monitor Output: NO COMM

Might be related to the flaky connector situation that Liz and I found there a couple summers ago, but I tried jiggling and reseating that one with no luck. Looks like it stopped working around 8 PM on March 24, 2014. That's the same time as a ~30s power outage, so perhaps we just need some more power cycling? Tried hitting the reset button on the VME card for c1pem1, but didn't change anything.

Let's try power cycling that crate (which has c1pem1, c0daqawg, and some GPS receiver)...nope - no luck.

Also tried power cycling the weather box which is near the BS chamber on the wall. This didn't change the error message at the c1pem1 telnet prompt.

  189   Wed Dec 12 22:24:48 2007 tobinFrogsPEMweather station
I poked at the weather station briefly this evening.

* There's almost nothing in the elog about it.
* It exists. It is located on the North wall, just north of the beam splitter.
* It seems to be displaying reasonable data for the indoors, but nothing for the outdoor sensors.
* c1pem didn't seem to be starting up (couldn't telnet into it, etc). I altered its startup file and reset it several times, and eventually it came to life.
* the weather station has a serial cable that goes all the way to c1pem. I plugged it in.
* however, the Weather.st program complains "NO COMM"--it gets no data from the weather station
* The next thing to do is to plug in a laptop to that serial cable and see if the weather station can be convinced to talk.
  152   Fri Nov 30 21:27:24 2007 ranaDAQPEMweather / stacis / c1pem1
I was trying to add some Seis BLRMS channels to the c1pem1 processor so that we could have DMT trends.

Then I found that none of the Weather channels have been working for a year or so. I could also not
telnet into it. I tried resetting it but no luck. There was no entry in the Wiki for it so I added
a place holder.

Have the weather channels ever worked? Do we have those sensors? I think I've never actually looked
for this. Seems like a fine ugrad job.
  7693   Fri Nov 9 11:38:38 2012 jamieUpdateGeneralwe're closing up

After a brief look this morning, I called it and declared that we were ok to close up.  The access connector is almost all buttoned up, and both ETM doors are on.

Basically nothing moved since last night, which is good.  Jenne and I were a little bit worried about how the input pointing might have been effected by our moving of the green periscope in the MC chamber.

First thing this morning I went into the BS chamber to check out the alignment situation there.  I put the targets on the PRM and BS cages.  We were basically clear through the PRM aperture, and in retro-reflection.

The BS was not quite so clear.  There is a little bit of clipping through the exit aperture on the X arm side.  However, it didn't seem to me like it was enough to warrant retouching all the input alignment again, as that would have set us back another couple of days at least.

Both arm green beams are cleaning coming out, and are nicely overlapping with the IR beams at the BS (we even have a clean ~04 mode from the Y arm).  The AS and REFL spots look good.  IPANG and IPPOS are centered and haven't moved much since last night.  We're ready to go.

The rest of the vertex doors will go on after lunch.

  1627   Wed May 27 10:54:09 2009 robUpdatePSLwe don't understand the chiller (broken)

Quote:

Quote:

steve, rob, alberto

 

Steve installed two rotary flow meters into the MOPA chiller system--one at the chiller flow output and one in the NPRO cooling line.  After some hijinks, we discovered that the long, insulated chiller lines have the same labels at each end.  This means that if you match up the labels at the chiller end, at the MOPA end you need switch labels: out goes to in and vice-versa.  This means that, indubitably, we have at some point had the flow going backwards through the MOPA, though I'm not sure if that would make much of a difference. 

Steve also installed a new needle valve in the NPRO cooling line, which works as expected as confirmed by the flow meter. 

We also re-discovered that the 40m procedures manual contains an error.  To turn on the chiller in the MOPA start-up process, you have to press ON, then RS-232, then ENTER.  The proc man says ON, RS-232, RUN/STOP.

The laser power is at 1.5W and climbing.

 Rob, Alberto

The chiller HT alarm started blinking, as the water temperature had reached 40 degrees C, and was still rising.  We turned off the MOPA and the chiller.  Maybe we need to open the needle valve a bit more?  Or maybe the flow needs to be reversed?  The labels on the MOPA are backwards?

 The chiller appears to be broken.  We currently have it on, with both the SENSOR and RS-232 unplugged.  It's running, circulating water, and the COOL led is illuminated.  But the temperature is not going down.  The exhaust out the back is not particularly warm.  We think this means the refrigeration unit has broken, or the chiller computer is not communicating with the refrigerator/heat exchanger.  Regardless, we may need a new chiller and a new laser.

  1628   Wed May 27 15:59:44 2009 robUpdatePSLwe don't understand the chiller (broken)

steve, alberto, rob

After some futzing around with the chiller, we have come to the tentative conclusion that the refrigeration unit is not working.  Steve called facilities to try to get them to recharge the refrigerant (R-404a) tomorrow, and we're also calling around for a spare chiller somewhere in the project (without luck so far).

  13475   Thu Dec 14 08:59:17 2017 SteveUpdateGeneralwe are here
  8099   Mon Feb 18 18:28:01 2013 yutaBureaucracyAlignmentwe are going to pump down

We will start preparing for pumping down. Main goal for this is to demonstrate PRFPMI using ALS.
Here are to-dos before we pump down.

Feb 18 eveing
- check input beam and Y arm alignment again
- IPPOS/IPANG alignment
- check all oplevs

Feb 19 morning
- open ETMX chamber heavy door
- align BS to X end
- adjust OSEM values (added by YM)
- center beam on all AS optics
- make sure AS/REFL is clear
- take picture of flipped PR2 (added by YM)
- make sure green is not clipped by new PRM oplev mirrors  (added by YM)
- center all oplevs

Feb 19 afternoon - Feb 20 morning
- close PSL shutter
- close all heavy doors and put the access connector back
- start pumping down

Feb 20 evening
- start aligning IFO

  2297   Thu Nov 19 09:25:19 2009 steveUpdateMOPAwater was added to the laser chiller

I added ~500 cc of distilled water to the laser chiller yesterday.

  1991   Fri Sep 18 14:25:00 2009 robOmnistructurePSLwater under the laser chiller

rob, koji, steve

We noticed some water (about a cup) on the floor under the NESLAB chiller today.  We put the chiller up on blocks and took off the side panel for a cursory inspection, but found no obvious leaks.  We'll keep an eye on it.

  1992   Fri Sep 18 16:05:08 2009 JenneOmnistructurePSLwater under the laser chiller

Quote:

rob, koji, steve

We noticed some water (about a cup) on the floor under the NESLAB chiller today.  We put the chiller up on blocks and took off the side panel for a cursory inspection, but found no obvious leaks.  We'll keep an eye on it.

 The culprit has been found:  One of the bottles of chiller water had a tiny leak in it, and apparently the floor is sloped just right to make it look like the water had been coming from under the chiller.  All is well again in the world of chilled water.

  11771   Tue Nov 17 10:06:53 2015 SteveUpdateGeneralwater leak in east arm
Quote:

A Caltech maintenance staff dropped by at around noon today, and told me that he had seen a small puddle of water on the other side of the door along the Y-arm that is kept locked (about 10m from the end-table, on the south side of the arm). He suspected a leak in the lab. Koji and I went down to the said door and observed that there was indeed a small puddle of water accumulated there. There isn't any obvious source of a leak on our side of the door, although the walls tiles in the area suggest that there could be a leak in one of the pipes running through the wall/under the floor. In any case, the leak doesn't seem too dramatic, and we have decided to consult Steve as to what is to be done about this once he is back on Wednesday.

The leak was found inside the wall. Fortunately the plumbers were able to access it from CES room 108

This has been leaking for sometimes. The damaged wall area is about 18 ft long and 1 ft high.

  11767   Mon Nov 16 16:18:34 2015 gautamUpdateGeneralwater leak along Y-arm?

A Caltech maintenance staff dropped by at around noon today, and told me that he had seen a small puddle of water on the other side of the door along the Y-arm that is kept locked (about 10m from the end-table, on the south side of the arm). He suspected a leak in the lab. Koji and I went down to the said door and observed that there was indeed a small puddle of water accumulated there. There isn't any obvious source of a leak on our side of the door, although the walls tiles in the area suggest that there could be a leak in one of the pipes running through the wall/under the floor. In any case, the leak doesn't seem too dramatic, and we have decided to consult Steve as to what is to be done about this once he is back on Wednesday.

  4024   Tue Dec 7 20:38:17 2010 kiwamuUpdateSUSwatchdogs off at ITMX and ETMX

I am leaving ITMX and ETMX freely swinging, so that later I can take the spectra and diagonalize the input matrices.

Please don't restore the watchdogs until tomorrow morning.

  4031   Wed Dec 8 22:47:09 2010 kiwamuUpdateSUSwatchdogs off at ITMX and ETMX

Tonight, swing again.

Please do not restore the watchdogs until tomorrow (Dec.9) morning.

Quote: #4024

I am leaving ITMX and ETMX freely swinging, so that later I can take the spectra and diagonalize the input matrices.

Please don't restore the watchdogs until tomorrow morning.

 

  3456   Mon Aug 23 15:24:24 2010 kiwamuConfigurationSUSwatchdogs off

For the new CDS test, I turned off the watchdogs for PRM, SRM, BS, ITMs and MCs.

I will restore these watchdogs after several hours from now.

 

  6060   Thu Dec 1 17:33:18 2011 kiwamuUpdateSUSwatchdogs fixed

The watchdogs' issue has been solved and they are now working fine.

It was just because one of the Sorensens had been off.

The Sorensen is the one supplying +5 V in the 1X5 rack.
This +5 V is actually used as a pull-up-current to properly drive the MAX333As (CMOS analog switch) in the coil drivers (D010001).
So this was it.

Quote from #6010

Tonight we noticed that, in fact, the watchdogs don't work for any of the corner optics (I confirmed that they do work for the ETMs).

  2372   Wed Dec 9 17:51:03 2009 kiwamuUpdateSUSwatchdogs

Please do not touch the watchdogs for all SUSs except for MCs,

because I am going to measure the free swinging spectra for ITMs, ETMs, BS, PRM, SRM tonight.

Today, it is good chance to summarize those data under atmospheric pressure.

thank you.

 

  2309   Fri Nov 20 16:18:56 2009 robConfigurationSUSwatchdog rampdown

I've changed the watchdog rampdown script so it brings the SUS watchdogs to 220, instead of the 150 it previously targeted.  This is to make tripping less likely with the jackhammering going on next door.  I've also turned off all the oplev damping.

  11487   Mon Aug 10 15:25:05 2015 SteveUpdatePEMwasp nest

The wasp nest will be removed tomorrow from from the out side of the east arm window.

The resonant frequency of the newly arrived gravity bee detector is not known.
 

  15566   Wed Sep 9 20:52:45 2020 ranaSummaryIOOwandering line in IMC

since the summary pages are working again, I was clicking through and noticed that there's a wandering peak in the whitened IMC spectrogram that goes from 10-30 Hz over the course of a day.

https://nodus.ligo.caltech.edu:30889/detcharsummary/day/20200909/ioo/

anyone know what this is ?

ELOG V3.1.3-