40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 325 of 344  Not logged in ELOG logo
ID Date Author Type Categoryup Subject
  5529   Fri Sep 23 16:25:01 2011 steveUpdateVACvac rack UPS battery replaced

APC Smart -UPS 2200   model: SUA2200RM2U   batteries were replaced by compatible RBC43, 8x  12V5A

Attachment 1: P1080252.JPG
P1080252.JPG
Attachment 2: P1080254.JPG
P1080254.JPG
  5590   Fri Sep 30 18:35:42 2011 steve, kiwamuUpdateVACvacuum set for poweroutage

We did the following:

1, closed V1, VM1,  annuloses: VASE, VASV, VABS, VAEV,  VAEE and VA6

2, stop rotation of Maglev-TP1, waited to decellerate and turned off power to it

3, closed V4,  stoped rotation of TP2, waited to decellerate and turned power off

4, opened VM3 to RGA that is still running

 

I will come in tomorrow 9-10am to restart pumping.

Attachment 1: prepforpoweroutage.png
prepforpoweroutage.png
  5599   Mon Oct 3 08:38:21 2011 steveSummaryVACRecovery from the power shutdown is completed

 

I failed to start Rana's favorit anciant desktop computer at the vac rack. He has to baby this old beast just a little bit more.

Vacuum status: Vac Normal was reached through Farfalla: Rga was switched back to IFO and and Annuloses are beeing pumped now.

V1 was closed for about a day and the pressure reached  ~2.8 mTorr in the IFO.  This leakrate plus outgassing is normal

The ref cavity 5000V was turned on.

The only thing that has to be done is to restart the RGA. I forgat to turn it off on Friday.

 

Attachment 1: poweroutage.jpg
poweroutage.jpg
  5662   Thu Oct 13 21:40:59 2011 ranaSummaryVACRecovery from the power shutdown is completed

 As it turns out Steve is not crazy in this particular instance: the vacuum computer, linux3 , has some issues. I can login just fine, but trying to open a terminal makes the CPU rail and the RAM max out and eventually the machine freezes.

Under KDE, I can open a terminal OK as root, but if I then try a 'su controls', the same issue happens. Let's wait for Jamie to fix this.

  5759   Fri Oct 28 18:33:59 2011 steveUpdateVACleaking nitrogen line fixed

I was lucky to notice that the nitrogen supply line to the vacuum valves was leaking. Closed ALL valves. Open supply line to atm. Fixed leak. 

This was done fast so the pumps did not have to be shut down. Pressurized supply line and open valves to

"Vac Normal" condition in the right sequence.

Attachment 1: allvalvesclosed.png
allvalvesclosed.png
  5767   Mon Oct 31 08:55:19 2011 steveUpdateVACpressure plot at day 53

Quote:

I was lucky to notice that the nitrogen supply line to the vacuum valves was leaking. Closed ALL valves. Open supply line to atm. Fixed leak. 

This was done fast so the pumps did not have to be shut down. Pressurized supply line and open valves to

"Vac Normal" condition in the right sequence.

 

Attachment 1: pd71-m-d53.png
pd71-m-d53.png
  5887   Mon Nov 14 15:46:14 2011 steveUpdateVACTP2's forepump changed

The foreline pressure of TP2 was 1.4 Torr this morning. This drypump worked well for ten months.

Recently rebuilt  drypump with new seal was swapped in.

This is how you do it: close  V1,  V4 and turn off TP2. Replace drypump and start up TP2

Set pump speed to 50 K rpm and open V4 to TP1 Note that the Maglev was not turned off  because V4 was closed off only 5-10 minutes.

Open V1 the status is Vac Normal.

TP2 is rotating at  50K rpm, current pick up 0.2A,  the temp is 26C and its foreline pressure 33 mTorr

Attachment 1: drypump.png
drypump.png
  5950   Fri Nov 18 16:37:14 2011 steveUpdateVACpreparing for ac power interruption

The vacuum is ready for no AC power for 1 hr on Sunday morning at 10am

 

I did the follwing:

 

Closed V1,  stopped the rotation of TP-1 maglev, waited till it reached 0 Hz_ rpm  and  turned it's controller off.

Closed V4 and stopped TP-2 rotating

Closed all annuloses and VA6

Closed VM1 and opened VM3 This means the RGA is being pumped by TP3. RGA is running in background mode. V5 will close instantly as the AC will be turned off.

VAC STATUS:  IFO envelope and annulosses are not pumped.  P1  pressure will reach 5-6 mTorr by Sunday morning.

                                 The PSL output shutter will be closed by the interlock at 3 mTorr

 

Kiwamu will turn off Piezo Jena PZT power supplies and computers Saturday.

I will be here around 1pm Sunday to star pumping. I will need EPICs MEDM running by than.

Attachment 1: planednopower.png
planednopower.png
  5962   Sun Nov 20 13:51:54 2011 steveUpdateVACvacuum is back up after ac interruption

State condition: Vac Normal,          CC1 ~8e-6 Torr

The IFO pressure peaked at  8.3 mTorr after 2days of not pumping.

Attachment 1: notpumping.png
notpumping.png
  6790   Fri Jun 8 15:24:08 2012 steveUpdateVACRGA scan at day 276 and pressure plots

Quote:

We tried not to open chambers above 10,000 particles of 0.5 micron cf/min

New items going in:                       2 rasor beam traps, 5 badly oxidized old silver plated  setscrew with spring loaded tips......to be replaced in the future, viton tips for eq screws....some are lose, gold plated allen wrench installed at ITMX bottom, reglued magnet on ITMX

Bad hardware things found:          nylon ball "locking elements" on OSEM locking set screws with screwdriver  slot, lose  1064 nm filter on OSEM pd

 40m - pumpdown 71- maglev pumping speed - at day 276........all normal

Attachment 1: 40m71pdM276d.png
40m71pdM276d.png
Attachment 2: pd71m276d.png
pd71m276d.png
Attachment 3: pd71d276.png
pd71d276.png
  6894   Fri Jun 29 11:02:00 2012 steveUpdateVACthe vent is at 500 torr

Quote:

 Steve, Yuta and Jamie

Jam nuts were checked and oplev servos were turned off. Sus summery is below with strain gauge values. Are the strain gauge values have any meaning when the PZT contorrels are off??????????????????

Attachment 1: sussum.png
sussum.png
Attachment 2: pzt.png
pzt.png
  6895   Fri Jun 29 13:11:31 2012 steveUpdateVAC40m IFO at atm

 The 4 hrs vent plot at 3 torr/min rate.

Nitrogen was used from 1e-6 torr to 35 torr  at intake pressure 14 PSI

The rest was filled with 5 cylinders of Instrument Grade Air at intake pressure 14 PSI

We can start opening chamber at 3 pm today

 

Attachment 1: vent06292012.png
vent06292012.png
Attachment 2: 40m@ATM.png
40m@ATM.png
  6897   Fri Jun 29 22:56:35 2012 JamieUpdateVACinput telescope beam clipping on Faraday

[Yuta, Koji, Jamie]

We went into ITMX chamber to inspect the situation there.  We looked for clipping and flipping at PR2, and found none, although we noticed that the beam at PR2 looks a little clipped.

We then went back into the BS chamber and took a closer look at the beam incident on PRM, and the situation with PR3.  The PRM incident beam looked a little clipped, which we expected from the PR2 observation.  But the beam looks well centered on PRM and PR3.  As best I could tell the beam is reflecting off the front surface of PR3, as expected.

Looking at the beam around MMT1 and PJ2 (the second PZT on BS), we could tell that the beam incident and reflected off of MMT1 looked round, where as the beam incident on PJ2 looked clipped.  Using my tallness super power I was able to reach into the IMC chamber and confirm that the beam going from MMT1 to MMT2 clips fairly badly on the edge of the Faraday.   Koji speculates that this is the result of a misalignment of the PSL output beam into the MC.  In any event, it's not clear how this would be the cause of our PRC woes.

We decided to close up for the night, and let Yuta work on aligning PRMI.  We need to figure out what the heck to do now.

We've been watching the input power reduce, from 18 mW initially when we first went in, to about 5mW now.  It seems to be leveling out now.  It's unclear what would have been causing it.  Drift of the input polarization?

  6906   Tue Jul 3 17:23:50 2012 steveUpdateVACpumpdown completed

Vacuum Normal State is reached in 9 hours.  CC1 =  2e-5 Torr

Aux dry pump #3 is still running.  The RGA is not pumped yet.

Attachment 1: pd72.png
pd72.png
Attachment 2: pd72vacnormal.png
pd72vacnormal.png
Attachment 3: pd72at9hrs.png
pd72at9hrs.png
  6929   Fri Jul 6 09:27:40 2012 steveUpdateVAC4 days at atm

 I'm looking for some movement indicators of the vent-pump down events.

 

Attachment 1: vent_moves.png
vent_moves.png
  6930   Fri Jul 6 09:52:35 2012 steveUpdateVACpump down hick up

 I can not understand what really happened here with CC1 gauge or there was really a pressure glitch.

 

attachment 1,  pump down day 3 with 4th of July fireworks in the lab

attachment 2,  before and after vent in 9 days

 

 

Attachment 1: d3wFireworks.png
d3wFireworks.png
Attachment 2: pdhickup.png
pdhickup.png
  6970   Thu Jul 12 16:27:04 2012 steveUpdateVACdrypump changed

TP2  dry_pump was changed at intake pressure 982 mTorr at 84,889 hrs  This seal hold up for one year.

The rebuilt  pump seal performing well at 28 mTorr

  7044   Fri Jul 27 14:28:36 2012 steveUpdateVACcold cathode gauges

Our cold cathode 423 gauges are 10 years old. They get insulated by age and show no ionization current.  We should replace them at the next vent. I'm buying 4 at $317ea

 

Attachment 1: cc_gauges.png
cc_gauges.png
  7051   Mon Jul 30 15:49:16 2012 steveUpdateVACcc1 switched

Quote:

Our cold cathode 423 gauges are 10 years old. They get insulated by age and show no ionization current.  We should replace them at the next vent. I'm buying 4 at $317ea

 

 We have two CC1 gauges at the pump spool. One is in vertical position and the spare is in horizontal. Today I switched the cable from vertical to horizontal CC1

This one is reading higher pressure. It is an old dirty gauge. It may trigger the RGA protection when it's reading goes above 1e-5 torr

The real pressure is 2e-6 torr

Attachment 1: cc1changedfVtH.png
cc1changedfVtH.png
  7056   Tue Jul 31 08:01:22 2012 steveUpdateVACcc1 switched

Quote:

Quote:

Our cold cathode 423 gauges are 10 years old. They get insulated by age and show no ionization current.  We should replace them at the next vent. I'm buying 4 at $317ea

 

 We have two CC1 gauges at the pump spool. One is in vertical position and the spare is in horizontal. Today I switched the cable from vertical to horizontal CC1

This one is reading higher pressure. It is an old dirty gauge. It may trigger the RGA protection when it's reading goes above 1e-5 torr

The real pressure is 2e-6 torr

 cc1h spikes closed VM1 last night. VM1 is opened.

Attachment 1: cc1h1d.png
cc1h1d.png
  7089   Mon Aug 6 10:53:32 2012 steveUpdateVACstatus: vauum normal

 

 The power outage did not have any effect on the vacuum system.  I had to open VM1 to the RGA because of flaky CC1 cold cathode gauge fluctuations.

We are running on the vertically positioned CC1 again.

Note: rga scans with closed VM1 are back ground scans.

Attachment 1: CCgauges.png
CCgauges.png
  7272   Fri Aug 24 16:03:39 2012 SteveUpdateVACVacuum related work at atm

Vacuum related work at atmosphere:

Atm1,  Check all chamber dog clamps tightness with torque wrench,

Atm2,  Replace old, black molibdenum disulfite bolts -nut with new silicon bronze nuts and clean SS bolts.

Atm3,  Replace CC1 cold cathode gauges: horizontal and vertical.

Attachment 1: IMG_1563.JPG
IMG_1563.JPG
Attachment 2: IMG_1565.JPG
IMG_1565.JPG
Attachment 3: IMG_1566.JPG
IMG_1566.JPG
  7278   Sun Aug 26 20:58:21 2012 JenneUpdateVACDon't vent!!!!

[Koji, Jenne]

Steve, do not vent tomorrow morning!  We are still not prepared, and will not finish the preparation tonight.  Hopefully we can finish the prep tomorrow, and then vent Tues.

 

Things we need to do before the vent:

MC spots centered [Jenne, tonight]

Use PZT2, BS to hit ~center of ETMs.

Realign arms, measure spot positions.

Make sure BS, ITMs are good - we want a good AS spot since we'll likely have to adjust some AS optics while we're inside

Insert attenuation optics, recover MC trans by rotating PBS cube to translate beam slightly

  7293   Tue Aug 28 09:37:33 2012 SteveUpdateVACRGA scan at day 56

RGA scan,  Maglev pumping speed at day 56

CC1 is dying. CC4 is real.

 

Attachment 1: pd72m56d.png
pd72m56d.png
Attachment 2: pd72m56dpr.png
pd72m56dpr.png
  7300   Tue Aug 28 17:59:03 2012 JenneUpdateVACVENT: GO!

I have turned of the high voltage supplies for PZT1 and PZT2.  The OMC PZT high voltage supplies were already off, since we aren't really using them currently.

I have closed the PSL shutter, but have not put in a manual extra beam dump yet.

All systems go for vent!

Steve - EricQ will be here around 8am to help with the vent.

  7306   Wed Aug 29 11:47:21 2012 ericqUpdateVACVenting

 [Steve, Eric]

I've been helping Steve vent this morning. The following things were done (from Steve's logbook):

  • Particle counts: 0.5 micron particles, 4200 counts per cubic ft
  • Vertex crane drive checked to be ok
  • Optical Levers set for local damping only
  • Saved some screens
  • PSL shutter and green shutters closed
  • HV Off checked, JAM nuts checked
  • Vac: Close V1, VM1, ans - VA6, open VM3 - RGA, cond: chamber open mode
  • 8AM: VV1 open to N2, regulator set  to 14 psi
  • 8:23AM: 35psi Instrument grade Air

(At this point, I took over the air canisters, while Steve made preparations around the lab. 

  • 9:00AM: 2nd air cylinder, 14 psi 
  • 9:40AM: 3rd air cyl
  • 10:20AM: 4th air cyl
  • 11:00AM: 5th air cyl

With the 5th cylinder, we began approaching 1 atm, so we slowed the regulator down to 5psi. Around 750 torr, Steve opened VV1 to air.

According to Steve, we will be at atmospheric pressure at  ~12:30pm.

  7307   Wed Aug 29 12:46:49 2012 SteveUpdateVACVent completed in 4 hrs

 

ANTS ALERT please watch out for ants. We have them in the control room.

 

 

Attachment 1: vent72.png
vent72.png
Attachment 2: beforeVentOpl.png
beforeVentOpl.png
Attachment 3: beforeVent.png
beforeVent.png
  7321   Thu Aug 30 19:08:08 2012 JenneUpdateVACDogs on BS, ITM chambers checked

I tightened as many of the dog clamps on the bottom of the BS, ITMX and ITMY chambers as I could find.  I used a torque wrench at 45 ft-lbs.  Some of the bolts of the dogs were too long, and I couldn't find an extender thing to accommodate the bolt so I could reach the nut.  None of the bolts moved that I was able to reach.

Steve, we're not doing final final alignment today (we will do it tomorrow), so please go around and double-check my work by checking all of the dogs first thing in the morning.  Thanks.

  7327   Fri Aug 31 10:24:36 2012 SteveUpdateVACchamber dog clamps checked

Quote:

I tightened as many of the dog clamps on the bottom of the BS, ITMX and ITMY chambers as I could find.  I used a torque wrench at 45 ft-lbs.  Some of the bolts of the dogs were too long, and I couldn't find an extender thing to accommodate the bolt so I could reach the nut.  None of the bolts moved that I was able to reach.

Steve, we're not doing final final alignment today (we will do it tomorrow), so please go around and double-check my work by checking all of the dogs first thing in the morning.  Thanks.

 Almost all chamber dog clamps on the floor checked. There are a few exception where it is impossible to to get to the nut. 

Only the OOC nuts turned little bit. So our elastomer discs are holding up well. This means that the chamber anchoring to the floor is good.

  7342   Tue Sep 4 20:25:22 2012 jamieOmnistructureVACbetter in-air "lite" access connector needed

We really need something better to replace the access connector when we're at air.  This tin foil tunnel crap is dumb.  We can't do any locking in the evening after we've put on the light doors.  We need something that we can put in place of the access connector that allows us access to the OMC and IOO tables, while still allowing IMC locking, and can be left in place at night.

  7343   Wed Sep 5 09:50:25 2012 SteveOmnistructureVACbetter in-air "lite" access connector needed

Quote:

We really need something better to replace the access connector when we're at air.  This tin foil tunnel crap is dumb.  We can't do any locking in the evening after we've put on the light doors.  We need something that we can put in place of the access connector that allows us access to the OMC and IOO tables, while still allowing IMC locking, and can be left in place at night.

 It is in the shop. It will be ready for the next vent. Koji's dream comes through.

Attachment 1: IMG_1612.JPG
IMG_1612.JPG
  7344   Wed Sep 5 10:50:15 2012 jamieOmnistructureVACbetter in-air "lite" access connector needed

Quote:

Quote:

We really need something better to replace the access connector when we're at air.  This tin foil tunnel crap is dumb.  We can't do any locking in the evening after we've put on the light doors.  We need something that we can put in place of the access connector that allows us access to the OMC and IOO tables, while still allowing IMC locking, and can be left in place at night.

 It is in the shop. It will be ready for the next vent. Koji's dream comes through.

 Can we see the full design?  If we can't lock the mode cleaner with this thing on then it's really of no use.  We want it to be equivalent to the light doors, but allow us to keep the mode cleaner locked.  That's the most important aspect.

  7345   Wed Sep 5 13:11:43 2012 jamieOmnistructureVACbetter in-air "lite" access connector needed

Quote:

Quote:

Quote:

We really need something better to replace the access connector when we're at air.  This tin foil tunnel crap is dumb.  We can't do any locking in the evening after we've put on the light doors.  We need something that we can put in place of the access connector that allows us access to the OMC and IOO tables, while still allowing IMC locking, and can be left in place at night.

 It is in the shop. It will be ready for the next vent. Koji's dream comes through.

 Can we see the full design?  If we can't lock the mode cleaner with this thing on then it's really of no use.  We want it to be equivalent to the light doors, but allow us to keep the mode cleaner locked.  That's the most important aspect.

 It also needs to be wide enough that the MMT beam can go through, so that we can not only lock the MC, but also work on the rest of the IFO.

  7432   Mon Sep 24 16:59:31 2012 JenneUpdateVACDoors on, ready to pump

[The 40m Family]

The access connector and all heavy doors are back on. 

Jamie put the regular viton EQ stops back on PRM, since he had to adjust the distance between the EQ stops and the PRM anyway.  Jamie also waved an IR card near the IPANG steering mirrors in ETMY, but it was not possible to take a good photo.  Jamie certifies that the beam is centered on both of those 2 optics.

I have centered IPPOS and IPANG QPDs. 

All oplevs need a little realignment, especially ETMY, which had it's lens removed (Rana has a Wall of Shame photo of this, which is why it was removed by him).  Steve will look into this tomorrow, after he starts pumping.

I have turned off all PZT high voltage supplies for in-vac PZTs: The input PZTs, the output PZTs, and the OMC PZTs (which weren't on, but I confirmed they were off).

I have also prepared the 3 low-power items for high power: MC refl's path was changed back to regular BS, AS camera was moved to its nominal position, and IPPOS has its ND filters back.  MC refl and the AS camera will need to be realigned once we're actually at high power tomorrow afternoon.

Long vent, but good work everyone.

  7434   Mon Sep 24 17:47:05 2012 SteveUpdateVAC ready to pump

  The IFO will be at atmosphere  overnight. The annuloses are pumped down. The access connector jam nuts are tightened to 45 ft/lbs

Actual pumpdown will start tomorrow morning.

  7438   Tue Sep 25 17:21:01 2012 SteveUpdateVACpumpdown completed

 IFO P1= 1mTorr,   CC1 = 5e-4 Torr.  The IFO is ready for work. Be free to open the shutter and turn on HV

Jenne will double check the MC -REFL path for 1W power.  There is a manual block on the PSL table.

Atm1,  Pirani gauge at 9 h 10 min

Atm2, Pump configuration of pd#73 at 9h 35 min

 

Attachment 1: pd73.png
pd73.png
Attachment 2: pd73b.png
pd73b.png
  7441   Wed Sep 26 11:03:04 2012 SteveUpdateVACpumpdown completed

 The new cold cathode gauge CC1 is in place. We were at atmosphere for 28 days ......more later

 

Attachment 1: 40mpd73md1.png
40mpd73md1.png
Attachment 2: 28datm.png
28datm.png
  7454   Mon Oct 1 09:02:17 2012 SteveUpdateVACpumpdown reached vacuum normal

Quote:

 The new cold cathode gauge CC1 is in place. We were at atmosphere for 28 days ......more later

 

 cc1 = 2.3e-5 Torr at day 6 vacuum normal

Attachment 1: pd73md6.png
pd73md6.png
Attachment 2: pd73md6b.png
pd73md6b.png
  7461   Tue Oct 2 09:13:16 2012 SteveUpdateVACRGA scan at day 7

Quote:

Quote:

 The new cold cathode gauge CC1 is in place. We were at atmosphere for 28 days ......more later

 

 cc1 = 2.3e-5 Torr at day 6 vacuum normal

 

Attachment 1: pd73md7.png
pd73md7.png
  7491   Fri Oct 5 14:40:55 2012 SteveUpdateVACRGA scan after power outage

Quote:

All the front end machines are back up after the outage.  It looks like none of the front end machines came back up once power was restored, and they all needed to be powered manually.  One of the things I want to do in the next CDS upgrade is put all the front end computers in one rack, so we can control their power remotely.

c1sus was the only one that had a little trouble.  It's timing was for some reason not syncing with the frame builder.  Unclear why, but after restarting the models a couple of times things came back.

There's still a little red, but it mostly has to do with the fact that c1oaf is busted and not running (it actually crashes the machine when I tried to start it, so this needs to be fixed!).

 The RGA was not effected by the short power outage.

Attachment 1: afterpoweroutaged10.png
afterpoweroutaged10.png
Attachment 2: pd73m10d.png
pd73m10d.png
  7545   Mon Oct 15 08:12:45 2012 SteveUpdateVACblank vac monitor

VME crate  blew its fuse and the fuse housing is hard to access.

Attachment 1: blankvac.png
blankvac.png
  7547   Mon Oct 15 13:07:51 2012 jamieUpdateVACvacuum VME crate broken, replaced, minor vacuum mayhem ensues

Steve and I managed to access the fuse in the vacuum VME crate, but replacing it did not bring it back up.  We decided to replace the entire crate.

We manually checked that the most important valves, VC1, VM1 and V1, were all closed.  We disconnected their power so that they would automatically close, and we wouldn't have to worry about them accidentally opening when we rebooted the system.

We noted where all the cables were, disconnected everything, and removed the crate.  We noted that one of the values switched when we disconnected one of the IPC cables from a VME card.  We'll note which one it was in a followup post.  We thought that was a little strange, since the VME crate was completely unpowered.

Anyway, we removed the crate, swapped in a spare, replaced all the cards and connections, double checked everything, then powered up the crate.  That's when minor chaos ensued.

When the system came back online after about 20 seconds, we heard a whole bunch of valves switching.  Luckily we were able to get the medm screens back up so that we could see what was going on.

Apparently all of the ION pump valves (VIPEE, VIPEV, VIPSV, VIPSE) opened, which vented the main volume up to 62 mTorr.  All of the annulus valves (VAVSE, VAVSV, VAVBS, VAVEV, VAVEE) also appeared to be open.  One of the roughing pumps was also turned on.  Other stuff we didn't notice?  Bad.

We ran around and manually unplugged all of the ION pump valves, since I couldn't immediately pull up the vacuum control screen.  Once that was done and we could see that the main volume was closed off we went back to figure out what was going on.

We got the medm vacuum control screen back (/cvs/cds/caltech/medm/c0/ve/VacControl_BAK.adl.  really??)  There was a lot of inconsistency between the readback states of the valves and the switch settings.  Toggling the switches seemed to bring things back in line.  At this point it seemed that we had control of the system again.  The epics readings were consistent with what we were seeing in the vacuum rack.

We went through and closed everything that should have been closed.  The line pressure between the big turbo pump TP1 and the rest of the pumps was up at atmosphere, 700 Torr.  We connected the roughing pumps and pumped down the lines so that we could turn the turbos back on.  Once TP2 and TP3 were up to speed, we turned on TP1 and opened V1 to start pumping the main volume back town.   The main volume is at 7e-4 Torr right now.

 

So there are a couple of problems with the vacuum system.

  • Why the hell did valves open when we rebooted the VME crate?  That's very bad.  That should never happen.  If the system is set to come up to an unsafe state that needs to be fixed ASAP.  The ION pump valves should never have opened.  Nor the annulus valves.
  • Why were the switches and the readbacks showing different states?
  • Apparently there is no control of the turbo pumps through MEDM.  This should be fixed.

I connect belledona, the laptop at the vacuum station to the wired network, so that it's connection would be less flaky.

 

  7549   Mon Oct 15 17:08:01 2012 SteveUpdateVACvacuum is back with some disabled valves

Quote:

Quote:

Apparently all of the ION pump valves (VIPEE, VIPEV, VIPSV, VIPSE) opened, which vented the main volume up to 62 mTorr.  All of the annulus valves (VAVSE, VAVSV, VAVBS, VAVEV, VAVEE) also appeared to be open.  One of the roughing pumps was also turned on.  Other stuff we didn't notice?  Bad. 

 Several of the suspensions were kicked pretty hard (600+ mV on some sensors) as a result of this quick vent wind.  All of the suspensions are damped now, so it doesn't look like we suffered any damage to suspensions.

CLOSE CALL on the vacuum system:

Jamie and I disabled V1, VM2 and VM3 gate valves by disconnecting their 120V solenoid actuator before the swap of the VME crate.

The vacuum controller unexpectedly lost control over the swap as Jamie described it. We were lucky not to do any damage! The ion pumps were cold and clean. We have not used them for years so their outgassing possibly  accumulated to reach ~10-50 Torr

I disconnected_ immobilized and labelled the following 6 valves:  the 4 large ion pump gate valves and VC1,  VC2  of the cryo pump. Note: the valves on the cryo pump stayed closed. It is crucial that a warm cry pump is kept closed!

This will not allow the same thing to happen again and protect the IFO from warm cryo contamination.

The down side of this that the computer can not identify vacuum states any longer.

This vacuum system badly needs an upgrade. I will make a list.

Attachment 1: VMEcrateout.png
VMEcrateout.png
Attachment 2: IMG_1725.JPG
IMG_1725.JPG
Attachment 3: warning.png
warning.png
Attachment 4: shortcomings.jpg
shortcomings.jpg
  7564   Wed Oct 17 08:04:31 2012 SteveUpdateVACRoughing pumps on for oil change

PR1, PR2 and RP3 turned on for warming up for oil change. Oil changed with 3.2L of  MVT-19 fluid in each. This substitute for HE-175 will be used at the next oil change - it has 1E-6 Torr vapor pressure.

To finish this job tomorrow: 1, check oil creeping upstream  2, change air filter of air purge if pressure drops <350 mTorr  3, measure venting time of pump

  7582   Fri Oct 19 16:45:39 2012 SteveUpdateVACvent has started

Quote:

 

 VENT NOW and FIX ALIGNMENT!

 PSL shutter closed, manual block in place, HV turned off. P1 is at 200 Torr now.  Jenne is taking over here.

  7584   Fri Oct 19 19:26:42 2012 JenneUpdateVACvent has started

Quote:

Quote:

 

 PSL shutter closed, manual block in place, HV turned off. P1 is at 200 Torr now.  Jenne is taking over here.

 Valves closed, 500 torr.  Steve will finish off Monday morning, then we'll take off doors and get to work.

  7587   Mon Oct 22 09:10:07 2012 SteveUpdateVAC@750Torr

Quote:

Quote:

Quote:

 

 PSL shutter closed, manual block in place, HV turned off. P1 is at 200 Torr now.  Jenne is taking over here.

 Valves closed, 500 torr.  Steve will finish off Monday morning, then we'll take off doors and get to work.

 We are almost at atm.  P1 750 Torr,  We are slowly reaching equilibrium.

Attachment 1: ventOct222012.png
ventOct222012.png
  7594   Tue Oct 23 08:45:00 2012 SteveUpdateVACvent day 3

Quote:

Quote:

Quote:

Quote:

 

 PSL shutter closed, manual block in place, HV turned off. P1 is at 200 Torr now.  Jenne is taking over here.

 Valves closed, 500 torr.  Steve will finish off Monday morning, then we'll take off doors and get to work.

 We are almost at atm.  P1 750 Torr,  We are slowly reaching equilibrium.

 The access connector was removed, BS and ITMY chambers were opened yesterday.

New one piece aluminum shell access connector installed. Jenne lowered the PSL out put into MC to ~100mW

Attachment 1: ventd4.png
ventd4.png
Attachment 2: IMG_1743.JPG
IMG_1743.JPG
  7597   Tue Oct 23 16:18:03 2012 SteveUpdateVACRoughing pumps on for oil change

Leybold D30AQuote:

PR1, PR2 and RP3 turned on for warming up for oil change. Oil changed with 3.2L of MVT-19  fluid in each. This substitute for HE-175 will be used next time.

To finish this job tomorrow: 1, check oil creeping upstream  2, change air filter of air purge if pressure drops <350 mTorr  3, measure venting time of pump

 . Leybold D30A manual is here. Exhaust filter traps were drained. No oil creeping was found. The pump venting time is < 1 minute.

PR-2 needs new secu-valve. PR1 & 2 are in excellent condition.

Attachment 1: oilchange.jpg
oilchange.jpg
  7605   Wed Oct 24 09:15:12 2012 SteveUpdateVACvacuum rack 24V ps was current limited

Quote:

Quote:

Quote:

Apparently all of the ION pump valves (VIPEE, VIPEV, VIPSV, VIPSE) opened, which vented the main volume up to 62 mTorr.  All of the annulus valves (VAVSE, VAVSV, VAVBS, VAVEV, VAVEE) also appeared to be open.  One of the roughing pumps was also turned on.  Other stuff we didn't notice?  Bad. 

 Several of the suspensions were kicked pretty hard (600+ mV on some sensors) as a result of this quick vent wind.  All of the suspensions are damped now, so it doesn't look like we suffered any damage to suspensions.

CLOSE CALL on the vacuum system:

Jamie and I disabled V1, VM2 and VM3 gate valves by disconnecting their 120V solenoid actuator before the swap of the VME crate.

The vacuum controller unexpectedly lost control over the swap as Jamie described it. We were lucky not to do any damage! The ion pumps were cold and clean. We have not used them for years so their outgassing possibly  accumulated to reach ~10-50 Torr

I disconnected_ immobilized and labelled the following 6 valves:  the 4 large ion pump gate valves and VC1,  VC2  of the cryo pump. Note: the valves on the cryo pump stayed closed. It is crucial that a warm cry pump is kept closed!

This will not allow the same thing to happen again and protect the IFO from warm cryo contamination.

The down side of this that the computer can not identify vacuum states any longer.

This vacuum system badly needs an upgrade. I will make a list.

 While I was doing the oil change of the roughing pumps I accidentally touched the 24 V adjustment knob on the power supply.

All valve closed to default condition. I realized that the current indicator was red at 0.2A  and the voltage fluctuated from 3-13V

Increased current limiter to 0.4A and set voltage to 24V     I think this was the reason for the caos of valve switching during the VME swap.

 

Attachment 1: currentlimited24V.jpg
currentlimited24V.jpg
ELOG V3.1.3-