40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 258 of 341  Not logged in ELOG logo
ID Date Author Type Categoryup Subject
  528   Tue Jun 10 08:37:18 2008 steveUpdatePSLbeam trap is being tested
High power beam trap is being tested just west of FSS area on psl enclosure.

When the pmc is operating at low power that means that the rest of the 3W is going into the
circular SS trap.

Please beware of the high power beam trap test
Attachment 1: trapss3w.png
trapss3w.png
  529   Wed Jun 11 11:45:25 2008 steveUpdatePSLss trap works
The trap works well at 3 W level. No back reflected beam coming out of the trap on low power
sensing card level. The back scattering was not measured. The trap is insensitive to small pointing variations.
The SS surface did not show any visible degradation after 16 hrs of 3w exposure at elliptical beam size 4x8 mm

It is ready to be placed into the 35 W beam.
Attachment 1: P1020534.png
P1020534.png
Attachment 2: P1020533.png
P1020533.png
  534   Fri Jun 13 11:17:25 2008 YoichiUpdatePSLPMC transmittance at high power
We received a new cable for the Scientech calorimeter. So I measured the transmittance of the PMC at higher power.

Summary:
Input power = 2.298W
Output power = 1.364W
Transmittance = 59%

Detail:
The input power to the PMC was measured between the two mode matching lenses by the calorimeter.
2.298W looks a bit too low. Actually, the calibrated monitor PD on the MEDM screen shows about 3W output from MOPA.
So we (me and Steve) measured the power right after the PBS after the periscope from MOPA with the HWP set to maximize the transmission of the PBS.
It was 2.77W. According to Steve's previous measurement, the first mirror of the periscope transmits about 200mW of the incoming light to the monitor PD. So the actual output of the MOPA is about 2.97W, which is consistent with the monitor PD reading.
The aperture of the EOM for the PMC control is glowing a lot. We suspect this is the main cause of the loss (from 2.77W to 2.298W).
We may want to re-align the EOM.

The output light from the PMC was picked off by a glass slide. The reflectance of the glass slide was measured first at a lower power (input 98mW, reflected power 1.58mW). Assuming that the reflectance is the same for the higher power, I turned up the input power to the PMC. This time, the picked off power was 22.45mW. This means the actual output power is 98/1.58*22.45=1364mW. The glass slide was kept at the same angle through out the measurement.
The measurement of the output power was done by the Ophir power meter. So calibration difference between the Ophir and the calorimeter may introduce some error.
  536   Tue Jun 17 22:00:53 2008 JohnHowToPSLProblems turning MZ servo on/off
We were unable to toggle the MZ servo on/off (Blank/Normal) from MEDM. Pushing on the Xycom board and cables changed the fault from constant to intermittent. At least one lock loss has been caused by a MZ glitch.
  537   Wed Jun 18 00:19:29 2008 robUpdatePSLMOPA trend
15 day trend of MOPA channels. The NPRO temperature fluctations are real, and causing the PMC to consistently run up against its rails. The cause of the temperature fluctations is unknown. This, combined with the MZ glitches and Miller kicking off DC power supplies is making locking rather tetchy tonight. Hopefully Yoichi will find the problem with the laser and fix it by tomorrow night.
Attachment 1: MOPAtrend.png
MOPAtrend.png
  540   Wed Jun 18 18:20:10 2008 YoichiUpdatePSLInvestigation on the NPRO temperature stabilization glitches
As Rob pointed out in http://dziban.ligo.caltech.edu:40/40m/537 the MOPA NPRO has been showing some glitchiness in the LTEC loop.
Following Rana's suggestion, Steve and I opened the MOPA and directed a heat gun for a minute to the NPRO hoping that we can see something in the LTEC loop.
The first attachment shows the behavior of LTMP and LTECH along with DTMP and DTECH at the time of the heat gun attack.
T=0 is the time when Steve directed the heat gun to the NPRO. There is no response neither in LTMP nor LTECH.
DTMP and DTECH look like responding.
Around the center, there is a dip in LTMP. This might be caused by removing the heat gun. But we are not sure. This kind of small glitches can be found in LTMP everywhere (see the attachment 2).
It looks like the LTMP sensor is not working, or the LTECH loop is actually working but the LTECH reading is broken.
However, the scan of the slow actuator (temperature) shows the LTECH loop is actually working. So it is a bit confusing.
More investigation is necessary.
See the next entry by me.
Attachment 1: LTEC-loop-HeatGun-Response.pdf
LTEC-loop-HeatGun-Response.pdf
Attachment 2: LTMP-glitches.pdf
LTMP-glitches.pdf
  541   Wed Jun 18 18:26:19 2008 YoichiUpdatePSLFinding the optimal operation temperature for the NPRO by the slow act scan
Being suspicious of the temperature stabilization of the NPRO crystal, I ran the slow scan script written by Rana to find the suitable operation temperature.
The procedure is the same as the one explained in the entry below:
http://www.ldas-sw.ligo.caltech.edu/ilog/pub/ilog.cgi?group=40m&task=view&date_to_view=09/04/2006&anchor_to_scroll_to=2006:09:04:22:23:56-rana
The attached plots show the results. By looking at C1:PSL-126MOPA_126MON, I set the slow slider voltage to 0.
This time, it looks like the temperature control of the NPRO crystal is working fine.
Obviously, PMC picks up many higher order modes. I will try to mode match/align the PMC later.
Attachment 1: FSS-slow-scan.pdf
FSS-slow-scan.pdf
  550   Fri Jun 20 17:42:48 2008 steveUpdatePSLSS trap scattering compared to black glass trap
Circular SS304 trap was compared to wedged black glass trap.

The measurement set up of entry 529 was changed to define polarization.
CrystaLaser was remounted in horizontal position and half wave plate was placed after it.
These measurements were done in horizontal polarization.

atm1: the cSSt and wBGt was moved horizontally, ~90 degrees of the incident beam
atm2: traps were rotated around the incident beam, ~20 degrees each direction
atm3: set up
atm4: top view of traps
atm5: side view of trap
Attachment 1: cSSt_1.png
cSSt_1.png
Attachment 2: cSSt_2.png
cSSt_2.png
Attachment 3: scatset_61908.png
scatset_61908.png
Attachment 4: cSSt&wBGt.png
cSSt&wBGt.png
Attachment 5: cSStbeam.png
cSStbeam.png
  569   Wed Jun 25 18:03:21 2008 YoichiConfigurationPSLFSS Input Offset slider problem
While working on the PMC scanning, I noticed that the FSS input offset slider is doing nothing.
I traced the signal flow and checked the cables/boards.
The slider changes the output voltage from a VMIVME4116 DAC in the PSL rack. This output voltage is confirmed to be correct at the FLKM64 connector. The signal is connected to the FSS servo interface box (D040423) trough a ribbon cable. However, the output from the interface box is always -27V regardless of the slider position.
Therefore, either the interface box (D040423) or the ribbon cable has a problem.
I will debug the interface box using an extension card when no one is working on the interferometer.
  575   Thu Jun 26 18:24:28 2008 YoichiUpdatePSLFSS input ofset slider problem - fixed
I checked the FSS servo interface board and found that a LT1125CSW used to differentialize offset channel was broken (no virtual short).
So I replaced it. Now the slider is working.
The op-amp was hitting the rail. So it seems like we had been applying the maximum offset to the FSS input all the time.
The reason why the FSS loop still worked with the large offset is that the applied offset (~14V) is attenuated by a factor of 500 at the summing point.
  591   Sun Jun 29 11:31:52 2008 JohnSummaryPSLISS
I reduced the gain of the ISS (C1: PSL-ISS_VGAGAIN) from 5dB to 2dB. Any higher and it constantly saturates.
  595   Sun Jun 29 19:53:26 2008 JohnSummaryPSLISS

Quote:
I reduced the gain of the ISS (C1: PSL-ISS_VGAGAIN) from 5dB to 2dB. Any higher and it constantly saturates.


Seemed to go back to normal after the frame builder came back.
  597   Sun Jun 29 20:29:48 2008 ranaUpdatePSLCorrelation of PSL SLOW control v. Room temperature
Attachment 1: slowtemp.png
slowtemp.png
  602   Mon Jun 30 13:48:47 2008 John, RobConfigurationPSLDon't put the bin in front of the air conditioning unit
We spotted that the laser power was dropping.

The air conditioning unit was blocked by the blue bin/trash can/cestino causing the laser head temp to increase by 2 degrees.

Let's be careful about this in the future.
Attachment 1: binremoval.png
binremoval.png
  603   Mon Jun 30 14:07:26 2008 RobConfigurationPSLDon't put the bin in front of the air conditioning unit

Quote:
We spotted that the laser power was dropping.


the offending configuration:
Attachment 1: DSC_0140.png
DSC_0140.png
  604   Mon Jun 30 15:08:52 2008 JohnSummaryPSLMZ alignment
I adjusted the alignmnet of the Mach-Zehnder's two North mirrors (downstream of the EOMs).

MZ REFL is reduced from 0.54 to 0.43. The largest improvement was due to pitch on the PZT mirror.
Attachment 1: mzalign.png
mzalign.png
  607   Mon Jun 30 18:36:01 2008 YoichiUpdatePSLMZ alignment again
John, Yoichi

We re-adjusted the MZ alignment. The reason behind this is to make sure that the MZ dark port is not falling at a strange fringe, where it is only dark at the dark port PD. It can happen when the two beams poorly overlap.
We tried both the minimization of the MZ dark PD and the maximization of the MZ transmission at the same time.
We also placed another PD in the MZ dark port at a different distance from the original dark PD and tried to minimize this too.
If the MZ dark port is at a strange fringe, one of the dark PD can be dark where the other one is still bright.
If both of the dark PD get dark, the overlap between the beams should be ok.
We tweaked only the two mirrors of the MZ after the EOMs (mainly the one with a PZT).

Right now, the MZ dark power is 0.432.
BTW, we should change the name of the MZ dark port on the medm screen (it is now MZ reflection, where it is not a reflection).
I will try to change it later.

We wanted to put the beam position on the IOO-QPD_POS_* back to the original (before John tweaked the MZ alignment earlier).
However, the trends of IOO-QPD_POS_* show a lot of fluctuation and jumps, of which we don't know the cause. So we could not find reasonable original values.
We suspect a circuit problem in IOO-QPD_POS, especially because the jumps are very strange.
We will do this investigation later too.
  609   Tue Jul 1 10:15:22 2008 steveUpdatePSLeventfull two days
The laser recovered from a short temp rise. The MZ was aligned and realigned. The suspentions were kicked up accidentally.
Now the computers are down.
Attachment 1: 2d.jpg
2d.jpg
  611   Tue Jul 1 11:57:24 2008 YoichiConfigurationPSLMZ servo switch problem again
C1:PSL-MZ_BLANK switch (to turn on/off the servo) is not working again. The switch is always off regardless of the epics state.
I pushed the cables into the xycom card, but it did not fix the problem.
  612   Tue Jul 1 12:08:38 2008 John, JoeConfigurationPSLPMC input PD
Joe and I switched cables so that the PMCR screen actually shows reflection not transmission.

The trans camera had a BNC connected to "video out" labelled PMC input PD. The video signal
going to the monitors does not come from "video out", it comes out the "DC in/sync" cable.
As far as we can see this diode doesn't exist. Where should the PMC input PD BNC cable be
connected?
  616   Tue Jul 1 16:48:42 2008 rob, johnConfigurationPSLMZ servo switch problem resolved forever

Quote:
C1:PSL-MZ_BLANK switch (to turn on/off the servo) is not working again. The switch is always off regardless of the epics state.
I pushed the cables into the xycom card, but it did not fix the problem.


We have fixed this problem forever, by totally disabling this switch. Looking at the schematic for the MZ servo and the datasheet of the AD602, we found that a HI TTL on pin 4 disables the output of the AD602. Since the MZ servo was stuck in the off position, this seemed to indicate that it may be the XYCOM220 itself which is broken, constantly putting out a +5V signal regardless of the EPICS controls. We thought we might be able to get around this by disconnecting this signal at the cross-connect, but ultimately we couldn't find it because there is no wiring diagram for the Mach-Zehnder (!). So, we pulled the board and wired pin 9A of P1 to ground, permanently NORMALizing the MZ_BLANK switch. John has marked up the schematic, and someone should modify the MEDM screen and check the new screen into svn.

We can still the turn the MZ servo on and off by using the test input 1 switch.

Someone also will need to modify the MZ autolocker to use the test input 1 (MZ_SW1) instead of the old MZ_BLANK.
  618   Tue Jul 1 21:45:48 2008 JohnUpdatePSLMach Zehnder script and screen
I've edited C1: PSL_MACH_ZEHNDER.adl and /cvs/cds/caltech/scripts/PSL/MZ/lockMZ
to reflect the changes described in entry #616.
  639   Mon Jul 7 13:49:27 2008 YoichiHowToPSLMZ offset, gain tips
John, Yoichi

This morning John found that MZ servo is not working.
We were able to bring the MZ back by changing the output offset a bit. But we were not sure what was actually wrong.
So we pulled out the MZ board and checked several TPs to understand the behavior.
Here is the summary of what we learned this morning.

The MZ control board has the following stages:

[Mixer] -(error signal)-> [Sum amp for input offset] -(error + offset)-> [Variable Gain Amp] -> [Filter (x100 DC gain)] -(FB signal)-> [High Voltage Amp] -> output
(The HV amp also works as the sum amp for the output offset)

(1) We noticed that the Sum amp for the input offset has an output of -0.14V even when the offset input is 0V. This can be canceled by the input offset slider.
So for the moment, it is fine. But we might want to change the op-amp because the weird offset implies there might be something wrong with the chip.
The procedure to null the -0.14V offset is the following:
a) Enable Test 1 input on the MZ MEDM screen.
b) Move the input offset slider until the mixer monitor becomes 0V. Currently the input offset slider is at -7.5V to cancel the -0.14V offset.

(2) Because the gain of the Variable Gain Amp and the Filter combined is large, the Filter can be easily saturated if the output offset is not right.
This was the cause of the MZ problem this morning. The output offset slider was at a wrong position making the error signal slightly off centered from zero.
This residual DC error signal was amplified by the large gain chain and saturated the filter amp.
Our experience is that the output offset cannot go below -3V. We set it at 0V for now.
  642   Mon Jul 7 16:30:08 2008 steveUpdatePSLPSL-PEM 16 days trend
This morning the laser head temp was up to 20.3C because the laser chiller was overflowing.
I removed 700 cc water.

The PSL-FSS_RMTEMP became much more stable during the holidays as the psl enclosure was closed for 4 days

The high particle counts can be explaned by construction activity today.

The PMC & MZ PZT high voltages were out of range this morning.
Attachment 1: pempsl16d.jpg
pempsl16d.jpg
  645   Tue Jul 8 08:16:56 2008 steveUpdatePSLPMC problem
The PMC is unhappy. PMC auto locker is not working.
DC output slider adjust has to be moved from rail to rail before it locks.

MZ is working great.
Attachment 1: pmc.jpg
pmc.jpg
  648   Tue Jul 8 12:25:54 2008 JohnSummaryPSLISS gain set to 2dB
  649   Tue Jul 8 21:46:38 2008 YoichiConfigurationPSLGC650M moved to the PMC transmission
I moved a GC650M, which was monitoring the light coming out of the PSL, to the transmission port of the PMC to see the transmitted mode shape.
It will stay there unless someone find other use of it.

Just FYI, you can see the picture from the control computers by the following procedure:

ssh -X mafalda
cd /cvs/cds/caltech/target/Prosilica/40mCode
./SampleViewer

Chose 02-2210A-06223 and click on the Live View icon.
  659   Fri Jul 11 09:29:02 2008 steveUpdatePSLthe PMC still hangs up
Morning alarms:

PMC high voltage is railing, it's auto locker is frosen
I have to move DC Output Adjust slider by hand and it locks immediately

PSL_ISS is saturating. Saturation goes away when PMC is locked.

Laser chiller water is overflowing again: removed 450 cc water
Attachment 1: pmc4d.jpg
pmc4d.jpg
  662   Sat Jul 12 23:28:31 2008 ranaUpdatePSLPMC needs help
As everyone has noticed recently, the PMC seems to have a PZT problem. It often zooms
of to one of its rails after locking as if the PZT range has decreased dramatically.

WE should check this on Monday by disabling the FSS and applying a slow triangle wave to
the NPRO frequency. The PMC will track this frequency change and this will allow us to
diagnose its problems.

If it has real problems, I have a spare in W. Bridge which we can swap in temporarily.

The attached plot shows 3 years of trend; looks like it went bad in summer of last year.

This also seems to be the cause of our ISS saturation problems: lowering the gain of the PMC
even slightly increased the intensity noise enough to cause saturation. Increasing the gain
even slightly increased the intensity noise enough to cause saturation due to PMC servo oscillation.
Attachment 1: Untitled.png
Untitled.png
  663   Sun Jul 13 17:19:29 2008 ranaSummaryPSLMOPA SLOWM Calibration
John, Rana

We first unlocked the FSS and ramped the SLOW actuator. With the PMC locked we observed the PMC PZT voltage
as a function of SLOWM (SLOW loop actuator voltage). We believed this to be ~1-5 GHz / V. Since this is
not so precise we then ran a slow (2 min. period) triangle wave into the slow actuator and looked at the
ref cav transmission peaks to calibrate it.

Plot is attached>

We assume that the reference cavity length = 203.2 mm then the FSR = 737.7 MHz. So looking at the plot
and using our eye to measure the SLOWM calibration is 1054 +/- 30 MHz/V. This is probably dominated by
our eye method.

Note: we tried to get the length from T010159-00-R (Michele, Weinstein, Dugolini). In that doc,
the length used is 203.3 mm whereas its 203.2 mm in the PSL FDD (?). The calculation of the FSR is also
incorrect (looks like they used c = 299460900 instead of 299792458 m/s). We took the length from the PSL FDD
(T990025-00-D) but not the FSR, since they also did not find the right value of 'c'. I guess that the speed
of light just ain't what it used to be.
Attachment 1: SLOWDCcalibration.png
SLOWDCcalibration.png
  665   Mon Jul 14 00:36:19 2008 JohnSummaryPSLSlow sweep of laser temp - PMC PZT response
John, Rana

Follow up to # 663

Top trace: C1: PSL-PMC_PZT
Middle: C1: PSL-FSS_SLOWDC
Bottom: C1: PSL-PMC_PMCTRANSPD

The only calibration I could find for the PMC PZT (LLO e-log Sep 3 2003 - 23 MHz/V) predicts 31V for an FSR. I did a rough calibration and got our FSR to be around 210 V. I assumed 713 MHz for an FSR and applied this calibration (~3.4 MHz/ V) to the PZT data.

In terms of volts per metre our PZT gives 2.54 nm/ V whereas the LLO PZT is 17.16 nm/ V.
Attachment 1: SlowTsweep.png
SlowTsweep.png
  672   Tue Jul 15 10:24:57 2008 steveUpdatePSLPMC temp & pzt voltage
The PMC pzt HV was happy with no HEPA temp stability.
Can we thermally insulate the pmc ?
Attachment 1: pmctemp.jpg
pmctemp.jpg
  684   Wed Jul 16 17:36:51 2008 JohnDAQPSLFSS input offset
I changed the nominal FSS input offset to 0 from 0.3. Tolerance remains unchanged at +/-0.05.
  688   Thu Jul 17 08:30:15 2008 steveUpdatePSLPMC relocked manually
The PMC pzt HV and the servo gain adj. are railing at max this morning

Why is it on the decreasing side of FSS_RTTEMP slope?
Attachment 1: pmc4d.jpg
pmc4d.jpg
  689   Thu Jul 17 12:15:21 2008 EricUpdatePSLSwept PMC PZT voltage range
I unlocked the PMC and swept over C1:PSL-PMC_RAMP's full range a couple of times this morning.  The PMC should now be relocked and returned 
to normal.
  692   Thu Jul 17 20:13:34 2008 YoichiUpdatePSLPMC alignment/mode matching effort
I'm working to improve the mode matching of PMC.
Because I noticed that the beam was hitting the aperture of the EOM for PMC, I moved the EOM a little bit to maximize the transmission.
This did not change the alignment to the reference cavity but changed the alignment of the PMC a lot.
So I adjusted it back.
The alignment of the PMC can be easily optimized but the Hermite 02 mode still remains. This means the mode matching is bad.
Moving the lenses by a small amount (a few mm) did not change the height of 02 mode.
I'm planning to move the lenses by a large amount tomorrow. But it will destroy the alignment to the PMC.
So I installed two irises in the beam path after the lenses to remember the alignment roughly.
Right now the PMC transmission is slightly worse than before because the lens positions are not good.
  699   Fri Jul 18 19:41:09 2008 YoichiUpdatePSLPMC PZT investigation
I measured the HV coming to the PMC PZT by plugging it off from the PZT and hooking it up to a DVM.
The reading of DVM is pretty much consistent with the reading on EPICS. I got 287V on the DVM when the EPICS says 290V.

Then I used a T to monitor the same voltage while it is connected to the PZT. I attached a plot of the actual voltage measured by the DVM vs the EPICS reading.
It shows a hysteresis.
Also the actual voltage drops by more than a half when the PZT is connected. The output impedance of the HV amp is 64k (according to the schematic). If I believe this number, the impedance of the PZT should also be 64k. The current flowing the PZT is 1.6mA at 200V EPICS reading.
The impedance of the PZT directly measured by the DVM is 1.5M ohm, which is significantly different from the value expected above. I will check the actual output impedance of the HV amp later.
The capacitance of the PZT measured by the DVM is 300nF. I don't know if I can believe the DVM's ability to measure C.

I noticed that when a high voltage is applied, the actual voltage across the PZT shows a decay.
The second plot shows the step response of the actual voltage.
The voltage coming to the PZT was T-ed and reduced by a factor of 30 using a high impedance voltage divider to be recorded by an ADC.
The PMCTRANSPD channel is temporarily used to monitor this signal.
After the voltage applied to the PZT was increased abruptly (to ~230V), the actual voltage starts to exponentially decrease.
When the HV was reduced to ~30V, the actual voltage goes up. This behavior explains the weird exponential motion of the PZT feedback signal when the PMC is locked.
The cause of the actual voltage drop is not understood yet.
From the above measurements, we can almost certainly conclude that the problem of the PMC is in the PZT, not in the HV amp nor the read back.
Attachment 1: Hysteresis.png
Hysteresis.png
Attachment 2: StepResponse.png
StepResponse.png
  701   Fri Jul 18 23:24:24 2008 robUpdatePSLPMC PZT investigation

Quote:
I measured the HV coming to the PMC PZT by plugging it off from the PZT and hooking it up to a DVM.
The reading of DVM is pretty much consistent with the reading on EPICS. I got 287V on the DVM when the EPICS says 290V.

Then I used a T to monitor the same voltage while it is connected to the PZT. I attached a plot of the actual voltage measured by the DVM vs the EPICS reading.
It shows a hysteresis.
Also the actual voltage drops by more than a half when the PZT is connected. The output impedance of the HV amp is 64k (according to the schematic). If I believe this number, the impedance of the PZT should also be 64k. The current flowing the PZT is 1.6mA at 200V EPICS reading.
The impedance of the PZT directly measured by the DVM is 1.5M ohm, which is significantly different from the value expected above. I will check the actual output impedance of the HV amp later.
The capacitance of the PZT measured by the DVM is 300nF. I don't know if I can believe the DVM's ability to measure C.

I noticed that when a high voltage is applied, the actual voltage across the PZT shows a decay.
The second plot shows the step response of the actual voltage.
The voltage coming to the PZT was T-ed and reduced by a factor of 30 using a high impedance voltage divider to be recorded by an ADC.
The PMCTRANSPD channel is temporarily used to monitor this signal.
After the voltage applied to the PZT was increased abruptly (to ~230V), the actual voltage starts to exponentially decrease.
When the HV was reduced to ~30V, the actual voltage goes up. This behavior explains the weird exponential motion of the PZT feedback signal when the PMC is locked.
The cause of the actual voltage drop is not understood yet.
From the above measurements, we can almost certainly conclude that the problem of the PMC is in the PZT, not in the HV amp nor the read back.


I'd believe the Fluke's measurement of capacitance. Here's some info from PK about the PZT:


Quote:

But the PMC ones were something like
0.750 in. thick x 0.287 in. thick. 2 microns per 200 V displacement,
resonant frequency greater than 65 kHz. Typical capacitance is around 0.66
uF.


If the PZT capacitance has dropped by a factor of two, that seems like a bad sign. I don't know what to expect for a resistance value of the PZT, but I wouldn't be surprised if it's non-Ohmic. The 64k is the series resistor after the PA85, not the modeled resistance of the PZT itself.
  702   Sat Jul 19 19:39:44 2008 robUpdatePSLPMC PZT investigation

Quote:

Quote:
The 64k is the series resistor after the PA85, not the modeled resistance of the PZT itself.

Yes. What I meant was that because the measured voltage across the PZT was a half of the open voltage of the HV amp, the DC impedance of the PZT is expected to be similar to the output impedance of the HV amp. Of course, I don't think the DC impedance of a normal PZT should be such low.
I'm puzzled by the discrepancy between this expected DC impedance and the directly measured impedance by the Fluke DVM (1.5M Ohm).
One possibility is that the PZT leaks current only when a high voltage is applied.
  703   Sat Jul 19 19:41:56 2008 YoichiAoGPSLThe author of the entry 702 is Yoichi not Rob
I made a mistake.
  711   Tue Jul 22 03:03:22 2008 John, RobUpdatePSLFSS open loop transfer function
With the common gain slider maxed out the unity gain frequency is 58kHz.

The reference cavity refl diode appears to be okay. RF OUT/ TEST IN transfer function was normal.
There is a ~220mV offset in the RF out. We removed this using a coupler - no change. We also checked the
diode->FSS cable.

Tomorrow I'll take a closer look at the board.
  712   Tue Jul 22 09:24:17 2008 steveUpdatePSLlaser power
Laser power reality of 120 days
Attachment 1: power120d.jpg
power120d.jpg
  713   Tue Jul 22 11:55:22 2008 ranaUpdatePSLNote from R. Abbott re: the PMC
an email from Rich:
Your PZT is broken.

R
  714   Tue Jul 22 13:15:14 2008 robUpdatePSLNote from R. Abbott re: the PMC

Quote:
an email from Rich:
Your PZT is broken.

R


Quelle surprise

Frown
  715   Tue Jul 22 13:16:09 2008 John, RobUpdatePSLFSS open loop transfer function

Quote:
With the common gain slider maxed out the unity gain frequency is 58kHz.

The reference cavity refl diode appears to be okay. RF OUT/ TEST IN transfer function was normal.
There is a ~220mV offset in the RF out. We removed this using a coupler - no change. We also checked the
diode->FSS cable.

Tomorrow I'll take a closer look at the board.


Should note that the UGF of 58kHz was measured with the test cable (from RFPD to board), so the demod phase was presumably sub-optimal.
  719   Wed Jul 23 01:42:26 2008 ranaConfigurationPSLFSS RFPD: Examined, "repaired", and re-installed
Rob said that there might be something wrong with the FSS RFPD since the loop gain is so low.
Next time we should just use the Jenne laser on it in-situ and compare with our reference.

We had a 24.5 MHz LSC PD which Rob got from Sam. Sam got it from Rai. I gave it to Rai in Livingston
because it seemed suspicious. Seems fine now. This black box PD had a lower overall response than
the goldbox one we already had. The 2001-2005 era diodes which we got from the Canadian Perkin-Elmer
all had high capacitance and so that's not a surprise.

So the goldbox one was not broken totally.

I found that the offset came from a cracked capacitor. C25 was a yellow thru-hole ceramic 0.1 uF.
Its a surface mount board...don't know why this was like this but there's also no reason it should
have cracked unless it was soldered on with too much heat. I replaced it with a 0.47 uF ceramic
surface mount. Also R24 was a 20 Ohm resistor and L3 was not stuffed?? Removed R24 and put a 1 uH
inductor into L3. This is there so that the input to the MAX4107 is AC coupled.

However, the DC signal that Rob saw was actually because of the cracked C25. It had shorted and was
making a 25 mV signal at the input to the MAX4107 which has a gain of 10. This was producing ~165 mVdc
into a 50 Ohm load and so it could have saturated most mixers. The FSS board, however, has an overly
monstrous level 21 (I think) mixer and so this should not have been an issue. Maybe.

I was able to lock with the 24.5 MHz black box PD but it was not too hard to repair the gold box one
so I did. I tuned it so that the notch is truly at 43 MHz (2x the FSS 21.5 MHz modulation) but because
someone has done this using a hacky cap in parallel with the main PD, I am unable to get the resonant
peak to line up at 21.5 MHz. Its at 23 MHz instead. This loses us ~2 dB in signal. Since the frequency
is so low, we can increase the gain in the MAX4107 by another factor of 3 or so in the future.


So the PD is not our problem. Still worth verifying that the cable is good -- its around 10 miles long!!
And loops around in there with a bunch of other cables. We have an electronic phase shifter so this seems
totally misguided.

The other bad problem is that the mode matching is pretty horrible. Something like 1/3 of the carrier
power doesn't go into the cavity.
FSS TODO:
1) Check cable between RFPD and FSS box for quality. Replace with a good short cable.

2) Using a directional coupler, look at the RFPD output in lock on a scope with 50 Ohm term.
   I suspect its a lot of harmonics because we're overmodulating to compensate for the bad
   mode matching.

3) Purchase translation stages for the FSS mode matching lenses. Same model as the PMC lenses.
   Fix the mode matching.

4) Get the shop to build us up some more bases for the RFPDs on the PSL such as we have for the LSC.
   Right now they're on some cheesy Delrin pedestals. Too soft...

5) Dump the beam reflected off the FSS RFPD with a little piece of black glass or a razor dump.
   Anodized aluminum is no good and wiggles too much.

The attached PDF shows photos of the old and new style PDs. One page 3 there's a wire that I soldered on
as a handle so that we can remove the RF can (occasionally people claim that soldering to the lid screws
up the magnetic shielding magic of the lid. use this as a litmus test of their electronics know-how; its
a tin can - not an orgone box). Pages 4 & 5 are the circuit before I soldered, page 6 the cap after I
tried to remove it, page 7 is the circuit after I put in the new cap, and page 8 is the schematic with
the mark up of the changes.
Attachment 1: Untitled.pdf
Untitled.pdf Untitled.pdf Untitled.pdf Untitled.pdf Untitled.pdf Untitled.pdf Untitled.pdf Untitled.pdf
  726   Wed Jul 23 18:42:18 2008 JenneUpdatePSLAlignment of AOM
[Rana, Yoichi, Jenne]

Short Version: We are selecting the wrong diffracted beam on the 2nd pass through the AOM (we use the 2nd order rather than the first). This will be fixed tomorrow.

Long Version of AOM activities:

We checked the amount of power going to the AOM, through the AOM on the first pass, and then through the AOM on the second pass, and saw that we get about 50% through on the first pass, but only about 10% on the 2nd pass. Before the AOM=60mW, after the first pass=38mW, after the 2nd pass=4mW. Clearly the alignment through the AOM is really sketchy.

We translated the AOM so the beam goes through the center of the crystal while we align things. We see that we only get the first order beam, which is good. We twiddled the 4 adjust screws on the side of the AOM to maximize the power at the curved mirror for the 1st order of the first pass, which was 49.6mW. We then looked at the DC output of the Reference Cavity's Refl. PD, and saw 150mV on the 'scope. The power measured after the polarizing beam splitter and the next wave plate was still 4mW. Adjusting the curved mirror, we got up to 246mV on the 'scope for the Refl. PD, and 5.16mW after the PBS+Waveplate. We adjusted the 4 side screws of the AOM again, and the tip/tilt of the PBS, and got up to 288mV on the 'scope.

Then we looked at the beam that we keep after the 2nd pass through the AOM, and send to the reference cavity, and we find that we are keeping the SECOND order beam after the second pass. This is bad news. Yoichi and I will fix this in the morning. We checked that we were seeing a higher order beam by modulating the Offset of the MC servo board with a triangle wave, and watching the beam move on the camera. If we were chosing the correct beam, there would be no movement because of the symmetry of 2 passes through the AOM.

I took some sweet video of the beam spot moving, which I'll upload later, if I can figure out how to get the movies off my cell phone.
  735   Thu Jul 24 19:29:26 2008 YoichiConfigurationPSLC1:PSL-STAT_FSS_NOM_C_GAIN is changed from 30 to -0.7
Koji, Yoichi

Since the light power going to the ref. cavity is now significantly increased (see Janne's elog later),
C1:PSL-STAT_FSS_NOM_C_GAIN
is changed from 30 to -0.7.
Otherwise, the MC did not lock.
  736   Thu Jul 24 21:04:58 2008 ranaUpdatePSLFSS
Since Jenne and Yoichi are going to finish up their refcav/FSS work in the morning I decided to
look at the trends. I set the RF modulation level from 10.0 back down to 7.5 so that we would
have the same RF modulation depth as before. I also set the FSS common gain and its nominal to
1.0 dB since it seemed more stable this way.

With 7.5, the transmission of the refcav is ~6.9 V. It was around 0.7 V before so there's already
been a factor of 10 improvement in the power since the work started. In addition to the mode matching
work which is about to commence, we should attenuate the RC TRANS with a real mirror (not ND) so that
the camera and PD don't saturate. We should also do the same for the REFL PD and camera and make sure
to put in a steering mirror for the REFL PD and orient REFL so that it faces West (so that we can
look at its face with a viewer) and dumps its reflection.

Since the common gain is so low now, I expect that we will want less light in total. We can achieve
this by turning down the RF drive to the VCO.

I also fixed the MC down script which was putting the FSS common gain to the unstable +10 dB level
during the MC locking process.
  741   Fri Jul 25 19:57:18 2008 JenneUpdatePSLRef Cav & PMC
"PMC is in, but is still being worked on. Leave it alone." ---Rana

Ref. Cavity is locked again. Still a work in progress. I think we're ready to mode match on Monday. ---Jenne
ELOG V3.1.3-