40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 329 of 330  Not logged in ELOG logo
ID Date Author Type Category Subjectup
  3808   Thu Oct 28 09:16:17 2010 steveUpdatePEMwelding in the vertex area

Fire-smoke sensors in the vertex area #2-31, 2-30 east, 2-32 south/MC2 and 2-37 old control room area are turned off to accommodate the welding

activity of folding crane. These sensors will be reactivated at 3:30pm today.

Stay out of the 40m lab: IFO room till 6 pm today.

  3654   Tue Oct 5 17:39:21 2010 steveConfigurationVACwest access connector removed

Kiwamu, Koji, Yutah, Rana, Jan and Steve

We removed the west access connector this afternoon.

  Draft   Mon Aug 5 16:28:41 2019 yehonathanUpdateLoss Measurementwhat is going on with the loss measurements ?

We hypothesize that the systematic error in the loss measurement can come from the fact that the requirement on the alignment of the cavity mirrors is not stringent enough.

We repeat the loss measurement with 50 measurements. This time we change the thresholds for the error signals of the dither-align in the measureArmLoss.py file from 0.5 to 0.3.

We repeat the analysis done before:

We plot the reflected power of the two states on top of each other:

This  time it appears there was no drift. The histogram of the loss measurement:

The mean is 104ppm and the variation is 27%.

What I notice this time is that the PD readings in the aligned and misaligned states are anti-correlated. This is also true in the previous run (where there was drift) when looking in the short time scales. I plot several time series to demonstrate:

I wonder what can cause this behaviour.

  5083   Mon Aug 1 17:47:37 2011 steveUpdateASCwhat is not working

SUS-ETMY_QPD is not responding. It is reading zero in dataviewer and 4,400 counts on QPD MEDM screen.......must be wrong cable connected

IP-POS is sick. Last time alive 7-19-2011

IP-ANG beam is clipping on pick-up mirror at ETMY chamber. This will have to be fixed at the vent. The qpd itself is responding to light.

  8184   Wed Feb 27 14:53:02 2013 SteveUpdateLSCwhat is the Fibox ?

Fibox FBAI-M 20bit units were connected with multimode fibre.  This pair of fiber is not protected in the cable tray.

  6325   Mon Feb 27 18:33:11 2012 jamieUpdatePSLwhat to do with old PSL fast channels

It appears that the old PSL fast channels never made it into the new DAQ system.  We need to figure out what to do with them.

A D990155 DAQ Interface card in far right of the 1X1 PSL EuroCard ("VME") crate is supposed output various PMC/FSS/ISS fast channels, which would then connect to the 1U "lemo breakout" ADC interface chassis.  Some connections are made from the DAQ interface card to the lemo breakout, but they are not used in any RTS model, so they're not being recorded anywhere.

An old elog entry from Rana listing the various PSL DAQ channels should be used as reference, to figure out which channels are coming out, and which we should be recording.

The new ALS channels will need some of these DAQ channels, so we need to figure out which ones we're going to use, and clear out the rest.

 

  3711   Thu Oct 14 00:53:44 2010 kiwamuUpdateSUSwhat's wrong with MC2

It turned out that the DC alignment of MC2 from epics doesn't helathily work.

For example, the pitch slider does drive the yaw alignment as well.

 

Is this somehow related to the unknown MC2 jump happened around September 10th ?? (see the trend below)

OSMEs.png

  3731   Fri Oct 15 22:16:22 2010 kiwamuUpdateSUSwhat's wrong with MC2

[Yuta, Suresh, Rana and Kiwamu]

 The DC alignment problem of MC2 was fixed.

There were some loosely connected cables on the backside of a VME rack which contains the MC2 SOS driver.

We pushed those connectors to make them tightly connected.  And then the problem disappeared.

 


(voltage unbalance on coils)

 Before fixing it Yuta opened the satellite box and measured the voltage across the coils using a voltmeter.

At that time UL and LR showed 20 times smaller voltages than that of the other two when we moved the DC alignment slider from min. to max. on the medm screen.

This behavior is exactly consistent with the wired motion of a beam spot which we saw when we were aligning MC2. 

 

(diagnostic using optical lever)

 After pushing the connectors, we made an optical lever using a red laser pointer in order to check the actual motion of MC2.

We confirmed that MC2 respond correctly to the alignment slider.

Quote:

 2010:Oct.14th:

It turned out that the DC alignment of MC2 from epics doesn't helathily work.

For example, the pitch slider does drive the yaw alignment as well.

 

  7936   Thu Jan 24 08:28:35 2013 SteveUpdateVACwhen to pumpdown ?

Reminder: I will be on vacation next week. We would have to put the access connector in tonight if I'm pumping down Friday, tomorrow.

  4909   Wed Jun 29 11:45:54 2011 steveUpdateGeneralwhere are we storing PDs ?

Photo diodes stored in the east arm cabinet E4:  ALL PDs  meet here, fast  or slow......

Attachment 1: P1070921.JPG
P1070921.JPG
  2234   Wed Nov 11 09:48:04 2009 steveUpdateIOOwhere is IOO-RFAMPD_DCMON ?

RFAMPD_DCMON disappered on Nov 5, 2009

Attachment 1: rfampddc.jpg
rfampddc.jpg
  12953   Thu Apr 27 17:55:33 2017 SteveUpdateCameraswhich camera to use for IR scatterring pictures

Yesterday I failed to take good pictures of ETMY  resonant arm of 1064 nm with Cannon Rebel T3i in RAW 22-27Mp & JPG dual- format. UFRaw file converter worked well. The IR blocker filter seems to be too good.

Today I used Olympus SP-570UZ ( without IR blocker), in raw format of 15Mp, fl 22.4mm, 15s including 2-3s flashlight,  f/8 and auto focus  This is just too much scattered IR for the Olympus.

Overexposed raw picture' jpg is shown  at the PSL with diffraction patter of the camera.

I'll go back using  the Nikon D40 with zoom 55-200mm as this Atm2 of May 2007 : manual focus, 15s, f/4-5.6, ISO 560,  826KB

Attachment 1: P4270081RAWolym.jpg
P4270081RAWolym.jpg
Attachment 2: Img0344.jpg
Img0344.jpg
  4353   Thu Feb 24 19:59:25 2011 kiwamuUpdateGreen Lockingwhitening filter for ALS

I forgot to mention about the whitening filter for the ALS digital control system.

As usual I used a whitening filter to have a good SNR against ADC noise, but this time our whitening scheme is little bit different from the usual our systems.

I used two ADC channels for one signal and put a digital summing point  and digital filters to keep good SNR over the frequency range of interest.

It's been working fine but it's still primitive, so I will study more about how to optimize this scheme.


ACDC.png

     The diagram above shows our scheme for the signal whitening.

Basically the SNR at DC is bad when we use only a whitening filter as shown on the bottom part of the diagram because the signal is quite tiny at DC.

On the other hand if we take raw signal into ADC as 'DC path'  shown above, the SNR is better at DC but not good at intermediate frequencies (30 mHz - 1kHz).

So the idea to keep the good SNR over the frequency range of interest is to combine these 'DC path' and 'AC path' in a clever way.

     In our case, the 'DC path' signal is not as good as the 'AC path' signal above 30 mHz, so we cut off those high frequency signals by using a digital low pass filter.

In addition to it, I put a gain of 1000 in order to match the relative gain difference between 'DC path' and 'AC path'.

Then the resultant signal after the summing point keeps the good SNR with a flat transfer function up to 1 kHz. 

Quote:

Two different measurement have been performed for a test of the green locking last night.

Everything is getting better. yes. yes.

  14217   Wed Sep 26 10:07:16 2018 SteveUpdateVACwhy reboot c1vac1

Precondition: c1vac1 & c1vac2 all LED warning lights green [ atm3 ], the only error message is in the gauge readings NO COMM, dataviewer will plot zero [ atm1 ], valves are operational

When our vacuum gauges read " NO COMM " than our INTERLOCKS  do  NOT communicate either.

So V1 gate valve and PSL output shutter can not be triggered to close if the the IFO pressure goes up.                        

   [ only CC1_HORNET_PRESSURE reading is working in this condition because it goes to a different compuer ] 

Quote:

[steve, gautam]

Following the procedure in this elog, we effected a reset of the vacuum slow machines. Usually, I just turn the key on these crates to do a power cycle, but Steve pointed out that for the vacuum machines, we should only push the "reset" button.

While TP1 was spun down, we took the opportunity to replace the TP1 controller with a spare unit the company has sent us for use while our unit is sent to them for maintenance. The procedure was in principle simple (I only list the additional ones, for the various valve closures, see the slow machine reset procedure elog):

  • Turn power off using switch on rear.
  • Remove 4 connecting cables on the back.
  • Switch controllers.
  • Reconnect 4 cables on the back panel.
  • Turn power back on using switch on rear.

However, we were foiled by a Philips screw on the DB37 connector labelled "MAG BRG", which had all its head worn out. We had to make a cut in this screw using a saw blade, and use a "-" screwdriver to get this troublesome screw out. Steve suspects this is a metric gauge screw, and will request the company to send us a new one, we will replace it when re-installing the maintaiend controller. 

Attachments #1 and #2 show the Vacuum MEDM screen before and after the reboot respectively - evidently, the fields that were reading "NO COMM" now read numbers. Attachment #3 shows the main volume pressure during this work.

Quote:

The problem will be revisited on Monday.

 

Attachment 1: NOcomm.png
NOcomm.png
Attachment 2: Reboot_&_sawp.png
Reboot_&_sawp.png
Attachment 3: c1vac1&2_.jpg
c1vac1&2_.jpg
  5332   Thu Sep 1 15:07:45 2011 steveUpdateSUSwhy ITMY is moving more ?

Atm1, ITMY and the SRM are on the same isolation stack.  So why does  the SRM move twice as much?

Atm2, We should check the ITMY  SIDE_OSEM before pump down. Anatomically correct, beautiful picture taken by Kiwamu on August 22

Attachment 1: itmy_srm_etmx.jpg
itmy_srm_etmx.jpg
Attachment 2: P8220152.JPG
P8220152.JPG
  233   Thu Jan 10 12:08:23 2008 steveUpdateSUSwhy did the BS move?
Attachment 1: bshopped.jpg
bshopped.jpg
  14168   Thu Aug 16 14:48:14 2018 SteveUpdateVACwhy do we need a root pump?

Basic Pump Throughput Concepts

What is Pump Throughput?

The manufacturer of a vacuum pump supplies a chart for each pump showing pumping speed (volume in unit time) vs pressure. The example, for a fictitious pump, shows the pumping speed is substantially constant over a large pressure range.

By multiplying pumping speed by pressure at which that pumping speed occurs, we get a measure called pump throughput. We can tabulate those results, as shown in the table below, or plot them as a graph of pressure vs pump throughput. As is clear from the chart,  pump throughput (which might also be called mass flow) decreases proportionally with PRESSURE, at least over the pressure range where pumping speed is constant.

 

Pumping Speed Pressure Pressure x Pumping Speed
100 L/sec 10 torr 1000 torr.liter/sec
100 L/sec 1 torr 100 torr.liter/sec
100 L/sec 0.1 torr 10 torr.liter/sec
100 L/sec 0.01 torr

1 torr.liter/sec

The roughing pump speed actually will reach 0 l/s  at it's ultimate pressure performance.

Our roughing pump  pumping speed will slowly drop  as chamber pressure drops. Below 10 Torr this decrease is accelerated and bottoms out. This where the Root pump can help. See NASA evaluation of dry rough pumps...What is a root pump 

We have been operating succsessfully with a narrow margin. The danger is that the Maglev forline peaks at 4 Torr. This puts load on the small turbo TP2, TP3 &  large TP1

The temperature of these TP2 & 3  70 l/s drag turbos go up to 38 C and their  rotation speed slow to 45K rpm from 50K rpm because of the large volume 33,000 liters

Either high temp or low rotation speed of drag turbo or long time of overloading  can shut down the small turbo pumps......meaning: stop pumping, wait till they cool down

The manual gate valve installed helped to lower peak temp to 32C It just took too long.

We have been running with 2 external fans [one on TP1 & one on TP3]  for cooling and one aux drypump to help lowering the foreline pressure of TP2 & 3

The vacuum control upgrade should include adding root pump into the zero pumping speed range.

 

Atm1,   Pump speed chart:   TP1  turbo -red, root pump -blue and mechanical pump green. Note green color here representing an oily rotory pump. Our small drypumps [SH-100] typically run above 100 mTorr

                                           They are the forepump of TP2 & 3     Our pumpdown procedure: Oily Leybold rotory pumps ( with safety orifice 350 mT to atm ) rough to 500 mTorr

                                                                                                 Here we switch over to TP2 & 3 running at 50k RPM with drypumps SH-100 plus Aux Triscroll

                                                                                                 TP1- Maglev rotating full speed when V1 is opened at full volume at 500 mTorr 

                         History: the original design of the early 1990s had no dry scroll pumps. Oil free dry scrools replaced the oily forepumps of TP2 & TP3 in ~2002  at the cost of degrading the forline pressure somewhat.

                                     We had 2 temperature related Maglev failers in 2005 Aug 8 and 2006 April 5  Osaka advised us to use AUX fan to cool TP1  This helped. 

Atm2,   Wanted Root pump - Leybold EcoDry 65 plus  

Atm3,   Typical 8 hrs pumpdown from 2007 with TP2 & 3 

Atm4,   Last pumpdown zoomed in from 400 mT to 1mT with throttled gate  valve took 9 hrs  The foreline pressure of TP1 peaked at 290 mT, TP3 temperature peaked at 32C

            This technic is workable, but 9 hrs is too long.

Atm5,   The lowest pressure achived in  the 40m Vacuum Envelope 5e-7 Torr with pumps Maglev  ~300 l/s,  Cryo 1500 l/s  and 3 ion pumps of 500 l/s      [ in April 2002 at pumpdown 53 day 7 ] with annuloses at ~ 10 mTorr

Atm6,  Osaka TG390MCAB Throughput with screen ~300 L/s at 12 cfm backing pump

Attachment 1: PUMPSPEED_CHAR.pdf
PUMPSPEED_CHAR.pdf
Attachment 2: Leybold_Broschuere_8Seiten_EN_ANSICHT.pdf
Leybold_Broschuere_8Seiten_EN_ANSICHT.pdf
Attachment 3: pd65.jpg.png
pd65.jpg.png
Attachment 4: pd81completed.png
pd81completed.png
Attachment 5: best_.pdf
best_.pdf
Attachment 6: Osaka390.pdf
Osaka390.pdf
  5955   Sat Nov 19 00:34:36 2011 ZachUpdateRF Systemwhy the Newport 6000 isn't working

 I just figured out why the Newport 6000 isn't stabilizing the temperature. It is designed to drive a TEC, so that when the temperature is too high, it just applies a negative current. Of course, this doesn't work with a resistive heater; it just keeps heating it up more.

I'm not sure if Frank has actually used this with a restive heater before, but it doesn't appear that you can limit the low-current level or add an offset.

  3825   Fri Oct 29 16:03:35 2010 kiwamuUpdatePSLwideband EOM : installed the triple resonant box

 

 small_DSC_2654.jpg

The box is electrically isolated from the optical bench.

Underneath the box there are four rubber legs and two Delrin plates (black and white) on the top of the box. 

As everyone knows this box is a prototype, so I will make another nicer box with a PCB in this November.

  3819   Fri Oct 29 05:40:51 2010 kiwamuUpdatePSLwideband EOM aligned : AM decreased by 24dB

At the PSL table I aligned the wideband EOM more carefully.

Amplitude modulation (AM) components in the main beam at 29.5MHz were successfully diminished by 24 dB. 

Last night when we were locking the MC, we noticed that the reflected light had AM which somewhat disturbes the Pound-Drever-Hall locking of the MC.

So I aligned the wideband EOM to reduce the AM components.

 


(method)

  In order to observe AMs I put a photodiode PDA255 whose bandwidth is 50MHz after the wideband EOM.

Before the PD I also put a convex lens together with a stack of ND filters and put a steering mirror to control the beam spot on the PD.

 EOMalign.png

First I aligned the EOM such that the DC voltage from the PD was maximized. This process corresponds to a coarse alignment.

And then I tried reducing a peak at 29.5MHz seen in the spectrum analyzer. 

 

(results)

At the beginning the AM peak in the spectrum analyzer was at about -48 dBm.

After the alignment of the EOM it went down below the PD's dark noise floor of -72 dBm.

I checked the alignment also with an IR viewer, it looks quite good.

  7472   Wed Oct 3 18:45:51 2012 jamieUpdateIOOwiki page for active IO tip-tilts

I made a wiki page for the active IO tip-tilts.  I should have made this a long time ago.

  219   Wed Jan 2 11:38:56 2008 tobinSummaryWIKI-40M Updatewiki spam
Our wiki keeps getting spammed. It turns out that you can upload attachments without a password, which is a bug. I'll ask David Barker whether there's a fix for this.
  4563   Mon Apr 25 11:23:41 2011 AlastairBureaucracyComputerswiki?

40m wiki seems to have been down for quite a while now but I can't see any info in the elog about it.  Is there some ongoing problem?

119427.strip.gif

  4564   Mon Apr 25 11:58:37 2011 JamieBureaucracyComputerswiki?

Quote:

40m wiki seems to have been down for quite a while now but I can't see any info in the elog about it.  Is there some ongoing problem?

 There was an email from Dave Barker about this.  They had to reorganize the DNS at LHO.  The URL that should be used is: http://blue.ligo-wa.caltech.edu:8000/40m

  4565   Mon Apr 25 12:55:19 2011 JenneBureaucracyComputerswiki?

Quote:

Quote:

40m wiki seems to have been down for quite a while now but I can't see any info in the elog about it.  Is there some ongoing problem?

 There was an email from Dave Barker about this.  They had to reorganize the DNS at LHO.  The URL that should be used is: http://blue.ligo-wa.caltech.edu:8000/40m

 Nope.  I know I had the right address, and it was down for me too all weekend.  It's better now though.  blue.ligo-wa.caltech.edu was up though.

  4566   Mon Apr 25 12:55:35 2011 AlastairBureaucracyComputerswiki?

Quote:

Quote:

40m wiki seems to have been down for quite a while now but I can't see any info in the elog about it.  Is there some ongoing problem?

 There was an email from Dave Barker about this.  They had to reorganize the DNS at LHO.  The URL that should be used is: http://blue.ligo-wa.caltech.edu:8000/40m

 Thanks Jamie, I've updated the links from the ATF wiki to reflect this.

  1384   Wed Mar 11 04:33:57 2009 ranaConfigurationComputer Scripts / Programswild ndsproxy tclshexe

The ndsproxy tcl task on nodus was eating up all the CPU and making the elog slow. I killed it and restarted it.

It looks like it hasn't been making a log file since January. Someone who has some skill in decoding the cryptic csh stdout redirection

syntax should look into this (its in target/ndsproxy/)

  13050   Wed Jun 7 15:41:51 2017 SteveUpdateComputerswindow laptop scanned

Randy Trudeau scanned our Window laptop Dell 13" Vostro and Steve's memory stick for virus. Nothing was found. The search continues...

Rana thinks that I'm creating these virus beasts with taking pictures with Dino Capture and /or Data Ray on the window machine........

 

 

  6209   Wed Jan 18 12:36:26 2012 kiwamuUpdateLSCwiped a steering mirror on the REFL path

I wiped both surfaces of the REFL second steering mirror.

However no improvements. The glitches still remain.

 

(Pic.1 before wiping, Pic.2 after wiping)

DSC_3861_small.jpgDSC_3863_small.jpg

Quote from #6206

 Last night I found that there were many dust particles on the second steering mirror in the REFL path on the AS table.

  3111   Wed Jun 23 23:55:03 2010 Katharine, Sharmila, Rana, Steve and KiwamuUpdateVACwiped the BS

Some unused optics in the BS chamber were removed. 

After that the beam splitter has been drag wiped. 

So now the BS chamber is waiting for the installation of  the other core optics i.e. PRM, SRM and Tip-Tilts. 

 

-- removing of unused optics

      There were some unused optics, mainly 1.5 inch optics which had been used for the oplevs in the chamber. 

Kathaine, Shamila (Team Magnet) and Kiwamu took those optics out from the chamber.

And then we carefully wrapped each of them by aluminum foils and put them in some clear boxes.

In fact, before wrapping them, we gently attached lens papers on their HR surfaces such that aluminum foils can not damage it.

Now there are only three 1.5 inch optics in the chamber, and they are supposed to be used for the oplevs.

We didn't remove any of the 2 inch optics and the PZT mirrors because they are still going to be used.

These are the pictures of the BS chamber after we cleaned up them. 

 

-- wiping of the BS

        Rana and Kiwamu drag wiped the HR surface of the BS by using lens paper with the solvents.

The below is the procedure we did. You can find some details about the wiping technique for suspended optics in this entry.

In this time we could wipe the beam splitter without removing the front earthquake stops because the beam splitter was brought close enough to us. 

 

(1). put some blocks attaching the edge of the bottom plate of the tower in order to record the original position.

(2).  locked the beam splitter to the frame by screwing the earthquake stops.

(3). made sure if it is really locked by seeing the output signal of the OSEMs in dataviewer. If it's locked successfully, the resonant frequency gets higher and the Q-value gets lower.

(3).  moved the BS tower close to the door in order to reach the beam splitter easily.

(4). inspected the surface by using a fiber light. There were about 10 bright spots on the HR surface.

(5). wiped the surface three times by using the lens paper with Aceton.

(6). wiped it several times with Isopropyl.

(7). inspected the surface again, found there were no big bright spots near the center. Thumbed up 

(8). put the tower back to the original place and released the beam splitter from the earthquake stops.

  12355   Fri Jul 29 15:17:23 2016 SteveUpdateSUSwire and clamping test

Unbaked steel music wire from  "Ca Fine Wire Co" from 24" od spool, od 0.0017" used. Identical to the one that broke.

The set up as shown with silver plated screws-washers on clamp. The unused clamp edges were sanded on P800 paper at 45 degrees just not to be very sharp.

Use your finger to feel the sharpness of  edge and sand till it gets a little bit not so sharp. The drawing note is "sharp edges" on wire clamp for low loss, high Q in mind.

The wire broke at the midle with single load 295 grms

The wire hold on overnight at single load 242 grms  Vezo torque wrench is not accurate!  This test was performed ~ 1.5Nm  DO NOT USE THIS NUMBER! (added at 8-10-2016)

This gives us a factor of 2 safety  with loop suspended of 250 grms small optic.

 

 

Attachment 1: 43micr242grs.jpg
43micr242grs.jpg
  16472   Wed Nov 17 07:32:48 2021 ChubUpdateGeneralwire clamp plate mod

This will be difficult to modify with the magnets and dumbells in place.  Even if someone CAN clamp this piece into an endmill machine with the magnets/dumbells in place, the vibration of the cutting operation may be enough to break them off.

  16473   Wed Nov 17 11:53:27 2021 KojiUpdateGeneralwire clamp plate mod

Of course, we remove the magnet-dumbbell for machining. After that the part will be cleaned/baked again. And Yehonathan is going to glue the magnet-dumbbell again.

  12421   Thu Aug 18 08:17:16 2016 SteveUpdateSUSwire clamping preparation

The wire inprints were removed by 800P grain paper [Norton 73568] The SS bridge block now has an undesireble vally in the wire location.

The sus bridges were soaked in acetone over night and sonicated to remove residual sand paper.

 

Quote:

I just put in the following into the air bake oven for a 12 hour, 70C bake:

  • ETMX and ETMY cages (with sanded suspension blocks loosely tightened for now, we will tighten them after the bake)
  • 13 new wire clamps that were recently made by the shop
  • 7 lengths of suspension wire (since the new wire is unlikely to arrive for another 2 weeks). This should be sufficient in case we overtighten the wire clamps a couple of times and the wire snaps.

I put these in at 10.30pm. So the oven will be turned off at 10.30am tomorrow morning. The oven temperature seems stable in the region 70-80 C (there is no temperature control except for the in built oven control, I just adjusted the dial till I found the oven remains at ~70C.

Tomorrow, we will look to put on first contact onto the ETMs, and then get about to re-suspending them.

 

Attachment 1: 800P.jpg
800P.jpg
  12036   Wed Mar 16 15:36:03 2016 SteveUpdateSUSwire standoff test cut

Ruby wire standoff 1 mm od. with V-groove test cut. SOS sus wire 0.0017" od. is in the background.
 

Attachment 1: 0182_-_20160316_135935.png
0182_-_20160316_135935.png
  12037   Wed Mar 16 16:02:40 2016 KojiUpdateSUSwire standoff test cut

It looks almost OK, but we need a bit sharper picture for both the groove and thw wire.

Attachment 1: ruby.png
ruby.png
  11642   Fri Sep 25 11:08:33 2015 SteveUpdateSUSwire standoffs

Our last effort to change the existing Al-6061 wire standoffs was at April 2012

We requested sapphire and/or ruby materials with smaller R at the bottom of the  groove. Groove polishing was asked for.

Insaco Inc. quote 84740 as " best effort " NO POLISHING.  The groove cut to be with eximer laser.

Jeff Lewis as 9-12-2012:  the LIGO sapphire prisms grooves were NOT POLISHED  but Resonatics used the corner of a rasor blade to scrape off the

ablated material wich was redeposited in and around the grooves.
 

Attachment 1: wireStandOff_SOS.PDF
wireStandOff_SOS.PDF
  1722   Wed Jul 8 11:13:36 2009 AlbertoOmnistructureComputerswireless router disconnected

Once again, this morning I found the wireless router disconnected from the LAN cable. No martian WiFi was available.

I wonder who is been doing that and for what reason.

  13471   Wed Dec 13 09:49:23 2017 johannesUpdateASSwiring diagram

I attached a wiring schematic from the slow DAQ to the eurocrate modules. Of these, pins 1-32 (or 1A-16C) and pins 33-64 (17A-32C) are on separate DSub connectors. Therefore the easiest solution is to splice the slow DIO channels into the existing breakouts so we can proceed with the transition. This will still remove a lot of the current cable salad. For the YEND we can start thinking about a more elegant solution (For example a connector on the front panel of the Acromag chassis for the fast DIO) now that the problem is better defined.

Attachment 1: 1Y9.pdf
1Y9.pdf
  4720   Sun May 15 14:01:56 2011 kiwamuUpdateIOOwiring diagram for IP-POS

Here is a wiring diagram which shows how IP-POS (new official name is IB_POS) is connected.

Another thing we have to remember is : at some point we will also connect some more QPDs (e.g. POX, POY, AS, REFL and POP) in the same way.

They will also be acquired by the same slow machine : c1iscaux.

ip_pos.png

Quote from #4704

IP_POS is back. 

Hopefully I will make a simple wiring diagram such that we will never forget the connections.

  4725   Mon May 16 11:14:36 2011 ranaUpdateIOOwiring diagram for IP-POS

Just FYI, the 3113 is a 12-bit ADC, so we won't get very good resolution out of these. We should get one of those purple boxes.

Also, I corresponded some with Dave Barker. The 40m Wiki at LHO is down because of disk errors. He's working on it and will let us know. But suggests that we move it to Caltech since he'll turn the box off at the end of the year.

Mon May 16 13:57:49 2011    Wiki is back up.

  9425   Mon Nov 25 10:57:14 2013 KojiUpdateCDSwoes on the X-end hosts

This morning I came in the 40m then found
1) c1auxex was throwing out the same errors as recently seen.
2) c1iscex processes had errors which persisted even after the mx stream reset.

1) c1auxex - fixed

Tried telnet c1auxex => rejected by the host

Went down to the south end. Power cycled the target. Came back to the control room.
=> Confirmed the epics read/write is back.
Burtrestored the epics vars for the target to the snapshot on 31th Oct at 5:07.

2) c1iscex - still not fixed

ssh c1iscex
rtcds restart all
=> c1x01 is still in red. 
Followed the procedure on the elog entry 9007. => Still the same error.

At least c1x01 is stalled. Here is the status.

Sync Source is TDS.
C1:DAQ-DC0_C1X01_STATUS is 0x2bad.
C1:DAQ-DC0_C1X01_CRC_SUM stays 0.
The screen shot is attached.

dmesg related to c1x01

controls@c1iscex ~ 0$ dmesg |grep c1x01
[   32.152010] c1x01: startup time is 1069440223
[   32.152012] c1x01: cpu clock 3000325
[   32.152014] c1x01: Epics shmem set at 0xffffc9001489c000
[   32.152208] c1x01: IPC at 0xffffc90018947000
[   32.152209] c1x01: Allocated daq shmem; set at 0xffffc9000480c000
[   32.152210] c1x01: configured to use 4 cards
[   32.152211] c1x01: Initializing PCI Modules
[   32.152226] c1x01: ADC card on bus b; device 4 prim b
[   32.152227] c1x01: adc card on bus b; device 4 prim b
[   32.154801] c1x01: pci0 = 0xdc300400
[   32.154837] c1x01: pci2 = 0xdc300000
[   32.154842] c1x01: ADC I/O address=0xdc300000  0xffffc90003f62000
[   32.154845] c1x01: BCR = 0x84060
[   32.154858] c1x01: RAG = 0x117d8
[   32.154861] c1x01: BCR = 0x84260
[   32.583220] c1x01: SSC = 0x16
[   32.583223] c1x01: IDBC = 0x1f
[   32.583236] c1x01: DAC card on bus 14; device 4 prim 14
[   32.583237] c1x01: dac card on bus 14; device 4
[   32.584527] c1x01: pci0 = 0xdc400400
[   32.584546] c1x01: dac pci2 = 0xdc400000
[   32.584551] c1x01: DAC I/O address=0xdc400000  0xffffc90003f6a000
[   32.584555] c1x01: DAC BCR = 0x810
[   32.584678] c1x01: DAC BCR after init = 0x30080
[   32.584681] c1x01: DAC CSR = 0xffff
[   32.584687] c1x01: DAC BOR = 0x3415
[   32.584693] c1x01: set_8111_prefetch: subsys=0x8114; vendor=0x10e3
[   32.584722] c1x01: Contec 1616 DIO card on bus 23; device 0
[   32.593429] c1x01: contec 1616 dio pci2 = 0x4001
[   32.593430] c1x01: contec 1616 diospace = 0x4000
[   32.593434] c1x01: contec dio pci2 card number= 0x0
[   32.593439] c1x01: Contec BO card on bus 18; device 0
[   32.593447] c1x01: contec dio pci2 = 0x3001
[   32.593448] c1x01: contec32L diospace = 0x3000
[   32.593451] c1x01: contec dio pci2 card number= 0x0
[   32.593456] c1x01: 5565 RFM card on bus 7; device 4
[   32.597218] Modules linked in: c1x01(+) open_mx mbuf
[   32.599939]  [<ffffffffa002e430>] mapRfm+0x71/0x392 [c1x01]
[   32.600199]  [<ffffffffa002ec91>] mapPciModules+0x540/0x8cf [c1x01]
[   32.600458]  [<ffffffffa002f2c1>] init_module+0x2a1/0x9d6 [c1x01]
[   32.600717]  [<ffffffffa002f020>] ? init_module+0x0/0x9d6 [c1x01]
[   32.616194] c1x01: RFM address is 0xd8000000
[   32.616196] c1x01: CSR address is 0xdc000000
[   32.616206] c1x01: Board id = 0x65
[   32.616209] c1x01: DMA address is 0xdc000400
[   32.616213] c1x01: 5565DMA at 0xffffc90003f72400
[   32.616215] c1x01: 5565 INTCR = 0xf010100
[   32.616217] c1x01: 5565 INTCR = 0xf000000
[   32.616218] c1x01: 5565 MODE = 0x43
[   32.616220] c1x01: 5565 DESC = 0x0
[   32.616232] c1x01: 5 PCI cards found
[   32.616233] c1x01: ***************************************************************************
[   32.616234] c1x01: 1 ADC cards found
[   32.616235] c1x01:     ADC 0 is a GSC_16AI64SSA module
[   32.616236] c1x01:         Channels = 64
[   32.616236] c1x01:         Firmware Rev = 34
[   32.616238] c1x01: ***************************************************************************
[   32.616239] c1x01: 1 DAC cards found
[   32.616239] c1x01:     DAC 0 is a GSC_16AO16 module
[   32.616240] c1x01:         Channels = 16
[   32.616241] c1x01:         Filters = None
[   32.616242] c1x01:         Output Type = Differential
[   32.616242] c1x01:         Firmware Rev = 6
[   32.616244] c1x01: MASTER DAC SLOT 0 1
[   32.616244] c1x01: ***************************************************************************
[   32.616246] c1x01: 0 DIO cards found
[   32.616246] c1x01: ***************************************************************************
[   32.616248] c1x01: 0 IIRO-8 Isolated DIO cards found
[   32.616248] c1x01: ***************************************************************************
[   32.616250] c1x01: 0 IIRO-16 Isolated DIO cards found
[   32.616250] c1x01: ***************************************************************************
[   32.616252] c1x01: 1 Contec 32ch PCIe DO cards found
[   32.616252] c1x01: 1 Contec PCIe DIO1616 cards found
[   32.616253] c1x01: 0 Contec PCIe DIO6464 cards found
[   32.616254] c1x01: 2 DO cards found
[   32.616255] c1x01: TDS controller 0 is at 0
[   32.616256] c1x01: Total of 4 I/O modules found and mapped
[   32.616257] c1x01: ***************************************************************************
[   32.616259] c1x01: 1 RFM cards found
[   32.616260] c1x01:     RFM 0 is a VMIC_5565 module with Node ID 41
[   32.616261] c1x01: address is 0x18d80000
[   32.616261] c1x01: ***************************************************************************
[   32.616262] c1x01: Initializing space for daqLib buffers
[   32.616263] c1x01: Initializing Network
[   32.616264] c1x01: Found 1 frameBuilders on network
[   32.616265] c1x01: Epics burt restore is 0
[   33.616012] c1x01: Epics burt restore is 0
[   34.617018] c1x01: Epics burt restore is 0
[   35.618017] c1x01: Epics burt restore is 0
[   36.619011] c1x01: Epics burt restore is 0
[   37.621007] c1x01: Epics burt restore is 0
[   38.622008] c1x01: Epics burt restore is 0
[   39.733257] c1x01: Sync source = 4
[   39.733257] c1x01: Waiting for EPICS BURT Restore = 1
[   39.793001] c1x01: Waiting for EPICS BURT 0
[   39.793001] c1x01: BURT Restore Complete
[   39.793001] c1x01: Found a BQF filter 0
[   39.793001] c1x01: Found a BQF filter 1
[   39.793001] c1x01: Initialized servo control parameters.
[   39.794002] c1x01: DAQ Ex Min/Max = 1 3
[   39.794002] c1x01: DAQ XEx Min/Max = 3 53
[   39.794002] c1x01: DAQ Tp Min/Max = 10001 10007
[   39.794002] c1x01: DAQ XTp Min/Max = 10007 10507
[   39.794002] c1x01: DIRECT MEMORY MODE of size 64
[   39.794002] c1x01: daqLib DCU_ID = 19
[   39.794002] c1x01: Calling feCode() to initialize
[   39.794002] c1x01: entering the loop
[   39.794002] c1x01: ADC setup complete
[   39.794002] c1x01: DAC setup complete
[   39.794002] c1x01: writing BIO 0
[   39.814002] c1x01: writing DAC 0
[   39.814002] c1x01: Triggered the ADC
[   40.874003] c1x01: timeout 0 1000000
[   40.874003] c1x01: exiting from fe_code()

 

Attachment 1: Screenshot.png
Screenshot.png
  12764   Fri Jan 27 19:40:03 2017 ranaMetaphysicselogword wrapping & large images

"Why does the word wrapping not work in our browsers with ELOG?" I sometimes wonder. Some of the elogs are fine, but often the 40m one has the text run off the page.

I found that this is due to people uploading HUGE images. If you need to do this, just use the shrink feature in the elog compose window so that we only have to see the thumbnail at first. Otherwise your 12 MP images will make it hard to read everyone else's entries.

  4862   Thu Jun 23 02:12:12 2011 SonaliUpdateGreen Lockingwork schedule.

 June 22-June 24:

1.Coupling light into fibre at the ETMY.

2.Routing of the fibre to the PSL table.

June 27-June 30:

1.PSL optical table layout sketching.

2.Combining the PSL beam with fibre output onto a BS and then superpose them on a New Focus 1611 PD.

July 5-July 8:

1.Conversion of the PD output to voltage using MFD(Mixer Frequency Discriminator).

2. Report writing.

July 7: 5:00 pm: 1st Report Due.

July 11-July 22:

1.Locking Y-arm to PSL.

2.Setting up the feedback loop using the MFD output as the error signal and acting on the AUX laser frequency.

July 25-Aug 5:

1.Y-Arm cavity characterisation.

Measurement of the transmission of IR and green light through the cavity.

2.Analysis.

To obtain FSR, Finesse,Loss of the Cavity, Visibility, Transverse Modes(g-factor, astigmatism), Reflectivity, Q-factor.

3.Report and abstract writing.

Aug 1: 5:00 pm: 2nd Report and absract due.

Aug 8-11:

Preparation for talk and seminar.

  11324   Tue May 26 11:05:10 2015 SteveUpdatePEMworked around ETMY seism.

The cable tray holder cross beam is removed and cut short for good access to seismometer.

Attachment 1: ETMYseismic.png
ETMYseismic.png
Attachment 2: cut.jpg
cut.jpg
  12391   Wed Aug 10 10:32:44 2016 SteveUpdateSEIworking Guralps as they are

The saga has started here  We have to give credit to the Boss who fixed it. The seismometers themself are not labeled yet.

Atm6  added on 8-12-2016   EX needed to be centered

Thanks to Max for the nice plost at summery pages

 

Attachment 1: InterfboxOutpFixed.png
InterfboxOutpFixed.png
Attachment 2: GuralpsCoherences.png
GuralpsCoherences.png
Attachment 3: GurInterfBox.jpg
GurInterfBox.jpg
Attachment 4: EX.jpg
EX.jpg
Attachment 5: EY.jpg
EY.jpg
Attachment 6: EX_EY.png
EX_EY.png
  2163   Fri Oct 30 04:41:37 2009 robUpdateLockingworking again

I never actually figured out exactly what was wrong in entry 2162, but I managed to circumvent by changing the time sequence of events in the up script, moving the big gain increases in the common mode servo to the end of the script.  So the IFO can be locked again.

  11627   Mon Sep 21 15:22:19 2015 jamieUpdateDAQworking on new fb replacement

I've been putting together a new machine that Rolf got for us as a replacement for fb.

I've installed and configured the OS, and compiled daqd and the necessary supporting software.  I want to try acquiring data with it.  This will require removing the current/old fb from the DAQ network, and adding the new machine.  It should be able to be done relatively non-invasively, such that none of the front end configuration needs to be adjusted, and the old fb can be put back in place easily.

If the test is successfully, then I'll push ahead with the rest of the replacement (such as either moving or copying the /frames RAID to the new machine).

I will do this work in the early AM tomorrow, September 22, 2015.

  2321   Tue Nov 24 14:33:22 2009 AlbertoUpdateABSLworking on the AP table

I'm working on the AP table. I also opened the auxiliary NPRO shutter. The auxiliary beam is on its path on the AP table and PSL table.

  2324   Tue Nov 24 19:16:02 2009 AlbertoUpdateABSLworking on the AP table

Quote:

I'm working on the AP table. I also opened the auxiliary NPRO shutter. The auxiliary beam is on its path on the AP table and PSL table.

 Closing the AP table and the NPRO shutter now.

ELOG V3.1.3-