40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 307 of 339  Not logged in ELOG logo
ID Date Author Type Category Subjectup
  16644   Thu Feb 3 14:47:12 2022 ChubUpdateElectronicsnew UPS in place

Received the new 1100VA APC UPS today and placed it at the bottom of the valve rack.  I'd connected the battery and plugged the unit into the AC outlet, but did not turn it on due to the power outage this weekend.

  1937   Mon Aug 24 16:48:57 2009 steveHowToVACnew UPS installed

Quote:

As Rob noted last Friday, the UPS which powers the Vacuum rack failed. When we were trying to move the plugs around to debug it, it made a sizzling sound and a pop. Bad smells came out of it.

Ben came over this week and measured the quiescent power consumption. The low power draw level was 11.9 A and during the reboot its 12.2 A. He measured this by ??? (Rob inserts method here).

So what we want is a 120 V * 12.2 A  ~ 1.4 kVA UPS with ~30-50% margin. We look for this on the APC-UPS site:

On Monday, we will order the SUA2200 from APC. It should last for ~25 minutes during an outage. Its $1300. The next step down is $200 cheaper and gives 10 minutes less uptime.

The new APC Smart -UPS 2200VA is now running at  the vacuum rack. There are 2 load monitoring leds on out of 5

Maglev, dry pumps and roughing pumps are not using UPS.

The switch over went smoothly with Yoichi's help.

First we closed all vacuum valves and stopped the two small turbos.

Than turned power off to instruments in the vac-rack and VME: c1vac1 & c1vac2

Maglev was left running.

Now we moved the AC plugs from the wall receptacles over to the back of the UPS and powered them up.

Varian turbos were restarted and vacuum valves were restored in order to reach  vacuum normal condition.

See 40m Vacuum System States and Sequences Manual of 10-24-2001

 

Linux 3 desk top computer is out of order at the pump spool. We should replace it.

The vacuum control screen can be pulled up on a lap top: /cvs/cds/caltech/medm/c0/ve/VacControl_BAK.adj

 

  10460   Fri Sep 5 16:13:00 2014 ericqUpdateGreen Lockingnew X Green PDH measurements

 I measured the noise spectra and loop TF of the green PDH with the newly stuffed board. Unfortunately, I never took the noise below 100Hz of the previous box, so we can't see what has happened to the overall RMS, or more specifically, the RMS due to the pendulum resonance. All of these plots are in the boosted state, as that is how we intend to use the box. 

Here is the loop, which does not have quite as much margin as the y-arm, but 10dB of gain peaking is probably ok, since the RMS at 10s of kHz is not so important to ALS. (OL measured, CL inferred)  We see the 1/f shape from 1k to 50k or so, and 1/f^2 under 1k, as desired. 

xGbodes.pdf

Comparing in the in loop error signals, we see the effect from the increased gain from 100Hz to 10kHz. (Here is where I regret not looking at the low frequency spectrum two weeks ago)

pdhComparison.pdf

Finally, here is the noise breakdown. 

xGspectra.pdf

The error signal RMS is now dominated by the 1Hz peak. We have talked about using digital feedback for this, since we have the PDH error signal coming into an ADC, and can sum in a DAC signal into the servo output. This also lets us intelligently trigger a sub-10Hz boost once the PDH box locks itself. With a good boost, we maybe could bring the in-loop RMS of the error signal to under 1kHz. 


Something odd that Rana brought to my attention, however, is that my measurement and calibration indicates an RMS of ~5kHz, but the cavity pole should be something like 18kHz. If this is true, how can we be seeing stable power? This maybe means that my calibration is too many Hz per Volt.

I performed the calibration by creating a MIST model of the arm, and generating the PDH error signal on a demodulated PD, I then find the slope of Hz per arbitrary error signal unit. Then, looking at a scope trace, I match up the horn-to-horn voltage to the horn-to-horn arbitrary error signal units, which lets me finally find Hz per error signal volt. 

However, there is some qualitative difference in the shape between the simulated and observed error signals, namely, that the outer horns are larger than the inner horns in the real signal. 

sigSim.pdfscopeSweep.jpg

 

Does this matter? Is there something in my simulation that I can correct that would give a more accurate calibration? 

Data, plots, code, attached. 

Attachment 6: xG_Sep5.zip
  10463   Sat Sep 6 01:48:54 2014 ranaUpdateGreen Lockingnew X Green PDH measurements

Quote:

Does this matter? Is there something in my simulation that I can correct that would give a more accurate calibration? 

Data, plots, code, attached. 

 What modulation depth are you using for the simulation? I have never seen a real measurement of that in our elog for the end-PDH systems.

I also disbelieve your RMS calculations. It looks like in the 1.5-0.5 Hz band we're picking up 50 kHz of frequency noise even though the 1 Hz peak is only 80 Hz/rHz, even though math says  "80 * sqrt(1) = 80".

Take a look at:

http://www.mathwords.com/r/root_mean_square.htm

and

http://www.ligo.caltech.edu/~rana/mat/utilities/rms.m

  10464   Sat Sep 6 14:49:12 2014 ericqUpdateGreen Lockingnew X Green PDH measurements

I used a modulation depth of 0.3, which, if I recall correctly, is what we aimed for on the Y-arm when we adjusted the LO signal there. However, this is probably not the case for the X arm. 

In any case, I found the bug in my RMS calculation. (I had forgotten to flip the x array in addition to the y array for the right-to-left integration, and had uneven bin spacing, so the integration bandwidths weren't correct...)

Here are the updated plots. The properly evaluated RMS is ~600Hz, which seems to mostly come in around 10k, so we may want to turn down the gain for less gain peaking in that region. 

xGComparison.pdf xGspectra.pdf

  10465   Sun Sep 7 17:06:38 2014 ranaUpdateGreen Lockingnew X Green PDH measurements

600 Hz seems ~OK. From the measured reflectivities for 532 nm, the green Finesse = 108. So the green cavity pole should be 18.3 kHz given an arm length of 37.8 m. 

600 Hz of green frequency noise means that we would get 38 pm RMS of arm mirror motion. We should assumed a peak/RMS factor of 10, so this would allow us to get to ~0.4 nm CARM offset.

However, its better than that. What we really care about for ALS is the amount of this green frequency noise which is put onto the arm. With an ALS feedback bandwidth of 100 Hz, my eyeball estimate say that the contribution from green PDH error will be ~100 Hz RMS, since we don't care too much about the 10 kHz stuff. So this seems good enough for now; let's figure out what's up with PDH-Y and get back to locking.

  10471   Mon Sep 8 14:14:13 2014 JenneUpdateGreen Lockingnew Y Green PDH measurements

These are plots and notes from last week's PDH adventures. 


For the PDH servo box re-design, we wanted to think a little bit about what we actually wanted out of the box.

* We want the zero of the main transfer function to be at the same frequency as the cavity pole for green, which is about 18kHz.

* We want the boost to suppress noise at a few hundred Hz.  We don't need super-duper low-frequency boost, nor do we want it.  We'd like to leave the boost on all the time.

* Wanted to get rid of 10dB attenuator on PD input, so needed to lower the overall gain.

* We acknowledge that the gain of the raw error signal times the PZT response is very high, so no matter what, we will have to have a low-gain servo, even perhaps have the servo shape be less than unity gain.

---> We reduced the gain of the first amplification stage from a gain of 20 to a gain of 3.

---> Made the boost stage have a DC gain of 1.  Pole at 75 Hz and Zero at 1.6kHz to give suppression at a few hundred Hz.  Boost is *not* a pure integrator, so that we can leave it on.  (If we required triggering anyway, we would have made it a pure integrator).

---> In transfer function stage, put zero at 17.7kHz to match cavity pole.  Pole of servo was going to be at 20 Hz, but we wanted a little more gain, so we lowered it to 2 Hz.

Here is the final measured servo box transfer function for the Yend box (with an arbitrary gain knob setting):

PDHboxTF.png


Once installed, I set the gain knob for the Yend at 4.0, which gave an overall UGF of about 10kHz.  Then I measured the loop:

LoopGain.png

I also measured the error point and the control point, and compared them to Q's measurements in elog 10430.

ErrSpecCompare.png

ControlSpectrumCompare.png


In order to see what we might expect for a contribution to ALS noise, I looked at the error point spectra and lowpassed it with a pole at 200Hz.  I do this because the PDH error is like sensor noise for the ALS, but the ALS UGF is around 200 Hz, so noise at frequencies higher than that will be suppressed like 1/f.  So, I lowpass the error signal, then look at the RMS, and see that we should be pretty happy with our result. I include also the Xend error spectrum, as measured and reported by Q in elog 10460.

XvsY_ALScontribution.png

Attachment 6: Yend_4Sept2014.zip
  15843   Thu Feb 25 14:30:05 2021 gautamUpdateCDSnew c1bhd setup - diskless boot

I've set up one 2U server unit received from KT in the control room area (the fans in it are pretty loud but other than that, no major issues with it being tested here). The IPMI interface is enabled and the machine is also hooked up to the martian network for diskless boot (usual login creds). I also installed a Dolphin interface card and the one-stop-systems host side card, and both seem to be recognized (the OSSI card has the "PWR" LED on, the Dolphin card shows up in the list of PCIe devices, but has no LEDs on at the moment). I actually can't find the OSSI card in the list of PCI devices, but maybe I'm not looking for the right device ID, or it needs the cable to be connected to the I/O chassis side to be recognized. Anyways, let the testing begin.

The machine previously christened c1bhd has been turned off and completely disconnected from the martian network (though I didn't bother removing it from the rack for now).

BTW - I think most of our 19" racks are deformed from years of loading - I spent 5 mins trying to install the rails (at 1Y1 and 1X7) to mount the supermicro on, and couldn't manage it. I could be missing some technique/trick, but i don't think so.

  6755   Tue Jun 5 14:47:28 2012 JamieUpdateCDSnew c1tst model for testing RCG code

I made a new model, c1tst, that we can use for debugging the FREQUENT RCG bugs that we keep encountering.  It's a bare model that runs on c1iscey.  Don't do any thing important in here, and don't leave it in some crappy state.  Clean if up when you're done.

  7037   Thu Jul 26 12:10:28 2012 DenUpdateCDSnew c1tst model for testing RCG code

Quote:

I made a new model, c1tst, that we can use for debugging the FREQUENT RCG bugs that we keep encountering.  It's a bare model that runs on c1iscey.  Don't do any thing important in here, and don't leave it in some crappy state.  Clean if up when you're done.

 I wanted to test biquad form in this model. I added biquad=1 flag to cdsParameters, compiled, installed and restarted it. After that c1iscey suspended.

The same thing as we had several month ago

controls@c1iscey /opt/rtcds/caltech/c1/target/c1tst/c1tstepics 0$ cat iocC1.log

Starting iocInit
iocRun: All initialization complete
sh: iniChk.pl: command not found
Failed to load DAQ configuration file

  7043   Fri Jul 27 14:27:14 2012 JamieUpdateCDSnew c1tst model for testing RCG code

Quote:

 

 I wanted to test biquad form in this model. I added biquad=1 flag to cdsParameters, compiled, installed and restarted it. After that c1iscey suspended.

The same thing as we had several month ago

controls@c1iscey /opt/rtcds/caltech/c1/target/c1tst/c1tstepics 0$ cat iocC1.log

Starting iocInit
iocRun: All initialization complete
sh: iniChk.pl: command not found
Failed to load DAQ configuration file

I have fixed the iniChk.pl issue (which actually fixed a separate model startup-on-boot issue that we had been having).  However, that is completely unrelated to the system freeze.  I'll discuss that in a separate post.

  6559   Tue Apr 24 11:27:51 2012 steveUpdatePEMnew chairs

We received 6 new  chairs stools for the work benches that have 36" heights.

The control room east side and general office desks require 18" seat height. The new chairs stools have  minimum seat heights  26"

Please label chairs that we are getting rid of.

P4241026.JPG

  1143   Tue Nov 18 13:28:08 2008 CarynDAQIOOnew channel for MC drum modes
Alberto has added a channel for the Mode Cleaner drum modes.
C1:IOO-MC_DRUM1
sample rate-2048
chnum-13648
  1148   Wed Nov 19 18:12:35 2008 ranaConfigurationIOOnew channel for MC drum modes
I set up the lockin to take the MC Demod Board's Qmon signal, demodulate it at 27.5 kHz, and
put the output into a DAQ channel (I think its either MC_DRUM1 or MC1_TEMPS). However,
the MC_DRUM channel doesn't look like its getting anything in the DTT although it looked fine
on a scope. I used the 'sensitivity' setting of the lockin to make the demodulated signal
large enough but not so large that it would saturate the ADC (+/- 2V).
  4541   Mon Apr 18 21:09:45 2011 JamieConfigurationComputersnew control room machine: pianosa

I've just installed the new control room machine: "pianosa".   It is a replacement for the old sun machine "op440m" [0].

Hardware:

  • dual dual-core Intel Core i7-2600 CPU @ 3.40GH, hyperthreaded to provide 8 effective cores
  • 16G memory (4x 4G dimms)
  • nVidia GF108 GeForce GT 430

It's now running Ubuntu 10.04 LTS 64bit.  Unfortunately, the default 10.04 kernel is 2.6.32, which does not support pianosa's apparently very new network adapter, which is (from lspci):

00:19.0 Ethernet controller: Intel Corporation 82579LM Gigabit Network Connection (rev 04)

To get around this I temporarily added a PCI nic so that I could get on the network.  I then added the Ubuntu kernel team PPA archive and installed linux-image-2.6.38-2, which is new enough to have the needed network driver, but not completely bleeding edge:

sudo add-apt-repository ppa:kernel-ppa/ppa
sudo apt-get update
sudo apt-get install linux-image-2.6.38-2-generic linux-headers-2.6.38-2-generic

Once the built in nic was working I removed the temporary one.  Everything seems to be working fine now.

I have not yet done any configuration to integrate pianosa into the CDS network.  I'll do that tomorrow.

[0] op44m has been moved into the control room rack next to linux1, in headless mode.  If there is still a need to run scripts that only run on solaris, op440m can still be accessed via ssh as normal.  Hopefully we can fully decommission this machine soon.

[1] https://launchpad.net/~kernel-ppa/+archive/ppa

  4542   Mon Apr 18 21:14:53 2011 JamieConfigurationComputersnew control room machine: pianosa
Also, op440m's Sun monitor did not work well with pianosa, so I'm lending pianosa my HP monitor until we can get a suitable replacement.
  4497   Thu Apr 7 11:51:13 2011 steveSummarySAFETYnew crane operator inaugurated

Quote:

Mike Caton of Konecranes inspected and loadtested all 3  of the 40m cranes at max reach trolley positions with 1 ton.

 Konecrane representative gave crane operator training in the 40m. Koji has become a qualified, trained crane operator of the 40m lab.

Attachment 1: P1070535.JPG
P1070535.JPG
  13164   Thu Aug 3 19:46:27 2017 JamieUpdateCDSnew daqd restart procedure

This is the daqd restart procedure:

$ ssh fb1 sudo systemctl restart daqd_*

That will restart all of the daqd services (daqd_dc, daqd_fw, daqd_rcv).

The front end mx_stream processes should all auto-restart after the daqd_dc comes back up.  If they don't (models show "0x2bad" on DC0_*_STATUS) then you can execute the following to restart the mx_stream process on the front end:

$ ssh c1<host> sudo systemctl restart mx_stream

 

 

  514   Tue Jun 3 10:40:27 2008 tobinConfigurationComputersnew dataviewer
Alex let me know the secret location of the latest dataviewer executable for Linux. It is:

http://www.ligo.caltech.edu/~aivanov/upload/dv/Control/dc3

If your linux dataviewer on linux2 has the "year field not filled in" bug, you should download this into /usr/local/bin/dc3 (after making a backup of that file).

It looks like there's no dataviewer installed on rosalba yet. We should figure out a better directory layout for the linux machines; currently dataviewer is installed locally on linux2. It should be in /cvs/cds/caltech/apps/linux/something so that all the linux machines see the same installation.
  9282   Thu Oct 24 17:26:35 2013 jamieUpdateCDSnew dataviewer installed; 'cdsutils avg' now working.

I installed a new version of dataviewer (2.3.2), and at the same time fixed the NDSSERVER issue we were having with cdsutils.  They should both be working now.

The problem turned out to be that I had setup our dataviewer to use the NDSSERVER environment, whereas by default it uses the LIGONDSIP variable.  Why we have two different environment variables that mean basically exactly the same thing, who knows.

  9285   Thu Oct 24 23:12:21 2013 jamieUpdateCDSnew dataviewer installed; no longer works on Ubuntu 10 workstations

Quote:

I installed a new version of dataviewer (2.3.2), and at the same time fixed the NDSSERVER issue we were having with cdsutils.  They should both be working now.

The problem turned out to be that I had setup our dataviewer to use the NDSSERVER environment, whereas by default it uses the LIGONDSIP variable.  Why we have two different environment variables that mean basically exactly the same thing, who knows.

 Dataviewer seems to run fine on Chiara (Ubuntu 12), but not on Rossa or Pianosa (Ubuntu 10), or Megatron, which I assume is also something medium-old.

We get the error:

controls@megatron:~ 0$ dataviewer
Can't find hostname `fb:8088'
Can't find hostname `fb:8088'; gethostbyname(); error=1
Warning: Not all children have same parent in XtManageChildren
Warning: Not all children have same parent in XtManageChildren
Warning: Not all children have same parent in XtManageChildren
Warning: Not all children have same parent in XtManageChildren
Warning: Not all children have same parent in XtManageChildren
Error in obtaining chan info.
Can't find hostname `fb:8088'
Can't find hostname `fb:8088'; gethostbyname(); error=1

Sadface :(   We also get the popup saying "Couldn't connect to fb:8088"

  9287   Thu Oct 24 23:30:57 2013 jamieUpdateCDSnew dataviewer installed; no longer works on Ubuntu 10 workstations

Quote:

Quote:

I installed a new version of dataviewer (2.3.2), and at the same time fixed the NDSSERVER issue we were having with cdsutils.  They should both be working now.

The problem turned out to be that I had setup our dataviewer to use the NDSSERVER environment, whereas by default it uses the LIGONDSIP variable.  Why we have two different environment variables that mean basically exactly the same thing, who knows.

 Dataviewer seems to run fine on Chiara (Ubuntu 12), but not on Rossa or Pianosa (Ubuntu 10), or Megatron, which I assume is also something medium-old.

We get the error:

controls@megatron:~ 0$ dataviewer
Can't find hostname `fb:8088'
Can't find hostname `fb:8088'; gethostbyname(); error=1
Warning: Not all children have same parent in XtManageChildren
Warning: Not all children have same parent in XtManageChildren
Warning: Not all children have same parent in XtManageChildren
Warning: Not all children have same parent in XtManageChildren
Warning: Not all children have same parent in XtManageChildren
Error in obtaining chan info.
Can't find hostname `fb:8088'
Can't find hostname `fb:8088'; gethostbyname(); error=1

Sadface :(   We also get the popup saying "Couldn't connect to fb:8088"

Sorry, that was a goof on my part.  It should be working now.

  4261   Tue Feb 8 15:22:13 2011 kiwamuUpdateGreen Lockingnew electronics rack at X end

 Yesterday I moved the whole green electronics stuff, which had been sitting on the floor at the X end,  into a new electronics rack.

The rack now is placed under the cable rail close to the ETMX chamber.

DSC_2861_ss.png

  1109   Mon Nov 3 19:18:47 2008 AlbertoConfigurationGeneralnew elog
Phil Ehrens kindly poured our elog's content in a CD that now is here at the 40m.
I've been trying to install the 2.7.5 version of the elog on Nodus, a Sun machine, but the installing procedure is different from linux and I dont' know it. I tried to recompile the elog from the source code but the way gcc is called must be wrong because I get this error message:

nodus:elog-2.7.5>make
gcc -DHAVE_SSL -o elog src/elog.c -lsocket -lnsl -lssl
src/elog.c:45:25: openssl/ssl.h: No such file or directory
src/elog.c:329: error: parse error before "SSL"
src/elog.c: In function `ssl_connect':
src/elog.c:331: error: `SSL_METHOD' undeclared (first use in this function)
src/elog.c:331: error: (Each undeclared identifier is reported only once
src/elog.c:331: error: for each function it appears in.)
src/elog.c:331: error: `meth' undeclared (first use in this function)
src/elog.c:332: error: `SSL_CTX' undeclared (first use in this function)
src/elog.c:332: error: `ctx' undeclared (first use in this function)
src/elog.c:340: error: `ssl_con' undeclared (first use in this function)
src/elog.c:341: error: `sock' undeclared (first use in this function)
src/elog.c: In function `retrieve_elog':
src/elog.c:383: error: `SSL' undeclared (first use in this function)
src/elog.c:383: error: `ssl_con' undeclared (first use in this function)
src/elog.c: In function `submit_elog':
src/elog.c:631: error: `SSL' undeclared (first use in this function)
src/elog.c:631: error: `ssl_con' undeclared (first use in this function)
make: *** [elog] Error 1

Joe, Yoichi, anyone else knows how to do that?
  1110   Mon Nov 3 21:38:32 2008 YoichiConfigurationGeneralnew elog

Quote:
I tried to recompile the elog from the source code but the way gcc is called must be wrong because I get this error message:

nodus:elog-2.7.5>make
gcc -DHAVE_SSL -o elog src/elog.c -lsocket -lnsl -lssl
src/elog.c:45:25: openssl/ssl.h: No such file or directory
src/elog.c:329: error: parse error before "SSL"


The location of ssl.h is a bit strange in the sunfreeware version of OpenSSL. Since elog does not use configure script, you have to
edit Makefile and add an appropriate -I option to an appropriate variable definition (probably LIBS or CFLAGS, because the elog Makefile does
not use INCLUDES).
If you don't understand what I'm saying, just wait for me.
  6666   Wed May 23 11:30:39 2012 steveUpdatePEMnew emergency back up lights installed

New self checking emergency back up lights were installed at 13 locations in the 40m lab.

Attachment 1: IMG_1217.JPG
IMG_1217.JPG
  13323   Wed Sep 20 15:49:26 2017 ranaOmnistructureComputersnew internet

Larry Wallace hooked up a new switch (Brocade FWS 648G) today which is our 40m lab interface to the outside world internet. Its faster.

He then, just now, switched over the cables which were going to the old one into the new one, including NODUS and the NAT Router. CDS machines can still connect to the outside world.

In the next week or two, he'll install a new NAT for us so that we can have high speed comm from CDS to the world.

  14464   Mon Feb 18 19:16:55 2019 ranaSummaryComputersnew laptop setup: ASIA

The old IBM laptop (Asia) has died from a fan error after 7 years. WE have a new Lenovo 330 IdeaPad to replace it:

  1. to enter bios, the usual FN keys don't work. Power off laptop. Insert paperclip into small hole on laptop side with upside-down U symbol. Laptop powers up into BIOS setup.
  2. Insert SL 7.6 DVD into drive
  3. Change all settings from modern UEFI into Legacy support. Change Boot order to put CDROM first.
  4. Boot.
  5. Touchpad is not detected. Hookup mouse for setup.
  6. Delete windows partition.
  7. Setup wireless network according to (https://wiki-40m.ligo.caltech.edu/Network). Computer name = asia.martian. 
  8. Set root password. Do not create user (we want to make the controls acct later using the command line so that we can set userID and groupID both to 1001).
  9. Begin install...lots of disk access noises for awhile...

Install done. Touchpad not recognized by linux - lots of forum posts about kernel patching...Arrgh!

  14624   Mon May 20 13:16:57 2019 gautamSummaryComputersnew laptop setup: ASIA - ndscope and diaggui

Following instructions here, I installed ndscope on this machine. DTT still could not be be run from this machine, and I want to use this today - so I ran the following commands from the K. Thorne setup instructions.

yum clean metadata
yum update
yum install cds-workstation pcaspy subversion redhat-lsb  gnuradio google-chrome-stable xorg-x11-drv-nvidia epel-release redhat-lsb

Now diaggui can be opened, and spectra can be made. I'm moving this laptop to its new home at EY.

Quote:
  • now running 'yum install gds-all' to see if we need more local libraries to run GDS from the shared disks...
  14543   Mon Apr 15 18:29:07 2019 ranaSummaryComputersnew laptop setup: ASIA - yum issues

had trouble using YUM to update. This turned out to be a config problem with our Martian router, not the new laptop. Since I've changed the WiFi pwd awhile ago for the martian access for the CDS laptops, you'll have to enter that in order to use the laptops.

turned out to be some Access Control nonsense inside of the router. Even loggin in as admin with a cable gave some of the fields the greyed out color (had to hover over the link and then type the URL directly in the browser window). ASIA is now able to connect and use YUM + usual connections. Gautam and I have also moved the router a little to get easier view of its LED lights and not blockk its WiFi signal with the cable tray. We'll get a little shelf so that we can mount it ~1 foot off of the wall.

still, this seems like a bad laptop choice: the Lenovo Ideapad 330 will not have its touchpad supported by SL7 without compiling a new version of the kernel frown

  14598   Wed May 8 22:11:46 2019 ranaSummaryComputersnew laptop setup: ASIA - yum issues
  • setup controls user using K Thorne LLO CDS offsite workstation instructions
  • modified /etc/fstab ala pianosa to NFS mount disks
  • set up symlinks as other workstations
  • troubles with libsasl2 and libmetaio libraries as usual for SL7 - doing symlink tricks
  • setup shared .bashrc
  • now running 'yum install gds-all' to see if we need more local libraries to run GDS from the shared disks...
  4412   Fri Mar 18 14:18:00 2011 kiwamuSummaryGeneralnew laser pointers

Just for a record. We got 4 new laser pointers (2 greens, 1 blue, and 1 green and red combination). Don't lose them.

They reside in a bucket on the SP table, where IR viewers and sensor cards also reside.

DSC_2883_ss.jpg

  4488   Tue Apr 5 17:31:59 2011 steveSummaryGeneralnew laser pointers

Quote:

Just for a record. We got 4 new laser pointers (2 greens, 1 blue, and 1 green and red combination). Don't lose them.

They reside in a bucket on the SP table, where IR viewers and sensor cards also reside.

DSC_2883_ss.jpg

 Low power green-red laser pointers are in. High power green, red and blue pointers are confiscated.

Attachment 1: P1070530.JPG
P1070530.JPG
  8717   Tue Jun 18 10:37:00 2013 SteveSummaryGeneralnew laser pointers

  Red-green laser pointers added to the depleted stock of 2011

The two pointers output measured 4.4 mW green and 2 mW red

 

  13663   Fri Mar 2 01:45:06 2018 gautamUpdateALSnew look ALS electronics

I spent today making another daughter board (so that we can use the new scheme for I and Q for one arm), testing it (i.e. measuring noise and TF and comparing to LISO model), and arranging all of this inside the 1U demod chassis. To accommodate everything inside, I decided to remove the 2 unused demod units from inside the box. I then drilled a few holes, installed the daughter boards on some standoffs, removed the capacitors and inductors as I outlined yesterday, and routed input and output signals to/from the daughter board. The outputs are routed to a D-sub on the rear panel. More details + better photo + results of testing the combined demod+daughter board signal chain tomorrow...

Attachment 1: IMG_6916.JPG
IMG_6916.JPG
  13666   Mon Mar 5 17:27:34 2018 gautamUpdateALSnew look ALS electronics - characterization

I did a quick test of the noise of the new ALS electronics with the X arm ALS. Attachment #1 shows the results - but something looks off in the measurement, especially the "LO driven, RF terminated" trace. I will have to defer further testing to tomorrow. Of course the real test is to digitize these signals and look at the spectrum of the phase tracker output, but I wanted a voltage noise comparison first. Also, note that I have NOT undone the whitening TFs of (z,p) = (15,150) on these traces. I wonder if these noisy signals (particularly the 10Hz multiple harmonics) are an artefact of measurement, or if something is wonky in the daughter board circuits themselves. I am measuring these with the help of a DB9 breakout board and some pomona minigrabbers. Reagrdless, the sort of ripple seen in the olive green trace for the I channel wasn't present when I did the same test with RF signal generators out on the electronics workbench, so I am inclined to think that this isn't a problem with the circuit. I'm measuring with the SR785 with the "A" input setting, but with the ground set to "Float". I need to look into what the difference is between this mode, and the "A-B" mode. At first glance, both seem to be equivalent differential measurements, but I wonder if there is some subtlety w.r.t. pickup noise.

Perhaps I can repeat the test at the output of the AA board. I looked into whether there is a spare +/- 24V DC power supply available at the LSC rack, to power the 1U AA chassis, but didn't see anything there.

Attachment 1: BeatMouthX_20180305_diffOut.pdf
BeatMouthX_20180305_diffOut.pdf
  13668   Thu Mar 8 00:40:25 2018 gautamUpdateALSnew look ALS electronics - characterization

I am almost ready for a digital test of the new ALS electronics. Today, Koji and I spent some time tapping new +/-24VDC DIN terminal blocks at the LSC rack to facilitate the installation of the 1U differential receiving AA chassis (separate elog entry). The missing piece of the puzzle now is the timing adapter card. I opted against trying a test tonight as I am having some trouble bringing c1lsc back online.

Incidentally, a repeat of the voltage noise measurement of the X arm ALS beat looked much cleaner today, see Attachment #1 - I don't have a good hypothesis as to why sometimes the signal has several harmonics at 10Hz multiples, and sometimes it looks just as expected. The problem may be more systematically debuggable once the signals are being digitally acquired.

Attachment 1: BeatMouthX_20180305_diffOut.pdf
BeatMouthX_20180305_diffOut.pdf
  1677   Tue Jun 16 09:02:30 2009 steveConfigurationVACnew maglev RGA scan

The maglev fore line pressure is 3e-6 torr at CC2 after 4 days of pumping. Varian turbo V-70 is pumping on it through V4 and VM2

Actual pumping speed ~10 l/s for N2. There was no baking. The maglev performance looks good : 3e-9 torr on CC4  with RGA -region only.

Attachment 1: nmagd4scan.jpg
nmagd4scan.jpg
Attachment 2: nmagd4.jpg
nmagd4.jpg
  1690   Tue Jun 23 10:06:03 2009 steveUpdateVACnew maglev RGA scan at day6

The Maglev is running for 10 days with V1 closed.  The pressure at the RGA-region is  at 2e-9 torr on CC4 cold cathode gauge.

Valve VM2 to Rga-only was opened 6 days ago. The foreline pressure is still 2.2e-6 torr with small Varian turbo ~10 l/s on cc2

Daily scans show small improvement in large amu 32 Oxygen and large amu 16, 17 and 18 H20 water peaks.

Argon calibration valve is leaking on our Ar cylinder and it is constant.

 

The good news is that there are no fragmented hydrocarbons in the spectrum.

The Maglev is soaked with water. It was seating in the 40m for 4 years with viton o-ring seals

However I can not explan the large oxygen peak, either Rai Weiss can not.

 

The Maglev scans are indicating cleanliness and water. I'm ready to open V1 to the IFO

Attachment 1: newmagscand6.jpg
newmagscand6.jpg
Attachment 2: nmagpresd10.jpg
nmagpresd10.jpg
  1671   Fri Jun 12 09:56:38 2009 steveConfigurationVACnew maglev installed

Joe and Steve

 

The retrofitted Osaka 390 was installed on the pumpspool yesterday.

V1 gate valve is disabled for safety by disconnected pneumatic power plug.

The foreline of this maglev now have a KF25 size viton o-ring directly on the turbo.

This is bad for leak hunting.

Joe is ready with new interface cable. Power supply and cables are in place.

The maglev was pumped down this morning.

All new gas kits and metal hose were leak checked by sprayed methanol.

There is no obvious sign of leak. I was expecting the pressure to drop below 1e-5 Torr in one hour.

TP2 is drying out the levitating coils of the turbo at ~7 l/s for N2

We'll start the pump as soon as Joe is in.

 

 

Attachment 1: m390pd.jpg
m390pd.jpg
  4339   Tue Feb 22 23:11:42 2011 valeraUpdate new medm screens: C1ASS.adl and C1MCASS.adl
Attachment 1: C1MCASS.jpeg
C1MCASS.jpeg
Attachment 2: C1ASS.jpeg
C1ASS.jpeg
  1421   Tue Mar 24 13:10:07 2009 AlbertoConfigurationPSLnew mirror installed on the AP table

New flipping mirror installed on the AP table on the beam path to the REFL199 PD.

If you're missing the double demod signal, please check that it is actually down.

  2016   Tue Sep 29 01:50:10 2009 robConfigurationLSCnew modulation frequencies

Mode cleaner length measured tonight.

 

33196198

132784792

165980990

199177188

[Tag by KA: modulation frequency, MC length]

  509   Sun Jun 1 19:25:10 2008 ranaConfigurationComputersnew monitor on op440m
I installed the new 24" flat screen on op440m. I increased the screen resolution from 1280x1024 to 1900x1200 using
the obscure 'fbconfig' command. You can type Google it if you want.

The old monitor is on the surplus cart. If you are reading this and think you might walk from the 40 over to
Bridge, please wheel the cart full of old computer equipment (on the north side of the control room) over to Larry.

I also copied over all the images on the D40 to a folder on Kirk's computer and deleted the originals.

Dan Busby also visited us last week to help us move the drill press from the Y arm down into the sub basement
of W Bridge.
Attachment 1: Andrey-440.jpg
Andrey-440.jpg
Attachment 2: Busby08.jpg
Busby08.jpg
  9741   Thu Mar 20 11:16:16 2014 SteveUpdateGeneralnew projector

 

[ Manasa, Ericq and Steve ]

 Vivitek D952HD with 186 hours installed.

  8010   Wed Feb 6 15:10:22 2013 SteveUpdatePEMnew safety signs on exterier doors

Quote:

Quote:

The wood exteier walls, gutters and doors were painted at CES-Annex building #69

 The east and south end of the 40m emergency exit doors are sealed- tapped off temporarily.  They will be painted on the out side only.  This job will be done by tomorrow noon

 Do not open chamber if you smell the paint !

 The east and south end of the 40m emergency exit doors received new safety signs.

Attachment 1: IMG_0068.JPG
IMG_0068.JPG
  148   Fri Nov 30 19:29:14 2007 ranaConfigurationSUSnew screen
Andrey is working on a new screen to show us the drift of the optics by alarming on
their osem values. You can find it under SUS as 'Drift Mon' from the site map.

To aid in this I ran the following csh commands which effect all optics:
foreach opt (ETMX ETMY ITMX ITMY MC1 MC2 MC3 BS PRM SRM)
  foreach dof (POS PIT YAW)
     ezcawrite C1:SUS-${opt}_SUS${dof}_INMON.PREC 0
  end
end

This should make the DOF readouts more readable.
  376   Thu Mar 13 13:15:09 2008 aivanovUpdateComputer Scripts / Programsnew sfotware intall, backup files
New:
op440m:40m>ls -alt /cvs/cds/caltech/target/c1susvme[12]/*.o
-rw-r--r-- 1 controls staff 57920 2008-03-13 13:11 /cvs/cds/caltech/target/c1susvme2/losLinux2.o
-rw-r--r-- 1 controls staff 57976 2008-03-13 13:11 /cvs/cds/caltech/target/c1susvme1/losLinux1.o
op440m:40m>ls -alt /cvs/cds/caltech/target/c1isce[xy]/*.o
-rw-r--r-- 1 controls staff 246861 2008-03-13 13:12 /cvs/cds/caltech/target/c1iscey/losEtmy.o
-rw-r--r-- 1 controls staff 246861 2008-03-13 13:12 /cvs/cds/caltech/target/c1iscex/losEtmx.o
op440m:40m>ls -alt /cvs/cds/caltech/target/c0dcu1/*.o
-rw-r--r-- 1 controls staff 63547 2008-03-12 14:57 /cvs/cds/caltech/target/c0dcu1/dcuDma.o


Backups:
op440m:40m>ls -alt /cvs/cds/caltech/target/c1susvme[12]/*.o.13mar08
-rw-r--r-- 1 controls staff 55960 2005-06-21 13:30 /cvs/cds/caltech/target/c1susvme2/losLinux2.o.13mar08
-rw-r--r-- 1 controls staff 55960 2005-06-21 13:30 /cvs/cds/caltech/target/c1susvme1/losLinux1.o.13mar08
op440m:40m>ls -alt /cvs/cds/caltech/target/c1isce[xy]/*.o.13mar08
-rw-r--r-- 1 controls staff 229793 2007-03-08 11:09 /cvs/cds/caltech/target/c1iscex/losEtmx.o.13mar08
-rw-r--r-- 1 controls staff 229793 2007-03-08 11:09 /cvs/cds/caltech/target/c1iscey/losEtmy.o.13mar08
op440m:40m>ls -alt /cvs/cds/caltech/target/c0dcu1/*.o.12mar08
-rw-r--r-- 1 controls staff 60810 2004-09-08 08:47 /cvs/cds/caltech/target/c0dcu1/dcuDma.o.12mar08
  994   Thu Sep 25 17:14:31 2008 ranaConfigurationGeneralnew sitemap
Attachment 1: vegemite.png
vegemite.png
  4551   Thu Apr 21 14:39:43 2011 steveUpdateRF Systemnew strain relieved N connectors at AP

New right angle PVC, 2 x 2 x  1/4" installed at the AP table to strain relief the 1/4" spiral corrugated RF coaxes.

Attachment 1: P1070562.JPG
P1070562.JPG
Attachment 2: P1070564.JPG
P1070564.JPG
ELOG V3.1.3-