40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 295 of 339  Not logged in ELOG logo
ID Date Author Type Category Subject
  2238   Wed Nov 11 15:04:52 2009 AlbertoUpdateABSLWorking on the AP table

I've opened the AP table and I'm working on it.

  2237   Wed Nov 11 12:50:10 2009 JenneUpdatePEMSeismometer Noise Characteristics

The attached plot shows the spectra of the 3 Z axes of the 3 seismometers we have (this data is from ~20Aug2009, when the Ranger was in the Z orientation) in Magenta, Cyan and Green, and the noise of each of the sensors in Red, Blue and Black.  The noise curves were extracted from the spectra using the Huddle Test / 3 Corner Hat method.  The Blue and Black traces which are just a few points are estimates of the noise from other spectra.  The Blue points come from the Guralp Spec Sheet, and the Black comes from the noise test that Rana and I did the other day with the Ranger (elog 2223).  

I'm not really happy with the black spectra - it looks way too high.  I'm still investigating to see if this is a problem with my calibration/method....

Attachment 1: HuddleTest_Aug2009data.png
HuddleTest_Aug2009data.png
  2236   Wed Nov 11 12:29:44 2009 AlbertoFrogsPSLMC Locked on the wrong mode?

This morning, after Steve pointed out that the readout RFAMPD_DC was zero, I thought of realigning the beam on the photodiode. Maybe I touched the lens or the beam splitter that send the beam on the diode when I installed an other beam splitter to make the measurement of the calibration between two ThorLabs PDA255 photodiodes.

After aligning the beam on the RFAMPD, the voltage of the DC readout was lower than it used to be (C1:IOO-RFAMPD_DC ~ 0.4 now vs. 4 as it was on November 4th).

I maximized the DC readout but the problem seems to be that the beam spot is not a round TEM00. In particular the spot looks like that of a TEM10 mode.

Since we're looking at the MC transmitted beam, is it possible that the MC is locked on the wrong mode?

Check out the attached picture.

Attachment 1: PB110184-1.JPG
PB110184-1.JPG
  2234   Wed Nov 11 09:48:04 2009 steveUpdateIOOwhere is IOO-RFAMPD_DCMON ?

RFAMPD_DCMON disappered on Nov 5, 2009

Attachment 1: rfampddc.jpg
rfampddc.jpg
  2233   Wed Nov 11 01:33:52 2009 peteUpdateCDSRCG ETMY code update

 I've added the side coil to the model controller and plant, and the oplev quad to the model controller and plant.  After the megatron wipe, the code now lives in /home/controls/cds/advLigo/src/epics/simLink.  The files are mdc.mdl (controller) and mdp.mdl (plant).  These RCG modules go at 16K with no decimation (no_oversampling=1 in the cdsParameters block) so hopefully will work with the old (16K) timing.

I've loaded many of the filters, there are some eft to do.  These filters are simply copied from the current frontend.  

Next I will port to the SUS module (which talks to the IO chassis).  This means channel names will match with the current system, which will be important when we plug in the RFM.

  2232   Wed Nov 11 00:55:47 2009 JenneUpdateAdaptive FilteringTerms put on some ADC inputs

Mostly a note to self:  I have put terminators on the ADC inputs which are usually the PEM-SEIS-GUR2_(XYZ) channels.  Since these 3 signals are currently going into the ASS ADC, these PEM ADC inputs are open, and have predefined channel names.  I'll collect the data and put it as the ADC noise level in my nifty plot which will show the noise limits of all things which affect Wiener Filtering.

  2231   Tue Nov 10 21:46:31 2009 ranaSummaryComputersTest Point Number Mapping

Quote:

I found this interesting entry by Rana in the old (deprecated) elog : here

I wonder if Rolf has ever written the mentioned GUI that explained the rationale behind the test point number mapping.

I'm just trying to add the StochMon calibrated channels to the frames. Now I remember why I kept forgetting of doing it...

 As far as I know, the EPICS channels have nothing to do with test points.

  2230   Tue Nov 10 19:21:53 2009 AlbertoUpdateABSLPLL Alignment

I've been trying to lock the PLL for the AbsL Experiment but I can't see the beat (between the auxiliary NPRO and the PSL).

I believe the alignment of the PLL is not good. The Farady Isolator is definitely not perfectly aligned (you can see it from the beam spot after it) but still it should be enough to see something at the PLL PD.

it's probably just that the two beams don't overlap well enough on the photodiode. I'll work on that later on.

I'm leaving the lab now. I left the auxiliary NPRO on but I closed its shutter.

All the flipping mirrors are down.

  2229   Tue Nov 10 19:19:57 2009 AlbertoUpdateABSLRotated polarizer on the PSL table, along the MC input pick off beam

Aligning the beam for the PLL of the AbsL Experiement I rotated the polarizer along the path of the MC Input pick off beam (= the pick off coming from the MC periscope).

  2228   Tue Nov 10 17:49:20 2009 AlbertoMetaphysicsComputersTest Point Number Mapping

I found this interesting entry by Rana in the old (deprecated) elog : here

I wonder if Rolf has ever written the mentioned GUI that explained the rationale behind the test point number mapping.

I'm just trying to add the StochMon calibrated channels to the frames. Now I remember why I kept forgetting of doing it...

  2227   Tue Nov 10 17:01:33 2009 AlbertoConfigurationIOOc1ioovme and c1iool0 rebooted

This afternoon, while I was trying to add the StochMon channels to the frames, I rebooted the c1ioovme and c1iool0.

I had to do it twice because of a mispelling in the C1IOO.INI file that the first time prevented the computer to restart properly.

Eventually I restored the old .ini file, as it was before the changes.

After rebooting I also burtrestored.

During the process the mode cleaner got unlocked. Later on the autoclokcer couldn't engage. I had to run the MC_down and MC_up scripts.

  2226   Tue Nov 10 13:02:36 2009 AlbertoUpdateLSCX and Y Arm Cavity Poles Measurement

From fitting the arm cavity transfer functions I got the following values for the cavity pole frequencies.

X ARM: fp_x = (1720 +/- 70) Hz

Y ARM: fp_y = (1650 +/- 70) Hz

Attached are the plots from the fitting.

Attachment 1: SummaryOfFits.pdf
SummaryOfFits.pdf SummaryOfFits.pdf
Attachment 2: CodeAndData.tar
  2225   Tue Nov 10 10:51:00 2009 josephb, alexUpdateComputersMegatron on, powercycled c1omc, and burt restored from 3am snapshot

Last night around 5pm or so, Alex had remotely logged in and made some fixes to megatron.

First, he changed the local name from scipe11 to megatron.  There were no changes to the network, this was a purely local change.  The name server running on Linux1 is what provides the name to IP conversions.  Scipe11 and Megatron both resolve to distinct IPs. Given c1auxex wasn't reported to have any problems (and I didn't see any problems with it yesterday), this was not a source of conflict.  Its possible that Megatron could get confused while in that state, but it would not have affected anything outside its box.

Just to be extra secure, I've switched megatron's personal router over from a DMZ setup to only forwarding port 22.  I have also disabled the dhcp server on the gateway router (131.215.113.2).

Second, he turned the mdp and mdc codes on.  This should not have conflicted with c1omc.

This morning I came in and turned megatron back on around 9:30 and began trying to replicate the problems from last night between c1omc and megatron.  I called Alex and we rebooted c1omc while megatron was on, but not running any code, and without any changes to the setup (routers, etc).  We were able to burt restore.  Then we turned the mdp, mdc and framebuilder codes on, and again rebooted c1omc, which appeared to burt restore as well (I restored from 3 am this morning, which looks reasonable to me). 

Finally, I made the changes mentioned above to the router setups in the hope that this will prevent future problems but without being able to replicate the issue I'm not sure.

  2224   Mon Nov 9 19:44:38 2009 rob, ranaUpdateComputersOMC FE hosed

 

We found that someone had set the name of megatron to scipe11. This is the same name as the existing c1aux in the op440m /etc/hosts file.

We did a /sbin/shutdown on megatron and the OMC now boots.

Please: check to see that things are working right after playing with megatron or else this will sabotage the DR locking and diagnostics.

  2223   Mon Nov 9 19:09:09 2009 JenneUpdatePEMNoise floor of the Ranger Seismometer

To estimate the noise floor of the Ranger, Rana and I locked the mass on the seismometer, so there will be no (aka minimal) signal from the motion of the ground in the pickup coil.  We should be seeing primarily the noise of the readout electronics.  We also put the Ranger on top of one of the foam lids from the Seismometer Isolation Boxes to further isolate from ground motion (this didn't change the signal noticeably).  

In this plot, Green is the locked-mass-on-foam noise floor, blue is the regular spectra, with the SR560 AC coupled, and the red is the regular seismic spectra with the SR560 DC coupled.  There doesn't seem to be a noticeable difference between blue and red (the spectra were taken at different times of day, with the red taken at night, when we generally expect things to be quieter).  I'm leaving the SR560 DC coupled.  (Rana had found it earlier this afternoon GND coupled....not sure yet why).

Also, we're not sure that the green curve is true readout noise, vs. how much of it is specifically due to the fact that the mass is locked down.  Especially around a few hundred Hz, the green curve is much higher than the other 2, and at a few tens of Hz there is some weird peak action.  However, this will be okay as a first-run noise estimate for the Ranger's noise floor.

The question at hand is: Do we need to redo any of the Ranger's readout electronics (i.e. replace the SR560 with a Pomona Box circuit) to lower the noise floor, or is it okay as-is?

Attachment 1: Ranger_noiseFloor_Spectra.png
Ranger_noiseFloor_Spectra.png
  2222   Mon Nov 9 19:04:23 2009 robUpdateComputersOMC FE hosed

Quote:

It won't start--it just sits at Waiting for EPICS BURT, even though the EPICS is running and BURTed.

 

[controls@c1omc c1omc]$ sudo ./omcfe.rtl
cpu clock 2388127
Initializing PCI Modules
3 PCI cards found
***************************************************************************
1 ADC cards found
        ADC 0 is a GSC_16AI64SSA module
                Channels = 64
                Firmware Rev = 3

***************************************************************************
1 DAC cards found
        DAC 0 is a GSC_16AO16 module
                Channels = 16
                Filters = None
                Output Type = Differential
                Firmware Rev = 1

***************************************************************************
0 DIO cards found
***************************************************************************
1 RFM cards found
        RFM 160 is a VMIC_5565 module with Node ID 130
***************************************************************************
Initializing space for daqLib buffers
Initializing Network
Waiting for EPICS BURT


 

From looking at the recorded data, it looks like the c1omc started going funny on the afternoon of Nov 5th, perhaps as a side-effect of the Megatron hijinks last week.

 

It works when megatron is shutdown.

  2221   Mon Nov 9 18:32:38 2009 robUpdateComputersOMC FE hosed

It won't start--it just sits at Waiting for EPICS BURT, even though the EPICS is running and BURTed.

 

[controls@c1omc c1omc]$ sudo ./omcfe.rtl
cpu clock 2388127
Initializing PCI Modules
3 PCI cards found
***************************************************************************
1 ADC cards found
        ADC 0 is a GSC_16AI64SSA module
                Channels = 64
                Firmware Rev = 3

***************************************************************************
1 DAC cards found
        DAC 0 is a GSC_16AO16 module
                Channels = 16
                Filters = None
                Output Type = Differential
                Firmware Rev = 1

***************************************************************************
0 DIO cards found
***************************************************************************
1 RFM cards found
        RFM 160 is a VMIC_5565 module with Node ID 130
***************************************************************************
Initializing space for daqLib buffers
Initializing Network
Waiting for EPICS BURT


  2220   Mon Nov 9 18:27:30 2009 AlbertoFrogsComputersOMC DCPD Interface Box Disconnected from the power Supply

This afternoon I inadvertently disconnected one of the power cables coming from the power supply on the floor next to the OMC cabinet and going to the DCPD Interface Box.

Rob reconnected the cable as it was before.

  2219   Mon Nov 9 16:32:36 2009 AlbertoFrogsEnvironmentShot of the white board yesterday before erasing

Yesterday Rana and I needed some room on the white board in the Control Room. We had to erase some of the stuff present on the board despite the bif warning "Do Not Erase".

This is how it looked like before erasing.

DSC_0980.JPG

Attachment 1: DSC_0980.JPG
DSC_0980.JPG
  2218   Mon Nov 9 15:21:37 2009 JenneUpdateGeneralDrill Press is down for the count

Quote:

The on/off switch for the drill press is broken.  Replacement parts should be here tomorrow. 

 Drill press is all better now.  A spare switch is in the top drawer with the drill bits.

  2217   Mon Nov 9 15:11:02 2009 AlbertoUpdateLSCEverything put back as it was

Quote:

I disconnected the setup for the arm cavity TF measurement. I opened the scitation switch on the ISS medm screen. I reconnected the OMC ISS EXC cable to the breakout box on the floor.

The photodiode on the Y end is stilll connected.

Also the RFAm (whish is not disbaled anymore) still has a 50% beam splitter before it.

I'm also running the Align Full IFO script.

 

I removed the beam splitter and the PDA 255.

the beam path to the RFAM photodiode is clear again.

  2216   Mon Nov 9 15:08:29 2009 KojiOmnistructureEnvironmentTidying up BNC cables rack around the lab

Quote:

This would be a good trial once you put the label "BNC only" on the wall.

Quote:

We have thousands of miles of BNC cables in the lab but we still don't find one when we need it. I decided to solve the problem.

This morning I tried to tidy up the several cable rack the we have in the lab.

i tried to dedicate each rack to a speecific type of cables: special cables, hand made cables, BNCs, LEMOs, etc.

In particular I tryed to concentrate BNC cable of several lengths on the rack near by the ITMX chamber.

People are invited to preserve the organization.

 

 

Done! Check it out.

  2215   Mon Nov 9 14:59:34 2009 josephb, alexUpdateComputersThe saga of Megatron continues

Apparently the random file system failure on megatron was unrelated to the RFM card (or at least unrelated to the physical card itself, its possible I did something while installing it, however unlikely).

We installed a new hard drive, with a duplicate copy of RTL and assorted code stolen from another computer.  We still need to get the host name and a variety of little details straightened out, but it boots and can talk to the internet.  For the moment though, megatron thinks its name is scipe11.

You still use ssh megatron.martian to log in though.

We installed the RFM card again, and saw the exact same error as before.  "NMI EVENT!" and "System halted due to fatal NMI".

Alex has hypothesized that the interface card the actual RFM card plugs into, and which provides the PCI-X connection might be the wrong type, so he has gone back to Wilson house to look for a new interface card.  If that doesn't work out, we'll need to acquire a new RFM card at some point

After removing the RFM card, megatron booted up fine, and had no file system errors.  So the previous failure was in fact coincidence.

 

  2214   Mon Nov 9 14:53:47 2009 AlbertoOmnistructureEnvironmentTidying up BNC cables rack around the lab

This would be a good trial once you put the label "BNC only" on the wall.

Quote:

We have thousands of miles of BNC cables in the lab but we still don't find one when we need it. I decided to solve the problem.

This morning I tried to tidy up the several cable rack the we have in the lab.

i tried to dedicate each rack to a speecific type of cables: special cables, hand made cables, BNCs, LEMOs, etc.

In particular I tryed to concentrate BNC cable of several lengths on the rack near by the ITMX chamber.

People are invited to preserve the organization.

 

  2213   Mon Nov 9 13:26:19 2009 AlbertoOmnistructureEnvironmentTidying up BNC cables rack around the lab

We have thousands of miles of BNC cables in the lab but we still don't find one when we need it. I decided to solve the problem.

This morning I tried to tidy up the several cable rack the we have in the lab.

i tried to dedicate each rack to a speecific type of cables: special cables, hand made cables, BNCs, LEMOs, etc.

In particular I tryed to concentrate BNC cable of several lengths on the rack near by the ITMX chamber.

People are invited to preserve the organization.

 

Attachment 1: DSC_0987.JPG
DSC_0987.JPG
  2212   Mon Nov 9 13:22:08 2009 josephb,alexUpdateComputersMegatron update

Alex and I took a look at megatron this morning, and it was in the same state I left it on Friday, with file system errors.  We were able to copy the advLIGO directory Peter had been working in to Linux1, so it should be simple to restore the code.  We then tried just running fsck, and overwritting bad sectors, but after about 5 minutes it was clear it could potentially take a long time (5-10 seconds per unreadable block, with an unknown number of blocks, possibly tens or millions).  The decision was made to simply replace the hard drive.

Alex is of the opinion that the hard drive failure was a coincidence.  Or rather, he can't see how the RFM card could have caused this kind of failure.

Alex went to Bridge to grab a usb to sata adapter for a new hard drive, and was going to copy a duplicate install of the OS onto it, and we'll try replacing the current hard drive with it.

  2211   Mon Nov 9 13:17:07 2009 AlbertoConfigurationABSLNPRO on

I turned the auxialiary NPRO for the AbsL Experiment on. Its shutter stays closed.

  2210   Mon Nov 9 12:09:10 2009 AlbertoOmnistructureEnvironmentBNC Cable Laid Down from South End to East VErtex

I laid down the floor a BNC cable from the Y End table to the BNC Chamber. The cable runs next to the east wall.

I'm leaving the cable because it can turn useful in the future.

I'm tying the end of the cable to a big threaded steel rod on the side of the BS chamber.

I've also labeled as TRY

Attachment 1: DSC_0986.JPG
DSC_0986.JPG
  2209   Mon Nov 9 11:14:57 2009 AlbertoUpdateABSLStarted working on the PSL table

I'm working on the PSL table to set up the PLL setup for the AbsL experiment.

  2208   Mon Nov 9 11:11:19 2009 AlbertoConfigurationLSCMC2 Watchdogs tripped

The MC2 watchdogs tripped. I just restored them.

I also had to relock the MZ and then the Mode Cleaner.

  2207   Mon Nov 9 08:43:16 2009 steveUpdateSUSMC2 damping restored

MC2 damping restored,  MZ locked and the arms are flashing now.

  2206   Mon Nov 9 01:52:56 2009 ranaUpdatePEMcoherence v. time for 2 accelerometers

I used the coh_carpet.m function from the mDV to calculate this plot:

coh_carpet('C1:PEM-ACC_MC1_X','C1:PEM-ACC_MC2_X',gps('now - 3 days'),3600*12,4,10,64)

It shows the coherence v. time of two of our X-direction accelerometers starting around 1AM on Friday and going for 12 hours.

I'm not sure what it means exactly, but it looks like the coherence is relatively steady as a function of time. I will need more RAM than Rosalba or a smarter code to calculate longer time stretches.

Attachment 1: coh.png
coh.png
  2205   Sun Nov 8 22:50:29 2009 AlbertoUpdateASCIFO Alignment

Tonight I aligned the IFO by running the scripts one by one.

SRC was far off and I had to align SRM by hand before the script could work. SPOB is still low when DRM is aligned.

I'm restoring the full IFO now that I'm taking off.

  2204   Sun Nov 8 14:18:25 2009 AlbertoUpdateSUSETMY Watchdogs tripped

This afternoon I re-enabled the ETMY coils after I found that the watchdogs for the mirror had tripped last night at 2:06am.

  2203   Sat Nov 7 23:50:45 2009 HaixingUpdateGeneralOpen-loop transfer function of the magnetic levitation system

I measured the open-loop transfer function of the magnetic levitation system.

The schematic block diagram for this measurement is the following:

transfer_function_meas_bd.PNG

I injected a signal at a level of 20mV between two preamplifiers, and the corresponding open-loop

transfer function is given by B/A.  I took a picture of the resulting measurement, because

I encountered some difficulties to save the data to the computer via the wireless network.

The bode plots for the transfer function shown on the screen is the following:

Transfer_function_meas.jpg

 

I am puzzled with the zero near 10 Hz. I think it should come from the mechanical response function, because there is no zero in the transfer functions

of the preamplifer and the coil itself. I am not sure at the moment.

The corresponding configuration of the levitated magnet is

magnetic_levitation.jpg

  2202   Fri Nov 6 23:02:44 2009 HaixingUpdateGeneralSR785 Spectrum Analyzer

I am using SR785 Spectrum Analyzer now and also tomorrow. 
I will put it back on Sunday. If anyone needs it during the weekend,
please just take it and I can reset it by myself later. Thanks.

  2201   Fri Nov 6 20:10:15 2009 JenneUpdateelogelog acting up

Quote:

elog was acting up again (not running), so I restarted it. 

 

And again.  This makes 4 times since lunchtime yesterday....something bad is up.

  2200   Fri Nov 6 19:29:24 2009 JenneUpdateelogelog acting up

elog was acting up again (not running), so I restarted it. 

  2199   Fri Nov 6 19:25:31 2009 Sanjit, Jenne, JoeUpdateAdaptive FilteringMore work on saving coeffs on the OAF screen

Quote:

 I made some changes in the code (all commented in the installed and SVN version) to print the filter coefficients. I got crazy output. Sometimes memory bugs lead to such crazy behavior. So far I could not find any bugs, but will have to spend more time on it 

 

Something strange was going on in the OAF code, printf would print a double precision number in %f format but not in %lf or %e format!

Since we know this problem now, we can move forward, but it will be important to know why printf was restricted and if there are other such constraints which we should remember while making changes in the codes.

 

  2198   Fri Nov 6 18:52:09 2009 peteUpdateComputersRCG ETMY plan

  Koji, Joe, and I are planning to try controlling the ETMY, on Monday or Tuesday.  Our plan is to try to do this with megatron out of the RFM loop.   The RCG system includes pos, pit, yaw, side, and oplevs.  I will use matrix elements as currently assigned (i.e. not the ideal case of +1 and -1 everywhere).   I will also match channel names to the old channels.   We could put buttons on the medm screen to control the analog DW by hand.  

 
This assumes we can get megatron happy again, after the unhappy RFM card test today.  See Joe's elog immediately before this one.
 
We first plan to test that the ETMY watchdog can disable the RCG frontend, by using a pos step (before connecting to the suspension).   Hopefully we can make it work without the RFM.  Otherwise I think we'll have to wait for a working RFM card.
 
We plan to disable the other optics.  We will disable ETMY, take down the ETMY frontend, switch the cables, and start up the new RCG system.  If output looks reasonable we will enable the ETMY via the watchdog.   Then I suppose we can put in some small steps via the RCG controller and see if it damps.  
 
Afterwards, we plan to switch everything back.
  2197   Fri Nov 6 18:13:34 2009 josephbUpdateComputersMegatron woes

I have removed the RFM card from Megatron and left it (along with all the other cables and electronics) on the trolly in front of the 1Y9 rack.

Megatron proceeded to boot normally up until it started loading Centos 5.  During the linux boot process it checks the file systems.  At this point we have an error:

 

/dev/VolGroup00/LogVol00 contains a file system with errors, check forced

Error reading block 28901403 (Attempt to read block from filesystem resulted short read) while doing inode scan.

/dev/VolGroup00/LogVol00 Unexpected Inconsistency; RUN fsck MANUALLY

 

So I ran fsck manually, to see if I get some more information.  fsck reports back it can't read block 28901403 (due to a short read), and asks if you want to ignore(y)?.  I ignore (by hitting space), and unfortunately touch it an additional time.  The next question it asks is force rewrite(y)?  So I apparently forced a rewrite of that block.  On further ignores (but no forced rewrites) I continue seeing short read errors at 28901404, *40, *41,*71, *512, *513, etc.  So not totally continugous.  Each iteration takes about 5-10 seconds.  At this point I reboot, but the same problem happens again, although it starts 28901404 instead of 28901403.  So apparently the force re-write fixed something, but I don't know if this is the best way of going about this.  I just wondering if there's any other tricks I can try before I just start rewriting random blocks on the hard drive.  I also don't know how widespread this problem is and how long it might take to complete (if its a large swath of the hard drive and its take 10 seconds for each block that wrong, it might take a while).

So for the moment, megatron is not functional.  Hopefully I can get some advice from Alex on Monday (or from anyone else who wants to chime in).  It may wind up being easiest to just wipe the drive and re-install real time linux, but I'm no expert at that.

 

  2196   Fri Nov 6 18:02:22 2009 josephbUpdateComputersElog restarted

While I was writing up an elog entry, the elog died again, and I restarted it.  Not sure what caused it to die since no one was uploading to it at the time.

  2195   Fri Nov 6 17:04:01 2009 josephbConfigurationComputersRFM and Megatron

I took the RFM 5565 card dropped off by Jay and installed it into megatron.  It is not very secure, as it was too tall for the slot and could not be locked down.  I did not connect the RFM fibers at this point, so just the card is plugged in.

Unfortunately, on power up, and immediately after the splash screen I get "NMI EVENT!" and "System halted due to fatal NMI". 

The status light on the RFM light remains a steady red as well.  There is a distinct possibility the card is broken in some way.

The card is a VMIPMC-5565 (which is the same as the card used by the ETMY front end machine).  We should get Alex to come in and look at it on Monday, but we may need to get a replacement.

  2194   Fri Nov 6 16:27:15 2009 JenneUpdatePEMRanger moved

The Ranger seismometer has been moved to ~the middle of the Mode Cleaner tube, and it's orientation has been changed to horizontal (using all of the locking/mass centering procedures).  This is similar in orientation to the way things were back in the day when Rana and Matt had the OAF running nicely.

  2193   Fri Nov 6 12:56:30 2009 HaixingUpdateSUSMagnet has been levitated

  In this experiment, we used a feedback control to create a stable trap for a NdFeB permanent magnet. The block diagram is the following:

block_diagram.PNG

 

 

The displacement of the magnet is sensed by the Hall-effect sensor, whose output voltage is proportional to the magnetic flux produced

by the permanent magnet. It has a flat response within the frequencies we are interested in. It is driven by a 5 V power supplier and its

output has a DC voltagle of 2.5 V. We subtracted the DC voltage and used the resulting signal as the error signal. This was

simply achieved by using two channels "A" and "B". The output is "A-B" with a gain equal to one. We then put the error

signal into another  SR560 as a low-pass filter with a gain of 100 above 30 Hz. We used the "DC" coupling modes in both

preamplifers. The output is then used to drive a coil. The coil has a dimension of 1.5 inch in diameter and 2 inch in length.

The inductance of the coil is around 0.5 H and the resistance is 4.7 Om. Therefore, it has a corner frequency aournd 10/2pi Hz.

The coil has a iron core inside to enhance the DC force to the permanent magnet. The low-frequency 1/f response of the magnet is produced

by the eddy current damping of the aluminum plane that is below the magnet. This 1/f response is essential for a stable configuration. In the

next stage, we will remove the aluminum plane, and instead we will use a filter to create similar transfer function. At high-frequencies, it behaves as 

a free-mass and has a 1/f^2 response. Finally, the magnet is stably levitated.

 

Attachment 1: DSC_0964.JPG
DSC_0964.JPG
  2192   Fri Nov 6 10:35:56 2009 josephbUpdateComputersRFM reboot fest and re-enabled ITMY coil drivers

As noted by Steve, the RFM network was down this morning.  I noticed that c1susvme1 sync counter was pegged at 16384, so I decided to start with reboots in that viscinity.

After power cycling crates containing c1sosvme, c1susvme1, and c1susvme2 (since the reset buttons didn't work) only c1sosvme and c1susvme2 came back normally.  I hooked up a monitor and keyboard to c1susvme1, but saw nothing.  I power cycled the c1susvme crate again, and this time I watched it boot properly.  I'm not sure why it failed the first time.

The RFM network is now operating normally.  I have re-enabled the watchdogs again after having turned them off for the reboots.  Steve and I also re-enabled the ITMY coil drivers when I noticed them not damping once the watch dogs were re-enabled.  The manual switches had been set to disabled, so we re-enabled them.

  2191   Fri Nov 6 09:17:53 2009 steveOmnistructurePEMPSL HEPAs turned on

The PSL enclosure HEPAs turned on at 30%

  2190   Fri Nov 6 07:55:59 2009 steveUpdateComputersRFMnetwork is down

The RFMnetwork is down.  MC2 sus damping restored.

  2189   Fri Nov 6 00:40:29 2009 AlbertoUpdateLSCEverything put back as it was

I disconnected the setup for the arm cavity TF measurement. I opened the scitation switch on the ISS medm screen. I reconnected the OMC ISS EXC cable to the breakout box on the floor.

The photodiode on the Y end is stilll connected.

Also the RFAm (whish is not disbaled anymore) still has a 50% beam splitter before it.

I'm also running the Align Full IFO script.

  2188   Fri Nov 6 00:24:06 2009 AlbertoUpdateLSCY Arm Cavity Transfer Function

Quote:

As for the X Arm, this the transfer function I measured for the Y arm cavity.

YarmTF01.png

This time I'm using a different photodiode than the PDA255 on the Y end table.

The diode I'm using is the PDA520 from where TRY comes from.

I'm going to repeat the measurement with PDA255.

 Measurement repeated with the PDA255 PD at the end but not big changes

YarmTF02.png

ELOG V3.1.3-