40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 11 of 341  Not logged in ELOG logo
ID Date Author Typeup Category Subject
  1688   Fri Jun 19 14:30:47 2009 AlbertoConfigurationComputerselog rebooted

Quote:

Today I found the elog down, so I rebooted it following the instructions in the wiki.

 I have the impression that Nodus has been rebooted since last night, hasn't it?

  1689   Sun Jun 21 00:08:26 2009 ranaConfigurationComputerselog rebooted

 

nodus:log>dmesg

Sun Jun 21 00:06:43 PDT 2009
Mar  6 15:46:32 nodus sshd[26490]: [ID 800047 auth.crit] fatal: Timeout before authentication for 131.215.114.93
Mar 10 11:11:32 nodus sshd[22775]: [ID 800047 auth.crit] fatal: Timeout before authentication for 131.215.114.93
Mar 11 13:27:37 nodus sshd[7768]: [ID 800047 auth.error] error: connect_to 131.215.115.52 port 7000: Connection refused
Mar 11 13:27:37 nodus sshd[7768]: [ID 800047 auth.error] error: connect_to nodus port 7000: failed.
Mar 11 13:31:40 nodus sshd[7768]: [ID 800047 auth.error] error: connect_to 131.215.115.52 port 7000: Connection refused
Mar 11 13:31:40 nodus sshd[7768]: [ID 800047 auth.error] error: connect_to nodus port 7000: failed.
Mar 11 13:31:45 nodus sshd[7768]: [ID 800047 auth.error] error: connect_to 131.215.115.52 port 7000: Connection refused
Mar 11 13:31:45 nodus sshd[7768]: [ID 800047 auth.error] error: connect_to nodus port 7000: failed.
Mar 11 13:34:58 nodus sshd[7768]: [ID 800047 auth.error] error: connect_to 131.215.115.52 port 7000: Connection refused
Mar 11 13:34:58 nodus sshd[7768]: [ID 800047 auth.error] error: connect_to nodus port 7000: failed.
Mar 12 16:09:23 nodus sshd[22785]: [ID 800047 auth.crit] fatal: Timeout before authentication for 131.215.114.93
Mar 14 20:14:42 nodus sshd[13563]: [ID 800047 auth.crit] fatal: Timeout before authentication for 131.215.114.93
Mar 25 19:47:19 nodus sudo: [ID 702911 local2.alert] controls : 3 incorrect password attempts ; TTY=pts/2 ; PWD=/cvs/cds ; USER=root ; COMMAND=/usr/bin/rm -rf kamioka/
Mar 25 19:48:46 nodus su: [ID 810491 auth.crit] 'su root' failed for controls on /dev/pts/2
Mar 25 19:49:17 nodus last message repeated 2 times
Mar 25 19:51:14 nodus sudo: [ID 702911 local2.alert] controls : 1 incorrect password attempt ; TTY=pts/2 ; PWD=/cvs/cds ; USER=root ; COMMAND=/usr/bin/rm -rf kamioka/
Mar 25 19:51:22 nodus su: [ID 810491 auth.crit] 'su root' failed for controls on /dev/pts/2
Jun  8 16:12:17 nodus su: [ID 810491 auth.crit] 'su root' failed for controls on /dev/pts/4

nodus:log>uptime
 12:06am  up 150 day(s), 11:52,  1 user,  load average: 0.05, 0.07, 0.07

  1691   Tue Jun 23 15:19:42 2009 steveConfigurationVACV1 is open

Quote:

The Maglev is running for 10 days with V1 closed.  The pressure at the RGA-region is  at 2e-9 torr on CC4 cold cathode gauge.

Valve VM2 to Rga-only was opened 6 days ago. The foreline pressure is still 2.2e-6 torr with small Varian turbo ~10 l/s on cc2

Daily scans show small improvement in large amu 32 Oxygen and large amu 16, 17 and 18 H20 water peaks.

Argon calibration valve is leaking on our Ar cylinder and it is constant.

 

The good news is that there are no fragmented hydrocarbons in the spectrum.

The Maglev is soaked with water. It was seating in the 40m for 4 years with viton o-ring seals

However I can not explan the large oxygen peak, either Rai Weiss can not.

 

The Maglev scans are indicating cleanliness and water. I'm ready to open V1 to the IFO

 V1 valve is open to IFO now. V1 interlock will be tested tomorrow.

Valve configuration: VAC NORMAL with CRYO and Maglev are both pumping on the IFO

Attachment 1: V1_opennmag.jpg
V1_opennmag.jpg
  1692   Tue Jun 23 23:14:36 2009 ClaraConfigurationPEMAccelerometers relocated

Both accelerometers have been moved in an attempt to optimize their positions. The MC1 accelerometer was moved from one green bar to the other (I don't know what to call them) at the base of the MC1 and MC3 chambers. That area is pretty tight, as there is an optical table right there, and I did my best to be careful, but if you suspect something has been knocked loose, you might check in that area. The MC2 accelerometer was moved from the horizontal bar down to the metal table on which the MC2 chamber rests.

  1693   Wed Jun 24 09:21:19 2009 steveConfigurationVACIFO RGA scan with Maglev & Cryo

Quote:

Quote:

The Maglev is running for 10 days with V1 closed.  The pressure at the RGA-region is  at 2e-9 torr on CC4 cold cathode gauge.

Valve VM2 to Rga-only was opened 6 days ago. The foreline pressure is still 2.2e-6 torr with small Varian turbo ~10 l/s on cc2

Daily scans show small improvement in large amu 32 Oxygen and large amu 16, 17 and 18 H20 water peaks.

Argon calibration valve is leaking on our Ar cylinder and it is constant.

 

The good news is that there are no fragmented hydrocarbons in the spectrum.

The Maglev is soaked with water. It was seating in the 40m for 4 years with viton o-ring seals

However I can not explan the large oxygen peak, either Rai Weiss can not.

 

The Maglev scans are indicating cleanliness and water. I'm ready to open V1 to the IFO

 V1 valve is open to IFO now. V1 interlock will be tested tomorrow.

Valve configuration: VAC NORMAL with CRYO and Maglev are both pumping on the IFO

The IFO RGA scan is normal.

The Cryo needs to be regenerated next. It has been pumping for 36 days since last regenerated.

This has to be done periodically, so the Cryo's  14 K cold head is not insulated by by ice of all things pumped away from the IFO

Attachment 1: nmagd1ifo.jpg
nmagd1ifo.jpg
Attachment 2: nmagCryopres.jpg
nmagCryopres.jpg
  1743   Tue Jul 14 14:54:19 2009 steveConfigurationComputersfb40m2 in 1Y6

Alex and Steve,

SunFire x4600 ( not  MEGATRON 2 , it is fb40m2 ) and JetStor ( 16 x 1 TB drives ) were installed on side rails at the bottom of 1Y6

We cleaned up the fibres and cabling in 1Y7 also

  1764   Mon Jul 20 12:35:21 2009 robConfigurationLockingalignment biases funny

I found the alignment biases for the PRM and the SRM in a funny state.  It seemed like they had been "saved" in badly misaligned position, so the restore scripts on the IFO configure screen were not working.  I've manually put them into a better alignment.

  1771   Tue Jul 21 18:46:47 2009 steveConfigurationComputerscomputers are down

All suspentions are kicked up. Sus dampings and  oplev servos turned off.

c1iscey and c1lsc are down. c1asc and c1iovme are up-down

  1772   Wed Jul 22 01:57:19 2009 AlbertoConfigurationComputerscomputers are down

Quote:

All suspentions are kicked up. Sus dampings and  oplev servos turned off.

c1iscey and c1lsc are down. c1asc and c1iovme are up-down

 The computers and RFM network are up working again. A boot fest was necessary.Then I restored all the parameters with burtgooey.

The mode cleaner alignment is in a bad state. The autolocker can't get it locked. I don't know what caused it to move so far from the good state that it was till this afternoon.  I went tuning the periscope but the cavity alignment is so bad that it's taking more time than expected. I'll continue working on that tomorrow morning.

  1773   Wed Jul 22 09:04:10 2009 AlbertoConfigurationComputerscomputers are down

Quote:

Quote:

All suspentions are kicked up. Sus dampings and  oplev servos turned off.

c1iscey and c1lsc are down. c1asc and c1iovme are up-down

 The computers and RFM network are up working again. A boot fest was necessary.Then I restored all the parameters with burtgooey.

The mode cleaner alignment is in a bad state. The autolocker can't get it locked. I don't know what caused it to move so far from the good state that it was till this afternoon.  I went tuning the periscope but the cavity alignment is so bad that it's taking more time than expected. I'll continue working on that tomorrow morning.

 I now suspect that after the reboot the MC mirrors didn't really go back to their original place even if the MC sliders were on the same positions as before.

  1776   Wed Jul 22 11:14:11 2009 AlbertoConfigurationComputerscomputers are down

Quote:

Quote:

Quote:

All suspentions are kicked up. Sus dampings and  oplev servos turned off.

c1iscey and c1lsc are down. c1asc and c1iovme are up-down

 The computers and RFM network are up working again. A boot fest was necessary.Then I restored all the parameters with burtgooey.

The mode cleaner alignment is in a bad state. The autolocker can't get it locked. I don't know what caused it to move so far from the good state that it was till this afternoon.  I went tuning the periscope but the cavity alignment is so bad that it's taking more time than expected. I'll continue working on that tomorrow morning.

 I now suspect that after the reboot the MC mirrors didn't really go back to their original place even if the MC sliders were on the same positions as before.

 Alberto, Rob,

we diagnosed the problem. It was related with sticky sliders. After a reboot of C1:IOO the actual output of the DAC does not correspond anymore to the values read on the sliders. In order to update the actual output it is necessary to do a change of the values of the sliders, i.e. jiggling a bit with them.

  1777   Wed Jul 22 11:18:49 2009 robConfigurationComputerssticky sliders

Quote:

Quote:

Quote:

Quote:

All suspentions are kicked up. Sus dampings and  oplev servos turned off.

c1iscey and c1lsc are down. c1asc and c1iovme are up-down

 The computers and RFM network are up working again. A boot fest was necessary.Then I restored all the parameters with burtgooey.

The mode cleaner alignment is in a bad state. The autolocker can't get it locked. I don't know what caused it to move so far from the good state that it was till this afternoon.  I went tuning the periscope but the cavity alignment is so bad that it's taking more time than expected. I'll continue working on that tomorrow morning.

 I now suspect that after the reboot the MC mirrors didn't really go back to their original place even if the MC sliders were on the same positions as before.

 Alberto, Rob,

we diagnosed the problem. It was related with sticky sliders. After a reboot of C1:IOO the actual output of the DAC does not correspond anymore to the values read on the sliders. In order to update the actual output it is necessary to do a change of the values of the sliders, i.e. jiggling a bit with them.

 I've updated the slider twiddle script to include the MC alignment biases.  We should run this script whenever we reboot all the hardware, and add any new sticky sliders you find to the end of the script.  It's at

 

/cvs/cds/caltech/scripts/Admin/slider_twiddle

  1785   Fri Jul 24 11:04:11 2009 AlbertoConfigurationComputerselog restarted

This morning I found the elog down. I restarted it using the procedure in the wiki.

  1809   Wed Jul 29 19:31:17 2009 ranaConfigurationComputerselog restarted

Just now found it dead. Restarted it. Is our elog backed up in the daily backups?

  1810   Wed Jul 29 19:41:58 2009 ChrisConfigurationGeneralEUCLID-setup configuration change

David and I were thinking about changing the non-polarizing beam splitter in the EUCLID setup from 50/50 to 33/66 (ref picture).  It serves as a) a pickoff to sample the input power and b) a splitter to send the returning beam to a photodetector 2 (it then hits a polarizer and half of this is lost.  By changing the reflectivity to 66% then less (1/3 instead of 1/2) of the power coming into it would be "lost" at the ref photodetector 1, and on the return trip less would be lost at the polarizer (1/6 instead of 1/4).

 

 

Attachment 1: EUCLID.png
EUCLID.png
  1837   Wed Aug 5 15:57:05 2009 AlbertoConfigurationComputersPMC MEDM screen changed

I added a clock to the PMC medm screen.

I made a backup of the original file in the same directory and named it *.bk20090805

  1838   Wed Aug 5 16:33:50 2009 steveConfigurationPSLnew PSL output iris

I installed an improvised version of PSL output beam iris at the output periscope last week.

Attachment 1: psliris.png
psliris.png
  1852   Fri Aug 7 09:50:57 2009 steveConfigurationVACIFO pressure rose to 2.3 mTorr

IFO pressure was 2.3 mTorr this morning,

The Maglev's foreline valve  V4 was closed so P2 rose to 4 Torr. The Maglev was running fine with V1 open.

This is a good example for V1 to be closed by interlock, because at 4 Torr foreline pressure the compression ratio for hydrocarbones goes down.

V4 was closed by interlock when TP2 lost it's drypump. The drypump's AC plug was lose.

To DO: set up  interlock  to close V1 if P2 exceeds 1 Torr

Attachment 1: tp2fpfail.jpg
tp2fpfail.jpg
  1857   Fri Aug 7 16:11:11 2009 steve, robConfigurationVACIFO pressure rose to 2.3 mTorr

Quote:

IFO pressure was 2.3 mTorr this morning,

The Maglev's foreline valve  V4 was closed so P2 rose to 4 Torr. The Maglev was running fine with V1 open.

This is a good example for V1 to be closed by interlock, because at 4 Torr foreline pressure the compression ratio for hydrocarbones goes down.

V4 was closed by interlock when TP2 lost it's drypump. The drypump's AC plug was lose.

To DO: set up  interlock  to close V1 if P2 exceeds 1 Torr

 

 

 

We added C1:Vac-CC1_pressure to the alarm handler, with the minor alarm at 5e-6 torr and the major alarm at 1e-5 torr.

  1867   Sat Aug 8 15:08:14 2009 ranaConfigurationPSLSMOO settings updated in psl.db and SVN updated

I have added/modified SMOO settings to all of the records in psl.db appropriately. Changes checked in to SVN.

As a reminder, you should check in to the SVN all changes you make to any of the .db files or any of the .ini files in chans.

  1877   Mon Aug 10 16:41:31 2009 AlbertoConfigurationPSLPMC Visibility

Alberto, Rana

lately we've been trying to better understand what's preventing the arm power to get high again. Last week I tuned the MZ and the PMC but we didn't gain much, if nothing at all.
Yesterday I measured the transmissivity, the reflectivity and the visibility of the PMC.
 
From the voltages at the PMC-REFL PD when the PMC was locked and when it was out of lock I estimated the cavity visibility:
V_locked = 0.42V
V_unlocked = 1.64V -> V = (V_unlocked - V_locked) / V_unlocked = 75%

With the high power meter I measured the reflected power when the PMC was unlocked and used that to obtain the calibration of the PMC-REFL PD: 1.12V/W.

Since the locked-cavity reflected power can't be directly measured with a power meter (since that would use the cavity control signal), I estimated the reflected power by the calibration of the PMC-REFL PD. Then I measured the input and the transmitted power with a high-power meter.
Result:

P_in = 1.98W ; P_trans = 1.28W ; P_refl = 0.45W

From that I estimated that the losses account to 13% of the input power.

I checked both the new and the old elogs to see if such a measurement had ever been done but it doesn't seems so. I don't know if such a value for the visibility is "normal". It seems a little low. For instance, as a comparison, the MC visibility, is equal to a few percents.

Also Rana measured the transmitted power after locking the PMC on the TEM20-02: the photodiode on the MEDM screen read 0.325V. That means that a lot of power is going to that mode.

That makes us think that we're dealing with a mode matching problem with the PMC.

  1878   Mon Aug 10 17:27:47 2009 robConfigurationLSCTRX, TRY gain

 

These are the settings which determine the transmon (eg, TRX) amplitude, and which are updated by the matchTransMon scripts.

For the X arm

 

op440m:AutoDither>tdsread C1:LSC-TRX_GAIN C1:LSC-LA_PARAM_FLT_01 C1:LSC-LA_PARAM_FLT_00
0.0023
0.155
119.775

 

For the Y arm

op440m:AutoDither>tdsread C1:LSC-TRY_GAIN C1:LSC-LA_PARAM_FLT_04 C1:LSC-LA_PARAM_FLT_03
0.00237196
-0.116
19.9809


  1892   Wed Aug 12 13:35:03 2009 josephb, AlexConfigurationComputersTested old Framebuilder 1.5 TB raid array on Linux1

Yesterday, Alex attached the old frame builder 1.5 TB raid array to linux1, and tested to make sure it would work on linux1.

This morning he tried to start a copy of the current /cvs/cds structure, however realized at the rate it was going it would take it roughly 5 hours, so he stopped.

Currently, it is planned to perform this copy on this coming Friday morning.

  1893   Wed Aug 12 15:02:33 2009 AlbertoConfigurationComputerselog restarted

In the last hour or so the elog crashed. I  have restarted it.

  1899   Thu Aug 13 22:53:48 2009 YoichiConfigurationPSLFSS nominal common gain changed, MC WFS centered

Koji, Yoichi

We found that the FSS PC feedback easily goes crazy (saturated).
It was because the common gain was too low. Probably the recent decrease of the
laser power is responsible for this.
We increased the nominal value of the common gain from 12 to 16.5.
The value was chosen just to make the PC path quiet. We should check
the FSS UGF later.
 
The MC WFS QPDs seemed off centered. So we unlocked the MC and lowered
the input power by the usual MZ half fringe technique.
Actually, the direct reflection beam was not much off the center. In anyway, we adjusted
the beam to the exact center of the QPDs.
The MC now locks fine.

 

  1901   Fri Aug 14 10:39:50 2009 josephbConfigurationComputersRaid update to Framebuilder (specs)

The RAID array servicing the Frame builder was finally switched over to JetStor Sata 16 Bay raid array. Each bay contains a 1 TB drive.  The raid is configured such that 13 TB is available, and the rest is used for fault protection.

The old Fibrenetix FX-606-U4, a 5 bay raid array which only had 1.5 TB space, has been moved over to linux1 and will be used to store /cvs/cds/.

This upgrade provides an increase in look up times from 3-4 days for all channels out to about 30 days.  Final copying of old data occured on August 5th, 2009, and was switched over on that date.

  1939   Tue Aug 25 01:27:09 2009 ranaConfigurationComputersRaid update to Framebuilder (not quite)

Quote:

The RAID array servicing the Frame builder was finally switched over to JetStor Sata 16 Bay raid array. Each bay contains a 1 TB drive.  The raid is configured such that 13 TB is available, and the rest is used for fault protection.

The old Fibrenetix FX-606-U4, a 5 bay raid array which only had 1.5 TB space, has been moved over to linux1 and will be used to store /cvs/cds/.

This upgrade provides an increase in look up times from 3-4 days for all channels out to about 30 days.  Final copying of old data occured on August 5th, 2009, and was switched over on that date.

 Sadly, this was only true in theory and we didn't actually check to make sure anything happened.

We are not able to get lookback of more than ~3 days using our new huge disk. Doing a 'du -h' it seems that this is because we have not yet set the framebuilder to keep more than its old amount of frames. Whoever sees Joe or Alex next should ask them to fix us up.

  1940   Tue Aug 25 02:37:53 2009 ranaConfigurationComputer Scripts / ProgramsFirefox 3.5 installed for 64 bit linux in apps/
Attachment 1: DSC_0620.JPG
DSC_0620.JPG
  1947   Tue Aug 25 23:16:09 2009 Alberto, ranaConfigurationComputerselog moved in to the cvs path

In nodus, I moved the elog from /export to /cvs/cds/caltech. So now it is in the cvs path instead of a local directory on nodus.

For a while, I'll leave a copy of the old directory containing the logbook subdirectory where it was. If everything works fine, I'll delete that.

I also updated the reboot instructions in the wiki. some of it also is now in the SVN.

  1950   Wed Aug 26 16:10:28 2009 Peter KingConfigurationPSLPSL reference cavity temperature box modifications

The 40m Lab reference cavity temperature box S/N BDL3002 was modified as per DCN D010238-00-C.

These were:

    R1, R2, R5, R6 was 10k now are 25.5k metal film

    R11, R14 was 10k now are 24.9k metal film

    R10, R15 was 10k now are 127k thick film - no metal film resistors available

    R22 was 2.00k now is 2.21k

    R27 was 10k now is 33.2k

    U5, the LM-336/2.5 was removed

    An LT1021-7, 7 V voltage reference was added.  Pin 2 to +15V, pin 4 to ground, pin 6 to U6 pin 3.

    Added an 8.87k metal film resistor between U6 pin 1 and U4 pin 6.

    Added an 8.87k metal film resistor between U6 pin 1 and U4 pin 15.

    The 10k resistor between J8 pin 1 and ground was already added in a previous modification.

In addition R3, R4, R7, R8, R12 and R13 were swapped out for metal film resistors of the same value

(1.00k).

    The jumper connection to the VME setpoint was removed, as per Rana's verbal instructions.

This disables the ability to set the reference cavity vacuum chamber temperature by computer.

 DSC_0731.jpg

 

 

  1953   Wed Aug 26 16:35:03 2009 AlbertoConfigurationPSLPSL reference cavity temperature box modifications

Basically, in addition to the replacement of the resistors with metal film ones, Peter replaced the chip that provides a voltage reference.

The old one provided about 2.5 V, whereas the new one gets to about 7V. Such reference voltage somehow depends on the room temperature and it is used to generate an error signal for the temperature of the reference cavity.

Peter said that the new higher reference should work better.

  1961   Fri Aug 28 15:30:15 2009 steveConfigurationGeneralPOX rfpd removed

I removed POX rfpd to see how it is mounted on its base. It is here on the work bench just in case someone wants to use it the IFO over the week end.

  1963   Tue Sep 1 13:52:06 2009 steveConfigurationGeneralPOX rfpd is back & needs alignment

Quote:

I removed POX rfpd to see how it is mounted on its base. It is here on the work bench just in case someone wants to use it the IFO over the week end.

 I put POX back to it's place with markers. The pd was removed from it's base so it is for sure misaligned.

  1966   Thu Sep 3 23:41:32 2009 AlbertoConfigurationLSCPOX (PD3) aligned

Today I aligned the beam to PD3 (POX) since Steve had moved it.

The DC power read 1.3mV when the beam was on the PD.

  1971   Mon Sep 7 23:51:48 2009 ranaConfigurationComputersmatlab installed: 64-bit linux

I have wiped out the 2008a install of 64-bit linux matlab and installed 2009a in its place. Enjoy.

  1973   Tue Sep 8 15:14:26 2009 rana, alexConfigurationDAQRAID update to Framebuilder: directories added + lookback increased

 Alex logged in around 10:30 this morning and, at our request, adjusted the configuration of fb40m to have 20 days of lookback.

I wasn't able to get him to elog, but he did email the procedure to us:


1) create a bunch of new "Data???" directories in /frames/full
2) change the setting in /usr/controls/daqdrc file
       set num_dirs=480;

my guess is that the next step is:

3) telnet fb0 8087

    daqd>  shutdown

I checked and we do, in fact, now have 480 directories in /frames/full and are so far using up 11% of our 13TB capacity. Lets try to remember to check up on this so that it doesn't get overfull and crash the framebuilder.

  1974   Tue Sep 8 16:01:52 2009 steveConfigurationVACRGA was separeted from IFO

The RGA isolation valve VM1 was closed since Aug 24, 2009  I installed the new UPS that time.

The last RGA scan in the log is from Aug 7, 2009   The vacuum rack UPS failed on Aug 15, 2009

I opened VM1 today so we can have ifo rga scan tomorrow.

 

Attachment 1: vm1closed.jpg
vm1closed.jpg
  2005   Fri Sep 25 19:56:08 2009 ranaConfigurationComputersNTPD restarted on c1dcuepics (to fix the MEDM screen times)
restarted ntp on op440m using this syntax
>su
>/etc/init.d/xntpd start -c /etc/inet/ntp.conf

gettting the time on scipe25 (for the MEDM screen time) working was tougher. The /etc/ntp.conf file was pointing
to the wrong server. Our NAT / Firewall settings require some of our internal machines to go through the gateway
to get NTPD to work. Curiously, some of the linux workstations don't have this issue.
The internal network machines should all have the same file as scipe25's /etc/ntp.conf:

server nodus

and here's how to check that its working:

[root@c1dcuepics sbin]# ./ntpq -p
     remote           refid      st t when poll reach   delay   offset  jitter
==============================================================================
 nodus.ligo.calt 0.0.0.0         16 u    -   64    0    0.000    0.000 4000.00
*nodus.ligo.calt usno.pa-x.dec.c  2 u   29   64  377    1.688  -65.616   6.647
-lime7.adamantsy clock.trit.net   3 u   32   64  377   37.448  -72.104   4.641
-montpelier.ilan .USNO.           1 u   19   64  377   18.122  -74.984   8.305
+spamd-0.gac.edu nss.nts.umn.edu  3 u   28   64  377   72.086  -66.787   0.540
-mighty.poclabs. time.nist.gov    2 u   30   64  377   71.202  -61.127   4.067
+monitor.xenscal clock.sjc.he.ne  2 u   16   64  377   11.855  -67.105   6.368
  2014   Mon Sep 28 23:13:14 2009 JenneConfigurationElectronicsRob is breaking stuff....

Koji and I were looking for an extender card to aid with MZ board testing.  Rob went off on a quest to find one.  He found 2 (in addition to the one in the drawer near the electronics bench which says "15V shorted"), and put them in some empty slots in 1X1 to test them out.  Somehow, this burned a few pins on each board (1 pin on one of them, and 3 pins on the other). We now have 0 functioning extender cards: unfortunately, both extender cards now need fixing.  The 2 slots that were used in 1X1 now have yellow electrical tape covering the connectors so that they do not get used, because the ends of the burnt-off pins may still be in there. 

In other, not-Rob's-fault news, the Martian network is down...we're going to try to reset it so that we have use of the laptops again.

  2016   Tue Sep 29 01:50:10 2009 robConfigurationLSCnew modulation frequencies

Mode cleaner length measured tonight.

 

33196198

132784792

165980990

199177188

[Tag by KA: modulation frequency, MC length]

  2019   Tue Sep 29 16:14:44 2009 robConfigurationElectronicsRob is breaking stuff....

Quote:

Koji and I were looking for an extender card to aid with MZ board testing.  Rob went off on a quest to find one.  He found 2 (in addition to the one in the drawer near the electronics bench which says "15V shorted"), and put them in some empty slots in 1X1 to test them out.  Somehow, this burned a few pins on each board (1 pin on one of them, and 3 pins on the other). We now have 0 functioning extender cards: unfortunately, both extender cards now need fixing.  The 2 slots that were used in 1X1 now have yellow electrical tape covering the connectors so that they do not get used, because the ends of the burnt-off pins may still be in there. 

In other, not-Rob's-fault news, the Martian network is down...we're going to try to reset it so that we have use of the laptops again.

 

This happened when I plugged the cards into a crate with computers, which apparently is a no-no.  The extender cards only go in VME crates full of in-house, LIGO-designed electronics.

  2072   Thu Oct 8 22:17:15 2009 ranaConfigurationDMFinput channels changed

I changed the input channels of the DMF recently so that it now uses 3 Guralp channels in addition to the 3 ACC and 1 Ranger.

op440m:seisblrms>diff seisBLRMS-datachans.txt~ seisBLRMS-datachans.txt
4,7c4,7
< C1:PEM-ACC_MC2_X
< C1:PEM-ACC_MC2_Y
< C1:PEM-ACC_MC2_Z
< C1:PEM-SEIS_MC1_Y
---
> C1:PEM-SEIS_GUR1_X
> C1:PEM-SEIS_GUR1_Y
> C1:PEM-SEIS_GUR1_Z
> C1:PEM-SEIS_RANGER_Y
op440m:seisblrms>pwd
/cvs/cds/caltech/apps/DMF/compiled_matlab/seisblrms

The seisBLRMS channels still have the wrong names of IX and EX, but I have chosen to keep them like this so that we have a long trend. When looking at the historical seisBLRMS trend, we just have to remember that all of the sensors have been around the MC since last summer.

  2073   Fri Oct 9 01:31:56 2009 ranaConfigurationDAQtpchn mystery

Does anyone know if this master file is the real thing that's in use now? Are we really using a file called tpchn_C1_new.par? If anyone sees Alex, please get to the bottom of this.

allegra:daq>pwd
/cvs/cds/caltech/chans/daq
allegra:daq>more master
/cvs/cds/caltech/chans/daq/C1ADCU_PEM.ini
#/cvs/cds/caltech/chans/daq/C1ADCU_SUS.ini
/cvs/cds/caltech/chans/daq/C1LSC.ini
/cvs/cds/caltech/chans/daq/C1ASC.ini
/cvs/cds/caltech/chans/daq/C1SOS.ini
/cvs/cds/caltech/chans/daq/C1SUS_EX.ini
/cvs/cds/caltech/chans/daq/C1SUS_EY.ini
/cvs/cds/caltech/chans/daq/C1SUS1.ini
/cvs/cds/caltech/chans/daq/C1SUS2.ini
#/cvs/cds/caltech/chans/daq/C1SUS4.ini
/cvs/cds/caltech/chans/daq/C1IOOF.ini
/cvs/cds/caltech/chans/daq/C1IOO.ini
/cvs/cds/caltech/chans/daq/C0GDS.ini
/cvs/cds/caltech/chans/daq/C0EDCU.ini
/cvs/cds/caltech/chans/daq/C1OMC.ini
/cvs/cds/caltech/chans/daq/C1ASS.ini
/cvs/cds/gds/param/tpchn_C1_new.par
/cvs/cds/gds/param/tpchn_C2.par
/cvs/cds/gds/param/tpchn_C3.par

  2075   Fri Oct 9 14:23:53 2009 Alex IvanovConfigurationDAQtpchn mystery

"Yes. This master file is used."

Quote:

Does anyone know if this master file is the real thing that's in use now? Are we really using a file called tpchn_C1_new.par? If anyone sees Alex, please get to the bottom of this.

allegra:daq>pwd
/cvs/cds/caltech/chans/daq
allegra:daq>more master
/cvs/cds/caltech/chans/daq/C1ADCU_PEM.ini
#/cvs/cds/caltech/chans/daq/C1ADCU_SUS.ini
/cvs/cds/caltech/chans/daq/C1LSC.ini
/cvs/cds/caltech/chans/daq/C1ASC.ini
/cvs/cds/caltech/chans/daq/C1SOS.ini
/cvs/cds/caltech/chans/daq/C1SUS_EX.ini
/cvs/cds/caltech/chans/daq/C1SUS_EY.ini
/cvs/cds/caltech/chans/daq/C1SUS1.ini
/cvs/cds/caltech/chans/daq/C1SUS2.ini
#/cvs/cds/caltech/chans/daq/C1SUS4.ini
/cvs/cds/caltech/chans/daq/C1IOOF.ini
/cvs/cds/caltech/chans/daq/C1IOO.ini
/cvs/cds/caltech/chans/daq/C0GDS.ini
/cvs/cds/caltech/chans/daq/C0EDCU.ini
/cvs/cds/caltech/chans/daq/C1OMC.ini
/cvs/cds/caltech/chans/daq/C1ASS.ini
/cvs/cds/gds/param/tpchn_C1_new.par
/cvs/cds/gds/param/tpchn_C2.par
/cvs/cds/gds/param/tpchn_C3.par

 

  2082   Mon Oct 12 17:27:20 2009 KojiConfigurationSAFETYStray beam blocking

Steve, Kiwamu, and Koji

We went through the PSL table to make sure any strong beam did not hit the wall.

We found that the reflection of Stephanie's OSA returned its path down to the beamsplitter.
This BS reflect that beam to the wall. That was fixed.

The surprising was that the relatively strong beam (~1mW?) went through the steering mirror
just before the PMC. We put thorlabs razor blades. I am still thinking what this indicates...
because the beam had been blocked if it was such from long time before.

During the work we found some stray optics such as a cube BS, a flipper mirror, and so on.
We can see them in the photo as those enclosed with yellow circles.
One of the beams was obtained from the reflection of the ND filter (...almost illeagal), and 
was even hittting a metal fixture for the BS cube.

If someone uses these components for useful purposes,
please let me(Koji) know. Otherwise, they are removed next week.

The other thing we found was the bright scatter from the EOM for the PMC.
As this scatter is so blight, I am going to align it.

Attachment 1: PSL.png
PSL.png
  2084   Mon Oct 12 18:38:07 2009 JenneConfigurationSAFETYStray beam blocking

Quote:

Steve, Kiwamu, and Koji

We went through the PSL table to make sure any strong beam did not hit the wall.

We found that the reflection of Stephanie's OSA returned its path down to the beamsplitter.
This BS reflect that beam to the wall. That was fixed.

The surprising was that the relatively strong beam (~1mW?) went through the steering mirror
just before the PMC. We put thorlabs razor blades. I am still thinking what this indicates...
because the beam had been blocked if it was such from long time before.

During the work we found some stray optics such as a cube BS, a flipper mirror, and so on.
We can see them in the photo as those enclosed with yellow circles.
One of the beams was obtained from the reflection of the ND filter (...almost illeagal), and 
was even hittting a metal fixture for the BS cube.

If someone uses these components for useful purposes,
please let me(Koji) know. Otherwise, they are removed next week.

The other thing we found was the bright scatter from the EOM for the PMC.
As this scatter is so blight, I am going to align it.

 These components are from when Rana and I used the StochMon PD to do the RFAM tuning, documented in elog 1926.  This was a very handy measurement, but I'm not sure if whether or not we need it often enough to keep the optics there.

  2085   Mon Oct 12 19:53:44 2009 KojiConfigurationSAFETYStray beam blocking
I aligned the EOM and the beam to the PMC.
The beam is still hitting the bottom of the EOM aperture,
but the further lowering the EOM reduces the PMC transmission.
So I put my compromise.

The work restored the PMC transmission to over 2.4.

Finally I centered the beams on to the MC WFSs.
As a result, the MC Trans recovered 7.5.
  2087   Mon Oct 12 20:01:13 2009 KojiConfigurationSAFETYStray beam blocking

OK! I saw the optics are redundant and some of the components are not in a right place.
I will talk with you when you are back such that we can keep the usefulness of the setup.

Quote:

 These components are from when Rana and I used the StochMon PD to do the RFAM tuning, documented in elog 1926.  This was a very handy measurement, but I'm not sure if whether or not we need it often enough to keep the optics there.

 

  2088   Mon Oct 12 22:15:15 2009 ranaConfigurationPSLStray beam blocking

You can remove the RFAM measuring setup. Once we upgrade, we will no longer have a MZ or the related problems.

  2103   Fri Oct 16 12:40:59 2009 KojiConfigurationGeneralSome questions

Some questions came arise to me:

A. How the green injection system should be? How the handing off between 532 and 1064 should be?

This is not new, though. It would be worth reminding.

B. Do we still need PMC if we use 2W innolight?

Innolight has low intensity noise at the detection freq. Also the spacial mode is clean.

C. Do we still need frequency prestabilization by RC?

Is the stabilization of the laser freq by the MC not enough?
What is the relationship with the green?

ELOG V3.1.3-