40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 159 of 335  Not logged in ELOG logo
ID Date Authorup Type Category Subject
  13321   Tue Sep 19 11:05:26 2017 SteveUpdateVACRGA scan at day 334

 

 

Attachment 1: RGAscan334d.png
RGAscan334d.png
  13322   Tue Sep 19 14:00:41 2017 SteveUpdatePEMearthquakes

No sus tripped. Seimometers do not see the 5.3M  ?

Quote:

Southern Mexio is still shaking..... so as we

 

Attachment 1: 7.1MX5.3J.png
7.1MX5.3J.png
  13346   Fri Sep 29 11:16:52 2017 SteveUpdateALSY End table corrected

The first Faraday isolater rejected beam path from the NPRO is fixed.

 

Attachment 1: ETMYf1.jpg
ETMYf1.jpg
  13366   Fri Oct 6 17:08:09 2017 SteveUpdateALSX End table beam traps corrected

There are no more double sided tape on this table.

 

Attachment 1: c1.jpg
c1.jpg
Attachment 2: c2.jpg
c2.jpg
Attachment 3: c3.jpg
c3.jpg
Attachment 4: c4.jpg
c4.jpg
  13371   Wed Oct 11 10:29:43 2017 SteveUpdateElectronicsSR560 noise level

Gautam and Steve,

All 3 show the same noise level ~80 nV / rt Hz at 1 kHz as shown. Batteries ordered to be replaced in the top 2

We'll do more measurement to see how can we get to 4 nV / rt Hz  specification level.

Attachment 1: sr560.jpg
sr560.jpg
Attachment 2: sr560noise.jpg
sr560noise.jpg
  13377   Thu Oct 12 07:56:33 2017 SteveHowToCamerasETMX GigE side view at 50 deg of IR scattering

 Telescope front lens to wall distance 25 cm,  GigE camera lenght 6 cm and cat6 cable 2cm

 Atm3,   Existing short camera  can has 16cm  lenght to lexan guard on viewport. Available 2" od periscope tube lenght is 8cm. The one in use 16 cm long.

             Note: we can fabricate a lite cover with tube that would accomodate longer telescope.

             Can we calibrate the AR coated M5018-SW and compare it's performance agains the 2" periscope

             Look at the Edmond Optics 3" od camera lens with AR

This lower priced   1" apeture Navitar lens  can be an option too.

 

 Atm1,   Now I can see dust. This is much better. The focus is not right yet.

Atm2,   Chamber viewport wiped and image refocused. Actually I was focusing on the dust.

Quote:

I calculated a better lens solution for the ETMX side view with the simple python script that's attached. The camera is still not as close to the viewport as we would like, and now the front lens is almost all the up to the end of the tube. With a little more playing around there maybe a better way, especially if we expand the repertoire of focal lengths. Using Steve's wonderful camera fixture I put the beam spot in focus. I turned the camera sideways for better use of the field of view, and now the beam spot actually fills the center area of the beam, to the point where we probably don't want more magnification or else we start losing the tails of the Gaussian.

We'll take a serious of images tomorrow, and will have an estimate of the scatter loss by the end of tomorrow.

 

 

Attachment 1: Image__2017-10-11__15-29-52_15k400g.png
Image__2017-10-11__15-29-52_15k400g.png
Attachment 2: Image__2017-10-12__15-50-18wipedRefocud2.png
Image__2017-10-12__15-50-18wipedRefocud2.png
Attachment 3: camCan16cm.jpg
camCan16cm.jpg
  13397   Mon Oct 23 09:17:41 2017 SteveUpdatePEMants alart

Do not leave organic trash or food boxes in the 40m to attrack ants !

 

Attachment 1: ants.jpg
ants.jpg
Attachment 2: ants2.jpg
ants2.jpg
  13399   Tue Oct 24 16:43:11 2017 SteveUpdateCDSslow machine bootfest

[ Gautam , Steve ]

c1susaux & c1iscaux were rebooted manually.

Quote:

Had to reboot c1psl, c1susaux, c1auxex, c1auxey and c1iscaux today. PMC has been relocked. ITMX didn't get stuck. According to this thread, there have been two instances in the last 10 days in which c1psl and c1susaux have failed. Since we seem to be doing this often lately, I've made a little script that uses the netcat utility to check which slow machines respond to telnet, it is located at /opt/rtcds/caltech/c1/scripts/cds/testSlowMachines.bash.

The script can be executed by ./testSlowMachines.bash.

 

  13402   Fri Oct 27 09:34:20 2017 SteveUpdatePEMearthquakes

Lompoc 4.3M and 3.7M Avalon

 

Attachment 1: recentEQs.png
recentEQs.png
  13403   Fri Oct 27 10:14:11 2017 SteveUpdateVACRGA scan at day 372

Valve configuration: Vacuum normal

Note: Tp2 running at 75Krpm 0.25A 26C has a  load high pitch sound today. It's fore line pressure 78 mTorr. Room temp 20C

 

Attachment 1: RGA_scan_d372.png
RGA_scan_d372.png
  13406   Mon Oct 30 08:08:06 2017 SteveUpdatesafetysafety training

Udit Kahndelwal received 40m specific basic safety traning on Friday, Oct. 27

  13407   Mon Oct 30 10:09:41 2017 SteveUpdateVACTP2 failed

 IFO pressure 1.2e-5 Torr at 9:30am

Quote:

Valve configuration: Vacuum normal

Note: Tp2 running at 75Krpm 0.25A 26C has a  load high pitch sound today. It's fore line pressure 78 mTorr. Room temp 20C

 

Atm. 1,  This was the vacuum condition  this morning.

               IFO P1  9.7 mTorr, V1 openV4 was in closed position , ~37 C warm Maglev at normal 560Hz rotation speed with foreline pressure 3.9 Torr because V4 closed 2 days ago when TP2 failed .....see Atm.3

               The error messege at TP2  controller was: fault overtemp.

I did the following to restored IFO pumping: stopped pumping of the annulose with TP3 and valves were configured so TP3 can be the forepump of the Maglev.

closed VM1 to protect the RGA,  close PSL shutter .....see Gautam  entry

aux fan on to cool down Maglev-TP1, room temp 20 C,

aux drypump turned on and opend to TP3 foreline to gain pumping speed,

closed PAN to isolate annulos pumping,

opened V7 to pump Maglev forline with TP3 running at 50Krpm, It took 10 minutes to reach P2  1mTorr from 3.9 Torr

aux drypump closed off at P2  1 mTorr, TP3 foreline pressure 362 mTorr.......see Atm.2

As we are running now:

IFO pressure 7e-6 Torr at Hornet cold cathode gauge at 15:50  We have no IFO CC1 logging now.  Annuloses are in 3-5 mTorr range are not pumped.

TP3 as foreline pump of TP1 at 50 Krpm, 0.24 A, 24 C, it's drypump forline pressure 324 mTorr

V4 valve cable is disconnected.

I need help with wiring up the logging of the Hornet cold cathode gauge.

 

 

 

Attachment 1: tp2failed.png
tp2failed.png
Attachment 2: ifo_1.0E-5_Torrit.png
ifo_1.0E-5_Torrit.png
Attachment 3: tp2failed2dago.png
tp2failed2dago.png
Attachment 4: 4days.png
4days.png
  13409   Mon Nov 6 09:09:43 2017 SteveUpdateVACsetting up new TP2 turbo

Our new Agilent Technology TwisTorr 84FS AG rack controller ( English Manual pages 195-297 )  RS232/485, product number X3508-64001, sn IT1737C383

This controller, turbo and it's drypump needs to be set up into our existing vacuum system. The intake valve of this turbo (V4) has to have a hardwired interlock that closes V4 when rotation speed is less than 20% of preset RPM speed.

The unit has an analoge 10Vdc output that is proportional to rotation speed. This can be used with a comperator to direct the interlock or there may be set software option in the controller to close the valve if the turbo slows down more than 20%

The last Upgrade of the 40m Vacuum System  1/2/2000 discribes our  vauum system  LIGO-T000054-00-R 

Here the LabView / Metrabus controls were replaced by VME processor and  an Epic interface

We do not have schematics of the hardware wiring.

We need help with this.

 

  13423   Fri Nov 10 08:52:21 2017 SteveUpdateVACTP3 drypump replaced

PSL shutter closed at 6e-6 Torr-it    

   The foreline pressure of the drypump is 850 mTorr at 8,446 hrs of seal life

V1 will be closed for ~20 minutes for drypump replacement..........

9:30am dry pump replaced, PSL shutter opened at 7.7E-6 Torr-it

  Valve configuration: vacuum normal as  TP3 is the forepump of the Maglev  & annuloses are not pumped.

Quote:

TP3 drypump replaced at 655 mTorr, no load, tp3 0.3A 

This seal lasted only for 33 days at  123,840 hrs

The replacement is performing well: TP3 foreline pressure is 55 mTorr, no load, tp3 0.15A at 15 min  [ 13.1 mTorr at d5 ]

 

Valve configuration: Vacuum Normal, ITcc 8.5E-6 Torr

Quote:

Dry pump of TP3 replaced after 9.5 months of operation.[ 45 mTorr d3 ]

The annulosses are pumped.

Valve configuration: vac normal, IFO pressure 4.5E-5 Torr [1.6E-5 Torr d3 ] on new ITcc gauge, RGA is not installed yet.

Note how fast the pressure is dropping when the vent is short.

Quote:

IFO pressure 1.7E-4 Torr on new not logged cold cathode gauge. P1 <7E-4 Torr

Valve configuration: vac.normal with anunulossess closed off.

TP3 was turned off with a failing drypump. It will be replaced tomorrow.

All time stamps are blank on the MEDM screens.

 

 

  13424   Fri Nov 10 13:46:26 2017 SteveUpdatePEMM3.1 local earthquake

BOOM SHAKA-LAKA

Attachment 1: 3.1M_local_EQ.png
3.1M_local_EQ.png
  13426   Tue Nov 14 08:54:37 2017 SteveUpdateIOOMC1 glitching
Attachment 1: MC1_glitching.png
MC1_glitching.png
  13454   Sun Nov 26 19:38:40 2017 SteveUpdateVACTP3 drypump replaced again

The TP3 foreline pressure was 4.8 Torr, 50K rpm 0.54A and 31C........Maglev rotation normal 560 Hz.......    IFO pressure 7.2e- 6 Torrit was not effected

V1 closed ......replaced drypump.........V1 opened

IFO 6.9e-6 Torrit at 19:55, TP3fl 18 mT,  50Krpm 0.15A 24C

VM1 is still closed

 

Attachment 1: after_replacement.png
after_replacement.png
  13459   Thu Nov 30 10:38:39 2017 SteveUpdateVACannuloses are not pumped

Annuloses are not pumped for 30 days, since TP2 failed.  IFO pressure 7e-6 Torr it,  Rga 2.6e-6 Torr

Valve configuration: Vacuum Normal as TP3 is the forepump of Maglev, annuloses are not puped at 1.1 Torr

TP3 50K rpm,  0.15A  24C, foreline pressure 16.1 mTorr

 

Quote:

The TP3 foreline pressure was 4.8 Torr, 50K rpm 0.54A and 31C........Maglev rotation normal 560 Hz.......    IFO pressure 7.2e- 6 Torrit was not effected

V1 closed ......replaced drypump.........V1 opened

IFO 6.9e-6 Torrit at 19:55, TP3fl 18 mT,  50Krpm 0.15A 24C

VM1 is still closed

 

 

Attachment 1: AnnulosesNotPumped.png
AnnulosesNotPumped.png
  13475   Thu Dec 14 08:59:17 2017 SteveUpdateGeneralwe are here
Attachment 1: 8_days.png
8_days.png
  13492   Tue Dec 26 17:24:24 2017 SteveUpdateGeneralpower outage

There was a power outage.

The IFO pressure is 12.8 mTorr-it and it is not pumped. V1 is still closed. TP1 is not running. The Rga is not powered.

The PSL output shutter is still closed. 2W Innolight turned on and manual beam block placed in its beampath.

3 AC units turned on at room temp 84F

Attachment 1: powerOutage.png
powerOutage.png
  13495   Tue Jan 2 15:43:35 2018 SteveUpdateVACpumpdown after power outage

 

Quote:

There was a power outage.

The IFO pressure is 12.8 mTorr-it and it is not pumped. V1 is still closed. TP1 is not running. The Rga is not powered.

The PSL output shutter is still closed. 2W Innolight turned on and manual beam block placed in its beampath.

3 AC units turned on at room temp 84F

IFO pumped down from 44 mTorr to 9.6e-6 Torr with Maglev  backed with only TP3

Aux drypump  was helping our std drypump during this 1 hour period. TP3 reached 32 C and slowed down 47K rpm

The peak foreline pressure at P2  was ~3 Torr

Hornet cold cathode gauge setting:   research mode, air,

                                                            2830 HV  1e-4A  at 9.6e-6 Torr,

                                                         [  3110 HV  8e-5A at 7.4e-6 Torr one day later ]

Annuloses are at 2 Torr, not pumped

Valve configuration:  vacuum normal, RGA is still off

PSL shutter is opened automatically. Manual block removed.

End IR lasers and doublers are turned on.

 

NOTE: Maglev " rotation X " on vacuum medm screen is not working! " C1:Vac-TP1_rot " channel was removed.  Use " NORMAL X " for rotation monitoring.

*We removed this (i.e. rotation) field from the MEDM screen to avoid confusion.

Attachment 1: pumpdown_from_44_mTorr.png
pumpdown_from_44_mTorr.png
  13499   Wed Jan 3 15:13:55 2018 SteveUpdateGeneralprojector light bulb replaced

Bulb  is replaced.

Quote:

I noticed this behaviour since ~Dec 20th, before the power failure. The bulb itself seems to work fine, but the projector turns itself off after <1 minute after being manually turned on by the power button. AFAIK, there was no changes made to the projector/Zita. Perhaps this is some kind of in-built mechanism that is signalling that the bulb is at the end of its lifetime? It has been ~4.5 months (3240 hours) since the last bulb replacement (according to the little sticker on the back which says the last bulb replacement was on 15 Aug 2017

 

  13521   Wed Jan 10 09:49:28 2018 SteveUpdatePEMthe rat is back

Five mechcanical traps set inside of boxes. Red-white warning tape on top of each.

Quote:

Last jump at rack Y2.

 

  13526   Wed Jan 10 16:27:02 2018 SteveConfigurationSEIload cell for weight measurement

We could use similar load cells   to make the actual weight measurement on the Stacis legs. This seems practical in our case.

I have had bad experience with pneumatic Barry isolators.

Our approximate max compression loads are 1500 lbs on 2 feet and 2500 lbs on the 3rd one.

Quote:

We've been thinking about putting in a blade spring / wire based aluminum breadboard on top of the ETM & ITM stacks to get an extra factor of 10 in seismic attenuation.

Today Koji and I wondered about whether we could instead put something on the outside of the chambers. We have frozen the STACIS system because it produces a lot of excess noise below 1 Hz while isolating in the 5-50 Hz band.

But there is a small gap between the STACIS and the blue crossbeams that attache to the beams that go into the vacuum to support the stack. One possibility is to put in a small compliant piece in there to gives us some isolation in the 10-30 Hz band where we are using up a lot of the control range. The SLM series mounts from Barry Controls seems to do the trick. Depending on the load, we can get a 3-4 Hz resonant frequency.

Steve, can you please figure out how to measure what the vertical load is on each of the STACIS?

 

Attachment 1: stacis3LoadCells.png
stacis3LoadCells.png
  13530   Thu Jan 11 09:57:17 2018 SteveUpdateDAQacromag at ETMX

Good going Johannes!

Quote:

This evening I transitioned the slow controls to c1auxex2.

  1. Disconnected satellite box
  2. Turned off c1auxex
  3. Disconnected DIN cables from backplace connectors
  4. Attached purple adapter boards
  5. Labeled DSub cables for use
  6. Connected DSub cables to adapter boards and chassis
  7. Initiated modbus IOC on c1auxex2

Gautam and I then proceeded to test basic functionality

  1. Pitch bias sliders move pitch, yaw moves yawyes.
  2. Coil enable and monitoring channels work yes
  3. Watchdog seems to work. yes We set the treshold for tripping low, excited the optic, watchdog didn't disappoint and triggered.
  4. All channels Initialize with "0" upon machine/server script restart. This means the watchdog happens to be OFF, which is good yes. It would be great if we could also initialize PIT and YAW to retain their value from before to avoid kicking the optic. This is not straightforward with EPICS records but there must be a way.
  5. We got the local damping going yes.
  6. There is some problem with the routing of the fast BIO channels through the new chassis - so the ANALOG de-whitening filter seems to be always engaged, despite our toggling the software BIO bits no. Something must be wrongly wired, as we confirmed by returning only the FAST BIO wiring to the pre-acromag state (but everything else is now controlled by acromag) and didn't have the problem anymore. Or some electrical connection is not made (I had to use gender changers on these connectors due to lack of proper cabling)
  7. The switches for the QPD gain stages did not work. no I suspect a wiring problem, since the switching of the coil enables did work.

Arms are locked, have been for ~1hour with no hickups. We will leave it like this overnight to observe, and debug further tomorrow.

 

Attachment 1: Acromg_in_action.png
Acromg_in_action.png
  13532   Thu Jan 11 14:47:11 2018 SteveUpdatePSLshelf work for tomorrow

I have just received the scheduling of the PSL self work for tomorrow. Gautam and I agreed that if it is needed I will shut the laser off and cover the hole table with plastic.

  13538   Fri Jan 12 10:26:24 2018 SteveUpdatePSL PSL shelf work schedule

Measurements for good fit were made. The new shelf will be installed on next Tuesday at 2pm

The reference cavity ion pump is in the way  so the cavity will be moved 5" westward. The shelf height space will be 10"  Under shelf working height 18" to optical table.

Quote:

I have just received the scheduling of the PSL self work for tomorrow. Gautam and I agreed that if it is needed I will shut the laser off and cover the hole table with plastic.

 

  13550   Tue Jan 16 16:18:47 2018 SteveUpdatePSLnew PSL shelf in place

[ Johannes, Rana, Mark and Steve ]

On the second trial the shelf was installed. Plastic cover removed. South end door put back on and 2W Inno turned on.

Shelf 10 " below the existing one:   92" x 30" x 3/4" melamine (or MDF) covered with white Formica.  200 lbs it's max load. Working distance to top of the table 18"

Quote:

While moving the RefCav to facilitate the PSL shelf install, I bumped the power cable to the AOM driver. I will re-solder it in the evening after the shelf installation. PMC and IMC have been re-locked. Judging by the PMC refl camera image, I may also have bumped the camera as the REFL spot is now a little shifted. The fact that the IMC re-locked readily suggests that the input pointing can't have changed significantly because of the RefCav move.

 

 

Attachment 1: DSC00020.JPG
DSC00020.JPG
  13570   Tue Jan 23 16:02:05 2018 SteveConfigurationSEIload cells

1500 and 2000 lbs load cells arrived from MIT to measure the vertical loads on each leg.

Quote:

We've been thinking about putting in a blade spring / wire based aluminum breadboard on top of the ETM & ITM stacks to get an extra factor of 10 in seismic attenuation.

Today Koji and I wondered about whether we could instead put something on the outside of the chambers. We have frozen the STACIS system because it produces a lot of excess noise below 1 Hz while isolating in the 5-50 Hz band.

But there is a small gap between the STACIS and the blue crossbeams that attache to the beams that go into the vacuum to support the stack. One possibility is to put in a small compliant piece in there to gives us some isolation in the 10-30 Hz band where we are using up a lot of the control range. The SLM series mounts from Barry Controls seems to do the trick. Depending on the load, we can get a 3-4 Hz resonant frequency.

Steve, can you please figure out how to measure what the vertical load is on each of the STACIS?

 

Attachment 1: stacis3LoadCells.png
stacis3LoadCells.png
Attachment 2: DSC00025.JPG
DSC00025.JPG
Attachment 3: DSC00026.JPG
DSC00026.JPG
  13581   Thu Jan 25 08:27:25 2018 SteveUpdatePEMearthquakes

M4 local earthquake at 10:10 UTC    There is no sign of damage.

....here is an other one.........M5.8 Ferndale, CA at 16:40 UTC

 

Attachment 1: M4_local_eq.png
M4_local_eq.png
Attachment 2: M4.png
M4.png
Attachment 3: M5.8Ferndale_CA.png
M5.8Ferndale_CA.png
  13588   Tue Jan 30 10:22:20 2018 SteveUpdateVACRGA scan at day 175

pd80b rga scan at 175 day.  IFO pressure 7.3e-6 Torr-it

Condition: vacuum normal, annuloses not pumped. Rga turned on yesterday.

The rga was not on since last poweroutage Jan 2, 2018 It is warming up and outgassing Atm2

Attachment 1: RGApd80-b-468-175d.png
RGApd80-b-468-175d.png
Attachment 2: RgaOn20hrs.png
RgaOn20hrs.png
  13592   Wed Jan 31 15:46:05 2018 SteveUpdatesafetycrane inspection

Annual crane inspection with load tests is scheduled for Monday, Feb 5, 2018 from 8 to 11:30am

Konecranes rescheduled this appointment to: Monday, Feb 12, 2018

  13615   Wed Feb 7 15:50:42 2018 SteveUpdateVACIFO pressure monitoring

Hornet cold cathode gauge analoge output  [ DSub9 pin 3 and 7 ] are wired to go ETMX Acromag. It was reading 4.9V at 7.8e-6 Torr [ 3,110 V  8.35e-5A ] at the end of a 24ft BNC cable. Now it has to be hook up to an Acromag channel.

This will replace the not functioning C1: Vac-CC1_pressure

gautam: the motivation behind hooking this gauge up to our DAQ system is that non-vacuum-system-experts have a quick diagnostic to make sure everything is in order. This gauge is physically placed adjacent to V1, and so if something goes wrong with our vacuum pumps, we would see the effect here immediately. we did note that occassionally, the reading fluctuated by ~1V on the DMM used to check the voltage output at the end of the BNC cable, so we still need to run some long-term stability analysis once this channel is hooked up to the Acromag.  For future reference, in order to make this gauge work, we need to check that

  1. Error flag has been cleared.
  2. HV is ON (state has to be manually toggled).
Quote:

 

Quote:

There was a power outage.

The IFO pressure is 12.8 mTorr-it and it is not pumped. V1 is still closed. TP1 is not running. The Rga is not powered.

The PSL output shutter is still closed. 2W Innolight turned on and manual beam block placed in its beampath.

3 AC units turned on at room temp 84F

IFO pumped down from 44 mTorr to 9.6e-6 Torr with Maglev  backed with only TP3

Aux drypump  was helping our std drypump during this 1 hour period. TP3 reached 32 C and slowed down 47K rpm

The peak foreline pressure at P2  was ~3 Torr

Hornet cold cathode gauge setting:   research mode, air,

                                                            2830 HV  1e-4A  at 9.6e-6 Torr,

                                                         [  3110 HV  8e-5A at 7.4e-6 Torr one day later ]

Annuloses are at 2 Torr, not pumped

Valve configuration:  vacuum normal, RGA is still off

PSL shutter is opened automatically. Manual block removed.

End IR lasers and doublers are turned on.

 

NOTE: Maglev " rotation X " on vacuum medm screen is not working! " C1:Vac-TP1_rot " channel was removed.  Use " NORMAL X " for rotation monitoring.

*We removed this (i.e. rotation) field from the MEDM screen to avoid confusion.

 

Attachment 1: CC_analog.png
CC_analog.png
  13617   Wed Feb 7 16:09:06 2018 SteveUpdateSUSETMX -15V dc corrected

The ETMX  Sorrenson power supply -15V was running at -13.9V

  13630   Mon Feb 12 14:56:00 2018 SteveUpdatesafety crane inspection 2018

Our 3 cranes passed  professional  inspection. Fred Goodbar of Konacrane with 450 lbs load at full extension.

Certificates will be posted in 40m wiki as they arrive.

 

Attachment 1: ETMY.jpg
ETMY.jpg
Attachment 2: Vetex.jpg
Vetex.jpg
Attachment 3: ETMX.jpg
ETMX.jpg
  13631   Tue Feb 13 21:22:44 2018 SteveUpdateSEIone load cells tested

Gautam and Steve,

The "called 225 lbs" steel crane load measured right on 102 kg

The trick to the measurment to maintain 1 mm gap to the central cilynder of the load cell.

The lead plate stabilized the large load.


gautam: some additional notes:

  1. the wiring on the Omega controller unit as given to us was wrong - I had to fix this on the D-sub connector in order to get the load cell to work. something to check for the other units.
  2. the main difficulty in doing this calibration run was that the readback is very sensitive to tilts of the load relative to the sensor.
  3. the problem is complicated by the fact that the load cell itself does not have a flat surface - it has a ring that protrudes above the flat face of the cylindrical load cell by a few mm as Steve mentioned.
  4. so in order to measure the weight of our stacks, we have to mitigate this problem and ensure that the full load of the stack is normally incident on the load cell - if the load cell itself is somehow torqued during the measurement because of the distribution of the load on it being uneven, we get an inaccurate measurement.
  5. In this calibration measurement, we think the error is <1% (true mass is 102kg, we measure 104kg on the meter which seems reasonable as the sum of the donut + lead plate)

Attachment 1: as_measured_102kg.jpg
as_measured_102kg.jpg
Attachment 2: sensor.jpg
sensor.jpg
Attachment 3: 1500lbs_load__cell.jpg
1500lbs_load__cell.jpg
  13637   Fri Feb 16 15:57:58 2018 SteveUpdateVACTP3 drypump replaced

The forline pressure of TP3 was 399 mTorr

It was replaced this morning at  TP3 controller 134,638hrs with the "failed TP2 station" drypump. The foreline pressure now at TP3 is 100 mTorr at 6 hrs of operation.[ at day 3  63 mT ]

IFO pressure at CC Hornet 7.9e - 6 Torr

Valve configuration: vacuum normal as TP3 is the forepump of the Maglev & the annuloses are not pumped

Quote:

PSL shutter closed at 6e-6 Torr-it    

   The foreline pressure of the drypump is 850 mTorr at 8,446 hrs of seal life

V1 will be closed for ~20 minutes for drypump replacement..........

9:30am dry pump replaced, PSL shutter opened at 7.7E-6 Torr-it

  Valve configuration: vacuum normal as  TP3 is the forepump of the Maglev  & annuloses are not pumped.

Quote:

TP3 drypump replaced at 655 mTorr, no load, tp3 0.3A 

This seal lasted only for 33 days at  123,840 hrs

The replacement is performing well: TP3 foreline pressure is 55 mTorr, no load, tp3 0.15A at 15 min  [ 13.1 mTorr at d5 ]

 

Valve configuration: Vacuum Normal, ITcc 8.5E-6 Torr

Quote:

Dry pump of TP3 replaced after 9.5 months of operation.[ 45 mTorr d3 ]

The annulosses are pumped.

Valve configuration: vac normal, IFO pressure 4.5E-5 Torr [1.6E-5 Torr d3 ] on new ITcc gauge, RGA is not installed yet.

Note how fast the pressure is dropping when the vent is short.

Quote:

IFO pressure 1.7E-4 Torr on new not logged cold cathode gauge. P1 <7E-4 Torr

Valve configuration: vac.normal with anunulossess closed off.

TP3 was turned off with a failing drypump. It will be replaced tomorrow.

All time stamps are blank on the MEDM screens.

 

 

 

  13649   Thu Feb 22 10:49:11 2018 SteveUpdateElectronicsrack power supplies checked

All rack power supplies labeled if their load changed.

 

Attachment 1: 1X1_DC.jpg
1X1_DC.jpg
Attachment 2: 1X5_DC.jpg
1X5_DC.jpg
Attachment 3: 1X9_DC.jpg
1X9_DC.jpg
Attachment 4: 1X8_DC.jpg
1X8_DC.jpg
Attachment 5: 1Y2_DC.jpg
1Y2_DC.jpg
Attachment 6: 1Y1_DC.jpg
1Y1_DC.jpg
Attachment 7: AUX_1Y2_DC.jpg
AUX_1Y2_DC.jpg
Attachment 8: AUX_OMC_DC.jpg
AUX_OMC_DC.jpg
  13653   Fri Feb 23 07:47:54 2018 SteveUpdateVACCC1 Hornet

We have the IFO pressure logged again! Thanks Johannes and Gautam

This InstruTech cold cathode ionization vacuum gauge " Hornet " was installed 2016 Sep 14

Here is the CC1 gauge history of 10 years from 2015 Dec 1

The next thing to do is put this channel C1:Vac-CC1_HORNET_PRESSURE  on the 40m Vacuum System Monitor   [ COVAC_MONITOR.adl ] 

gautam 1pm: Vac MEDM screen monitor has been edited to change the readback channel for the CC1 pressure field - see Attachment #2. Seems to work okay.

Attachment 1: InstruTech_Hornet_CC1.png
InstruTech_Hornet_CC1.png
Attachment 2: CC1_readback_updated.png
CC1_readback_updated.png
  13685   Fri Mar 16 09:36:56 2018 SteveUpdateVACRGA scan at day 511,218d

Pumpdown 80 at 511 days and pd80b at 218 days

Valve configuration:  special vacuum normal, annuloses are not pumped at 3 Torr, IFO pressure 7.4e-6 Torr at vac envelope temp 22 +- 1C degrees

Quote:

pd80b rga scan at 175 day.  IFO pressure 7.3e-6 Torr-it

Condition: vacuum normal, annuloses not pumped. Rga turned on yesterday.

The rga was not on since last poweroutage Jan 2, 2018 It is warming up and outgassing Atm2

 

Attachment 1: RgaScan511d.png
RgaScan511d.png
Attachment 2: 08.png
08.png
  13702   Mon Mar 26 09:25:18 2018 SteveUpdateVACVM1 opened

CC1 old MKS cold cathode gauge randomly turns on- off. This makes software interlock close VM1 to protect RGA  So the closed off RGA region pressure goes up and the result is distorted RGA scan.

CC1 MKS gauge is disconnected and VM1 opened. This reminds me that we should connect our interlocks to CC1 Hornet Pressure gauge.

Quote:

Pumpdown 80 at 511 days and pd80b at 218 days

Valve configuration:  special vacuum normal, annuloses are not pumped at 3 Torr, IFO pressure 7.4e-6 Torr at vac envelope temp 22 +- 1C degrres

 

 

Attachment 1: CC4VM1.png
CC4VM1.png
  13709   Tue Mar 27 08:58:21 2018 SteveUpdateVACVM1 opened.......scan fine

 

Quote:

CC1 old MKS cold cathode gauge randomly turns on- off. This makes software interlock close VM1 to protect RGA  So the closed off RGA region pressure goes up and the result is distorted RGA scan.

CC1 MKS gauge is disconnected and VM1 opened. This reminds me that we should connect our interlocks to CC1 Hornet Pressure gauge.

Quote:

Pumpdown 80 at 511 days and pd80b at 218 days

Valve configuration:  special vacuum normal, annuloses are not pumped at 3 Torr, IFO pressure 7.4e-6 Torr at vac envelope temp 22 +- 1C degrres

 

 

 

Attachment 1: rga2018march27.png
rga2018march27.png
  13713   Wed Mar 28 16:44:27 2018 SteveUpdateGeneralAP table today

MCRefl is absent, it is under investigation. I removed a bunch of hardware and note all spare optics along the edges.

 

Attachment 1: AP_Table_20180328.png
AP_Table_20180328.png
  13714   Wed Mar 28 17:28:58 2018 SteveUpdatePSLnoise eater on or off

Till RIN measurement noise eater is off on 2W laser. The inno 1W  has no noise eater.

2010 power v current table is below.

Quote:

Koji and Kevin measured the output power vs injection current for the Innolight 2W laser.

The threshold current is 0.75 A.

 

The following data was taken with the laser crystal temperature at 25.04ºC (dial setting: 0.12).

Injection Current (A) Dial Setting Output Power (mW)
0.000 0.0 1.2
0.744 3.66 1.1
0.753 3.72 4.6
0.851 4.22 102
0.954 4.74 219
1.051 5.22 355
1.151 5.71 512
1.249 6.18 692
1.350 6.64 901
1.451 7.08 1118
1.556 7.52 1352
1.654 7.92 1546
1.761 8.32 1720
1.853 8.67 1855
1.959 9.05 1989
2.098 9.50 2146

 

 

Attachment 1: inno2W.png
inno2W.png
Attachment 2: inno1W.png
inno1W.png
  13739   Mon Apr 9 08:39:39 2018 SteveUpdatePEMM5.3 eq Souther CA

Earth quake M5.3    2018-04-05 19:29:16UTC          Santa Cruz Island, CA

 

Attachment 1: M5.3_Santa_Cruz_Is.CA.png
M5.3_Santa_Cruz_Is.CA.png
Attachment 2: after_M5.3.png
after_M5.3.png
Attachment 3: M5.3vac.png
M5.3vac.png
  13747   Wed Apr 11 10:47:26 2018 SteveUpdateSUSsatellite amps labeled

Satellite amplifiers labeled with date. Old labels left on.

Attachment 1: DSC00912.JPG
DSC00912.JPG
  13756   Tue Apr 17 09:57:09 2018 SteveUpdateGeneralseismometer interfaces

 

Quote:

I've been looking into recovering the seismic BLRMs for the BS Trillium seismometer. It looks like the problem is probably in the anti-aliasing board. There's some heavy stuff sitting on top of it in the rack, so I'll take a look at it later when someone can give me a hand getting it out.

In detail, after verifying that there are signals coming directly out of the seismometer, I tried to inject a signal into the AA board and see it appear in one of the seismometer channels.

  1. I looked specifically at C1:PEM-SEIS_BS_Z_IN1 (Ch9), C1:PEM-SEIS_BS_X_IN1 (Ch7), and C1:PEM-ACC_MC2_Y_IN1 (Ch27). All of these channels have between 2000--3000 cts.
  2. I tried injecting a 200 mVpp signal at 1.7862 Hz into each of these channels, but the the output did not change.
  3. All channels have 0 cts when the power to the AA board is off.
  4. I then tried to inject the same signal into the AA board and see it at the output. The setup is shown in the first attachment. The second BNC coming out of the function generator is going to one of the AA board inputs; the 32 pin cable is coming directly from the output. All channels give 4.6 V when when the board is powered on regardless of wheter any signal is being injected.
  5. To verify that the AA board is likely the culprit, I also injected the same signals directly into the ADC. The setup is shown in the second attachment. The 32 pin cable is going directly to the ADC. When injecting the same signals into the appropriate channels the above channels show between 200--300 cts, and 0 cts when no signal is injected.

 

Attachment 1: BS_Tril_Intrf-1X5.jpg
BS_Tril_Intrf-1X5.jpg
Attachment 2: Gurs_Intf-1X1.jpg
Gurs_Intf-1X1.jpg
  13776   Fri Apr 20 16:25:08 2018 SteveUpdateWiki ETMX table layout uploaded to wiki

ETMX table layout uploaded with beam paths to the wiki.   laugh

  13785   Tue Apr 24 15:59:23 2018 SteveUpdateWiki AP table layout 20180328
Quote:

ETMX table layout uploaded with beam paths to the wiki.   laugh

The pdf file is uploaded into the wiki.

Attachment 1: DSC00668AP20180328.png
DSC00668AP20180328.png
  13806   Wed May 2 10:03:58 2018 SteveHowToSEIpreparation of load cell measurement at ETMX

Gautam and Steve,

We have calibrated the load  cells. The support beams height monitoring is almost ready.

The danger of this measurment that  the beams height changes can put shear and torsional forces on this formed (thin walled) bellow

They are designed for mainly axial motion.

The plan is to limit height change to 0.020" max

0, center oplev at X arm locked

1, check that  jack screws are carrying full loads and set height indicator dials to zero ( meaning: Stacis is bypassed )

2, raise beam height with aux leveling wedge  by 0.010"  on all 3 support point and than raise it an other 0.005"

3, replace levelling wedge with load cell that is centered and shimmed.     Dennis   Coyne pointed out that the Stacis foot has to be loaded at the center of the foot and formed bellow can shear at their limits.

4, lower the support beam by 0.005" ......now full load on the cells

Note: jack screw heights will not be adjusted or  touched.......so the present condition will be recovered

Quote:

We could use similar load cells   to make the actual weight measurement on the Stacis legs. This seems practical in our case.

I have had bad experience with pneumatic Barry isolators.

Our approximate max compression loads are 1500 lbs on 2 feet and 2500 lbs on the 3rd one.

 

 

Attachment 1: loadcellCAL500.pdf
loadcellCAL500.pdf
Attachment 2: 3loadcellwcontr.jpg
3loadcellwcontr.jpg
Attachment 3: loadcellLocation.pdf
loadcellLocation.pdf
Attachment 4: DSC01009.JPG
DSC01009.JPG
Attachment 5: jack_screw.jpg
jack_screw.jpg
Attachment 6: ETMX_NW_foot_STACIS.pdf
ETMX_NW_foot_STACIS.pdf
ELOG V3.1.3-