40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 320 of 335  Not logged in ELOG logo
ID Date Author Type Categoryup Subject
  11387   Wed Jul 1 10:01:25 2015 SteveUpdateVACRGA scan pd78 day 275

 

 

Attachment 1: rga275d.png
rga275d.png
  11483   Thu Aug 6 09:16:57 2015 SteveUpdateVACChiara gets new Ethernet card
  1. Yesterday we did put the vacuum system into safe to reboot mode  for the ethernet card swap.
  2. Atm1, IFO pressure
  3. Atm2, as prepared valve configuration where " moving " means closed and disconnected

 

Attachment 1: ChiaraNetCard.png
ChiaraNetCard.png
Attachment 2: 23.png
23.png
  11593   Mon Sep 14 10:41:03 2015 SteveUpdateVACTP2 dry pump replaced

TP2 dry fore pump sn PLE10082 was replaced at pressure 717 mTorr,  TP2 50K rpm 0.33A @ 112,677 hrs

Top seal life was 8,160 hrs

Model  SH110, Sn LP1007L556 was installed. It's fore line pressure after 30 minutes of running 38 mTorr, TP2 turbo at 50K rpm 0.18A

 

 

Attachment 1: TP2_dry_pump_replaced.png
TP2_dry_pump_replaced.png
  11625   Mon Sep 21 11:12:14 2015 SteveUpdateVACcold cathode is flaky

CC4 cold cathode gauge jump triggered interlock to close VM1 valve to protect the RGA.

The IFO pressure is 1e-5 Torr

Vac normal was recovered by opening VM1

 

Attachment 1: cc4jumps.png
cc4jumps.png
  11633   Tue Sep 22 08:58:38 2015 SteveUpdateVACcold cathode is flaky

The cold cathode gauge is back to normal. cc4 is the last gauge is "functioning"

MKS is not responding. The spare controller and gauges are back for repair.

 

Attachment 1: 4and80days.png
4and80days.png
  11644   Fri Sep 25 17:00:38 2015 SteveUpdateVACcold cathode is flaky

The IFO pressure is estimated ~1E-6 Torr with modified Vac normal valve configuration.

CC4 is in a jumping mode between 2e-5 and 1e-6 Torr

 Pressure based interlock kicks in to close VM1   at 2e-5 Torr to protect the RGA.

I did open VM1 repeatedly in the last few mornings but as cc4 jumps VM1 closes.

As VM1  closed to RGA scans are not seeing the IFO. I will look at some scans on Monday.

Mean while I opened VM2 to lower the pressure for the RGA. This change will be read by "Current Status: Undefined State"

So do not panic, the IFO pressure is normal.

I need someone's help to raise the interlock threshold to 5e-5 Torr

I'm buying a new cold cathode gauge on Monday.

 

note: cc1 is out of order!

         just read P1  the pressure is < 7e-4 Torr  This gauge is very reliable and it is at the low end of it's range.

 

Attachment 1: flakyCC4.png
flakyCC4.png
  11666   Mon Oct 5 10:11:35 2015 SteveUpdateVACRGA scan pd78 day 386

RGA background scan.

The IFO is closed off from RGA with VM1

CC4 ( and CC1)  is still flaky and it's interlock closes VM1

 

Attachment 1: RGA_background.png
RGA_background.png
  11678   Fri Oct 9 11:41:09 2015 ericqUpdateVACN2 Pressure fell

At 10:02AM, the N2 Pressure fell below 60 PSI. The watch script saw this happen, but I did not recieve the email it is supposed to send frown

C1:Vac-P1_pressure reads 7e-4, which is the same as it has for the past ~2 days, so the V1 interlock worked fine. 

I've put some fresh N2 into the system, and Bob will pop in over the weekend to check it. I'll stay on top of it until Steve gets back. 

After consulting ELOGs and the 40m wiki, I reasoned it was ok to open the V1 to reconnect the turbo pump to the main IFO volume and VM1 to reconnect the RGA, and have now done so. 

  11695   Fri Oct 16 18:27:52 2015 SteveUpdateVAC vacuum normal condition

Vacuum normal configuration with VM1-closed, VM2-open valve positions. Power load normal 24V 0.2A

Maglev rotation 560 Hz at room temp body temp.

"NO COMM" error message on medm screen. Gauge controller pressures are read able.

All vac comp LEDs are green. We have to reboot on Monday to enable communication.

 

Attachment 1: oct16Fpm2015.png
oct16Fpm2015.png
  11697   Mon Oct 19 11:20:34 2015 gautamUpdateVACRGA scan reset

Steve pointed out that in the aftermath of the Nitrogen running out a couple of times last week, the RGA had shut itself off thinking that there was a leak and so it was not performing the scheduled scans once a day. So the data files from the scheduled scans were empty in the /opt/rtcds/caltech/c1/scripts/RGA/logs directory. The wiki page for getting it up and running again is up-to-date, but the script RGAset.py did not exist on the c0rga machine, which the RGA is communicating with via serial port. I copied over the script RGAset.py from rossa to c0rga and ran the script on that machine - but the error flags it returned were not all 0 (indicating some error according to the manual) - so I edited the script to send just the initialize command ('IN0') and commented out the other commands, after which I got error flags which were all 0. After this, I ran a manual scan using 'RGAlogger.py', and it appears that the RGA is now able to take scans again - I'm attaching a plot of the scan results. We've saved this scan as a reference to compare against after a few days. 

Attachment 1: RGAscan_151019.png
RGAscan_151019.png
  11703   Tue Oct 20 16:27:04 2015 ericqUpdateVACvacuum VME machines rebooted

[ericq, Gautam, Steve]

Following roughly the same procedure as ELOG 11354, c1vac1 and c1vac2 were rebooted. The symptoms were identical to the situation in that ELOG; c1vac1 could be pinged and telneted to, but c1vac2 was totally unresponsive. 

The only change in the linked procedure was that we did not shut down the maglev. Since I unwittingly had it running for days without V4 open while Steve was away, we now know that it can handle shorter periods of time than that...

Upon reboot, many channels were readable again, unfortunately the channels for TP2 and TP3 are still blank. We were able to return to "Vacuum normal state," but because of unknowned communication problems with VM1's interlock, we can't open VM1 for the RGA. Instead we opened VM2 to expose the RGA to the main IFO volumn, but this isn't part of the "Normal" state definite, so things currently read "Undefined state".

  11705   Wed Oct 21 10:03:15 2015 SteveUpdateVACafter running out of N2

 

Quote:

[ericq, Gautam, Steve]

Following roughly the same procedure as ELOG 11354, c1vac1 and c1vac2 were rebooted. The symptoms were identical to the situation in that ELOG; c1vac1 could be pinged and telneted to, but c1vac2 was totally unresponsive. 

The only change in the linked procedure was that we did not shut down the maglev. Since I unwittingly had it running for days without V4 open while Steve was away, we now know that it can handle shorter periods of time than that...

Upon reboot, many channels were readable again, unfortunately the channels for TP2 and TP3 are still blank. We were able to return to "Vacuum normal state," but because of unknowned communication problems with VM1's interlock, we can't open VM1 for the RGA. Instead we opened VM2 to expose the RGA to the main IFO volumn, but this isn't part of the "Normal" state definite, so things currently read "Undefined state".

Precondition:

1, Pressure gauges had no communication ( NO COMM ) with c1vac2

 

2, Lost N2 supply on Oct 9 This triggered a normal all valve closed condition. At this point you replace N2 cylinders and manually swich valves to recreate VAC NORMAL configuration in the correct sequential order.

   The very last thing you do is open V1 gate valve.

   a, check TP2 that is the forepump of the Maglev. Foreline pressure to drypump  ~ 10- 100 mTorr, rotation speed 50 Krpm

   b, open V4 if P2 <1Torr

   c, check Maglev rotating at 560 Hz

   d, open V1 if P1 <500 mTorr

   e, check TP3 foreline, rotation speed and open V5 if P3 <1 Torr with VA6 closed

   f, open VA6 if PAN <1 Torr

  g, open annulos valves one by one , like VASE if PASE <1 Torr and so on...........Now the Current State: should read Vac Normal

 

3, Maglev run for 7 days with V4 closed. This encreased its foreline pressure to estimated few Torrs  and its body temp rose ~30C on the outside.

   So it was sweating and it may be back streamed.

The present RGA data is indicating that it had to be very mild.

The RGA will have better sensitivity with VM1 open and VM2 closed.

The PSL output shutter stayed open during these period is pointing  to IFO pressure stayed P1 <3 mTorr

PROBLEM: P1 and P2 plot should show nothing where there is no communication.http://nodus.ligo.caltech.edu:8080/40m/151016_182003/oct16Fpm2015.png

                   How do we check if pressure based software interlocks are working in this no communication condition?

Attachment 1: 1d_after_reboot.png
1d_after_reboot.png
  11706   Wed Oct 21 15:42:56 2015 SteveUpdateVACvacuum gauge check

Convectron gauge check:

Brand new 10 years old convectron gauge at atm was swapped into the place of existing gauges to see if they read close to 760 Torrs

They did reasonable well at the low end. I tried to imitate calibration and bring down the high end with little success.

( P1 and P2  were reading 7e-4 to ~660 Torr  The correction of the upper end pushed up the lower end too. I will correct this later

P3 and P4 high ends are way off )

The point is that they work.  Convectron gauges will be replaced and calibrated at the next vent.

Interlocks were not triggered during this test. I was expected to close the PSL shutter when P1 was reading 760 Torr

This hide some problem or  not understanding.

It was good to see CC1 and CC4 working at the moment

 

Somehow I succeded opening VM1 and closed VM2 = vacuum normal

I just hope it stays open overnight to get comparable RGA scan.

 

Attachment 1: Gauges.png
Gauges.png
  11707   Thu Oct 22 08:52:04 2015 SteveUpdateVACclean RGA scan after sweaty Maglev

Clean comparable scan at vacuum normal. There was no backstreaming.

Attachment 1: clean_scan.png
clean_scan.png
  11719   Tue Oct 27 10:08:12 2015 SteveUpdateVAC CC vacuum gauges

CC1 and CC2 are working again. Why did they start working  again ?

 

Attachment 1: gauges_5y_vs_8d.png
gauges_5y_vs_8d.png
Attachment 2: 13.9yCC1&4.png
13.9yCC1&4.png
  11832   Tue Dec 1 16:55:04 2015 SteveUpdateVACDataviewer fixed

Q adjusted the Dataviewer so it is not chopping of data any more. Thanks.

 

Cold cathode gauge reading of 10 years.

 

Attachment 1: 10yrsCC1&4M.png
10yrsCC1&4M.png
  11858   Mon Dec 7 11:17:51 2015 SteveUpdateVACnoisy RGA scan at day 433

 

Quote:

CC1 and CC2 are working again. Why did they start working  again ?

 

 

Attachment 1: 433dRGAscan.png
433dRGAscan.png
  11863   Tue Dec 8 15:40:48 2015 SteveUpdateVACglitchy RGA scan at day 434

The noise floor of the Rga scan is glitching less today

 

Attachment 1: lessGlichingToday.png
lessGlichingToday.png
  11866   Wed Dec 9 11:25:55 2015 SteveUpdateVACnormal RGA scan at day 435-436

Glitches are gone. Rga scan is good

 

Attachment 1: glichesGone.png
glichesGone.png
Attachment 2: d436.png
d436.png
  11960   Fri Jan 29 09:59:23 2016 SteveUpdateVACvacuum control upgrade

Rana stated yesterday that there will be a vacuum control update in the close future. Witnesses : Rich, Chris and Dave

Can you give me this in writing?

 

Attachment 1: 1100days.png
1100days.png
  11996   Wed Feb 17 09:05:07 2016 SteveUpdateVACforepump replaced

TP3 drypump replaced after 10,344 hrs at 750 mTorr foreline pressure.

The foreline pressure is 13 mTorr after 8 hrs of running, TP3: 50K rpm, 0.14 Amp with all annuloses pumped.

The annulos pressures are 0.3 - 5 mtorr

************************

Frame builder just crashed again

Attachment 1: jetStoreCrashedAgain.png
jetStoreCrashedAgain.png
  12014   Tue Mar 1 09:37:15 2016 steveUpdateVACvac rack UPS batteries replaced

Amstron batteries replaced after 11 months with SP-12-5.5HR,  2 years warranty from replaceUPSbattery.com

Quote:

Batteries replaced after 3.5 years with Amstron AP-1250F2,  8x 12V 6Ah

Quote:

APC Smart -UPS 2200   model: SUA2200RM2U   batteries were replaced by compatible RBC43, 8x  12V5A

 

Note: the replace battery LED did not go out ( well pasted 24 hrs ) till the self test bottom was hold down for 2-3 sec

Attachment 1: vacRackBat.jpg
vacRackBat.jpg
  12086   Thu Apr 21 15:12:38 2016 SteveUpdateVACRGA is not working

 

Quote:

Steve pointed out that in the aftermath of the Nitrogen running out a couple of times last week, the RGA had shut itself off thinking that there was a leak and so it was not performing the scheduled scans once a day. So the data files from the scheduled scans were empty in the /opt/rtcds/caltech/c1/scripts/RGA/logs directory. The wiki page for getting it up and running again is up-to-date, but the script RGAset.py did not exist on the c0rga machine, which the RGA is communicating with via serial port. I copied over the script RGAset.py from rossa to c0rga and ran the script on that machine - but the error flags it returned were not all 0 (indicating some error according to the manual) - so I edited the script to send just the initialize command ('IN0') and commented out the other commands, after which I got error flags which were all 0. After this, I ran a manual scan using 'RGAlogger.py', and it appears that the RGA is now able to take scans again - I'm attaching a plot of the scan results. We've saved this scan as a reference to compare against after a few days. 

Our last RGA scan is from February 14, 2016  We had a power outage on the 15th

Gautom has not succeded  reseting it. The old c0rga computer looks dead. Q may resurrect it, if he can?

  12115   Wed May 11 16:39:01 2016 ericqUpdateVACc0rga alive, output wonky
Quote:

Our last RGA scan is from February 14, 2016  We had a power outage on the 15th

Gautom has not succeded  reseting it. The old c0rga computer looks dead. Q may resurrect it, if he can?

The c0rga computer was off, I turned it on via front panel button. After running RGAset.py, RGAlogger.py seems to run. However, there are error messages in the output of the plotrgascan MATLAB script; evidiently there are some negative/bogus values in the output. 

I'll look into it more tomorrow.

  12116   Thu May 12 14:29:58 2016 gautamUpdateVACRGA back up and running

It looks like the hardware reset did the trick. Previously, I had just tried ssh-ing into c0rga and rebooting it. At the time, however, Steve and I noticed that the various LEDs on the RGA unit weren't on, as they are supposed to be in the nominal operating state. Today, Steve reported that all LEDs except the RS232 one were on today, so I just tried following the steps in this elog again, looks like things are back up and running. I'm attaching a plot of the scan generated using plotrgascan MATLAB script, it looks comparable to the plot in elog 11697, which if I remember right, was acceptable.

Unless there is some reason we want to keep this c0rga machine, I will recommission one of the spare Raspberry Pis lying around to interface with the RGA scanner when I get the time...

Quote:
Quote:

Our last RGA scan is from February 14, 2016  We had a power outage on the 15th

Gautom has not succeded  reseting it. The old c0rga computer looks dead. Q may resurrect it, if he can?

The c0rga computer was off, I turned it on via front panel button. After running RGAset.py, RGAlogger.py seems to run. However, there are error messages in the output of the plotrgascan MATLAB script; evidiently there are some negative/bogus values in the output. 

I'll look into it more tomorrow.

This is a cold scan.

Attachment 1: RGAscan_12May2016.png
RGAscan_12May2016.png
  12117   Sun May 15 19:48:08 2016 SteveUpdateVACrun out of N2

3-4 hrs ago we run out of nitrogen. We are back to Vacuum Normal

 

 

Attachment 1: noN2.png
noN2.png
  12119   Tue May 17 14:46:51 2016 SteveUpdateVACRGA scan at day 595

We have good RGA scan now. There was no scan for 3 months.

Attachment 1: RGAscan595d.png
RGAscan595d.png
Attachment 2: pd78-560Hz-d600.png
pd78-560Hz-d600.png
  12174   Tue Jun 14 10:13:34 2016 SteveUpdateVACtemporary N2 supply line

The drill room floor will be retiled Thursday, June 16. Temporary nitrogen line set up will allow emptying the hole area.

 

Ifo room entry will be through control room.

 

Attachment 1: afterN2work.png
afterN2work.png
  12195   Fri Jun 17 15:22:31 2016 gautamUpdateVACN2 supply line restored after retiling
Quote:

The drill room floor will be retiled Thursday, June 16. Temporary nitrogen line set up will allow emptying the hole area.

 

Ifo room entry will be through control room.

 

The retiling work has finished, Steve and I restored the N2 supply configuration to its normal state. The sequence of steps followed was:

  1. Went to the X end and closed the following valves, roughly in this order: VAEE, VAEV, VABS, VABSCI, VASV, VASE, V4, V1.
  2. Checked the RPM on the various turbo pump controllers to make sure they were in their nominal states
  3. Disconnect the electrical connections to V1, V4, V5 and VA6 - just to make sure some spurious signal doesn't unintentionally open any of these valves while we are mucking around with the N2 supply
  4. Close the valves on the N2 cylinders in the drill room. Disconnect the temporary nitrogen line (at this point, the N2 pressure to the IFO valves goes down from ~7-PSI to 0), reconnect the old supply chain, taking care that we aren't unintentionally loosening any of the Swagelock connections while unscrewing stuff
  5. Replaced one of the N2 cylinders that was running low.
  6. Reopen the cylinders, restore N2 pressure to IFO valves to ~70PSI.
  7. Do steps 1-3 in reverse: i.e. reconnect power to all valves, open them in the reverse order we closed them while monitoring the state of the various turbo pumps. 
  8. Acknowledged the error message on the C0VAC medm screen

Note: the valve isolating the RGA automatically shutoff during this work, possibly because it detected a pressure above its threshold - after checking the appropriate pressure gauges, we reopened this valve as well. 

The attached screenshot suggests that everything went as planned and that the vacuum system is back to normal...

 

 

Attachment 1: c0vac_06172016.png
c0vac_06172016.png
  12237   Fri Jul 1 09:20:44 2016 SteveUpdateVACvent 78

  VENT OBJECTIVES:

1, Fix ETMX sus "jump issue"

2, First Contact clean the arms

3, Install new spare cold cathode and convectron gauges: InstruTech-Hornet

4, Install 50 mm apeture beam baffles

5, Check and clean optical quality viewport from inside

 

The following bullets were executed:

  • Closed shutter of PSL-IR and green shutters at the ends 
  • Checked jam nuts are protecting bellows 
  • Check crane functionality & cleanliness last week

  • Particle count must be under 10,000 counts / cf min for 0.5 micron 
  • Checked all metal window covers are on. 
  • Check 5 cylinders (24 cft size) of instrument grade air, called Alfa Gas 1 in stock.
  • Took pictures of medm screens: sus-sum, aligned oplevs pos, alignment values and vac configuration
  • Turned Oplev servos off
  • Closed V1 and VM1, opened VM2
  • Opened VV1 manual valve to Nitrogen cylinder and let the P1 to rise to 25 Torr
  • Switched over to Instrument Grade Air Cylinder and continoed the vent with 8-10 PSI reading at the pressure regulator

We are venting the 40m IFO

     

Quote:

Steve has ordered some teflon parts to take the place of the metal parts in his acetone-soaking jig. They should arrive tomorrow. 

So, we will be begin the venting process tomorrow. Doors to come off on Tuesday.

 

Attachment 1: vent78.png
vent78.png
Attachment 2: vent78at250T.png
vent78at250T.png
  12238   Fri Jul 1 15:48:10 2016 SteveUpdateVACvent 78 at 710 Torr

I just disconnected the 6th instrument grade air cylinder from the vacuum envelope at 720 Torr. Now it will reach equilibrium through a filter as it sucks in lab air.

This is the sure way not to over pressurize the chamber.

 

Attachment 1: pd78at710T.png
pd78at710T.png
  12248   Wed Jul 6 08:34:00 2016 SteveUpdateVACRGA scan at day 639

The last RGA scan of this pumpdown 78

Pressure plot of 640 days long pd 78

CC1 cold cathode gauge was jump started with an accidental pressure glitch, that you can see on P1 plot

 

Attachment 1: RGAscan639d.png
RGAscan639d.png
Attachment 2: pd78d640.png
pd78d640.png
  12250   Wed Jul 6 10:58:07 2016 SteveUpdateVACvent 78 valve configuration

Vacuum Status: Chamber Open

All chamber annuloses are vented.  Vac Monitor screen is not communicating with gauges. The valve position indicator are working.

RGA is pumped by Maglev through VM2

 

Attachment 1: CamberOpen.png
CamberOpen.png
  12293   Tue Jul 12 18:13:19 2016 KojiUpdateVACN2 bottle replaced

Gautam, Koji

We replaced the right N2 bottle as it was empty.

  12314   Wed Jul 20 11:39:07 2016 SteveUpdateVACvent 78 day 20

RGA background scan

Quote:

Vacuum Status: Chamber Open

All chamber annuloses are vented.  Vac Monitor screen is not communicating with gauges. The valve position indicator are working.

RGA is pumped by Maglev through VM2

 

 

Attachment 1: vent78-d20.png
vent78-d20.png
  12337   Tue Jul 26 14:24:38 2016 KojiSummaryVACPurge compressed air system at LHO

I've visited the purge clean air system at LHO Yarm mid-station with John Worden.

The system is described C981637. There is a schematic in C981637-06-V (Vol.6).pdf although the schematic has some differences (or uncorrected mistakes).

This system is intended to provide positive pressure when a soft cover is attached to a chamber door. When the door is open, the purging does not help to keep the chamber clean because the flow is too slow. This protection has to be done with overhead HEPA filters (22x5000cfm). It may be possible that this purge air helps the tube not to allow dusts to come in. But before using this, the chambers and the tubes have to be cleaned, according to John.


- Here at the site, the purge air system is started up a day before the vent. This system is used for the vent air, the purge air, and turbo foreline filling.

- Air intake (attachment 1): At the site, the air is intaken from the VEA. We want to incorporate somewhat clean air instead of dirty, dusty, outside air.

- Initial filter (attachment 2): a high volume filter before the compressors.

- The compressors (attachment 3, 4) are 5x 6 horse power air compressor each goes up to 160 psi. They are turned on and off depending on the demand of the air. Which is turned on is revolved by the controller to equalize the compressor usage hours.

- The compressed air goes through the air cooler (heat exchanger) to remove the heat by the compressor work.

- This air goes through prefilters and accumulated in the air receiver (100psi) (attachment 5). This receiver tank has an automated vent valve for periodical water drainage at the bottom.

- The accumulated air is discharged to twin drier towers (attachment 6, blue). The tower is operated by the controller (attachment 7) alternately with a period of 4min (or 10min by setting). When one of the towers is working, a humid air comes from the bottom and the dry air is discharged from the top. A part of the dry air goes into the other tower from the top to the bottom and dries the tower. There is a vent at the bottom to discharge water periodically.

- The dried air goes through 4 types of filters. After the last filter, all of the plumbing should be made of stainless steel to keep cleanliness.

- The air goes to the pressure reducing regulator (attachment 8, gray). The final flow speed at the chamber side is 50cfm max, according to John.

- The lower pressure air goes through the final filter (attachment 8, blue). As the pressure is low, this filter is big in order to keep the volume of the air flow.

- The purge air is supplied to the chamber side with KF50 (attachment 9). There is a vent valve (attachment 10) for safety and also to run a dry air for at least a day before the use to clean up the supply line. The purge line is disconnected when no in use.

- The entire system (attachment 11) and size comparison (attachment 12).

 

Attachment 1: air_intake.jpg
air_intake.jpg
Attachment 2: initial_filter.jpg
initial_filter.jpg
Attachment 3: compressors1.jpg
compressors1.jpg
Attachment 4: compressors2.jpg
compressors2.jpg
Attachment 5: air_receiver_dryer.jpg
air_receiver_dryer.jpg
Attachment 6: drier.jpg
drier.jpg
Attachment 7: drier_controller2.jpg
drier_controller2.jpg
Attachment 8: pressure_regulator_and_last_filter.jpg
pressure_regulator_and_last_filter.jpg
Attachment 9: chamber_side_supply.jpg
chamber_side_supply.jpg
Attachment 10: vent_valve_for_line_cleaning.jpg
vent_valve_for_line_cleaning.jpg
Attachment 11: the_whole_system.jpg
the_whole_system.jpg
Attachment 12: size_comparison.jpg
size_comparison.jpg
  12338   Tue Jul 26 16:01:32 2016 SteveSummaryVACPurge compressed air system

Thanks for checking this out Koji

The builder in 1996 was Process System International, Inc ( Westborough, MA ) It does not exist any longer or I just could not find them. Flow diagramm at Atm1

Should I be keep looking for a company who could quote us for building a similar smaller unit with 10 - 15 cfm flowrate?

Note: my intension with the two mobile-overhead HEPA filter was the same as John Worden's " clean air overpressured tent " at chamber entrance.

Atm2, Our unit has 650 cfm, velocity 90 fpm at resistance 0.5"    It may be enough to give a little overpressure if we seal it well to the chamber

We use to use them to minimize dirt getting inside the chanbers.

Attachment 1: cleanAirSupl.pdf
cleanAirSupl.pdf
Attachment 2: mobileHEPA.jpg
mobileHEPA.jpg
  12339   Tue Jul 26 17:41:59 2016 KojiSummaryVACPurge compressed air system

We have no number for the CFM without calculation. We can't assume a random number like 10-15

  12483   Mon Sep 12 17:54:24 2016 SteveUpdateVACpumpdown 79

 We are pumping down. The annuloses are below 10 mTorr

The vacuum gauges are not communicating with the medm so there is no plot available.

The main volume pumping is stopped at P1 = 220 Torr  ( New SuperBee 174 Torr ) for overnight.

note: SuperBee was reading 791 Torr at atm and it was not set to 760 !

  12487   Tue Sep 13 16:16:28 2016 ChrisOmnistructureVACvacuum interlock bypassed

(Steve, Chris)

The pumpdown had stalled because of some ancient vacuum interlock code that prevented opening the valve V1 between the turbo pump and the main volume.

This interlock [0] compares the channels C1:Vac-P1_pressure and C1:Vac-PTP1_pressure, neither of which is functioning at the moment. The P1 channel apparently stopped reading sometime during the vent, and contained a value of ~700 torr, while the PTP1 channel contained 0. So the interlock code saw this huge apparent pressure difference and refused to move the valve.

To bypass this check, we used caput to enter a pressure of 0 for P1.

[0] /cvs/cds/caltech/state/from_luna/VacInterlock.st

  12488   Tue Sep 13 17:47:04 2016 SteveUpdateVACpumpdown 79 completed

P1 IFO pressure is 1 mTorr, valve configuration: vacuum normal, annulosses are pumped, RGA is off, not pumped.

THANKS to Chris !

The shutters can be opened with high power.

No communication error message still exist.

I will reboot c1vac1 and c1vac2 to get gauge communication with medm tomorrow.

 

Quote:

(Steve, Chris)

The pumpdown had stalled because of some ancient vacuum interlock code that prevented opening the valve V1 between the turbo pump and the main volume.

This interlock [0] compares the channels C1:Vac-P1_pressure and C1:Vac-PTP1_pressure, neither of which is functioning at the moment. The P1 channel apparently stopped reading sometime during the vent, and contained a value of ~700 torr, while the PTP1 channel contained 0. So the interlock code saw this huge apparent pressure difference and refused to move the valve.

To bypass this check, we used caput to enter a pressure of 0 for P1.

[0] /cvs/cds/caltech/state/from_luna/VacInterlock.st

 

  12492   Wed Sep 14 09:44:09 2016 SteveUpdateVACpumpdown 79 completed

The pumpdown started at 9-12-2016

The IFO is at 5e-5 Torr vacuum normal after 73 day at atm.

ITMX needed to be freed and ETMY-UL is still misbehaving occasionally.

New pirani   and cold cathode gauges added at this vent. They were baked at 100 C for 6 hrs under vacuum.

Go to the Vac Rack to read IFO pressure from the gauge itself when Vac. Monitor is blank as it is now !

 

Quote:

P1 IFO pressure is 1 mTorr, valve configuration: vacuum normal, annulosses are pumped, RGA is not pumped.

THANKS to Chris !

The shutters can be opened with high power.

No communication error message still exist.

I will reboot c1vac1 and c1vac2 to get gauge communication with medm tomorrow.

 

 

 

Attachment 1: pd79.png
pd79.png
Attachment 2: pd79d2.jpg
pd79d2.jpg
Attachment 3: CCcg.jpg
CCcg.jpg
  12496   Thu Sep 15 10:36:32 2016 SteveUpdateVACpumpdown 79 day 3

IFO pressure 3.7e-5 Torr at new cold cathode InstruTech - Hornet

New items in vacuum:

1, ETMX sus tower with new baked sus wire, EP30-2 epoxied magnets, same at different locations also........ ..........  and 2 ruby wirestandoffs.

2, First Contact cleaned arm test masses only. This technic was a 1st time use in our vacuum system.

3, 50 mm ID green glass baffles at the ends

4, witness mirrors at ETMX and ITMY (old oplev mirrors) We observed a very dusty system: sides of optics, towers and tables were wiped. Hepa tents used at Y arm and BS

5, new pirani, cc gauge and 1.5" right angle valve

 

Quote:

The pumpdown started at 9-12-2016

The IFO is at 5e-5 Torr vacuum normal after 73 day at atm.

ITMX needed to be freed and ETMY-UL is still misbehaving occasionally.

New pirani   and cold cathode gauges added at this vent. They were baked at 100 C for 6 hrs under vacuum.

Go to the Vac Rack to read IFO pressure from the gauge itself when Vac. Monitor is blank as it is now !

 

Quote:

P1 IFO pressure is 1 mTorr, valve configuration: vacuum normal, annulosses are pumped, RGA is not pumped.

THANKS to Chris !

The shutters can be opened with high power.

No communication error message still exist.

I will reboot c1vac1 and c1vac2 to get gauge communication with medm tomorrow.

 

 

 

 

Attachment 1: vent78for73d.png
vent78for73d.png
  12525   Fri Sep 30 10:37:57 2016 SteveUpdateVACvacuum VME machines rebooted

[ Gautam and Steve ]

c1vac1 and c1vac2 were rebooted and the gauges are communicating now. V1, VA6, V5 and V4 were closed and disconnected to avoid unexpected valve switching. All went smoothly.

The new ITcc gauge is at 1e-5 Torr as CC1   This is the gauge that should be logged in slow channel.

TP2 fore line dry pump was replaced this morning after 382 day of operation.

TP3 dry pump is very noisy, but it's pressure still 47 mTorr

Quote:

[ericq, Gautam, Steve]

Following roughly the same procedure as ELOG 11354, c1vac1 and c1vac2 were rebooted. The symptoms were identical to the situation in that ELOG; c1vac1 could be pinged and telneted to, but c1vac2 was totally unresponsive. 

The only change in the linked procedure was that we did not shut down the maglev. Since I unwittingly had it running for days without V4 open while Steve was away, we now know that it can handle shorter periods of time than that...

Upon reboot, many channels were readable again, unfortunately the channels for TP2 and TP3 are still blank. We were able to return to "Vacuum normal state," but because of unknowned communication problems with VM1's interlock, we can't open VM1 for the RGA. Instead we opened VM2 to expose the RGA to the main IFO volumn, but this isn't part of the "Normal" state definite, so things currently read "Undefined state".

 

Attachment 1: rebooted.png
rebooted.png
  12530   Tue Oct 4 11:02:31 2016 SteveUpdateVACRGA is out of order

The last good rga scan at vent 78  day 38

Quote:

 

Quote:

RGA background scan

Quote:

Vacuum Status: Chamber Open

All chamber annuloses are vented.  Vac Monitor screen is not communicating with gauges. The valve position indicator are working.

RGA is pumped by Maglev through VM2

 

 

 

 

Attachment 1: lastBGscan.png
lastBGscan.png
  12537   Fri Oct 7 10:29:57 2016 SteveUpdateVACRGA removed

The RGA is removed for repaire. It's volume at atmophere and sealed.. P4 reading of 38 Torr is not correct.

 

Attachment 1: RGAremoved.png
RGAremoved.png
  12556   Thu Oct 13 00:23:54 2016 ericqUpdateVACPre-vent prep

I have completed the following non-Steve portions of the pre-vent checklist [wiki-40m.ligo.caltech.edu]

  • Center all oplevs, transom QPDs (and IPPOS + IPANG if they are set up)
  • Align the arm cavities for IR and align the green lasers to the arms.
  • Update the SUS Driftmon values
  • Reconcile all SDF differences
  • Reduce input power to no more than 100mW (measured at the PSL shutter) by adjusting wave plate+PBS setup on the PSL table BEFORE the PMC. (Using the WP + PBS that already exist after the laser.)
  • Replace 10% BS before MC REFL PD with Y1 mirror and lock MC at low power.
  • Close shutter of PSL-IR and green shutters at the ends

All shutters are closed. Ready for Steve to check nuts and begin venting!

  12559   Thu Oct 13 16:48:34 2016 SteveUpdateVACvent 79 is completed

IFO is at atmosphere. The MC can be locked in air now.

The doors will be coming off tomorrow 8am sharp.

Do we want to install the ITM baffles?

What about the found OSEM filters?

 

Attachment 1: vent_79.png
vent_79.png
  12574   Thu Oct 20 09:17:08 2016 SteveUpdateVACPumpdown 80 has started

Pumping again after 7 days at atmosphere.

BS, ITMY and OMC chambers were open only.

Checked: jam nuts, viewport covers and beam shutters.

Oplev servo turned off and medm screens shots taken.

New item in vacuum:  green shade 14 glass beam block at IR-input [ from the PSL ] viewport to block green reflection-scatter.

Reminder: viewport is not AR coated for green!

 

 

 

Attachment 1: readyPd80.png
readyPd80.png
Attachment 2: beforePd80.png
beforePd80.png
Attachment 3: pd80at1h.png
pd80at1h.png
Attachment 4: 7d_atm.png
7d_atm.png
  12575   Thu Oct 20 15:59:52 2016 SteveUpdateVACPumpdown 80 has completed

IFO pressure 1.7E-4 Torr on new not logged cold cathode gauge. P1 <7E-4 Torr

Valve configuration: vac.normal with anunulossess closed off.

TP3 was turned off with a failing drypump. It will be replaced tomorrow.

Attachment 1: 7hPd80.png
7hPd80.png
Attachment 2: 8hPd80.png
8hPd80.png
Attachment 3: 9hPd80.png
9hPd80.png
ELOG V3.1.3-