40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log, Page 309 of 330  Not logged in ELOG logo
ID Date Author Type Category Subjectup
  11623   Fri Sep 18 19:19:49 2015 ranaFrogsComputer Scripts / Programsremote data access: volume 1, Inferno

NDS2 restarted after hours long upgrade process; testing has begun. Let's try to get some long stretches of MC locked with MCL FF ON this weekend so's I can test out the angular FF idea.

  11813   Wed Nov 25 22:37:12 2015 yutaroUpdateLSCremoval of Gautam's cable in 1Y2 and restoration of POYDC

[yutaro, Koji]

We disconnected the cable that was connected to CH5 of the whitening filter in 1Y2, then connected POYDC cable to there (CH5). This channel is where POYDC used to connect.

Then we turned on the whitening filter for POYDC (C1:LSC-POYDC FM1) and changed the gain of analog whitening filter for POYDC from 0 dB to 39 dB (C1:LSC-POYDC_WhiteGain).

  2898   Fri May 7 21:55:59 2010 kiwamuUpdatePSLremove Mach-Zehnder

[Koji, Kiwamu]

The Mach-Zehnder on the PSL table was removed.

A path for 166 MHz modulation in the Mach-Zehnder (MZ) was completely removed, the setup for another path remains the same as before.

Also the photo detector and the CCD for the PMC transmittion were moved to behind the PZT mirror of PMC. 

 


Before removing them, we put an aperture in front of the PD for MC REFL so that we can recover the alignment toward MC by using the aperture.

After the removal we tried to re-align the EOM which imposes the sideband of 29MHz for MC.

We eventually got good alignment of 97% transmissivity at the EOM ( the power of the incident beam is 1.193W and trans was 1.160W )

And then we aligned the beam going to MC by guiding the reflected beam to the aperture we put. This was done by using the steering mirrors on the periscope on the corner of the PSL table.

Now MC got locked and is successfully resonating with TEM00.

Attachment 1: NO_MachZehnder_s.jpg
NO_MachZehnder_s.jpg
  8168   Tue Feb 26 10:17:44 2013 JamieUpdateSUSremoved global/local switch from sus_single_control

[jamie, brett]

Yesterday we added some new control logic to the sus_single_control part to allow for global damping.  Today we decided that a binary switch between local/global damping was probably a bit extreme since we might want to smoothly ramp between them, instead of just hard switching.  So we removed this switch and are now just summing the control inputs from global and local damping right before the output matrix.

Changes were committed to the SVN, and all suspension models were recompiled/installed/restarted.

 

  2169   Mon Nov 2 13:34:36 2009 kiwamuConfigurationPSLremoved multiply resonant EOM

I removed the multiply resonant EOM that has been set by a SURF student from PSL table.

I will use it for checking the resonant circuit.

  8953   Thu Aug 1 16:03:52 2013 SteveUpdateGeneralreopen BS & IOO

Quote:

[Koji, Manasa]

We missed to check that we had the green transmitted to the PSL after flipping the SRC and PRC folding mirrors.
There is no green transmission reaching the PSL even after locking the arms to green.

We should fix this tomorrow. The BS heavy door should come off.

Steve! Do not start pump down tomorrow !

 We closed the chambers last night with heavy doors and reopened it today.

Attachment 1: IOOnorth.jpg
IOOnorth.jpg
  8307   Mon Mar 18 14:58:15 2013 SteveUpdateGreen Lockingrepair or replace dead NPRO

 

 JDSU can repair the Lightwave M126-1064-700 NPRO, sn 415  They do not need the Controller sn 516 

 Posted in the 40m Wiki_ PSL_ NPRO  cost repair and/or option to buy Innolight laser as replacement

  12659   Fri Dec 2 16:21:12 2016 gautamUpdateGeneralrepaired projector, new mixer arrived and installed

The most recent power outage took out our projector and mixer. The projector was sent for repair while we ordered a new mixer. Both arrived today. Steve is working on re-installing the projector right now, and I installed the mixer which was verified to be working with our DAFI system (although the 60Hz issue still remains to be sorted out). The current channel configuration is:

Ch1: 3.5mm stereo output from pianosa

Ch2: DAFI (L)

Ch3: DAFI (R)

I've set some random gains for now, but we will have audio again when locking laugh

  4137   Tue Jan 11 17:08:43 2011 SureshConfigurationPSLreplaced the pzt-steering mirror on PSL

[Rana, Jenne, Suresh]

Yesterday, We replaced the existing beam steering mirror and the PZT it was mounted on with a Gooch and Housego mirror (20ppm transmission at < 30deg incidence @1064nm) and a Polaris-K1 Newport steel mount. (JD)

We realigned the G&H mirror to get the MC flashing. 

We then had to reduce the gain in the servo circuit to accommodate the increased optical power going into MC. 

MC locked to PSL once again.

Note: 

      the old mirror stuck on the PZT has been removed.  The mirror had no markings and has been stored in the 'Unknown Optics' Box along the East Arm.

      The PZT has been stored in the PZT cabinet along with its 2in mirror mount.

  313   Tue Feb 12 16:39:52 2008 robUpdateLockingreport

Did some locking work on DRFPMI on sunday and (with John) on monday nights. So far progress has not been terribly encouraging.

Problems include the DD_handoffs not working and the CARM->MCL handoff not working so well. To get around the DD signals trouble, I decided for now to just ignore 67% of the DD signals. We should be able to run with PRC & MICH on single demod signals, and SRC on a DD signal. This seems to work well in a DRMI state, and it also works well in a DRMI+2ARMs state.

The CARM->MCL handoff actually works, but it doesn't take kindly to the AO path and it doesn't work very stably. I guess this was always the most fragile part of the whole locking procedure, and it's fragility is really coming to light now. Investigation continues.
  531   Thu Jun 12 01:51:23 2008 robUpdateLockingreport
rob, john

We've been working (nights) on getting the IFO locked this week. There's been fairly steady incremental progress each night, and tonight we managed to control CARM(MCL) using PO-DC, with the CARM(AO) path also on PO-DC. In the past, reaching this state has usually meant we're home free, as we could just crank the gain on the common mode servo and merrily reduce the CARM offset. Tonight, however, this state has been very twitchy, and efforts to ramp up the gain have been unsuccessful.

I've attached a diagram which I hope makes clear where we are in the stages of lock acquisition.
Attachment 1: lock_control_sequence.png
lock_control_sequence.png
  532   Thu Jun 12 15:09:33 2008 alanUpdateLockingreport
Rob: Awesome figure. As you can imagine, I have lots of questions, and hope that you will consider this figure to be the beginning, leading to ever-more detailed versions. But for now, I just want to ask whether you understand *what* is twitchy, and what the twitchiness does to prevent you from taking this further?
  533   Thu Jun 12 15:55:15 2008 robUpdateLockingreport

Quote:
Rob: Awesome figure. As you can imagine, I have lots of questions, and hope that you will consider this figure to be the beginning, leading to ever-more detailed versions. But for now, I just want to ask whether you understand *what* is twitchy, and what the twitchiness does to prevent you from taking this further?


I definitely don't understand what's twitchy, but I have suspicions. Tonight we'll try to start by revisiting the other loops (the non-CARM loops) and see how they're dealing with the changing power levels. It may be that the DARM loop is going unstable due to gain variations (due to either increasing power or to rotation of demod phase) or it could be the PODD (or SPOB) saturating with increased power in the recycling cavity. I just hope the glitchiness doesn't have a digital origin.
  1889   Wed Aug 12 02:00:32 2009 robUpdateLockingreport

Spent a lot of time aligning tonight.  The BS is not staying put--sometimes after a lock loss it gets badly mis-aligned. 

DD handoff is working, after putting beam on REFL diodes and running senseDRM script.

  1930   Wed Aug 19 23:57:35 2009 robUpdateLockingreport

 

locking work proceeding apace tonight.

diagonalized DRM with setDDphases & senseDRM

initial locks are fairly quick, aqstep script succeeds reliably.

first part of cm_step (handoff CARM-> MCL) usually works.

tuning up later parts of cm_step (presumably due to optical gain changes resulting from MOPA decline). 

got to arm powers ~60.

  4846   Tue Jun 21 00:38:21 2011 SonaliUpdateGreen Lockingrepositioned "QPDY_PD"

1.The aim is the laser frequency stabilisation of PSL and AUX.

2.As a first step we want to couple some of the AUX laser beam into a single mode optical fibre and route the fibre to the PSL table.

3.The position of the optical fibre on the ETMY table is shown by the coupler in the attached picture. The yellow lines show the new scheme we want to implement.

4.WHAT WE DID TODAY.

  • The Y-arm was locked so that we could use the transmitted IR beam as the reference.
  • We shifted the position of the "QPDY_PD" .
  • We also shifted the "ETMYT" camera to make space for the "QPDY_PD".
  • The mirror  directing the beam into the "QPDY_PD" was rotated by 90 degrees to adhere to the new position of the "QPDY_PD".
  •  The attached photo shows the table as it is right now after the repositioning.
5.We continue with the positioning of the fibre-coupling tomorrow.
Attachment 1: ETMY_table_2011_June20.png
ETMY_table_2011_June20.png
Attachment 2: ETMY_table_change1.jpg
ETMY_table_change1.jpg
  1643   Tue Jun 2 23:53:12 2009 peteDAQComputersreset c1susvme1

rob, alberto, rana, pete

we reset this computer, which was out of sync (16384 in the FE_SYNC field instead of 0)

  10476   Tue Sep 9 09:19:21 2014 SteveUpdatesafetyresponse to fried Sorensen

Quote:

Quote:

Q and Steve will follow elog 10028 entry to prepare the vacuum system for safe reboot

Here's the sequence of the morning so far:

  • I aligned the IFO (IR arms with ASS, X green with PZTs, PRM with PRMI locked on REFL33)
  • I closed the PSL shutter, and went inside to align PRM and both ITM oplevs (all others were within 10urad of zero in both directions)
  • While aligning those oplevs, I noticed the smell of burnt electronics. We tracked it down to the +15V sorensen in the rack nearest the PSL table
    • I claim the precipitating event was PSL shutter activity. If I recall correctly, the seismic rainbow traces went bonkers around the same time as the shutter was closed. There is a Guralp interface in the rack powered by the failed sorensen, so this would explain the erratic seismometer signals correlated with the power supply failure. We will look into potential shorts caused by the shutter. (Steve looked up the PMC trans and Guralp DQ channels, and confirmed the temporal coincidence of the events.)
  • We shut off all of the sorensens so that electronics were not being driven asymmetrically. 
  • Steve and I secured the vacuum system for computer reboots, as referred to in Steve's elog. Some combination of Jenne, Rana and Manasa shut down the control room computers, and turned off the watchdogs. 
  • Manasa and I moved Chiara inside, next to Mafalda, along with its backup HDs. It has been labeled. 
  • Booted up control room machines, they came up happy. 
  • FB and front-ends didn't need reboot, for some lucky reason. Watchdogs came back happily, oplev spots didn't move noticeably. 

The IFO is still down, as the PMC won't lock without the rack power, and we haven't pinned down the shorting mechanism. We don't want the replacement sorensen to immediately blow when plugged in. 

  Smoking Sorensen could have triggered the smoke alarm!

 Yesterday I called CIT Fire Protection Services very first to deactivate the sensors temporarily. The smoke alarm was turned back on right after the particle count dropped.

 Their phone number is posted at the entry doors 104M and 104W as shown below.

 

Attachment 1: friedSorenson.png
friedSorenson.png
Attachment 2: smokeAlarm1a.jpg
smokeAlarm1a.jpg
Attachment 3: smokeAlarm2a.jpg
smokeAlarm2a.jpg
  3415   Thu Aug 12 23:17:54 2010 ZachUpdateelogrestarted

 script

  3416   Thu Aug 12 23:41:48 2010 JenneUpdateelogrestarted

Quote:

 script

 More of the same. 

Who is putting weird figures into the elog?!?!  I haven't checked lately, but this is what usually crashes the elog.  It's been happening a lot lately, and it might be the .pdf's. 

Let's play a new game.  We'll call this game "Everyone only use .png files for the next week" Ready? GO!

  3420   Fri Aug 13 13:11:30 2010 DmassUpdateelogrestarted

Quote:

Quote:

 script

 More of the same. 

Who is putting weird figures into the elog?!?!  I haven't checked lately, but this is what usually crashes the elog.  It's been happening a lot lately, and it might be the .pdf's. 

Let's play a new game.  We'll call this game "Everyone only use .png files for the next week" Ready? GO!

Do we know what causes the crashes for definite? Let's give the whole knowledge gathering a shot. Surfs welcome to post. Please follow the format and keep it brief. P.S. if the elog stops responding or hangs while you're trying to edit a post or write a post, you may have crashed it.

Person

  • Crashes

Dmass

  • I have crashed the elog with downsized jpegs (~300-900kB).
  • I see jpegs on the front page of the 40m (which seem to have not crashed it?)
  • I have posted pdf's with and without png thumbnails (associated automatically via the Mac program preview) without problem.

 

Edit this post to add your own experience using the above format

  3445   Thu Aug 19 21:56:02 2010 ZachUpdateelogrestarted

 script

  3465   Tue Aug 24 17:57:57 2010 ZachUpdateelogrestarted

 Restarted the elog using the script. I had to do it twice for it to work. This is not the first time this has happened---does anyone know why this might be?

  3466   Tue Aug 24 22:26:16 2010 ZachUpdateelogrestarted

took two again

Quote:

 Restarted the elog using the script. I had to do it twice for it to work. This is not the first time this has happened---does anyone know why this might be?

 

  4052   Tue Dec 14 09:26:17 2010 ZachUpdateelogrestarted

 Restarted the elog with the script

  4071   Sat Dec 18 06:24:49 2010 ranaUpdateelogrestarted

The process was taking up 100% of the CPU and not responding via web. The .log file showed the last action was somebody reading/editing one of Jenne's entries from August regarding TT ECD. The restart script didn't work, so I had to do a 'kill -9' to get it to die.

  4072   Sat Dec 18 23:33:06 2010 KojiUpdateelogrestarted

Did the same.

Quote:

The process was taking up 100% of the CPU and not responding via web. The .log file showed the last action was somebody reading/editing one of Jenne's entries from August regarding TT ECD. The restart script didn't work, so I had to do a 'kill -9' to get it to die.

 

  4073   Sun Dec 19 11:19:42 2010 KojiUpdateelogrestarted

Did it again. It seemed that Google bot came to the elog and tried to obtain "http://nodus.ligo.caltech.edu:8080/robots.txt". That was the last of the log.
Bot came from the AJW's homepage. Also Google FeedFecther came to the elog.

  4074   Sun Dec 19 22:45:28 2010 ranaUpdateelogrestarted

I deleted the yellow box which showed up by default when making an elog entry. Would be nice if we could make it so that you have to click a button to 'opt-in' for the yellow box rather than get it by default.

I added a 'robots.txt' file to the /users/public_html/ area using Google's instructions (it only works with robot compliant crawlers), but am not sure how to put robots.txt into the elog port.

  4111   Wed Jan 5 10:45:51 2011 KojiUpdateelogrestarted

Google bot  crashed the elog again. Then, I found that Google bot (and I) can crash elogd by trying to show the threaded view.
There looks similar issue reported to the elog forum, the author did not think this is a true bag.

Note: This happens only for the 40m elog. The other elogs (ATF/PSL/TCS/SUS/Cryo) are OK for the threaded view.

Quote:

Did it again. It seemed that Google bot came to the elog and tried to obtain "http://nodus.ligo.caltech.edu:8080/robots.txt". That was the last of the log.
Bot came from the AJW's homepage. Also Google FeedFecther came to the elog.

 

  4114   Wed Jan 5 21:19:29 2011 ZachUpdateelogrestarted

 Restarted the elog with the script

  4332   Mon Feb 21 11:05:51 2011 ZachUpdateelogrestarted

 I restarted the elog using the script.

  4334   Mon Feb 21 23:00:06 2011 ZachSummaryelogrestarted

 again

  4378   Fri Mar 4 13:25:04 2011 ZachUpdateelogrestarted

with script

  4556   Fri Apr 22 02:10:53 2011 ZachUpdateelogrestarted

Restarted the elog with the script.

  4571   Tue Apr 26 22:56:35 2011 ZachUpdateelogrestarted

 with script

  5362   Wed Sep 7 20:44:11 2011 SureshUpdateelogrestarted

Elog crashed / dormant for long time.  A look at the log file indicated that it was busy generating png thumbnails for pdf files.

Restarted at Wed Sep  7 20:41:13 PDT 2011

 

  5785   Wed Nov 2 14:07:25 2011 ZachUpdateelogrestarted

Elog was hanging, restarted with the script.

  5902   Wed Nov 16 01:45:37 2011 ZachUpdateelogrestarted

Elog was hanging. Restarted it with script.

  5903   Wed Nov 16 02:36:35 2011 KojiUpdateelogrestarted

Basically, elog hangs up by the visit of googlebot.

Googlebot repeatedly tries to obtain all (!) of entries by specifying  "page0" and "mode=full".
Elogd seems not to have the way to block an access from the specified IP.
We might be able to use http-proxy via apache. (c.f. http://midas.psi.ch/elog/adminguide.html#secure)

Or can we tweak the source of elod such that it does not accept "page0"?


GET /40m/page0?mode=full&new_entries=1 HTTP/1.1
Host: 131.215.115.52:8080
Connection: Keep-alive
Accept: */*
From: googlebot(at)googlebot.com
User-Agent: Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)
Accept-Encoding: gzip,deflate

 

Quote:

Elog was hanging. Restarted it with script.

 

  5908   Wed Nov 16 10:13:13 2011 jamieUpdateelogrestarted

Quote:

Basically, elog hangs up by the visit of googlebot.

Googlebot repeatedly tries to obtain all (!) of entries by specifying  "page0" and "mode=full".
Elogd seems not to have the way to block an access from the specified IP.
We might be able to use http-proxy via apache. (c.f. http://midas.psi.ch/elog/adminguide.html#secure)

 There are much more simple ways to prevent page indexing by googlebot: http://www.google.com/support/webmasters/bin/answer.py?answer=156449

However, I really think that's a less-than-idea solution to get around the actual problem which is that the elog software is a total piece of crap.  If google does not index the log then it won't appear in google search results.

But if there is one url that when requested causes the elog to crash then maybe it's a better solution to cut of just that url.

  5936   Fri Nov 18 00:25:10 2011 ZachUpdateelogrestarted

 with script.

  3453   Sun Aug 22 16:20:24 2010 ZachUpdateelogrestarted (with my phone this time)
  4001   Tue Nov 30 19:35:09 2010 ZachUpdateelogrestarted again

 Restarted the elog again, this time using .../elog/start-elog.csh, which Joe pointed out works just fine. I have amended the wiki instructions to point to this script, instead.

  16234   Thu Jul 1 11:37:50 2021 PacoUpdateGeneralrestarted c0rga

Physically rebooted c0rga workstation after failing to ssh into it (even as it was able to ping into it...) the RGA seems to be off though. The last log with data on it appears to date back to 2020 Nov 10, but reasonable spectra don't appear until before 11-05 logs. Gautam verified that the RGA was intentionally turned off then.

  6091   Thu Dec 8 19:48:23 2011 kiwamuUpdateCDSrestarted c1lsc machine and daqd

Since the c1lsc machine became frozen I restarted the c1lsc machined and daqd.

Then I burtrestored c1lsc, c1ass and c1oaf to this evening. They seem running okay.

  3989   Mon Nov 29 17:45:28 2010 ZachUpdateelogrestarted elog

 The elog was down so I restarted it. The instructions on the wiki do not work as the process has some complicated name (i.e. it is not just 'elogd'). I used kill and the pid number.

I will get around to updating the restart script to work with 2.8.0.

  4897   Tue Jun 28 11:25:56 2011 AlastairBureaucracyComputersrestarted elog

The manual instructions on the 40m wiki for restarting wouldn't work.  I killed the process okay, but then I got an error saying it "couldn't bind to port 8080, please try again using -p to select port".  The automated script worked though.

  5855   Wed Nov 9 19:08:18 2011 SureshUpdateelogrestarted elog

Elog was not responding and was restarted.

  5870   Fri Nov 11 00:58:19 2011 DenUpdateelogrestarted elog

Elog suspended 2 times for 1 hour. Too high frequency.

Restarted.

ELOG V3.1.3-