40m QIL Cryo_Lab CTN SUS_Lab TCS_Lab OMC_Lab CRIME_Lab FEA ENG_Labs OptContFac Mariner WBEEShop
  40m Log  Not logged in ELOG logo
Entry  Tue Feb 18 23:55:33 2014, Jenne, Update, LSC, ALS locked with LSC! 
    Reply  Wed Feb 19 00:35:23 2014, Koji, Update, LSC, ALS locked with LSC! 
       Reply  Wed Feb 19 01:33:03 2014, Jenne, Update, LSC, ALS locked with LSC! ALS_XARM_LockingFilters.pdfALSvsLSC_AllLockingFilters.pdfLSC_XARM_LockingFilters.pdf
          Reply  Wed Feb 19 03:07:22 2014, Jenne, Update, LSC, ALS locked with LSC! 
Message ID: 9652     Entry time: Wed Feb 19 03:07:22 2014     In reply to: 9651
Author: Jenne 
Type: Update 
Category: LSC 
Subject: ALS locked with LSC! 

No more progress tonight.  I am still unable to lock the ALS using the regular LSC filters.  I went back to putting the ALS filters into the LSC filter banks, and locked both arms with ALS, and found their IR resonances. I then held them off resonance, and tried to lock PRMI with REFL 55 I&Q, with no success.  Just before locking the arms, I had redone the whole IFO alignment (lock arms in IR, ASS, lock and align MICH, lock and align PRMI), and the PRMI was flashing very nicely.  I'm not sure why I wasn't able to catch lock, except that perhaps 3 or 6 ALS offset counts isn't far enough away from the IR resonance to make the 1f signals happy. The MC lost lock, which I then took as a sign that it's time to go home. (I was hoping to do a quick PRMI + 2arms, and see that we don't lose PRMI lock.  I was going to catch lock with REFL55, then transition to REFL33, although if I had thought about it before the MC lost lock, I would have tried just catching lock with REFL33).

I restored the regular LSC filters for the X and Y arms, and locked the arms in IR just to make sure it's all honkey-dory.  Which, it's not quite.  I don't know why, but right now, neither arm wants its boost (FM9) enabled.  It's part of the restore script that FM9 is triggered along with the rest of the filters, but even if I turn on the filters manually, I can turn on all but FM9, and then when I turn on the boost, the arm falls out of lock. Same behavior for both arms.  Anyhow, they lock, and they seem okay modulo the boost not being able to engage.

ELOG V3.1.3-